COPYRIGHT & TRADEMARKS

Specifications are subject to change without notice. TP-LINK® is a registered trademark of TP-LINK TECHNOLOGIES CO., LTD. Other brands and product names are trademarks or registered trademarks of their respective holders.

No part of the specifications may be reproduced in any form or by any means or used to make any derivative such as translation, transformation, or adaptation without permission from TP-LINK TECHNOLOGIES CO., LTD. Copyright © 2014 TP-LINK TECHNOLOGIES CO., LTD. All rights reserved.

http://www.tp-link.com

FCC STATEMENT

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

- Reorient or relocate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
- Consult the dealer or an experienced radio/TV technician for help.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:

1) This device may not cause harmful interference.
2) This device must accept any interference received, including interference that may cause undesired operation.

Any changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to operate the equipment.

Note: The manufacturer is not responsible for any radio or TV interference caused by unauthorized modifications to this equipment. Such modifications could void the user’s authority to operate the equipment.
FCC RF Radiation Exposure Statement

This equipment complies with FCC RF radiation exposure limits set forth for an uncontrolled environment. This device and its antenna must not be co-located or operating in conjunction with any other antenna or transmitter.

“To comply with FCC RF exposure compliance requirements, this grant is applicable to only Mobile Configurations. The antennas used for this transmitter must be installed to provide a separation distance of at least 20 cm from all persons and must not be co-located or operating in conjunction with any other antenna or transmitter.”

CE Mark Warning

This is a class B product. In a domestic environment, this product may cause radio interference, in which case the user may be required to take adequate measures.

Canadian Compliance Statement

This device complies with Industry Canada license-exempt RSS standard(s). Operation is subject to the following two conditions:

(1) This device may not cause interference, and
(2) This device must accept any interference, including interference that may cause undesired operation of the device.

Cet appareil est conforme aux norms CNR exemptes de licence d’Industrie Canada. Le fonctionnement est soumis aux deux conditions suivantes:

(1) cet appareil ne doit pas provoquer d’interférences et
(2) cet appareil doit accepter toute interférence, y compris celles susceptibles de provoquer un fonctionnement non souhaité de l’appareil.

Industry Canada Statement:

Complies with the Canadian ICES-003 Class B specifications.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.

This device complies with RSS 210 of Industry Canada. This Class B device meets all the requirements of the Canadian interference-causing equipment regulations.

Cet appareil numérique de la Classe B respecte toutes les exigences du Règlement sur le matériel brouilleur du Canada.
Korea Warning Statements:
 당해 무선설비는 운용중 전파혼신 가능성이 있음.

NCC Notice:
注意！

依據 低功率電波輻射性電機管理辦法
第十二條 經型式認證合格之低功率射頻電機，非經許可，公司、商號或使用者均不得擅自變更頻率、加大功率或變更原設計之特性或功能。

第十四條 低功率射頻電機之使用不得影響飛航安全及干擾合法通行；經發現有干擾現象時，應立即停用，並改善至無干擾時方得繼續使用。前項合法通信，指依電信規定作業之無線電信。低功率射頻電機需忍受合法通信或工業、科學以及醫療用電波輻射性電機設備之干擾。

減少電磁波影響，請妥適使用。

安全諮詢及注意事項
● 請使用原裝電源供應器或只能按照本產品注明的電源類型使用本產品。
● 清潔本產品之前請先拔掉電源線。請勿使用液體、噴霧清潔劑或濕布進行清潔。
● 注意防潮，請勿將水或其他液體潑灑到本產品上。
● 插槽與開口供通風使用，以確保本產品的操作可靠並防止過熱，請勿堵塞或覆蓋開口。
● 請勿將本產品置放於靠近熱源的地方。除非有正常的通風，否則不可放在密閉位置中。
● 請不要私自打開機殼，不要嘗試自行維修本產品，請由授權的專業人士進行此項工作。

Продукт сертифіковано згідно с правилами системи УкрСЕПРО на відповідність вимогам нормативних документів та вимогам, що передбачені чинними законодавчими актами України.
Safety Information

- When product has power button, the power button is one of the way to shut off the product; when there is no power button, the only way to completely shut off power is to disconnect the product or the power adapter from the power source.

- Don’t disassemble the product, or make repairs yourself. You run the risk of electric shock and voiding the limited warranty. If you need service, please contact us.

- Avoid water and wet locations.

This product can be used in the following countries:

<table>
<thead>
<tr>
<th>AT</th>
<th>BG</th>
<th>BY</th>
<th>CA</th>
<th>CZ</th>
<th>DE</th>
<th>DK</th>
<th>EE</th>
</tr>
</thead>
<tbody>
<tr>
<td>ES</td>
<td>FI</td>
<td>FR</td>
<td>GB</td>
<td>GR</td>
<td>HU</td>
<td>IE</td>
<td>IT</td>
</tr>
<tr>
<td>LT</td>
<td>LV</td>
<td>MT</td>
<td>NL</td>
<td>NO</td>
<td>PL</td>
<td>PT</td>
<td>RO</td>
</tr>
<tr>
<td>RU</td>
<td>SE</td>
<td>SK</td>
<td>TR</td>
<td>UA</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
DECLARATION OF CONFORMITY

For the following equipment:

Product Description: 150Mbps Wireless N Nano Router

Model No.: TL-WR702N

Trademark: TP-LINK

We declare under our own responsibility that the above products satisfy all the technical regulations applicable to the product within the scope of Council Directives:


The above product is in conformity with the following standards or other normative documents:

ETSI EN 300 328 V1.7.1: 2006

ETSI EN 301 489-1 V1.9.2:2011 & ETSI EN 301 489-17 V2.2.1:2012

EN 55022:2010

EN 55024:2010


EN 61000-3-3:2008


EN 62311:2008

The product carries the CE Mark:

ÇE 1588

Person is responsible for making this declaration:

Yang Hongliang

Product Manager of International Business

Date of issue: 2014
## CONTENTS

**Package Contents** ................................................................................................................................. 1

### Chapter 1. Introduction ............................................................................................................................ 2
  1.1 Overview of the Router ....................................................................................................................... 2
  1.2 Conventions ........................................................................................................................................ 3
  1.3 Main Features ...................................................................................................................................... 3
  1.4 Panel Layout ....................................................................................................................................... 3

### Chapter 2. Connecting the Router ........................................................................................................... 5
  2.1 System Requirements ......................................................................................................................... 5
  2.2 Installation Environment Requirements ............................................................................................ 5
  2.3 Connecting the Router ....................................................................................................................... 5
    2.3.1 AP Mode ..................................................................................................................................... 6
    2.3.2 Router Mode ............................................................................................................................... 6
    2.3.3 Repeater Mode .......................................................................................................................... 7
    2.3.4 Bridge Mode ............................................................................................................................. 8
    2.3.5 Client Mode ............................................................................................................................. 8

### Chapter 3. Quick Installation Guide ...................................................................................................... 10
  3.1 TCP/IP Configuration ....................................................................................................................... 10
  3.2 Quick Installation Guide .................................................................................................................... 11
    3.2.1 AP Mode ................................................................................................................................. 13
    3.2.2 Router Mode ............................................................................................................................ 16
    3.2.3 Repeater Mode ......................................................................................................................... 19
    3.2.4 Bridge Mode ........................................................................................................................... 21
    3.2.5 Client Mode ........................................................................................................................... 24

### Chapter 4. Configuration for AP Mode .................................................................................................. 28
  4.1 Login ................................................................................................................................................. 28
  4.2 Status ................................................................................................................................................ 28
  4.3 Quick Setup ...................................................................................................................................... 30
  4.4 Working Mode .................................................................................................................................. 30
  4.5 Network .......................................................................................................................................... 31
    4.5.1 LAN ......................................................................................................................................... 31
  4.6 Wireless ............................................................................................................................................ 32
    4.6.1 Wireless Settings .................................................................................................................... 32
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.6.2</td>
<td>Wireless Security</td>
<td>35</td>
</tr>
<tr>
<td>4.6.3</td>
<td>MAC Filtering</td>
<td>37</td>
</tr>
<tr>
<td>4.6.4</td>
<td>Wireless Advanced</td>
<td>39</td>
</tr>
<tr>
<td>4.6.5</td>
<td>Wireless Statistics</td>
<td>41</td>
</tr>
<tr>
<td>4.7</td>
<td>DHCP</td>
<td>42</td>
</tr>
<tr>
<td>4.7.1</td>
<td>DHCP Settings</td>
<td>42</td>
</tr>
<tr>
<td>4.7.2</td>
<td>DHCP Clients List</td>
<td>44</td>
</tr>
<tr>
<td>4.7.3</td>
<td>Address Reservation</td>
<td>44</td>
</tr>
<tr>
<td>4.8</td>
<td>System Tools</td>
<td>45</td>
</tr>
<tr>
<td>4.8.1</td>
<td>Diagnostic</td>
<td>46</td>
</tr>
<tr>
<td>4.8.2</td>
<td>Firmware</td>
<td>47</td>
</tr>
<tr>
<td>4.8.3</td>
<td>Factory Defaults</td>
<td>48</td>
</tr>
<tr>
<td>4.8.4</td>
<td>Backup &amp; Restore</td>
<td>49</td>
</tr>
<tr>
<td>4.8.5</td>
<td>Reboot</td>
<td>49</td>
</tr>
<tr>
<td>4.8.6</td>
<td>Password</td>
<td>50</td>
</tr>
<tr>
<td>4.8.7</td>
<td>System Log</td>
<td>51</td>
</tr>
</tbody>
</table>

### Chapter 5. Configuration for Router Mode

<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1</td>
<td>Login</td>
<td>52</td>
</tr>
<tr>
<td>5.2</td>
<td>Status</td>
<td>52</td>
</tr>
<tr>
<td>5.3</td>
<td>Quick Setup</td>
<td>55</td>
</tr>
<tr>
<td>5.4</td>
<td>Working Mode</td>
<td>55</td>
</tr>
<tr>
<td>5.5</td>
<td>Network</td>
<td>56</td>
</tr>
<tr>
<td>5.5.1</td>
<td>WAN</td>
<td>56</td>
</tr>
<tr>
<td>5.5.2</td>
<td>LAN</td>
<td>64</td>
</tr>
<tr>
<td>5.5.3</td>
<td>MAC Clone</td>
<td>64</td>
</tr>
<tr>
<td>5.6</td>
<td>Wireless</td>
<td>65</td>
</tr>
<tr>
<td>5.6.1</td>
<td>Wireless Settings</td>
<td>65</td>
</tr>
<tr>
<td>5.6.2</td>
<td>Wireless Security</td>
<td>68</td>
</tr>
<tr>
<td>5.6.3</td>
<td>MAC Filtering</td>
<td>71</td>
</tr>
<tr>
<td>5.6.4</td>
<td>Wireless Advanced</td>
<td>73</td>
</tr>
<tr>
<td>5.6.5</td>
<td>Wireless Statistics</td>
<td>74</td>
</tr>
<tr>
<td>5.7</td>
<td>DHCP</td>
<td>75</td>
</tr>
</tbody>
</table>
5.7.1 DHCP Settings ................................................................. 75
5.7.2 DHCP Clients List ........................................................... 77
5.7.3 Address Reservation ......................................................... 77

5.8 Forwarding ................................................................................. 79
5.8.1 Virtual Servers ................................................................. 79
5.8.2 Port Triggering ................................................................. 81
5.8.3 DMZ .................................................................................. 83
5.8.4 UPnP .................................................................................. 83

5.9 Security .................................................................................. 84
5.9.1 Firewall ........................................................................... 85
5.9.2 IP Address Filtering .......................................................... 85
5.9.3 Domain Filtering .............................................................. 87
5.9.4 MAC Address Filtering .................................................... 89
5.9.5 Remote Management ....................................................... 90
5.9.6 Advanced Security .......................................................... 91

5.10 Static Routing .......................................................................... 93

5.11 IP QoS .................................................................................. 94

5.12 IP & MAC Binding Setting ...................................................... 96
5.12.1 Binding Setting ............................................................... 96
5.12.2 ARP List .......................................................................... 98

5.13 Dynamic DNS ........................................................................ 98
5.13.1 No-IP DDNS ................................................................. 99
5.13.2 PeanutHull DDNS ........................................................... 99
5.13.3 Comexe DDNS ............................................................... 100
5.13.4 Dyndns DDNS ............................................................... 101

5.14 System Tools ......................................................................... 102
5.14.1 Time .............................................................................. 103
5.14.2 Diagnostic ....................................................................... 104
5.14.3 Firmware ........................................................................ 105
5.14.4 Factory Defaults ............................................................ 106
5.14.5 Backup & Restore .......................................................... 107
5.14.6 Reboot ............................................................................................................... 107
5.14.7 Password.......................................................................................................... 108
5.14.8 System Log ....................................................................................................... 108
5.14.9 Statistics ........................................................................................................... 109

Chapter 6. Configuration for Repeater Mode ................................................................. 111
6.1 Login ........................................................................................................................... 111
6.2 Status .......................................................................................................................... 111
6.3 Quick Setup ............................................................................................................... 112
6.4 Working Mode ......................................................................................................... 113
6.5 Network ...................................................................................................................... 113
6.5.1 LAN ....................................................................................................................... 114
6.6 Wireless ..................................................................................................................... 114
6.6.1 Wireless Settings ............................................................................................... 115
6.7 DHCP ......................................................................................................................... 116
6.7.1 DHCP Settings .................................................................................................... 116
6.7.2 DHCP Clients List .............................................................................................. 118
6.7.3 Address Reservation .......................................................................................... 118
6.8 System Tools ........................................................................................................... 120
6.8.1 Diagnostic ............................................................................................................. 120
6.8.2 Firmware ............................................................................................................. 122
6.8.3 Factory Defaults ................................................................................................. 123
6.8.4 Backup & Restore .............................................................................................. 124
6.8.5 Reboot .................................................................................................................. 124
6.8.6 Password ............................................................................................................. 125
6.8.7 System Log ........................................................................................................... 126

Chapter 7. Configuration for Bridge Mode .................................................................... 127
7.1 Login .......................................................................................................................... 127
7.2 Status .......................................................................................................................... 127
7.3 Quick Setup ............................................................................................................... 129
7.4 Working Mode ......................................................................................................... 129
7.5 Network ...................................................................................................................... 130
7.5.1 LAN ....................................................................................................................... 130
7.6 Wireless ..................................................................................................................... 131
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>7.6.1</td>
<td>Wireless Settings</td>
<td>131</td>
</tr>
<tr>
<td>7.6.2</td>
<td>Wireless Security</td>
<td>133</td>
</tr>
<tr>
<td>7.7</td>
<td>DHCP</td>
<td>136</td>
</tr>
<tr>
<td>7.7.1</td>
<td>DHCP Settings</td>
<td>136</td>
</tr>
<tr>
<td>7.7.2</td>
<td>DHCP Clients List</td>
<td>138</td>
</tr>
<tr>
<td>7.7.3</td>
<td>Address Reservation</td>
<td>139</td>
</tr>
<tr>
<td>7.8</td>
<td>System Tools</td>
<td>140</td>
</tr>
<tr>
<td>7.8.1</td>
<td>Diagnostic</td>
<td>140</td>
</tr>
<tr>
<td>7.8.2</td>
<td>Firmware</td>
<td>142</td>
</tr>
<tr>
<td>7.8.3</td>
<td>Factory Defaults</td>
<td>143</td>
</tr>
<tr>
<td>7.8.4</td>
<td>Backup &amp; Restore</td>
<td>144</td>
</tr>
<tr>
<td>7.8.5</td>
<td>Reboot</td>
<td>144</td>
</tr>
<tr>
<td>7.8.6</td>
<td>Password</td>
<td>145</td>
</tr>
<tr>
<td>7.8.7</td>
<td>System Log</td>
<td>146</td>
</tr>
<tr>
<td>Chapter 8.</td>
<td>Configuration for Client Mode</td>
<td>147</td>
</tr>
<tr>
<td>8.1</td>
<td>Login</td>
<td>147</td>
</tr>
<tr>
<td>8.2</td>
<td>Status</td>
<td>147</td>
</tr>
<tr>
<td>8.3</td>
<td>Quick Setup</td>
<td>148</td>
</tr>
<tr>
<td>8.4</td>
<td>Working Mode</td>
<td>149</td>
</tr>
<tr>
<td>8.5</td>
<td>Network</td>
<td>149</td>
</tr>
<tr>
<td>8.5.1</td>
<td>LAN</td>
<td>150</td>
</tr>
<tr>
<td>8.6</td>
<td>Wireless</td>
<td>150</td>
</tr>
<tr>
<td>8.6.1</td>
<td>Wireless Settings</td>
<td>151</td>
</tr>
<tr>
<td>8.7</td>
<td>DHCP</td>
<td>152</td>
</tr>
<tr>
<td>8.7.1</td>
<td>DHCP Settings</td>
<td>153</td>
</tr>
<tr>
<td>8.7.2</td>
<td>DHCP Clients List</td>
<td>154</td>
</tr>
<tr>
<td>8.7.3</td>
<td>Address Reservation</td>
<td>155</td>
</tr>
<tr>
<td>8.8</td>
<td>System Tools</td>
<td>156</td>
</tr>
<tr>
<td>8.8.1</td>
<td>Diagnostic</td>
<td>156</td>
</tr>
<tr>
<td>8.8.2</td>
<td>Firmware</td>
<td>158</td>
</tr>
<tr>
<td>8.8.3</td>
<td>Factory Defaults</td>
<td>159</td>
</tr>
<tr>
<td>8.8.4</td>
<td>Backup &amp; Restore</td>
<td>160</td>
</tr>
</tbody>
</table>
Package Contents

The following items should be found in your package:

- One TL-WR702N 150Mbps Wireless N Nano Router
- Quick Installation Guide
- One Power Adapter
- One USB Cable
- One RJ-45 Ethernet Cable
- One Resource CD for TL-WR702N 150Mbps Wireless N Nano Router, including:
  - User Guide
  - Other Helpful Information

⚠️ Note:

Make sure that the package contains the above items. If any of the listed items is damaged or missing, please contact your distributor.
Chapter 1. Introduction

1.1 Overview of the Router

Small enough to fit in the average pocket, the TL-WR702N 150Mbps Wireless N Nano Router is uniquely suited to provide robust wireless networking to travelers, students, or anyone else for work or play.

Incredible Speed

TL-WR702N supports the newest 802.11n standards, and provides backward compatibility with older 802.11b/g standards as well. The up-to-150Mbps wireless speed makes it ideal for handling multiple data streams at the same time, which ensures your network stable and smooth.

Multiple Operation Modes

The TL-WR702N 150Mbps Wireless N Nano Router supports five operation modes. The AP mode enables the wired LAN to connect to the Internet wirelessly. The Router mode enables the TL-WR702N to work as a router for network sharing with high speed. The functions of Repeater mode and AP Bridge mode are similar, for they both make the TL-WR702N able to extend the existing wireless network. In Client mode, TL-WR702N acts as a wireless station to enable the wired host(s) to access AP.

Reliable Security Protections

With multiple protection measures, including SSID broadcast control and wireless LAN 64/128/152-bit WEP encryption, WiFi protected Access (WPA2-PSK, WPA-PSK), as well as advanced Firewall protections, the TL-WR702N 150Mbps Wireless N Nano Router provides complete data privacy.

Flexible Access Control

The TL-WR702N 150Mbps Wireless N Nano Router supports Virtual Server and DMZ host for Port Triggering, and then the network administrators can manage and monitor the network in real time with the remote management function.

Since the Router is compatible with virtually all the major operating systems, it is very easy to manage. Quick Setup Wizard is supported and detailed instructions are provided step by step in this user guide. Before installing the Router, please look through this guide to know all the Router’s functions.
1.2 Conventions

The Router or TL-WR702N mentioned in this guide stands for TL-WR702N 150Mbps Wireless N Nano Router without any explanation.

Parameters provided in the pictures are just references for setting up the product, which may differ from the actual situation.

You can set the parameters according to your demand.

1.3 Main Features

- Complies with IEEE 802.11n/g/b
- Wireless speed up to 150Mbps
- Powered by external power adapter or USB connection to computer
- Travel size design, ideal for home or travel use
- Compact and portable, powerful wireless signal as well
- Perfectly compatible with almost all the 2.4GHz Wi-Fi devices
- Supports AP, Router, Repeater, Bridge, and Client modes
- Supports WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions

1.4 Panel Layout

![Figure 1-1 TL-WR702N sketch](image)

- **LED**

<table>
<thead>
<tr>
<th>Status</th>
<th>Indication</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid</td>
<td>The device is ready to work.</td>
</tr>
<tr>
<td>Flashing</td>
<td>The device is booting or rebooting.</td>
</tr>
</tbody>
</table>

Table 1-1 The LED Description
- TL-WR702N 150Mbps Wireless N Nano Router -

- **LAN/WAN:** This LAN/WAN port works as LAN in AP/Repeater/Bridge/Client mode and as WAN in Router mode. As LAN, it connects the Router to the local PC; as WAN, it enables you connect the DSL/cable Modem, or Ethernet.

- **Power:** This port is used to connect the provided power adapter.

- **Reset:** It is used to reset the Router to its factory defaults. With the Router powered on, use a pin to press and hold the **Reset** button (about 5 seconds) until the SYS LED becomes quick-flash from slow-flash. And then release the button and wait the Router to reboot to its factory default settings.
Chapter 2. Connecting the Router

2.1 System Requirements

- Each PC in the LAN needs a working Ethernet Adapter
- TCP/IP protocol must be installed on each PC
- Web browser, such as Microsoft Internet Explorer 5.0 or later, Mozilla Firefox, Apple Safari
- If the device is configured to AP router mode, you also need Broadband Internet Access Service (DSL/Cable/Ethernet)
- One DSL/Cable Modem that has an RJ45 connector (which is not necessary if the Router is connected directly to the Ethernet.)

2.2 Installation Environment Requirements

- Place the Router in a well ventilated place far from any heater or heating vent
- Place the Router in a location where it can be connected to the various devices as well as to a power source
- Avoid direct irradiation of any strong light (such as sunlight)
- Keep at least 2 inches (5 cm) of clear space around the Router
- Operating Temperature: 0°C ~ 40°C (32°F ~ 104°F)
- Operating Humidity: 10% ~ 90%RH, Non-condensing

2.3 Connecting the Router

Before installing the Router, please make sure your broadband service provided by your ISP is available. If there is any problem, please contact with your ISP. To connect the Router, please follow the steps below:

1. Power off your PC, Cable/DSL Modem, and the Router.
2. Locate an optimum location for the Router. The best place is usually at the center of your wireless network. The place must accord with the Installation Environment Requirements.
3. Plug the power plug in the electrical wall socket. The Router will start to work automatically.

After finishing the steps above, please choose the operation mode you need and carry out the corresponding steps. There are five operation modes supported by this router: AP, Router, Repeater, Bridge and Client.
2.3.1 AP Mode

As the supplement of wired LAN, TL-WR702N enables the wired LAN to connect to the Internet wirelessly.

The default mode of TL-WR702N is AP. Plug the power plug of TL-WR702N in electrical wall socket and connect the Ethernet cable correctly, you can surf the Internet by connecting your PC(s) to the Router wirelessly.

On this mode, the only wired port works as LAN. Computer could connect to the device by either wired or wireless way. The Pre-encryption function is opened by default and the default password is the last unique eight numbers of each Router’s MAC address.

![Figure 2-1 Hardware Installation of the TL-WR702N in AP Mode](image)

1. Connect the LAN port of TL-WR702N to the wired network port with an Ethernet cable.
2. Plug the power plug of TL-WR702N in electrical wall socket.
3. Power on the PC(s) and notebook(s).

2.3.2 Router Mode

As a wireless router, TL-WR702N enables multi-user to share Internet via DSL/Cable Modem.

On this mode, the only wired port works as WAN, which can be connected to DSL Modem with an Ethernet cable. Computers could connect to the device by only wireless way. DHCP server is default enable and it is recommended that the IP address and DNS server address obtained automatically.
1. Connect the WAN port of TL-WR702N to the LAN Port on the DSL/Cable Modem.
2. Connect the WAN port on the DSL/Cable Modem to the wired Internet.
3. Plug the power plug of TL-WR702N in electrical wall socket.
4. Power on the DSL/Cable Modem, PC(s) and notebook(s).

### 2.3.3 Repeater Mode

TL-WR702N is used to extend the range of wireless signal of the existing AP or wireless router. On this mode, the only wired port works as LAN. Computer could connect to the device by either wired or wireless way. The SSID of TL-WR702N should be the same as that of the device you repeat.

1. Plug the power plug of TL-WR702N in electrical wall socket.
2. Power on the notebook(s).
2.3.4 Bridge Mode

Similar to the Bridge mode, TL-WR702N in Bridge mode is also used to extend the range of wireless signal of the existing AP or wireless router.

On this mode, the only wired port works as LAN. Computer could connect to the device by either wired or wireless way.

Figure 2-4 Hardware Installation of the TL-WR702N in Bridge Mode

1. Plug the power plug of TL-WR702N in electrical wall socket.

2. Power on the notebook(s).

Note:
It is recommended that you connect a PC/notebook to the LAN port of the Router with an Ethernet cable, and then login the Router from the PC/notebook to set the Router in Bridge mode.

2.3.5 Client Mode

TL-WR702N is used as a wireless network card to connect the wireless network signal or wireless router.

On this mode, the only wired port works as LAN. Computer could connect to the device by wired way.
1. Connect the PC to the LAN/WAN port of TL-WR702N router with an Ethernet cable.
2. Plug the power plug of TL-WR702N in electrical wall socket.
3. Power on the PC(s).

Note:
TL-WR702N can be powered by external power adapter or USB connection to computer.
Chapter 3. Quick Installation Guide

This chapter will show you how to configure the basic functions of your TL-WR702N 150Mbps Wireless N Nano Router using Quick Setup Wizard within minutes.

3.1 TCP/IP Configuration

The default IP address of the TL-WR702N 150Mbps Wireless N Nano Router is 192.168.0.254. And the default Subnet Mask is 255.255.255.0. These values can be changed as you desire. In this guide, we use all the default values for description.

Connect the local PC to the LAN/WAN port of the Router. And then you can configure the IP address for your PC in the following way.

- Obtain an IP address automatically
  1) Set up the TCP/IP Protocol in "Obtain an IP address automatically" mode on your PC. If you need instructions as to how to do this, please refer to Appendix B: "Configuring the PC''.
  2) Then the built-in DHCP server will assign IP address for the PC.

Now, you can run the Ping command in the command prompt to verify the network connection between your PC and the Router. The following example is in Windows XP.

Open a command prompt, and type `ping 192.168.0.254`, and then press Enter.

- If the result displayed is similar to the Figure 3-1, it means the connection between your PC and the Router has been established well.

![Figure 3-1 Success result of Ping command](image.png)

- If the result displayed is similar to the Figure 3-2, it means the connection between your PC and the Router has failed.
Please check the connection following these steps:

1. Is the connection between your PC and the Router correct?

   ✋ Note:
   The LED of LAN/WAN ports which you link to on the Router should be lit.

2. Is the TCP/IP configuration for your PC correct?

   ✋ Note:
   If the Router's IP address is 192.168.0.254, your PC's IP address must be within the range of 192.168.0.1 ~ 192.168.0.253.

3.2 Quick Installation Guide

With a Web-based utility, it is easy to configure and manage the TL-WR702N 150Mbps Wireless N Nano Router. The Web-based utility can be used on any Windows, Macintosh or UNIX OS with a Web browser, such as Microsoft Internet Explorer, Mozilla Firefox or Apple Safari.

1. To access the configuration utility, open a web-browser and type in the default address http://tplinklogin.net in the address field of the browser.

   After a moment, a login window will appear, similar to the Figure 3-3. Enter admin for the User Name and Password, both in lower case letters. Then click the OK button or press the Enter key.
Note:
If the above screen does not pop-up, it means that your Web-browser has been set to a proxy. Go to Tools menu>Internet Options>Connections>LAN Settings, in the screen that appears, cancel the Using Proxy checkbox, and click OK to finish it.

2. After a successfully login, you can click the Quick Setup menu to quickly configure your Router.

3. Click Next, and then Working Mode page will appear, shown in Figure 3-5.
3.2.1 AP Mode

When you choose AP on **Working Mode** page in Figure 3-5, take the following steps:

1. Click **Next** in Figure 3-5, and then **Wireless AP** page will appear as shown in Figure 3-6.

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AP</td>
<td>AP Mode</td>
</tr>
<tr>
<td>Router</td>
<td>Router Mode</td>
</tr>
<tr>
<td>Repeater</td>
<td>Repeater Mode</td>
</tr>
<tr>
<td>Bridge</td>
<td>Bridge Mode</td>
</tr>
<tr>
<td>Client</td>
<td>Client Mode</td>
</tr>
</tbody>
</table>
### Quick Setup - Wireless AP

<table>
<thead>
<tr>
<th>Wireless Radio:</th>
<th>Enable</th>
</tr>
</thead>
<tbody>
<tr>
<td>SSID:</td>
<td>TP-LINK_657028</td>
</tr>
<tr>
<td>Region:</td>
<td>United States</td>
</tr>
<tr>
<td>Warning:</td>
<td>Ensure you select a correct country to conform local law. Incorrect settings may cause interference.</td>
</tr>
<tr>
<td>Channel:</td>
<td>Auto</td>
</tr>
<tr>
<td>Mode:</td>
<td>11bgn mixed</td>
</tr>
<tr>
<td>Channel Width:</td>
<td>Auto</td>
</tr>
</tbody>
</table>

#### Security Options:
- Disable Security
- WPA-PSK/WPA2-PSK

**PSK Password:** BFB57026 (You can enter ASCII characters between 8 and 63 or Hexadecimal characters between 8 and 64.)

---

**Figure 3-6 Quick Setup - Wireless AP**

- **Wireless Radio** - Enable or disable the wireless radio choosing from the pull-down list.
- **SSID** - Enter a string of up to 32 characters. The same name of SSID (Service Set Identification) must be assigned to all wireless devices in your network. The default SSID is set to be TP-LINK_XXXXXX (XXXXXX indicates the last unique six numbers of each Router’s MAC address). But it is recommended strongly that you change your networks name (SSID) to a different value. This value is case-sensitive. For example, TEST is NOT the same as test.
- **Region** - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.
- **Channel** - This field determines which operating frequency will be used. The default channel is set to Auto. It is not necessary to change the wireless channel unless you notice interference problems with another nearby access point.
- **Mode** - Select the desired mode. The default setting is 11bgn mixed.
  - **11b only** - Select if all of your wireless clients are 802.11b.
  - **11g only** - Select if all of your wireless clients are 802.11g.
  - **11n only** - Select only if all of your wireless clients are 802.11n.
- 11bg mixed - Select if you are using both 802.11b and 802.11g wireless clients.

- 11bgn mixed - Select if you are using a mix of 802.11b, 11g, and 11n wireless clients.

Select the desired wireless mode. When 802.11g mode is selected, only 802.11g wireless stations can connect to the Router. When 802.11n mode is selected, only 802.11n wireless stations can connect to the AP. It is strongly recommended that you set the Mode to 802.11b/g/n, and all of 802.11b, 802.11g, and 802.11n wireless stations can connect to the Router.

- **Channel Width** - Select any channel width from the pull-down list. The default setting is automatic, which can automatically adjust the channel width for your clients.

- **Disable Security** - The wireless security function can be enabled or disabled. If disabled, the wireless stations will be able to connect the Router without encryption. It is recommended strongly that you choose one of following options to enable security.

- **WPA-PSK/WPA2-PSK** - Select WPA based on pre-shared passphrase.

  - **PSK Password** - You can enter ASCII or Hexadecimal characters. The default password is the last unique eight numbers of each Router’s MAC address

    For ASCII, the key can be made up of any numbers 0 to 9 and any letters A to Z, the length should be between 8 and 63 characters.

    For Hexadecimal, the key can be made up of any numbers 0 to 9 and letters A to F, the length should be between 8 and 64 characters.

    Please also note the key is case sensitive, this means that upper and lower case keys will affect the outcome. It would also be a good idea to write down the key and all related wireless security settings.

2. Click the **Next** button. You will then see the **Finish** page.

   If you don’t make any change on the **Wireless** page, you will see the **Finish** page as shown in Figure 3-7. Click the **Finish** button to finish the **Quick Setup**.

   ![Quick Setup - Finish](image)

   **Figure 3-7 Quick Setup - Finish**

   If there is something changed on the Wireless page, you will see the **Finish** page as shown in Figure 3-8. Click the **Reboot** button to make your wireless configuration take effect and finish the Quick Setup.
3.2.2 Router Mode

When you choose Router on Working Mode page in Figure 3-5, take the following steps:

1. Click Next in Figure 3-5, and you will see the following screen. The wireless settings on Router mode are the same as that on AP mode.

2. Click Next in Figure 3-9, and then WAN Connection Type page will appear as shown in Figure 3-10.
The Router supports three popular ways **PPPoE**, **Dynamic IP** and **Static IP** to connect to the Internet. To make sure the connection type your ISP provides, please refer to the ISP. Make sure the cable is securely plugged into the WAN port before detection.

- **PPPoE** - For this connection, you will need your account name and password from your ISP. If you have applied ADSL to realize Dial-up service, you should choose this type. Under this condition, you should fill in both the User Name and Password that the ISP supplied, then click **Next** and proceed to Figure 3-14. Please note that these fields are case-sensitive.

- **Dynamic IP** - Your ISP uses a DHCP service to assign your Router an IP address for connecting to the Internet. When the Router connects to a DHCP server, or the ISP supplies you with DHCP connection, please choose this type. If you choose this type of connection, the next screen for **Mac Clone** will appear as shown in Figure 3-12. Do as instructed on this page. Afterwards, click **Next** and proceed to Figure 3-14.
MAC Clone is necessary for most users using Cable Modem. It’s highly recommended to do this on the MAIN COMPUTER that was originally connected to your Cable Modem.

If you are unsure, please select YES. For more information, please read the HELP section on the right.

- Yes, I am using cable modem and connected by the main computer (clone MAC address).
- No, I am using non-cable modem service (do NOT clone MAC address).

Note: It’s strongly recommended to restart the Cable Modem after the Quick Setup is done. This important operation will solve most issues.

**Figure 3-12 Quick Setup – MAC Clone**

- **Static IP** - This type of connection uses a permanent, fixed (static) IP address that your ISP assigned.

In this type, you should fill in the IP address, Subnet Mask, Default Gateway, and DNS IP address manually, which are specified by your ISP. Then click **Next** and proceed to Figure 3-14.

**Figure 3-13 Quick Setup - Static IP**

3. Click **Next**, you will see the **Finish** page as shown in Figure 3-14. Click the **Reboot** button to make your wireless configuration take effect and finish the Quick Setup.

**Figure 3-14 Quick Setup – Finish**
3.2.3 Repeater Mode

When you choose **Repeater Mode** on **Working Mode** page in Figure 3-5, take the following steps:

1. Click **Next**, and then **Wireless Repeater** page will appear as shown in Figure 3-15.

![Quick Setup - Wireless Repeater](image)

- **SSID** - The SSID of AP that you want to access.
- **MAC of AP** - The MAC address of AP that you want to access.
- **Region** - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.
- **Survey** - Click this button, you can search the AP which runs in the environment.
- **Security Options** - This option should be chosen according to the security configuration of the AP you want to access. It is recommended that the security type is the same as your AP’s security type.
- **WEP Key Index** - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the index of the WEP key.
- **Authentication Type** - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the authentication type of the Root AP.
- **Password** - If the AP your router is going to connect need password, you need to fill the password in this blank.
Click **Survey** button on the Wireless page as shown in Figure 3-15, and then AP List page will appear as shown in Figure 3-16. Find the SSID of the Access Point you want to access, and click **Connect** in the corresponding row. For example, the third item is selected. The target network’s SSID will be automatically filled into the corresponding box which is shown in the Figure 3-15.

![AP List](image)

**Figure 3-16 AP List**

- **Note:**
  If you know the SSID of the desired AP, you can also input it into the field "SSID" manually.

2. Click the **Next** button in Figure 3-15. You will then see the **Finish** page.

Because something has changed on the **Wireless Repeater** page, you will see the **Finish** page as shown in Figure 3-17. Click the **Reboot** button to make your wireless configuration take effect and finish the **Quick Setup**.
3.2.4 Bridge Mode

When you choose **Bridge** on **Working Mode** page in Figure 3-5, take the following steps:

1. Click **Next**, and then **Wireless Repeater** page will appear as shown in Figure 3-18.

<table>
<thead>
<tr>
<th>Quick Setup - Wireless Bridge</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SSID:</strong> TP-LINK_2045F2</td>
</tr>
<tr>
<td><strong>Region:</strong> United States</td>
</tr>
<tr>
<td><strong>Channel:</strong> Auto</td>
</tr>
<tr>
<td><strong>Mode:</strong> 11bgn mixed</td>
</tr>
<tr>
<td><strong>Channel Width:</strong> Auto</td>
</tr>
<tr>
<td><strong>SSID(to be bridged):</strong> TP-LINK_FB05E8</td>
</tr>
<tr>
<td><strong>BSSID(to be bridged):</strong> 94:3C:6D:EB:DE:5E for example: 00-1D-0F-11-22-33</td>
</tr>
<tr>
<td><strong>Survey</strong></td>
</tr>
<tr>
<td><strong>Security Options:</strong> Disable Security</td>
</tr>
<tr>
<td><strong>WEP Key Index:</strong> 1</td>
</tr>
<tr>
<td><strong>Authentication Type:</strong> Open System</td>
</tr>
<tr>
<td><strong>PassWord:</strong></td>
</tr>
</tbody>
</table>

Figure 3-18 Quick Setup - Wireless Bridge

- **SSID** - Enter a string of up to 32 characters. The same name of SSID (Service Set Identification) must be assigned to all wireless devices in your network. The default SSID is set to be TP-LINK_XXXXXX (XXXXXX indicates the last unique six numbers of each Router’s MAC address). But it is recommended strongly that you change your networks name (SSID) to a different value. This value is case-sensitive. For example, **TEST** is NOT the same as **test**.
- Region - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.

- Channel - This field determines which operating frequency will be used. It is not necessary to change the wireless channel unless you notice interference problems with another nearby access point. If you select auto, then AP will choose the best channel automatically.

- Mode - Select the desired mode. The default setting is 11bgn mixed.
  
  11b only - Select if all of your wireless clients are 802.11b.
  
  11g only - Select if all of your wireless clients are 802.11g.
  
  11n only - Select only if all of your wireless clients are 802.11n.
  
  11bg mixed - Select if you are using both 802.11b and 802.11g wireless clients.
  
  11bgn mixed - Select if you are using a mix of 802.11b, 11g, and 11n wireless clients.

  Select the desired wireless mode. When 802.11g mode is selected, only 802.11g wireless stations can connect to the Router. When 802.11n mode is selected, only 802.11n wireless stations can connect to the AP. It is strongly recommended that you set the Mode to 802.11b/g/n, and all of 802.11b, 802.11g, and 802.11n wireless stations can connect to the Router.

- Channel width - Select the channel width from the pull-down list. The default setting is auto, which can automatically adjust the channel width for your clients.

- Note:

  If 11b only, 11g only, or 11bg mixed is selected in the Mode field, the Channel Width selecting field will turn grey and the value will become 20MHz, which is unable to be changed.

- SSID (to be bridged) - The SSID of the AP your Router is going to connect to as a client. You can also use the search function to select the SSID to join.

- BSSID (to be bridged) - The BSSID of the AP your Router is going to connect to as a client. You can also use the search function to select the BSSID to join.

- Survey - Click this button, you can survey the AP which runs in the environment.

- Security Options - This option should be chosen according to the AP's security configuration. It is recommended that the security type is the same as your AP's security type.

- WEP Key Index - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the index of the WEP key.

- Authentication Type - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the authorization type of the Root AP.
➢ **PassWord** - If the AP your Router is going to connect needs password, you need to fill the password in this blank.

Click **Survey** button on the Wireless page as shown in Figure 3-18, and then AP List page will appear as shown in Figure 3-19. Find the SSID of the Access Point you want to access, and click **Connect** in the corresponding row. For example, the third item is selected. The target network’s SSID will be automatically filled into the corresponding box which is shown as the Figure 3-18.

![Figure 3-19 AP List](image)

2. Click **Next** in Figure 3-18, and then **Wireless Security Settings** page will appear as shown in Figure 3-20.
This page is for setting wireless security of your own AP. When computers and mobile phones are connected to the AP, they should input the same password.

- **Disable Security** - The wireless security function can be enabled or disabled. If disabled, the wireless stations will be able to connect the Router without encryption. It is recommended strongly to enable security.

- **PSK Password** - You can enter ASCII or Hexadecimal characters. The default password is the last unique eight numbers of each Router’s MAC address.

  For ASCII, the key can be made up of any numbers 0 to 9 and any letters A to Z, the length should be between 8 and 63 characters.

  For Hexadecimal, the key can be made up of any numbers 0 to 9 and letters A to F, the length should be between 8 and 64 characters.

Please also note the key is case sensitive, this means that upper and lower case keys will affect the outcome. It would also be a good idea to write down the key and all related wireless security settings.

3. Click the **Next** button in Figure 3-21. You will then see the **Finish** page. Click the **Reboot** button to make your wireless configuration take effect and finish the Quick Setup.

### 3.2.5 Client Mode

When you choose **Client** on **Working Mode** page in Figure 3-5, take the following steps:

1. Click **Next** in Figure 3-5, and then **Wireless Client** page will appear as shown in Figure 3-22.
SSID - Enter the SSID that you want to access.

MAC of AP - Enter the MAC address of AP that you want to access.

Region - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.

Survey - Click this button, you can survey the AP which runs in the environment.

Security Options - This option should be chosen according to the security configuration of the AP you want to access. It is recommended that the security type is the same as your AP’s security type.

WEP Key Index - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the index of the WEP key.

Authentication Type - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the authorization type of the Root AP.

PassWord - If the AP your Router is going to connect needs password, you need to fill the password in this blank.

2. Click Survey button on the Wireless page as shown in Figure 3-22, and then AP List page will appear as shown in Figure 3-23. Find the SSID of the Access Point you want to access, and click Connect in the corresponding row. For example, the third item is selected. The target network’s SSID will be automatically filled into the corresponding box which is shown as the Figure 3-22.
3. Click the **Next** button in Figure 3-24. You will then see the **Finish** page. Click the **Reboot** button to make your wireless configuration take effect and finish the Quick Setup.
Note:

1. The operating distance or range of your wireless connection varies significantly based on the physical placement of the Router. For best results, place your Router.
   - Near the center of the area in which your wireless stations will operate.
   - In an elevated location such as a high shelf.
   - Away from the potential sources of interference, such as PCs, microwaves, and cordless phones.
   - Away from large metal surfaces.

Failure to follow these guidelines can result in significant performance degradation or inability to wirelessly connect to the Router.
Chapter 4. Configuration for AP Mode

This chapter will show each Web page’s key functions and the configuration way for AP Mode of TL-WR702N.

4.1 Login

After your successful login, you can configure and manage the device. There are main menus on the left of the web-based utility. Submenus will be available after you click one of the main menus. On the right, there are the corresponding explanations and instructions.

![Menu.png](image1.png)

The detailed explanations for each Web page’s key function are listed below.

4.2 Status

The Status page provides the current status information about the Router on AP Mode. All information is read-only.
#### Status

<table>
<thead>
<tr>
<th>Field</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Firmware Version</strong></td>
<td>4.10.1 Build 130520 Rel.52704h</td>
</tr>
<tr>
<td><strong>Hardware Version</strong></td>
<td>WR702N-1.0.00000000</td>
</tr>
</tbody>
</table>

**LAN**

<table>
<thead>
<tr>
<th>Field</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>MAC Address</td>
<td>A0-F3-C1-53-3B-15</td>
</tr>
<tr>
<td>IP Address</td>
<td>192.168.0.254</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>255.255.255.0</td>
</tr>
</tbody>
</table>

**Wireless**

<table>
<thead>
<tr>
<th>Field</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Wireless Mode</strong></td>
<td>AP Mode</td>
</tr>
<tr>
<td><strong>Wireless Radio</strong></td>
<td>Enable</td>
</tr>
<tr>
<td><strong>Name (SSID)</strong></td>
<td>TP-LINK_533815</td>
</tr>
<tr>
<td><strong>Channel</strong></td>
<td>Auto (Current Channel 1)</td>
</tr>
<tr>
<td><strong>Mode</strong></td>
<td>11bgn mixed</td>
</tr>
<tr>
<td><strong>Channel Width</strong></td>
<td>Auto</td>
</tr>
<tr>
<td><strong>MAC Address</strong></td>
<td>A0-F3-C1-53-3B-15</td>
</tr>
<tr>
<td><strong>WIDS Status</strong></td>
<td>Disable</td>
</tr>
</tbody>
</table>

- **System Up Time**: 0 day(s) 00:10:40
- **Refresh**

Figure 4-2  Status

- **Firmware Version** - The version information of the Router’s firmware.
- **Hardware Version** - The version information of the Router’s hardware.
- **LAN** - This field displays the current settings or information for the LAN, you can configure them in the **Network > LAN** page.
  - MAC address - The physical address of the Router, as seen from the LAN.
  - IP address - The LAN IP address of the Router.
  - Subnet Mask - The subnet mask associated with LAN IP address.
- **Wireless** - This field displays basic information or status for wireless function, you can configure them in the **Wireless > Wireless Settings** page.
  - Wireless Mode - The current wireless working mode in use.
  - Wireless Radio - Indicates whether the wireless radio feature of the AP is enabled or disabled.
  - Name (SSID) - The SSID of the AP.
  - Channel - The current wireless channel in use.
  - Mode - The current wireless mode which the Router works on.
- Channel Width - The current wireless channel width in use.

- MAC address - The physical address of the Router, as seen from the WLAN.

- WDS Status - The status of WDS connection.

  ➢ System Up Time - The length of the time since the Router was last powered on or reset.

Click the Refresh button to get the latest status and settings of the Router.

4.3 Quick Setup

Please refer to Section 3.2: "Quick Installation Guide."

4.4 Working Mode

The Router supports five operation mode types: AP, Router, Repeater, Bridge and Client. Please select one your want. Click Save to save your choice, which is shown as Figure 4-3.

<table>
<thead>
<tr>
<th>Wireless Working Mode Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>☐ AP: AP mode</td>
</tr>
<tr>
<td>☐ Router: Wireless router mode</td>
</tr>
<tr>
<td>☐ Repeater: Repeater mode</td>
</tr>
<tr>
<td>☐ Bridge: Bridge mode</td>
</tr>
<tr>
<td>☐ Client: Client mode</td>
</tr>
</tbody>
</table>

Figure 4-3 Wireless Working Mode Settings

➢ AP - The wireless access point mode.

➢ Router - The wireless Router Mode. In this mode, the device enables multi-user to share Internet via DSL/Cable Modem. The only wired port works as WAN.

➢ Repeater - The wireless Repeater Mode. It could extend the range of wireless network.

➢ Bridge - The wireless Bridge Mode. It could communicate with another wireless network.

➢ Client - The Client Mode. The computer connected by Ethernet could get access to an AP by Client mode.

Click OK in the following screen and then the Router will reboot and to work on AP Mode.

![Figure 4-4](image-url)
4.5 Network

Figure 4-5  the Network menu

There is only one submenu under the Network menu (shown in Figure 4-5): LAN.

4.5.1 LAN

Choose menu "Network → LAN", and then you can configure the IP parameters of the LAN on the screen as below.

Figure 4-6  LAN

- **Address Type** - Choosing Smart IP (DHCP) to get IP address from DHCP server, or choosing Static IP to configure IP address manually.

- **MAC Address** - The physical address of the LAN ports, as seen from the LAN. The value can't be changed.

- **IP Address** - Enter the IP address of your Router in dotted-decimal notation (factory default: 192.168.0.254).

- **Subnet Mask** - An address code that determines the size of the network. Normally use 255.255.255.0 as the subnet mask.

**Note:**

1. If you change the LAN IP address, you must use the new IP address to login to the Router.
2. If you select the type of Smart IP (DHCP) and there is a DHCP server forward, the DHCP server in this device will not start up.
3. If the new LAN IP address you set is not in the same subnet with the previous one, the IP Address pool in the DHCP server will be configured automatically, but the Virtual Server and DMZ Host will not take effect until they are re-configured.
4.6 Wireless

There are five submenus under the Wireless menu (shown in Figure 4-7): Wireless Settings, Wireless Security, MAC Filtering, Wireless Advanced and Wireless Statistics. Click any of them, and you will be able to configure the corresponding function.

4.6.1 Wireless Settings

Choose menu "Wireless → Wireless Settings", and then you can configure the basic settings for the wireless network on this page.

- **SSID** - Enter a string of up to 32 characters. The same name of SSID (Service Set Identification) must be assigned to all wireless devices in your network. The default SSID is set to be TP-LINK_XXXXXX (XXXX XX indicates the last unique six numbers of each Router's MAC address). But it is recommended strongly that you change your network's
name (SSID) to a different value. This value is case-sensitive. For example, TEST is NOT the same as test.

- **Region** - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.

- **Channel** - This field determines which operating frequency will be used. The default channel is set to Auto. It is not necessary to change the wireless channel unless you notice interference problems with another nearby access point.

- **Mode** - Select the desired mode. The default setting is 11bgn mixed.
  - 11b only - Select if all of your wireless clients are 802.11b.
  - 11g only - Select if all of your wireless clients are 802.11g.
  - 11n only - Select only if all of your wireless clients are 802.11n.
  - 11bg mixed - Select if you are using both 802.11b and 802.11g wireless clients.
  - 11bgn mixed - Select if you are using a mix of 802.11b, 11g, and 11n wireless clients.

Select the desired wireless mode. When 802.11g mode is selected, only 802.11g wireless stations can connect to the Router. When 802.11n mode is selected, only 802.11n wireless stations can connect to the AP. It is strongly recommended that you set the Mode to 802.11b/g/n, and all of 802.11b, 802.11g, and 802.11n wireless stations can connect to the Router.

- **Channel Width** - Select any channel width from the pull-down list. The default setting is automatic, which can automatically adjust the channel width for your clients.

- **Enable Wireless Router Radio** - The wireless radio of the Router can be enabled or disabled to allow wireless stations access. If enabled, the wireless stations will be able to access the Router. Otherwise, wireless stations will not be able to access the Router.

- **Enable SSID Broadcast** - If you select the Enable SSID Broadcast checkbox, the wireless router will broadcast its name (SSID) on the air.

- **Enable WDS** - You can select to enable WDS. With this function, the Router can bridge two or more WLANs. If this checkbox is selected, you will have to set the following parameters as shown below. Make sure the following settings are correct.
- SSID (to be bridged) - The SSID of the AP your Router is going to connect to as a client. You can also use the search function to select the SSID to join.

- BSSID (to be bridged) - The BSSID of the AP your Router is going to connect to as a client. You can also use the search function to select the BSSID to join.

- Survey - Click this button, you can survey the AP which runs in the current channel.

- WDS Mode - This field determines which WDS Mode will be used. It is not necessary to change the WDS Mode unless you notice network communication problems with root AP. If you select Auto, then Router will choose the appropriate WDS Mode automatically.

- Security Options - This option should be chosen according to the AP’s security configuration. It is recommended that the security type is the same as your AP’s security type.

- WEP Index - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the index of the WEP key.

- Authentication Type - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the authorization type of the Root AP.

- Password - If the AP your Router is going to connect needs password, you need to fill the password in this blank.

Be sure to click the Save button to save your settings on this page.

☎ Note:

1. The operating distance or range of your wireless connection varies significantly based on the physical placement of the Router. For best results, place your Router.

   ● Near the center of the area in which your wireless stations will operate.

   ● In an elevated location such as a high shelf.

   ● Away from the potential sources of interference, such as PCs, microwaves, and cordless phones.
2. Failure to follow these guidelines can result in significant performance degradation or inability to wirelessly connect to the Router.

4.6.2 Wireless Security

Choose menu "Wireless → Wireless Security", and then you can configure the security settings of your wireless network.

There are three wireless security modes supported by the Router: WEP (Wired Equivalent Privacy), WPA/WPA2 and WPA-PSK/WPA2-PSK.

- **Disable Security** - The wireless security function can be enabled or disabled. If disabled, the wireless stations will be able to connect the Router without encryption. But it’s strongly recommended to choose one of the following modes to enable security.
- WEP - It is based on the IEEE 802.11 standard.
  
  • **Type** - you can choose the type for the WEP security on the pull-down list. The default setting is **Automatic**, which can select **Shared Key** or **Open System** authentication type automatically based on the wireless station's capability and request.

  • **WEP Key Format** - **Hexadecimal** and **ASCII** formats are provided here. **Hexadecimal** format stands for any combination of hexadecimal digits (0-9, a-f, A-F) in the specified length. **ASCII** format stands for any combination of keyboard characters in the specified length.

  • **WEP Key (Password)** - Select which of the four keys will be used and enter the matching WEP key that you create. Make sure these values are identical on all wireless stations in your network.

  • **Key Type** - You can select the WEP key length (64-bit, or 128-bit, or 152-bit) for encryption. "Disabled" means this WEP key entry is invalid.

    64-bit - You can enter 10 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 5 ASCII characters.

    128-bit - You can enter 26 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 13 ASCII characters.

    152-bit - You can enter 32 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 16 ASCII characters.

  ⚠️ **Note:**
  If you do not set the key, the wireless security function is still disabled even if you have selected Shared Key as Authentication Type.

- WPA/WPA2
  
  • **Version** - you can choose the version of the WPA security from the pull-down list. The default setting is **Automatic**, which can select **WPA** (Wi-Fi Protected Access) or **WPA2** (WPA version 2) automatically based on the wireless station's capability and request.

  • **Encryption** - You can select **Automatic**, **TKIP** or **AES**.

  • **Radius Server IP** - Enter the IP address of the Radius server.

  • **Radius Port** - Enter the port that Radius server used.

  • **Radius Password** - Enter the password for the Radius server.

  • **Group Key Update Period** - Specify the group key update interval in seconds. The value should be 30 or above. Enter 0 to disable the update.

- WPA-PSK/WPA2-PSK - It’s the WPA/WPA2 authentication type based on pre-shared passphrase.
- Version - you can choose the version of the WPA-PSK security on the drop-down list. The default setting is Automatic (Recommended), which can select WPA-PSK (Pre-shared key of WPA) or WPA2-PSK (Pre-shared key of WPA) automatically based on the wireless station's capability and request.

- Encryption - When WPA-PSK or WPA is set as the Authentication Type, you can select Automatic (Recommended), TKIP or AES as Encryption.

- PSK Password - You can enter ASCII or Hexadecimal characters. The default password is the last unique eight numbers of each Router's MAC address. For ASCII, the key can be made up of any numbers 0 to 9 and any letters A to Z, the length should be between 8 and 63 characters.

For Hexadecimal, the key can be made up of any numbers 0 to 9 and letters A to F, the length should be between 8 and 64 characters.

Please also note the key is case sensitive, this means that upper and lower case keys will affect the outcome. It would also be a good idea to write down the key and all related wireless security settings.

- Group Key Update Period - Specify the group key update interval in seconds. The value should be 30 or above. Enter 0 to disable the update.

Be sure to click the Save button to save your settings on this page.

4.6.3 MAC Filtering

Choose menu “Wireless → MAC Filtering”, and then you can control the wireless access by configuring the Wireless MAC Filtering function, as shown in Figure 4-10.

![Wireless MAC Filtering](image)

To filter wireless users by MAC Address, click Enable. The default setting is Disabled.
MAC Address - The wireless station's MAC address that you want to access.

Status - The status of this entry, either Enabled or Disabled.

Description - A simple description of the wireless station.

To Add a Wireless MAC Address filtering entry, click the Add New... button. The "Add or Modify Wireless MAC Address Filtering entry" page will appear, shown in Figure 4-11:

![Add or Modify Wireless MAC Address Filtering entry](image)

To add or modify a MAC Address Filtering entry, follow these instructions:

1. Enter the appropriate MAC Address into the MAC Address field. The format of the MAC Address is XX-XX-XX-XX-XX-XX (X is any hexadecimal digit). For example: 00-0A-EB-B0-00-0B.

2. Give a simple description for the wireless station in the Description field. For example: Wireless station A.

3. Select Enabled or Disabled for this entry on the Status pull-down list.

4. Click the Save button to save this entry.

To modify or delete an existing entry:

1. Click the Modify in the entry you want to modify. If you want to delete the entry, click the Delete.

2. Modify the information.

3. Click the Save button.

Click the Enable All button to make all entries enabled.

Click the Disabled All button to make all entries disabled.

Click the Delete All button to delete all entries.

Click the Next button to go to the next page.

Click the Previous button to return to the previous page.
For example: If you desire that the wireless station A with MAC address 00-0A-EB-B0-00-0B and the wireless station B with MAC address 00-0A-EB-00-07-5F are able to access the Router, but all the other wireless stations cannot access the Router, you can configure the **Wireless MAC Address Filtering** list by following these steps:

1. Click the **Enable** button to enable this function.
2. Select the radio button “Allow the stations specified by any enabled entries in the list to access” for **Filtering Rules**.
3. Delete all or disable all entries if there are any entries already.
4. Click the **Add New...** button.
   - Enter the MAC address 00-0A-EB-B0-00-0B/00-0A-EB-00-07-5F in the **MAC Address** field.
   - Enter wireless station A/B in the **Description** field.
   - Select **Enabled** in the **Status** pull-down list.
   - Click the **Save** button.
   - Click the **Back** button.

The filtering rules that configured should be similar to the following list:

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>Status</th>
<th>Description</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00-0A-EB-B0-00-0B</td>
<td>Enabled</td>
<td>wireless station A</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>00-0A-EB-00-07-5F</td>
<td>Enabled</td>
<td>wireless station B</td>
<td></td>
</tr>
</tbody>
</table>

4.6.4 **Wireless Advanced**

Choose menu “**Wireless → Wireless Advanced**”, and then you can configure the advanced settings of your wireless network.
Figure 4-12 Wireless Advanced

- **Transmit Power** - Here you can specify the transmit power of Router. You can select High, Middle or Low which you would like. High is the default setting and is recommended.

- **Beacon Interval** - Enter a value between 20-1000 milliseconds for Beacon Interval here. The beacons are the packets sent by the Router to synchronize a wireless network. Beacon Interval value determines the time interval of the beacons. The default value is 100.

- **RTS Threshold** - Here you can specify the RTS (Request to Send) Threshold. If the packet is larger than the specified RTS Threshold size, the Router will send RTS frames to a particular receiving station and negotiate the sending of a data frame. The default value is 2346.

- **Fragmentation Threshold** - This value is the maximum size determining whether packets will be fragmented. Setting the Fragmentation Threshold too low may result in poor network performance because of excessive packets. 2346 is the default setting and is recommended.

- **DTIM Interval** - This value determines the interval of the Delivery Traffic Indication Message (DTIM). A DTIM field is a countdown field informing clients of the next window for listening to broadcast and multicast messages. When the Router has buffered broadcast or multicast messages for associated clients, it sends the next DTIM with a DTIM Interval value. You can specify the value between 1-255 Beacon Intervals. The default value is 1, which indicates the DTIM Interval is the same as Beacon Interval.

- **Enable WMM** - WMM function can guarantee the packets with high-priority messages being transmitted preferentially. It is strongly recommended enabled.

- **Enable Short GI** - This function is recommended for it will increase the data capacity by reducing the guard interval time.
- Enabled AP Isolation - This function isolates all connected wireless stations so that wireless stations cannot access each other through WLAN. This function will be disabled if WDS/Bridge is enabled.

☞ Note:
If you are not familiar with the setting items in this page, it's strongly recommended to keep the provided default values; otherwise it may result in lower wireless network performance.

4.6.5 Wireless Statistics

Choose menu "Wireless → Wireless Statistics", and then you can see the MAC Address, Current Status, Received Packets and Sent Packets for each connected wireless station.

<table>
<thead>
<tr>
<th>Wireless Statistics</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Connected Wireless Stations numbers: 1</td>
</tr>
<tr>
<td>ID</td>
</tr>
<tr>
<td>1</td>
</tr>
</tbody>
</table>

Figure 4-13 Wireless Statistics

- **MAC Address** - The connected wireless station's MAC address
- **Current Status** - The connected wireless station's running status, one of STA-AUTH / STA-ASSOC / STA-JOINED / WPA / WPA-PSK / WPA2 / WPA2-PSK / AP-UP / AP-DOWN / Disconnected
- **Received Packets** - Packets received by the station
- **Sent Packets** - Packets sent by the station

You cannot change any of the values on this page. To update this page and to show the current connected wireless stations, click on the Refresh button.

If the numbers of connected wireless stations go beyond one page, click the Next button to go to the next page and click the Previous button to return the previous page.

☞ Note:
This page will be refreshed automatically every 5 seconds.
4.7 DHCP

There are three submenus under the DHCP menu (shown in Figure 4-14), DHCP Settings, DHCP Clients List and Address Reservation. Click any of them, and you will be able to configure the corresponding function.

4.7.1 DHCP Settings

Choose menu “DHCP → DHCP Settings”, and you can see the page as shown in Figure 4-15, if you have chose Smart IP(DHCP) in Network → LAN, in which situation the device will help you configure the DHCP automatically as you need. If you have chose Static IP in Network → LAN, you can see the page as shown in Figure 4-16, and then you can configure the DHCP Server on this page. The Router is set up by default as a DHCP (Dynamic Host Configuration Protocol) server, which provides the TCP/IP configuration for all the PC(s) that are connected to the Router in the LAN.

Figure 4-15 DHCP Settings
Figure 4-16 DHCP Settings

- **DHCP Server** - Enable or Disable the DHCP server. If you disable the Server, you must have another DHCP server within your network or else you must configure the computer manually.

- **Start IP Address** - Specify an IP address for the DHCP Server to start with when assigning IP addresses. 192.168.0.100 is the default start address.

- **End IP Address** - Specify an IP address for the DHCP Server to end with when assigning IP addresses. 192.168.0.199 is the default end address.

- **Address Lease Time** - The Address Lease Time is the amount of time a network user will be allowed connection to the Router with their current dynamic IP Address. Enter the amount of time in minutes and the user will be "leased" this dynamic IP Address. After the time is up, the user will be automatically assigned a new dynamic IP address. The range of the time is 1 ~ 2880 minutes. The default value is 120 minutes.

- **Default Gateway** (Optional) - It is suggested to input the IP address of the LAN port of the Router. The default value is 192.168.0.254.

- **Default Domain** (Optional) - Input the domain name of your network.

- **Primary DNS** (Optional) - Input the DNS IP address provided by your ISP or consult your ISP.

- **Secondary DNS** (Optional) - Input the IP address of another DNS server if your ISP provides two DNS servers.

**Note:**
To use the DHCP server function of the Router, you must configure all computers on the LAN as "Obtain an IP Address automatically".
4.7.2 DHCP Clients List

Choose menu “**DHCP → DHCP Clients List**”, and then you can view the information about the clients attached to the Router in the screen as shown in Figure 4-17.

<table>
<thead>
<tr>
<th>ID</th>
<th>Client Name</th>
<th>MAC Address</th>
<th>Assigned IP</th>
<th>Lease Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1p-1139a910272d</td>
<td>4d-8b-85-CF-20-7A</td>
<td>192.168.0.100</td>
<td>01:43:33</td>
</tr>
</tbody>
</table>

Figure 4-17  DHCP Clients List

- **Client Name** - The name of the DHCP client
- **MAC Address** - The MAC address of the DHCP client
- **Assigned IP** - The IP address that the Router has allocated to the DHCP client
- **Lease Time** - The time of the DHCP client leased. After the dynamic IP address has expired, a new dynamic IP address will be automatically assigned to the user.

You cannot change any of the values on this page. To update this page and to show the current attached devices, click the **Refresh** button.

4.7.3 Address Reservation

Choose menu “**DHCP → Address Reservation**”, and then you can view and add a reserved address for clients via the next screen (shown in Figure 4-18). When you specify a reserved IP address for a PC on the LAN, that PC will always receive the same IP address each time when it accesses the DHCP server. Reserved IP addresses should be assigned to the servers that require permanent IP settings.

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>Reserved IP Address</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00-0A-E3-30-9B</td>
<td>192.168.0.100</td>
<td>Enabled</td>
<td>Modify Delete</td>
</tr>
</tbody>
</table>

Figure 4-18  Address Reservation

- **MAC Address** - The MAC address of the PC for which you want to reserve an IP address.
- Reserved IP Address - The IP address reserved for the PC by the Router.
- Status - The status of this entry either Enabled or Disabled.

**To Reserve an IP address:**
1. Click the **Add New...** button. Then Figure 4-19 will pop-up.
2. Enter the MAC address (in XX-XX-XX-XX-XX-XX format.) and IP address (in dotted-decimal notation) of the computer for which you want to reserve an IP address.
3. Click the **Save** button.

![Add or Modify an Address Reservation Entry](image)

**To modify or delete an existing entry:**
1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.

Click the **Enable/Disabled All** button to make all entries enabled/disabled
Click the **Delete All** button to delete all entries.
Click the **Next** button to go to the next page and Click the **Previous** button to return the previous page.

### 4.8 System Tools

![System Tools menu](image)
Choose menu “System Tools”, and then you can see the submenus under the main menu: Diagnostic, Firmware, Factory Defaults, Backup & Restore, Reboot, Password, and System Log. Click any of them, and you will be able to configure the corresponding function. The detailed explanations for each submenu are provided below.

4.8.1 Diagnostic

Choose menu “System Tools → Diagnostic”, and then you can transact Ping or Traceroute function to check connectivity of your network in the following screen.

![Diagnostic Tools](image)

- **Diagnostic Tool** - Check the radio button to select one diagnostic tool.
  - **Ping** - This diagnostic tool troubleshoots connectivity, reachability, and name resolution to a given host or gateway.
  - **Traceroute** - This diagnostic tool tests the performance of a connection.

- **Note:**
  You can use ping/traceroute to test both numeric IP address or domain name. If pinging/tracerouting the IP address is successful, but pinging/tracerouting the domain name is not, you might have a name resolution problem. In this case, ensure that the domain name you are specifying can be resolved by using Domain Name System (DNS) queries.
IP Address/Domain Name - Type the destination IP address (e.g. 202.108.22.5) or Domain name (e.g. http://www.tp-link.com).

Pings Count - The number of Ping packets for a Ping connection. The default is 4.

Ping Packet Size - The size of Ping packet. The default is 64.

Ping Timeout - Set the waiting time for the reply of each Ping packet. If there is no reply in the specified time, the connection is overtime. The default is 800.

Traceroute Max TTL - The max number of hops for a Traceroute connection. The default is 20.

Click Start to check the connectivity of the Internet.

The Diagnostic Results page displays the result of diagnosis.

If the result is similar to the following screen, the connectivity of the Internet is fine.

![Diagnostic Results](image)

Note:
Only one user can use this tool at one time. Options “Number of Pings”, “Ping Size” and “Ping Timeout” are used for Ping function. Option “Tracert Hops” are used for Tracert function.

4.8.2 Firmware

Choose menu “System Tools → Firmware Upgrade”, and then you can update the latest version of firmware for the Router on the following screen.

![Firmware Upgrade](image)

Firmware Version - This displays the current firmware version.
Hardware Version - This displays the current hardware version. The hardware version of the upgrade file must accord with the Router's current hardware version.

To upgrade the Router’s firmware, follow these instructions below:

1. Download a more recent firmware upgrade file from the TP-LINK website (http://www.tp-link.com).

2. Type the path and file name of the update file into the File field, or click the Browse button to locate the update file.

3. Click the Upgrade button.

Note:

1. New firmware versions are posted at http://www.tp-link.com and can be downloaded for free. There is no need to upgrade the firmware unless the new firmware has a new feature you want to use. However, when experiencing problems caused by the Router rather than the configuration, you can try to upgrade the firmware.

2. When you upgrade the Router’s firmware, you may lose its current configurations, so before upgrading the firmware please write down some of your customized settings to avoid losing important settings.

3. Do not turn off the Router or press the Reset button while the firmware is being upgraded, otherwise, the Router may be damaged.

4. The Router will reboot after the upgrading has been finished.

4.8.3 Factory Defaults

Choose menu "System Tools → Factory Defaults", and you can restore the configurations of the Router to factory defaults on the following screen.

Click the following button to reset all configuration settings to their default values.

![Restore button](#)

Figure 4-24 Restore Factory Default

Click the Restore button to reset all configuration settings to their default values.

- The default User Name: admin
- The default Password: admin
- The default IP Address: 192.168.0.254
- The default Subnet Mask: 255.255.255.0
**Note:**
All changed settings will be lost when defaults are restored.

### 4.8.4 Backup & Restore

Choose menu "**System Tools → Backup & Restore**", and then you can save the current configuration of the Router as a backup file and restore the configuration via a backup file as shown in Figure 4-25.

![Backup & Restore Configuration](image)

- Click the **Backup** button to save all configuration settings as a backup file in your local computer.
- To upgrade the Router's configuration, follow these instructions.
  - Click the **Browse...** button to locate the update file for the Router, or enter the exact path to the Setting file in the text box.
  - Click the **Restore** button.

**Note:**
The current configuration will be covered by the uploading configuration file. The upgrade process lasts for 20 seconds and the Router will restart automatically. Keep the Router on during the upgrading process to prevent any damage.

### 4.8.5 Reboot

Choose menu "**System Tools → Reboot**", and then you can click the **Reboot** button to reboot the Router via the next screen.

![Reboot the Router](image)

Some settings of the Router will take effect only after rebooting, which include:
• Change the LAN IP Address (system will reboot automatically).

• Change the DHCP Settings.

• Change the Wireless configurations.

• Change the Web Management Port.

• Upgrade the firmware of the Router (system will reboot automatically).

• Restore the Router's settings to factory defaults (system will reboot automatically).

• Update the configuration with the file (system will reboot automatically).

4.8.6 Password

Choose menu “System Tools → Password”, and then you can change the factory default user name and password of the Router in the next screen as shown in Figure 4-27.

![Password](image)

Figure 4-27 Password

It is strongly recommended that you should change the factory default user name and password of the Router, because all users who try to access the Router's Web-based utility or Quick Setup will be prompted for the Router's default user name and password.

⚠️ Note:

The new user name and password must not exceed 14 characters in length and not include any spaces. Enter the new Password twice to confirm.

Click the Save button when finished.

Click the Clear All button to clear all.
4.8.7 System Log

Choose menu “System Tools → System Log”, and then you can view the logs of the Router.

![System Log Table]

- **Refresh** - Refresh the page to show the latest log list.
- **Clear All** - All the logs will be deleted from the Router permanently, not just from the page.
Chapter 5. Configuration for Router Mode

This chapter will show each Web page’s key functions and the configuration way for Router Mode of TL-WR702N.

5.1 Login

After your successful login, you can configure and manage the device. There are main menus on the left of the web-based utility. Submenus will be available after you click one of the main menus. On the right, there are the corresponding explanations and instructions.

![Menu Structure](image)

The detailed explanations for each Web page’s key function are listed below.

5.2 Status

The Status page provides the current status information about the Router on Router Mode. All information is read-only.
Status

- **Firmware Version:** 4.19.1 Build 130526 Rel.52704n
- **Hardware Version:** WR702N 1.0 00000000

LAN

- **MAC Address:** 40-16-9F-20-46-F2
- **IP Address:** 192.168.0.264
- **Subnet Mask:** 255.255.255.0

Wireless

- **Wireless Mode:** Router Mode
- **Wireless Radio:** Enable
- **Name (SSID):** TP-LINK_2046F2
- **Channel:** Auto (Current Channel 6)
- **Mode:** 11bgn mixed
- **Channel Width:** Auto
- **MAC Address:** 40-16-9F-20-46-F2
- **WDS Status:** Disable

WAN

- **MAC Address:** 40-16-9F-20-46-F3
- **IP Address:** 0.0.0.0 Dynamic IP
- **Subnet Mask:** 0.0.0.0
- **Default Gateway:** 0.0.0.0
- **DNS Server:** 0.0.0.0, 0.0.0.0

Traffic Statistics

<table>
<thead>
<tr>
<th>Received</th>
<th>Sent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bytes:</td>
<td>0</td>
</tr>
<tr>
<td>Packets:</td>
<td>0</td>
</tr>
</tbody>
</table>

**System Up Time:** 0 day(s) 00:04:12

Obtaining network parameters...

Figure 5-2

- **Firmware Version** - The version information of the Router’s firmware.
- **Hardware Version** - The version information of the Router’s hardware.
- LAN - This field displays the current settings or information for the LAN, you can configure them in the Network > LAN page.
  - MAC Address - The physical address of the Router, as seen from the LAN.
  - IP Address - The LAN IP address of the Router.
  - Subnet Mask - The subnet mask associated with LAN IP address.

- Wireless - This field displays basic information or status for wireless function, you can configure them in the Wireless > Wireless Settings page.
  - Wireless Mode - The current wireless working mode in use.
  - Wireless Radio - Indicates whether the wireless radio feature of the AP is enabled or disabled.
  - Name (SSID) - The SSID of the AP.
  - Channel - The current wireless channel in use.
  - Mode - The current wireless mode which the Router works on.
  - Channel Width - The current wireless channel width in use.
  - MAC address - The physical address of the Router, as seen from the WLAN.
  - WDS Status - The status of WDS connection.

- WAN - This field displays the current settings or information for the WAN, you can configure them in the Network > WAN page.
  - MAC Address - The physical address of the WAN port, as seen from the Internet.
  - IP Address - The current WAN (Internet) IP Address. This field will be blank or 0.0.0.0 if the IP Address is assigned dynamically and there is no connection to the Internet.
  - Subnet Mask - The subnet mask associated with the WAN IP Address.
  - Default Gateway - The Gateway currently used by the Router is shown here. When you use Dynamic IP as the connection Internet type, the Renew button will be displayed here. Click the Renew Button to obtain new IP parameters dynamically from the ISP. And if you have got an IP address, Release button will be displayed here. Click the Release button to release the IP address the Router has obtained from the ISP.
  - DNS Server - The DNS (Domain Name System) server IP addresses currently used by the Router.

- Traffic Statistics - The Router’s traffic statistics.
  - Sent (Bytes) - Traffic that counted in bytes has been sent out from the WAN port.
  - Sent (Packets) - Traffic that counted in packets has been sent out from the WAN port.
  - Received (Bytes) - Traffic that counted in bytes has been received out from the WAN port.
- Received (Packets) - Traffic that counted in packets has been received out from the WAN port.

- System Up Time - The length of the time since the Router was last powered on or reset.

Click the Refresh button to get the latest status and settings of the Router.

5.3 Quick Setup

Please refer to Section 3.2: "Quick Installation Guide."

5.4 Working Mode

The Router supports five operation mode types: AP, Router, Repeater, Bridge and Client. Please select one your want. Click Save to save your choice, which is shown as Figure 5-3.

<table>
<thead>
<tr>
<th>Wireless Working Mode Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

Figure 5-3 Wireless Working Mode Settings

- AP - The wireless access point mode.

- Router - The wireless Router Mode. In this mode, the device enables multi-user to share Internet via DSL/Cable Modem. The only wired port works as WAN.

- Repeater - The wireless Repeater Mode. It could extend the range of wireless network.

- Bridge - The wireless Bridge Mode. It could communicate with another wireless network.

- Client - The Client Mode. The computer connected by Ethernet could get access to an AP by Client mode.

Click OK in the following screen and then the Router will reboot and to work on Router Mode.

Figure 5-4
5.5 Network

There are three submenus under the Network menu (shown in Figure 5-5): WAN, LAN and MAC Clone. Click any of them, and you will be able to configure the corresponding function.

5.5.1 WAN

Choose menu “Network → WAN”, and then you can configure the IP parameters of the WAN on the screen below.

1. If your ISP provides the DHCP service, please choose Dynamic IP type, and the Router will automatically get IP parameters from your ISP. You can see the page as follow (Figure 5-6):

![WAN Configuration](image)

**Figure 5-6  WAN – Dynamic IP**
This page displays the WAN IP parameters assigned dynamically by your ISP, including IP address, Subnet Mask, Default Gateway, etc. Click the Renew button to renew the IP parameters from your ISP. Click the Release button to release the IP parameters.

- **MTU Size** - The normal MTU (Maximum Transmission Unit) value for most Ethernet networks is 1500 Bytes. It is not recommended that you change the default MTU Size unless required by your ISP.

- **Use These DNS Servers** - If your ISP gives you one or two DNS addresses, select Use These DNS Servers and enter the primary and secondary addresses into the correct fields. Otherwise, the DNS servers will be assigned dynamically from your ISP.

⚠️ **Note:**

If you find error when you go to a website after entering the DNS addresses, it is likely that your DNS servers are set up improperly. You should contact your ISP to get DNS server addresses.

- **Host Name** - This option specifies the Host Name of the Router.

- **Get IP with Unicast DHCP** - A few ISPs' DHCP servers do not support the broadcast applications. If you cannot get the IP Address normally, you can choose this option. (It is rarely required.)

Click the Save button to save your settings.

2. If your ISP provides a static or fixed IP Address, Subnet Mask, Gateway and DNS setting, select Static IP. The Static IP settings page will appear as shown in Figure 5-7.

![Figure 5-7  WAN - Static IP](image-url)
- IP Address - Enter the IP address in dotted-decimal notation provided by your ISP.
- Subnet Mask - Enter the subnet Mask in dotted-decimal notation provided by your ISP, usually is 255.255.255.0.
- Default Gateway - (Optional) Enter the gateway IP address in dotted-decimal notation provided by your ISP.
- MTU Size - The normal MTU (Maximum Transmission Unit) value for most Ethernet networks is 1500 Bytes. It is not recommended that you change the default MTU Size unless required by your ISP.
- Primary/Secondary DNS - (Optional) Enter one or two DNS addresses in dotted-decimal notation provided by your ISP.

Click the Save button to save your settings.

3. If your ISP provides a PPPoE connection, select PPPoE/Russia PPPoE option. Then you should enter the following parameters (Figure 5-8):

<table>
<thead>
<tr>
<th>WAN</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>WAN Connection Type:</strong></td>
</tr>
<tr>
<td><strong>PPPoE Connection:</strong></td>
</tr>
<tr>
<td><strong>User Name:</strong></td>
</tr>
<tr>
<td><strong>Password:</strong></td>
</tr>
<tr>
<td><strong>Secondary Connection:</strong></td>
</tr>
<tr>
<td><strong>Wan Connection Mode:</strong></td>
</tr>
<tr>
<td><strong>Max Idle Time:</strong></td>
</tr>
<tr>
<td><strong>Connect Manually:</strong></td>
</tr>
<tr>
<td><strong>Connect Automatically:</strong></td>
</tr>
<tr>
<td><strong>Time-based Connecting:</strong></td>
</tr>
<tr>
<td><strong>Period of Time from:</strong></td>
</tr>
<tr>
<td><strong>Connect Manually:</strong></td>
</tr>
<tr>
<td><strong>Max Idle Time:</strong></td>
</tr>
<tr>
<td><strong>Connect</strong></td>
</tr>
<tr>
<td><strong>Disconnected</strong></td>
</tr>
</tbody>
</table>

**Figure 5-8  WAN – PPPoE/Russia PPPoE**

- **User Name/Password** - Enter the User Name and Password provided by your ISP. These fields are case-sensitive.
- **Confirm Password** - Enter again the Password provided by your ISP to ensure the password you entered is correct.
- Secondary Connection - It’s available only for PPPoE Connection. If your ISP provides an extra Connection type such as Dynamic/Static IP to connect to a local area network, then you can check the radio button of Dynamic/Static IP to activate this secondary connection.

  - Disabled - The Secondary Connection is disabled by default, so there is PPPoE connection only. This is recommended.
  - Dynamic IP - You can check this radio button to use Dynamic IP as the secondary connection to connect to the local area network provided by ISP.
  - Static IP - You can check this radio button to use Static IP as the secondary connection to connect to the local area network provided by ISP.

- Connect on Demand - In this mode, the Internet connection can be terminated automatically after a specified inactivity period (Max Idle Time) and be re-established when you attempt to access the Internet again. If you want your Internet connection keeps active all the time, please enter “0” in the Max Idle Time field. Otherwise, enter the number of minutes you want to have elapsed before your Internet access disconnects.

- Connect Automatically - The connection can be re-established automatically when it was down.

- Time-based Connecting - The connection will only be established in the period from the start time to the end time (both are in HH:MM format).

**Note:**

Only when you have configured the system time on “System Tools → Time” page, will the Time-based Connecting function can take effect.

- Connect Manually - You can click the Connect/Disconnect button to connect/disconnect immediately. This mode also supports the Max Idle Time function as Connect on Demand mode. The Internet connection can be disconnected automatically after a specified inactivity period and re-established when you attempt to access the Internet again.

Click the Connect button to connect immediately. Click the Disconnect button to disconnect immediately.

**Caution:** Sometimes the connection cannot be terminated although you specify a time to Max Idle Time because some applications are visiting the Internet continually in the background.

If you want to do some advanced configurations, please click the Advanced button, and the page shown in Figure 5-9 will then appear:
MTU Size (in bytes): 1450 (The default is 1480, do not change unless necessary.)

Service Name: 
AC Name: 

Use IP address specified by ISP: 

ISP Specified IP Address: 
Detect Online Interval: 0 Seconds (0 ~ 120 seconds, the default is 0, 0 means no detect) 

Use the following DNS Servers: 
Primary DNS: 
Secondary DNS: (Optional)

Figure 5-9 PPPoE Advanced Settings

- **MTU Size** - The default MTU size is “1480” bytes, which is usually fine. It is not recommended that you change the default **MTU Size** unless required by your ISP.

- **Service Name/AC Name** - The service name and AC (Access Concentrator) name should not be configured unless you are sure it is necessary for your ISP. In most cases, leaving these fields blank will work.

- **ISP Specified IP Address** - If your ISP does not automatically assign IP addresses to the Router during login, please click “Use IP address specified by ISP” check box and enter the IP address provided by your ISP in dotted-decimal notation.

- **Detect Online Interval** - The Router will detect Access Concentrator online at every interval. The default value is “0”. You can input the value between “0” and “120”. The value “0” means no detect.

- **Primary DNS/Secondary DNS** - If your ISP does not automatically assign DNS addresses to the Router during login, please click “Use the following DNS servers” check box and enter the IP address in dotted-decimal notation of your ISP’s primary DNS server. If a secondary DNS server address is available, enter it as well.

Click the **Save** button to save your settings.

4. If your ISP provides L2TP connection, please select **L2TP/Russia L2TP** option. Then you should enter the following parameters (Figure 5-10):
Figure 5-10 WAN – L2TP/Russia L2TP

- **User Name/Password** - Enter the User Name and Password provided by your ISP. These fields are case-sensitive.
- **Dynamic IP/Static IP** - Choose either as you are given by your ISP. Click the Connect button to connect immediately. Click the Disconnect button to disconnect immediately.
- **Connect on Demand** - You can configure the Router to disconnect from your Internet connection after a specified period of inactivity (**Max Idle Time**). If your Internet connection has been terminated due to inactivity, **Connect on Demand** enables the Router to automatically re-establish your connection as soon as you attempt to access the Internet again. If you wish to activate **Connect on Demand**, check the radio button. If you want your Internet connection to remain active at all times, enter 0 in the **Max Idle Time** field. Otherwise, enter the number of minutes you want to have elapsed before your Internet connection terminates.
- **Connect Automatically** - Connect automatically after the Router is disconnected. To use this option, check the radio button.
- Connect Manually - You can configure the Router to make it connect or disconnect manually. After a specified period of inactivity (Max Idle Time), the Router will disconnect from your Internet connection, and you will not be able to re-establish your connection automatically as soon as you attempt to access the Internet again. To use this option, check the radio button. If you want your Internet connection to remain active at all times, enter "0" in the Max Idle Time field. Otherwise, enter the number of minutes that you wish to have the Internet connecting last unless a new link is requested.

Caution: Sometimes the connection cannot be disconnected although you specify a time to Max Idle Time, because some applications are visiting the Internet continually in the background.

Click the Save button to save your settings.

5. If your ISP provides PPTP connection, please select PPTP/Russia PPTP option. And you should enter the following parameters (Figure 5-11):

![WAN Configuration](image)

**Figure 5-11  WAN – PPTP/Russia PPTP**
- User Name/Password - Enter the User Name and Password provided by your ISP. These fields are case-sensitive.

- Dynamic IP/ Static IP - Choose either as you are given by your ISP and enter the ISP’s IP address or the domain name.

  If you choose static IP and enter the domain name, you should also enter the DNS assigned by your ISP. And click the Save button.

  Click the Connect button to connect immediately. Click the Disconnect button to disconnect immediately.

- Connect on Demand - You can configure the Router to disconnect from your Internet connection after a specified period of inactivity (Max Idle Time). If your Internet connection has been terminated due to inactivity, Connect on Demand enables the Router to automatically re-establish your connection as soon as you attempt to access the Internet again. If you wish to activate Connect on Demand, check the radio button.

  If you want your Internet connection to remain active at all times, enter "0" in the Max Idle Time field. Otherwise, enter the number of minutes you want to have elapsed before your Internet connection terminates.

- Connect Automatically - Connect automatically after the Router is disconnected. To use this option, check the radio button.

- Connect Manually - You can configure the Router to make it connect or disconnect manually. After a specified period of inactivity (Max Idle Time), the Router will disconnect from your Internet connection, and you will not be able to re-establish your connection automatically as soon as you attempt to access the Internet again. To use this option, click the radio button. If you want your Internet connection to remain active at all times, enter "0" in the Max Idle Time field. Otherwise, enter the number in minutes that you wish to have the Internet connecting last unless a new link is requested.

  Caution: Sometimes the connection cannot be disconnected although you specify a time to Max Idle Time because some applications are visiting the Internet continually in the background.

  Click the Save button to save your settings.
5.5.2 LAN

Choose menu “Network → LAN”, and then you can configure the IP parameters of the LAN on the screen as below.

- **MAC Address** - The physical address of the LAN ports, as seen from the LAN. The value can't be changed.
- **IP Address** - Enter the IP address of your Router in dotted-decimal notation (factory default: 192.168.0.254).
- **Subnet Mask** - An address code that determines the size of the network. Normally use 255.255.255.0 as the subnet mask.

**Note:**

1. If you change the IP Address of LAN, you must use the new IP Address to login to the Router.
2. If the new LAN IP Address you set is not in the same subnet with the previous one, the IP Address pool in the DHCP server will be configured automatically, while the Virtual Server and DMZ Host will not take effect until they are re-configured.

5.5.3 MAC Clone

Choose menu “Network → MAC Clone”, and then you can configure the WAN MAC address on the screen below, as shown in Figure 5-13:

- **WAN MAC Address**
- **Your PC’s MAC Address**
Some ISPs require that you register the MAC Address of your adapter. Changes are rarely needed here.

- **WAN MAC Address** - This field displays the current MAC address of the WAN port. If your ISP requires you to register the MAC address, please enter the correct MAC address into this field in XX-XX-XX-XX-XX-XX format (X is any hexadecimal digit).

- **Your PC’s MAC Address** - This field displays the MAC address of the PC that is managing the Router. If the MAC address is required, you can click the **Clone MAC Address To** button and this MAC address will fill in the **WAN MAC Address** field.

Click **Restore Factory MAC** to restore the MAC address of WAN port to the factory default value.

Click the **Save** button to save your settings.

☞ **Note:**
1. Only the PC on your LAN can use the **MAC Address Clone** function.
2. If you change WAN MAC Address when the WAN connection is PPPoE, it will not take effect until the connection is re-established.

### 5.6 Wireless

There are five submenus under the Wireless menu (shown in Figure 5-14): **Wireless Settings**, **Wireless Security**, **MAC Filtering**, **Wireless Advanced** and **Wireless Statistics**. Click any of them, and you will be able to configure the corresponding function.

#### 5.6.1 Wireless Settings

Choose menu “**Wireless → Wireless Settings**”, and then you can configure the basic settings for the wireless network on this page.
Figure 5-15 Wireless Settings - Router

- **SSID** - Enter a string of up to 32 characters. The same name of SSID (Service Set Identification) must be assigned to all wireless devices in your network. The default SSID is set to be TP-LINK_XXXXXX (XXXX XX indicates the last unique six numbers of each Router’s MAC address). But it is recommended strongly that you change your networks name (SSID) to a different value. This value is case-sensitive. For example, `TEST` is NOT the same as `test`.

- **Region** - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.

- **Channel** - This field determines which operating frequency will be used. The default channel is set to **Auto**. It is not necessary to change the wireless channel unless you notice interference problems with another nearby access point.

- **Mode** - Select the desired mode. The default setting is 11bgn mixed.
  - **11b only** - Select if all of your wireless clients are 802.11b.
  - **11g only** - Select if all of your wireless clients are 802.11g.
  - **11n only** - Select only if all of your wireless clients are 802.11n.
  - **11bg mixed** - Select if you are using both 802.11b and 802.11g wireless clients.
  - **11bgn mixed** - Select if you are using a mix of 802.11b, 11g, and 11n wireless clients.
Select the desired wireless mode. When 802.11g mode is selected, only 802.11g wireless stations can connect to the Router. When 802.11n mode is selected, only 802.11n wireless stations can connect to the AP. It is strongly recommended that you set the Mode to **802.11b/g/n**, and all of 802.11b, 802.11g, and 802.11n wireless stations can connect to the Router.

- **Channel Width** - Select any channel width from the pull-down list. The default setting is automatic, which can automatically adjust the channel width for your clients.

- **Enable Wireless Router Radio** - The wireless radio of the Router can be enabled or disabled to allow wireless stations access. If enabled, the wireless stations will be able to access the Router. Otherwise, wireless stations will not be able to access the Router.

- **Enable SSID Broadcast** - If you select the Enable SSID Broadcast checkbox, the wireless router will broadcast its name (SSID) on the air.

- **Enable WDS** - You can select to enable WDS. With this function, the Router can bridge two or more WLANs. If this checkbox is selected, you will have to set the following parameters as shown below. Make sure the following settings are correct.

  ![WDS Configuration](image.png)

  - **SSID (to be bridged)** - The SSID of the AP your Router is going to connect to as a client. You can also use the search function to select the SSID to join.
  - **BSSID (to be bridged)** - The BSSID of the AP your Router is going to connect to as a client. You can also use the search function to select the BSSID to join.
  - **Survey** - Click this button, you can survey the AP which runs in the current channel.
  - **WDS Mode** - This field determines which WDS Mode will be used. It is not necessary to change the WDS Mode unless you notice network communication problems with root AP. If you select Auto, then Router will choose the appropriate WDS Mode automatically.
  - **Security Options** - This option should be chosen according to the AP's security configuration. It is recommended that the security type is the same as your AP's security type.
- WEP Index - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the index of the WEP key.

- Authentication Type - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the authorization type of the Root AP.

- Password - If the AP your Router is going to connect needs password, you need to fill the password in this blank.

Be sure to click the Save button to save your settings on this page.

Note:

1. The operating distance or range of your wireless connection varies significantly based on the physical placement of the Router. For best results, place your Router.
   - Near the center of the area in which your wireless stations will operate.
   - In an elevated location such as a high shelf.
   - Away from the potential sources of interference, such as PCs, microwaves, and cordless phones.
   - Away from large metal surfaces.

2. Failure to follow these guidelines can result in significant performance degradation or inability to wirelessly connect to the Router.

5.6.2 Wireless Security

Choose menu "Wireless → Wireless Security", and then you can configure the security settings of your wireless network.

There are three wireless security modes supported by the Router: WEP (Wired Equivalent Privacy), WPA/WPA2 and WPA-PSK/WPA2-PSK.
Disable Security - The wireless security function can be enabled or disabled. If disabled, the wireless stations will be able to connect the Router without encryption. But it’s strongly recommended to choose one of the following modes to enable security.

WEP - It is based on the IEEE 802.11 standard.

- **Type** - you can choose the type for the WEP security on the pull-down list. The default setting is Automatic, which can select Shared Key or Open System authentication type automatically based on the wireless station’s capability and request.

- **WEP Key Format** - Hexadecimal and ASCII formats are provided here. Hexadecimal format stands for any combination of hexadecimal digits (0-9, a-f, A-F) in the specified length. ASCII format stands for any combination of keyboard characters in the specified length.
• **WEP Key (Password)** - Select which of the four keys will be used and enter the matching WEP key that you create. Make sure these values are identical on all wireless stations in your network.

• **Key Type** - You can select the WEP key length (64-bit, or 128-bit, or 152-bit.) for encryption. "Disabled" means this WEP key entry is invalid.

  - **64-bit** - You can enter 10 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 5 ASCII characters.
  - **128-bit** - You can enter 26 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 13 ASCII characters.
  - **152-bit** - You can enter 32 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 16 ASCII characters.

**Note:**
If you do not set the key, the wireless security function is still disabled even if you have selected Shared Key as Authentication Type.

- **WPA/WPA2**

  - **Version** - you can choose the version of the WPA security from the pull-down list. The default setting is **Automatic**, which can select **WPA** (Wi-Fi Protected Access) or **WPA2** (WPA version 2) automatically based on the wireless station's capability and request.

  - **Encryption** - You can select **Automatic**, **TKIP** or **AES**.

  - **Radius Server IP** - Enter the IP address of the Radius server.

  - **Radius Port** - Enter the port that Radius server used.

  - **Radius Password** - Enter the password for the Radius server.

  - **Group Key Update Period** - Specify the group key update interval in seconds. The value should be 30 or above. Enter 0 to disable the update.

- **WPA-PSK/WPA2-PSK** - It's the WPA/WPA2 authentication type based on pre-shared passphrase.

  - **Version** - you can choose the version of the WPA-PSK security on the drop-down list. The default setting is **Automatic (Recommended)**, which can select **WPA-PSK** (Pre-shared key of WPA) or **WPA2-PSK** (Pre-shared key of WPA) automatically based on the wireless station's capability and request.

  - **Encryption** - When **WPA-PSK** or **WPA** is set as the Authentication Type, you can select **Automatic (Recommended)**, **TKIP** or **AES** as Encryption.

  - **PSK Password** - You can enter **ASCII** or **Hexadecimal** characters. The default password is the last unique eight numbers of each Router's MAC address.
For **ASCII**, the key can be made up of any numbers 0 to 9 and any letters A to Z, the length should be between 8 and 63 characters.

For **Hexadecimal**, the key can be made up of any numbers 0 to 9 and letters A to F, the length should be between 8 and 64 characters.

Please also note the key is case sensitive, this means that upper and lower case keys will affect the outcome. It would also be a good idea to write down the key and all related wireless security settings.

- **Group Key Update Period** - Specify the group key update interval in seconds. The value should be 30 or above. Enter 0 to disable the update.

Be sure to click the **Save** button to save your settings on this page.

### 5.6.3 MAC Filtering

Choose menu "**Wireless → MAC Filtering**", and then you can control the wireless access by configuring the **Wireless MAC Filtering** function, as shown in Figure 5-17.

#### Wireless MAC Filtering

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>Status</th>
<th>Description</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00:0A:9B:8B:00:08</td>
<td>Enabled</td>
<td>wireless station A</td>
<td>Modify Delete</td>
</tr>
</tbody>
</table>

- **MAC Address** - The wireless station’s MAC address that you want to access.
- **Status** - The status of this entry, either **Enabled** or **Disabled**.
- **Description** - A simple description of the wireless station.

To Add a Wireless MAC Address filtering entry, click the **Add New...** button. The "**Add or Modify Wireless MAC Address Filtering entry**" page will appear, shown in Figure 5-18:
To add or modify a MAC Address Filtering entry, follow these instructions:

1. Enter the appropriate MAC Address into the MAC Address field. The format of the MAC Address is XX-XX-XX-XX-XX-XX (X is any hexadecimal digit). For example: 00-0A-EB-B0-00-0B.

2. Give a simple description for the wireless station in the Description field. For example: Wireless station A.

3. Select Enabled or Disabled for this entry on the Status pull-down list.

4. Click the Save button to save this entry.

To modify or delete an existing entry:

1. Click the Modify in the entry you want to modify. If you want to delete the entry, click the Delete.

2. Modify the information.

3. Click the Save button.

Click the Enable All button to make all entries enabled
Click the Disabled All button to make all entries disabled.
Click the Delete All button to delete all entries.
Click the Next button to go to the next page.
Click the Previous button to return to the previous page.

For example: If you desire that the wireless station A with MAC address 00-0A-EB-B0-00-0B and the wireless station B with MAC address 00-0A-EB-00-07-5F are able to access the Router, but all the other wireless stations cannot access the Router, you can configure the Wireless MAC Address Filtering list by following these steps:

1. Click the Enable button to enable this function.

2. Select the radio button “Allow the stations specified by any enabled entries in the list to access” for Filtering Rules.
3. Delete all or disable all entries if there are any entries already.

4. Click the **Add New**... button.
   
   1) Enter the MAC address 00-0A-EB-00-0B/00-0A-EB-00-07-5F in the **MAC Address** field.
   
   2) Enter wireless station A/B in the **Description** field.
   
   3) Select **Enabled** in the **Status** pull-down list.
   
   4) Click the **Save** button.
   
   5) Click the **Back** button.

The filtering rules that configured should be similar to the following list:

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>Status</th>
<th>Description</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00-0A-EB-00-0B</td>
<td>Enabled</td>
<td>wireless station A</td>
<td>Modify/Delete</td>
</tr>
<tr>
<td>2</td>
<td>00-0A-EB-00-07-5F</td>
<td>Enabled</td>
<td>wireless station B</td>
<td>Modify/Delete</td>
</tr>
</tbody>
</table>

### 5.6.4 Wireless Advanced

Choose menu “**Wireless → Wireless Advanced**”, and then you can configure the advanced settings of your wireless network.

![Figure 5-19 Wireless Advanced](image)

- **Transmit Power** - Here you can specify the transmit power of Router. You can select High, Middle or Low which you would like. High is the default setting and is recommended.
➢ **Beacon Interval** - Enter a value between 20-1000 milliseconds for Beacon Interval here. The beacons are the packets sent by the Router to synchronize a wireless network. Beacon Interval value determines the time interval of the beacons. The default value is 100.

➢ **RTS Threshold** - Here you can specify the RTS (Request to Send) Threshold. If the packet is larger than the specified RTS Threshold size, the Router will send RTS frames to a particular receiving station and negotiate the sending of a data frame. The default value is 2346.

➢ **Fragmentation Threshold** - This value is the maximum size determining whether packets will be fragmented. Setting the Fragmentation Threshold too low may result in poor network performance because of excessive packets. 2346 is the default setting and is recommended.

➢ **DTIM Interval** - This value determines the interval of the Delivery Traffic Indication Message (DTIM). A DTIM field is a countdown field informing clients of the next window for listening to broadcast and multicast messages. When the Router has buffered broadcast or multicast messages for associated clients, it sends the next DTIM with a DTIM Interval value. You can specify the value between 1-255 Beacon Intervals. The default value is 1, which indicates the DTIM Interval is the same as Beacon Interval.

➢ **Enable WMM** - WMM function can guarantee the packets with high-priority messages being transmitted preferentially. It is strongly recommended enabled.

➢ **Enable Short GI** - This function is recommended for it will increase the data capacity by reducing the guard interval time.

➢ **Enabled AP Isolation** - This function isolate all connected wireless stations so that wireless stations cannot access each other through WLAN. This function will be disabled if WDS/Bridge is enabled.

💬 **Note:**
If you are not familiar with the setting items in this page, it's strongly recommended to keep the provided default values; otherwise it may result in lower wireless network performance.

### 5.6.5 Wireless Statistics

Choose menu “Wireless → Wireless Statistics”, and then you can see the MAC Address, Current Status, Received Packets and Sent Packets for each connected wireless station.
5.7 DHCP

There are three submenus under the DHCP menu (shown in ), **DHCP Settings**, **DHCP Clients List** and **Address Reservation**. Click any of them, and you will be able to configure the corresponding function.

### 5.7.1 DHCP Settings

Choose menu “DHCP → DHCP Settings”, and then you can configure the DHCP Server on the page as shown in Figure 5-22. The Router is set up by default as a DHCP (Dynamic Host
Configuration Protocol) server, which provides the TCP/IP configuration for all the PC(s) that are connected to the Router on the LAN.

<table>
<thead>
<tr>
<th>DHCP Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>DHCP Server:</strong></td>
</tr>
<tr>
<td>Start IP Address:</td>
</tr>
<tr>
<td>End IP Address:</td>
</tr>
<tr>
<td>Address Lease Time:</td>
</tr>
<tr>
<td>Default Gateway:</td>
</tr>
<tr>
<td>Default Domain:</td>
</tr>
<tr>
<td>Primary DNS:</td>
</tr>
<tr>
<td>Secondary DNS:</td>
</tr>
</tbody>
</table>

Figure 5-22 DHCP Settings

- **DHCP Server** - Enable or Disable the DHCP server. If you disable the Server, you must have another DHCP server within your network or else you must configure the computer manually.

- **Start IP Address** - Specify an IP address for the DHCP Server to start with when assigning IP addresses. 192.168.0.100 is the default start address.

- **End IP Address** - Specify an IP address for the DHCP Server to end with when assigning IP addresses. 192.168.0.199 is the default end address.

- **Address Lease Time** - The Address Lease Time is the amount of time a network user will be allowed connection to the Router with their current dynamic IP Address. Enter the amount of time in minutes and the user will be "leased" this dynamic IP Address. After the time is up, the user will be automatically assigned a new dynamic IP address. The range of the time is 1 ~ 2880 minutes. The default value is 120 minutes.

- **Default Gateway** (Optional) - It is suggested to input the IP address of the LAN port of the Router. The default value is 192.168.0.254.

- **Default Domain** (Optional) - Input the domain name of your network.

- **Primary DNS** (Optional) - Input the DNS IP address provided by your ISP or consult your ISP. Or consult your ISP.

- **Secondary DNS** (Optional) - Input the IP address of another DNS server if your ISP provides two DNS servers.
Note:
To use the DHCP server function of the Router, you must configure all computers on the LAN as "Obtain an IP Address automatically".

5.7.2 DHCP Clients List

Choose menu “DHCP → DHCP Clients List”, and then you can view the information about the clients attached to the Router in the screen as shown in Figure 5-23.

<table>
<thead>
<tr>
<th>ID</th>
<th>Client Name</th>
<th>MAC Address</th>
<th>Assigned IP</th>
<th>Lease Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1p-113e9b0272d</td>
<td>40-81-85-CF-20-7A</td>
<td>192.168.0.100</td>
<td>01:43:33</td>
</tr>
</tbody>
</table>

Figure 5-23 DHCP Clients List

- **Client Name** - The name of the DHCP client
- **MAC Address** - The MAC address of the DHCP client
- **Assigned IP** - The IP address that the Router has allocated to the DHCP client
- **Lease Time** - The time of the DHCP client leased. After the dynamic IP address has expired, a new dynamic IP address will be automatically assigned to the user.

You cannot change any of the values on this page. To update this page and to show the current attached devices, click the **Refresh** button.

5.7.3 Address Reservation

Choose menu “DHCP → Address Reservation”, and then you can view and add a reserved address for clients via the next screen (shown in Figure 5-24). When you specify a reserved IP address for a PC on the LAN, that PC will always receive the same IP address each time when it accesses the DHCP server. Reserved IP addresses should be assigned to the servers that require permanent IP settings.
### Address Reservation

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>Reserved IP Address</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00-0A-E8-13-0B-BB</td>
<td>192.168.0.100</td>
<td>Enabled</td>
<td>Modify Delete</td>
</tr>
</tbody>
</table>

- **Add New...**
- **Enable All**
- **Disable All**
- **Delete All**

#### Figure 5-24 Address Reservation

- **MAC Address** - The MAC address of the PC for which you want to reserve an IP address.
- **Reserved IP Address** - The IP address reserved for the PC by the Router.
- **Status** - The status of this entry, either **Enabled** or **Disabled**.

**To Reserve an IP address:**

1. Click the **Add New...** button. Then will pop-up.
2. Enter the MAC address (in XX-XX-XX-XX-XX format) and IP address (in dotted-decimal notation) of the computer for which you want to reserve an IP address.
3. Click the **Save** button.

#### Figure 5-25 Add or Modify an Address Reservation Entry

**To modify or delete an existing entry:**

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.

Click the **Enable/Disabled All** button to make all entries enabled/disabled.
Click the **Delete All** button to delete all entries.
Click the **Next** button to go to the next page and Click the **Previous** button to return the previous page.
5.8 Forwarding

There are four submenus under the Forwarding menu (shown in Figure 5-26): **Virtual Servers**, **Port Triggering**, **DMZ** and **UPnP**. Click any of them, and you will be able to configure the corresponding function.

### 5.8.1 Virtual Servers

Choose menu “**Forwarding → Virtual Servers**”, and then you can view and add virtual servers in the screen as shown in Figure 5-27. Virtual servers can be used for setting up public services on your LAN, such as DNS, Email and FTP. A virtual server is defined as a service port, and all requests from the Internet to this service port will be redirected to the computer specified by the server IP. Any PC that was used for a virtual server must have a static or reserved IP Address because its IP Address may be changed when using the DHCP function.

<table>
<thead>
<tr>
<th>ID</th>
<th>Service Ports</th>
<th>IP Address</th>
<th>Protocol</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>17-20</td>
<td>192.168.0.169</td>
<td>ALL</td>
<td>Enabled</td>
<td>Modify/Delete</td>
</tr>
</tbody>
</table>

- **Service Port** - The numbers of External Ports. You can type a service port or a range of service ports (in XXX – YYY format, XXX is the start port number, YYY is the end port number).
- **IP Address** - The IP Address of the PC providing the service application.
- **Protocol** - The protocol used for this application, either **TCP**, **UDP**, or **All** (all protocols supported by the Router).
- **Status** - The status of this entry, either **Enabled** or **Disabled**.
To setup a virtual server entry:

1. Click the **Add New…** button, the next screen will pop-up as shown in Figure 5-28.
2. Select the service port you want to use from the **Common Service Port** list. If the **Common Service Port** list does not have the service that you want to use, type the service port number or service port range in the **Service Port** box.
3. Type the IP Address of the computer in the **IP Address** box.
4. Select the protocol used for this application, either **TCP**, **UDP**, or **All**.
5. Select the **Enable** to enable the virtual server.
6. Click the **Save** button.

![Add or Modify a Virtual Server Entry](image)

**Add or Modify a Virtual Server Entry**

- **Service Port:**
- **IP Address:**
- **Protocol:**
- **Status:**
- **Common Service Port:**

![Figure 5-28  Add or Modify a Virtual Server Entry](image)

**Note:**
If your computer or server has more than one type of available service, please select another service, and enter the same IP Address for that computer or server.

To modify or delete an existing entry:

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.

Click the **Enable/Disabled All** button to make all entries enabled/disabled.

Click the **Delete All** button to delete all entries.

Click the **Next** button to go to the next page and click the **Previous** button to return the previous page.
Note:
If you set the service port of the virtual server as 80, you must set the Web management port on “Security → Remote Management” page to be any other value except 80 such as 8080. Otherwise there will be a conflict to disable the virtual server.

5.8.2 Port Triggering

Choose menu “Forwarding → Port Triggering”, and then you can view and add port triggering in the screen as shown in Figure 5-29. Some applications require multiple connections, like Internet games, video conferencing, Internet calling and so on. These applications cannot work with a pure NAT Router. Port Triggering is used for some of these applications that can work with an NAT Router.

<table>
<thead>
<tr>
<th>ID</th>
<th>Trigger Port</th>
<th>Trigger Protocol</th>
<th>Incoming Ports</th>
<th>Incoming Protocol</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>554</td>
<td>ALL</td>
<td>6970-6999</td>
<td>ALL</td>
<td>Enabled</td>
<td>Modify Delete</td>
</tr>
</tbody>
</table>

![Figure 5-29 Port Triggering](image)

Once the Router is configured, the operation is as follows:

1. A local host makes an outgoing connection using a destination port number defined in the Trigger Port field.
2. The Router records this connection, opens the incoming port or ports associated with this entry in the Port Triggering table, and associates them with the local host.
3. When necessary, the external host will be able to connect to the local host using one of the ports defined in the Incoming Ports field.

- **Trigger Port** - The port for outgoing traffic. An outgoing connection using this port will trigger this rule.
- **Trigger Protocol** - The protocol used for Trigger Ports, either TCP, UDP, or All (all protocols supported by the Router).
- **Incoming Ports Range** - The port or port range used by the remote system when it responds to the outgoing request. A response using one of these ports will be forwarded to the PC that triggered this rule. You can input at most 5 groups of ports (or port sections). Every group of ports must be set apart with ",". For example, 2000-2038, 2050-2051, 2085, 3010-3030.
- **Incoming Protocol** - The protocol used for Incoming Ports Range, either TCP or UDP, or All (all protocols supported by the Router).
- **Status** - The status of this entry, either Enabled or Disabled.
To add a new rule, follow the steps below:

1. Click the **Add New**... button, the next screen will pop-up as shown in Figure 5-30.

2. Select a common application from the **Common Applications** drop-down list, then the **Trigger Port** field and the **Incoming Ports** field will be automatically filled. If the **Common Applications** do not have the application you need, enter the **Trigger Port** and the **Incoming Ports** manually.

3. Select the protocol used for Trigger Port from the **Trigger Protocol** drop-down list, either **TCP**, **UDP**, or **All**.

4. Select the protocol used for Incoming Ports from the **Incoming Protocol** drop-down list, either **TCP** or **UDP**, or **All**.

5. Select **Enable** in **Status** field.

6. Click the **Save** button to save the new rule.

![Add or Modify a Port Triggering Entry](image)

**Figure 5-30  Add or Modify a Port Triggering Entry**

To modify or delete an existing entry:

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.

2. **Modify** the information.

3. **Click** the **Save** button.

   Click the **Enable All** button to make all entries enabled.

   Click the **Disabled All** button to make all entries disabled.

   Click the **Delete All** button to delete all entries.
Note:
1. When the trigger connection is released, the corresponding opening ports will be closed.
2. Each rule is allowed to be used only by one host on LAN synchronously. The trigger connection of other hosts on LAN will be refused.
3. Incoming Port Range cannot overlap each other.

5.8.3 DMZ

Choose menu “Forwarding → DMZ”, and then you can view and configure DMZ host in the screen as shown in Figure 5-31. The DMZ host feature allows one local host to be exposed to the Internet for a special-purpose service such as Internet gaming or videoconferencing. DMZ host forwards all the ports at the same time. Any PC whose port is being forwarded must have its DHCP client function disabled and should have a new static IP Address assigned to it because its IP Address may be changed when using the DHCP function.

![DMZ Configuration](image)

**Figure 5-31  DMZ**

To assign a computer or server to be a DMZ server:

1. Check the **Enable** radio button.
2. Enter the IP Address of a local host in the **DMZ Host IP Address** field.
3. Click the **Save** button.

Note:
After you set the DMZ host, the firewall related to the host will not work.

5.8.4 UPnP

Choose menu “Forwarding → UPnP”, and then you can view the information about UPnP (Universal Plug and Play) in the screen as shown in Figure 5-32. The UPnP feature allows the devices, such as Internet computers, to access the local host resources or devices as needed. UPnP devices can be automatically discovered by the UPnP service application on the LAN.
Figure 5-32 UPnP

- **Current UPnP Status** - UPnP can be enabled or disabled by clicking the Enable or Disable button.

- **Current UPnP Settings List** - This table displays the current UPnP information.
  - **App Description** - The description provided by the application in the UPnP request.
  - **External Port** - The external port the Router opens for the application.
  - **Protocol** - The type of protocol the Router opens for the application.
  - **Internal Port** - The Internal port the Router opens for local host.
  - **IP Address** - The IP address of the UPnP device that is currently accessing the Router.
  - **Status** - The status of the port is displayed here. "Enabled" means that the port is still active. Otherwise, the port is inactive.

Click Refresh to update the Current UPnP Settings List.

5.9 Security

![Security Menu]

Figure 5-33 The Security menu

There are six submenus under the Security menu as shown in Figure 5-33: Firewall, IP Address Filtering, Domain Filtering, MAC Address Filtering, Remote Management, and Advanced Security. Click any of them, and you will be able to configure the corresponding function.
5.9.1 Firewall

Using the Firewall page, you can turn the general firewall switch on or off. The default setting for the switch is off. If the general firewall switch is off, even if IP Address Filtering, DNS Filtering and MAC Filtering are enabled, their settings are ineffective.

- Enable Firewall - the general firewall switch is on or off.
- Enable IP Address Filtering - set IP Address Filtering is enabled or disabled. There are two default filtering rules of IP Address Filtering, either Allow or Deny passing through the router.
- Enable Domain Filtering - set Domain Filtering is enabled or disabled.
- Enable MAC Filtering - set MAC Address Filtering is enabled or disabled. You can select the default filtering rules of MAC Address Filtering, either Allow or Deny accessing the router.

5.9.2 IP Address Filtering

The IP address Filtering feature allows you to control Internet Access by specific users on your LAN based on their IP addresses. The IP address filtering is set on this page:
To disable the IP Address Filtering feature, keep the default setting, **Disabled**. To set up an IP Address Filtering entry, click **Enable Firewall** and **Enable IP Address Filtering** on the Firewall page, and click the **Add New…** button. The page "Add or Modify an IP Address Filtering entry" will appear shown in Figure 5-36:

![Add or Modify an IP Address Filtering Entry](image)

To create or modify an IP Address Filtering entry, please follow these instructions:

1. **Effective Time** - Enter a range of time in HHMM format, which point to the range time for the entry to take effect. For example, 0803 - 1705, the entry will take effect from 08:03 to 17:05.
2. **LAN IP Address** - Enter a LAN IP Address or a range of LAN IP addresses in the field, in dotted-decimal notation format. For example, 192.168.0.20 - 192.168.0.30. Keep the field open, which means all LAN IP Addresses have been put into the field.
3. **LAN Port** - Enter a LAN Port or a range of LAN ports in the field. For example, 1030 - 2000. Keep the field open, which means all LAN Ports have been put into the field.
4. **WAN IP Address** - Enter a WAN IP Address or a range of WAN IP Addresses in the field, in dotted-decimal notation format. For example, 61.145.238.6 – 61.145.238.47. Keep the field open, which means all WAN IP Addresses have been put into the field.
5. **WAN Port** - Enter a WAN Port or a range of WAN Ports in the field. For example, 25 – 110. Keep the field open, which means all WAN Ports have been put into the field.
6. **Protocol** - Select which protocol is to be used, either **TCP**, **UDP**, or **All** (all protocols supported by the router).
7. **Action** - Select either **Allow** or **Deny** through the router.
8. **Status** - Select **Enabled** or **Disabled** for this entry on the **Status** pull-down list.
9. Click the **Save** button to save this entry.

To modify or delete an existing entry:

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.

Click the **Enable All** button to make all entries enabled.

Click the **Disabled All** button to make all entries disabled.

Click the **Delete All** button to delete all entries.

You can change the entry’s order as desired. Fore entries are before hind entries. Enter the ID number in the first box you want to move and another ID number in second box you want to move to, and then click the **Move** button to change the entry’s order.

Click the **Next** button to the next page and click the **Previous** button to return to the previous page.

**For example:** If you desire to block E-mail received and sent by the IP Address 192.168.0.7 on your local network, and to make the PC with IP Address 192.168.0.8 unable to visit the website of IP Address 202.96.134.12, while other PC(s) have no limit you should specify the following IP address filtering list:

<table>
<thead>
<tr>
<th>ID</th>
<th>Effective time</th>
<th>LAN IP Address</th>
<th>LAN Port</th>
<th>WAN IP Address</th>
<th>WAN Port</th>
<th>Protocol</th>
<th>Action</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>6000-2400</td>
<td>192.168.0.7.</td>
<td>25.</td>
<td></td>
<td>ALL</td>
<td>Deny</td>
<td>Enabled</td>
<td></td>
<td>Modify&gt;Delete</td>
</tr>
<tr>
<td>2</td>
<td>6000-2400</td>
<td>192.168.0.7.</td>
<td>110.</td>
<td></td>
<td>ALL</td>
<td>Deny</td>
<td>Enabled</td>
<td></td>
<td>Modify/Delete</td>
</tr>
</tbody>
</table>

5.9.3 **Domain Filtering**

The Domain Filtering page allows you to control access to certain websites on the Internet by specifying their domains or key words.
Before adding a Domain Filtering entry, you must ensure that **Enable Firewall** and **Enable Domain Filtering** have been selected on the Firewall page. To Add a Domain filtering entry, click the **Add New…** button. The page “**Add or Modify a Domain Filtering entry**” will appear, shown in Figure 5-38:

To add or modify a Domain Filtering entry, follow these instructions:

1. **Effective Time** - Enter a range of time in HHMM format specifying the time for the entry to take effect. For example, if you enter: 0803 - 1705, than the entry will take effect from 08:03 to 17:05.
2. **Domain Name** - Type the domain or key word as desired in the field. A blank in the domain field means all websites on the Internet. For example: www.xxyy.com.cn, .net.
3. **Status** - Select **Enabled** or **Disabled** for this entry on the **Status** pull-down list.
4. Click the **Save** button to save this entry.

To modify or delete an existing entry:

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.

Click the **Enabled All** button to make all entries enabled.

Click the **Disabled All** button to make all entries disabled.

Click the **Delete All** button to delete all entries.
Click the **Next** button to go to the next page and the **Previous** button to return to the previous page.

**For example:** if you want to block the PC(s) on your LAN to access websites www.xxyy.com.cn, www.aabbcc.com and websites with .net in the end on the Internet while no limit for other websites, you should specify the following Domain filtering list:

<table>
<thead>
<tr>
<th>ID</th>
<th>Effective time</th>
<th>Domain Name</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0000-2400</td>
<td><a href="http://www.xxyy.com">www.xxyy.com</a></td>
<td>Enabled</td>
<td>Modify/Delete</td>
</tr>
<tr>
<td>2</td>
<td>0800-2000</td>
<td><a href="http://www.aabbcc.com">www.aabbcc.com</a></td>
<td>Enabled</td>
<td>Modify/Delete</td>
</tr>
<tr>
<td>3</td>
<td>0000-2400</td>
<td>.net</td>
<td>Enabled</td>
<td>Modify/Delete</td>
</tr>
</tbody>
</table>

### 5.9.4 MAC Address Filtering

Like the IP Address Filtering page, the MAC Address Filtering page allows you to control access to the Internet by users on your local network based on their MAC Address.

**Figure 5-39 MAC address Filtering**

Before setting up MAC Filtering entries, you must ensure that **Enable** Firewall and **Enable** MAC Filtering have been selected on the Firewall page. To Add a MAC Address filtering entry, clicking the **Add New...** button. The page "**Add or Modify a MAC Address Filtering entry**" will appear, shown in Figure 5-40:

**Figure 5-40 Add or Modify a MAC Address Filtering entry**
To add or modify a MAC Address Filtering entry, follow these instructions:

1. Enter the appropriate MAC Address into the **MAC Address** field. The format of the MAC Address is XX-XX-XX-XX-XX-XX (X is any hexadecimal digit). For example: 00-0E-AE-B0-00-0B.
2. Type the description of the PC in the **Description** field. Fox example: John's PC.
3. **Status** - Select **Enabled** or **Disabled** for this entry on the **Status** pull-down list.
4. Click the **Save** button to save this entry.

To add additional entries, repeat steps 1-4.

When finished, click the **Return** button to return to the **MAC Address Filtering** page.

To modify or delete an existing entry:

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.

Click the **Enable All** button to make all entries enabled.

Click the **Disabled All** button to make all entries disabled.

Click the **Delete All** button to delete all entries.

Click the **Next** button to go to the next page and click the **Previous** button to return to the previous page.

**Fox example:** If you want to block the PC with MAC addresses 00-0A-EB-00-07-BE and 00-0A-EB-00-07-5F to access the Internet, first, enable the **Firewall** and **MAC Address Filtering** on the **Firewall** page, then, you should specify the Default MAC Address Filtering Rule "**Deny these PC(s) with effective rules to access the Internet**" on the Firewall page and the following MAC address filtering list on this page:

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>Description</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00-0A-EB-00-07-BE</td>
<td>John's computer</td>
<td>Enabled</td>
<td>Modify/Delete</td>
</tr>
<tr>
<td>2</td>
<td>00-0A-EB-00-07-5F</td>
<td>Alice's computer</td>
<td>Enabled</td>
<td>Modify/Delete</td>
</tr>
</tbody>
</table>

### 5.9.5 Remote Management

You can configure the Remote Management function on this page. This feature allows you to manage your Router from a remote location, via the Internet.
5.9.5 Remote Management

- **Web Management Port** - Web browser access normally uses the standard HTTP service port 80. This router’s default remote management Web port number is 80. For greater security, you can change the remote management Web interface to a custom port by entering that number in this box provided. Choose a number between 1024 and 65534, but do not use the number of any common service port.

- **Remote Management IP Address** - This is the current address you will use when accessing your router from the Internet. The default IP Address is 0.0.0.0. It means this function is disabled. To enable this function, change the default IP Address to another IP Address as desired.

To access the router, you will type your router's WAN IP Address into your browser's Address (in IE) or Location (in Navigator) box, followed by a colon and the custom port number. For example, if your Router's WAN address is 202.96.12.8 and you use port number 8080, enter in your browser: http://202.96.12.8:8080. You will be asked for the router's password. After successfully entering the password, you will be able to access the router's Web-based utility.

⚠️ **Note:**

Be sure to change the router's default password to a very secure password.

5.9.6 Advanced Security

Using Advanced Security page, you can protect the router from being attacked by TCP-SYN Flood, UDP Flood and ICMP-Flood from LAN.
Figure 5-42 Advanced Security settings

- **Packets Statistic interval (5 ~ 60)** - The default value is 10. Select a value between 5 and 60 seconds in the pull-down list. The **Packets Statistic interval** value indicates the time section of the packets statistic. The result of the statistic used for analysis by **SYN Flood**, **UDP Flood** and **ICMP-Flood**.
- **DoS protection** - Enable or Disable the DoS protection function. Only when it is enabled, will the flood filters be effective.
- **Enable ICMP-FLOOD Attack Filtering** - Enable or Disable the **ICMP-FLOOD** Attack Filtering.
- **ICMP-FLOOD Packets threshold: (5 ~ 3600)** - The default value is 50. Enter a value between 5 ~ 3600 packets. When the current **ICMP-FLOOD** Packets numbers is beyond the set value, the router will start up the blocking function immediately.
- **Enable UDP-FLOOD Filtering** - Enable or Disable the **UDP-FLOOD** Filtering.
- **UDP-FLOOD Packets threshold: (5 ~ 3600)** - The default value is 50. Enter a value between 5 ~ 3600 packets. When the current **UDP-FLOOD** Packets numbers is beyond the set value, the router will start up the blocking function immediately.
- **Enable TCP-SYN-FLOOD Attack Filtering** - Enable or Disable the **TCP-SYN-FLOOD** Attack Filtering.
- **TCP-SYN-FLOOD Packets threshold: (5 ~ 3600)** - The default value is 50. Enter a value between 5 ~ 3600 packets. When the current **TCP-SYN-FLOOD** Packets numbers is beyond the set value, the router will start up the blocking function immediately.
➢ **Ignore Ping Packet from WAN Port - Enable** or **Disable** ignore ping packet from WAN port. The default is disabled. If enabled, the ping packet from the Internet cannot access the router.

➢ **Forbid Ping Packet from LAN Port** - Enable or Disable forbidding Ping Packet to access the router from the LAN port. The default value is disabled. If enabled, the ping packet from the LAN port cannot access the router. (Defends against some viruses)

Click the **Save** button to save the settings.

Click the **Blocked DoS Host Table** button to display the DoS host table by blocking. The page will appear:

```
<table>
<thead>
<tr>
<th>ID</th>
<th>Host IP Address</th>
<th>Host MAC Address</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>192.168.0.103</td>
<td>00-13-44-6C-77</td>
<td>Delete</td>
</tr>
</tbody>
</table>
```

Figure 5-43 Blocked DoS Host Table

This page shows **Host IP Address** and **Host MAC Address** for each host blocked by the router.

➢ **Host IP Address** - The IP address that blocked by DoS are displayed here.

➢ **Host MAC Address** - The MAC address that blocked by DoS are displayed here.

To update this page and to show the current blocked host, click on the **Refresh** button.

Click the **Clear All** button to clear all displayed entries. After the table is empty the blocked host will regain the capability to access Internet.

Click the **Return** button to return to the **Advanced Security** page.

### 5.10 Static Routing

A static route is a pre-determined path that network information must travel to reach a specific host or network. To add or delete a route, work in the area under the Static Routing page.

```
<table>
<thead>
<tr>
<th>ID</th>
<th>Destination IP Address</th>
<th>Subnet Mask</th>
<th>Default Gateway</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>202.108.37.42</td>
<td>255.255.255.255</td>
<td>202.108.36.1</td>
<td>Enabled</td>
<td>Modify Delete</td>
</tr>
</tbody>
</table>
```

Figure 5-44 Static Routing
To add static routing entries:

1. Click the **Add New** button.
2. Enter the following data:
   - **Destination IP Address** - The **Destination IP Address** is the address of the network or host that you want to assign to a static route.
   - **Subnet Mask** - The **Subnet Mask** determines which portion of an IP Address is the network portion, and which portion is the host portion.
   - **Gateway** - This is the IP Address of the gateway device that allows for contact between the router and the network or host.
3. Select **Enabled** or **Disabled** for this entry on the **Status** pull-down list.
4. Click the **Save** button to save it.

![Add or Modify a Static Route Entry](image)

**Figure 5-45 Add or Modify a Static Route Entry**

To modify or delete an existing entry:

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.

Click the **Enable All** button to make all entries enabled.

Click the **Disabled All** button to make all entries disabled.

Click the **Delete All** button to delete all entries.

**5.11 IP QoS**

You can configure the IP QoS function on this page.
Figure 5-46 IP QoS

- **Enable IP QoS** - Enable or disable the function of IP QoS.

- **Choose BandWidth Type** - Select the network connection type from the drop-down list.

- **Bandwidth Apply** - The bandwidth you get. If you are not clear about that, please contact with your ISP for help.

- **IP Range** - IP range of this entry.

- **Mode** - There are two types of mode: Minimum Bandwidth Guarantee and Maximum Bandwidth Limit.

- **Bandwidth** - The bandwidth you supply to this entry.

- **Description** - The description for this entry.

Click **Enable** to enable this entry.

Click the **Clear** button to clear a single entry.

Click the **Clear All** button to clear all entries.

Click the **Save** button to save all configurations.

**Note:**

1. The conversion relation of bandwidth: 1Mbps = 1000Kbps.
2. Please choose the Network Connection Type and set the bandwidth according to your Network. If you are not clear about that, please contact with your ISP for help.
3. If no IP QoS item is enabled, the Bandwidth Apply won't be effective.
4. IP address range for different entries could not have intersection with each other.
5. After the configurations, click the **Save** button for the change to take effect.

### 5.12 IP & MAC Binding Setting

There are two submenus under the IP & MAC Binding menu: **Binding Setting** and **ARP List**. Click any of them, and you will be able to scan or configure the corresponding function. The detailed explanations for each submenu are provided below.

#### 5.12.1 Binding Setting

This page displays the IP & MAC Binding Setting table; you can operate it in accord with your desire.

![IP & MAC Binding Setting](image)

- **MAC Address** - The MAC address of the controlled computer in the LAN.
- **IP Address** - The assigned IP address of the controlled computer in the LAN.
- **Bind** - Whether or not enable the ARP binding.
- **Modify** - Edit or delete item.

When you want to add or modify an IP & MAC Binding entry, you can click the **Add New** button or **Modify** button, and then you will go to the next page. This page is used for adding or modifying an IP & MAC Binding entry.
To add IP & MAC Binding entries:

1. Click the Add New… button.
2. Enter the MAC Address and IP Address.
3. Select the Bind checkbox.
4. Click the Save button to save it.

To modify or delete an existing entry:

1. Find the desired entry in the table.
2. Click Modify or Delete as desired on the Modify column.

To find an existing entry:

1. Click the Find button (shown in Figure 5-48).
2. Enter the MAC Address or IP Address.
3. Enter the Find button in the next page (shown in Figure 5-50).

Click the Enable All button to make all entries enabled.

Click the Delete All button to delete all entries.
5.12.2 ARP List

To manage the computer, you could observe the computers in the LAN by checking the relationship of MAC address and IP address on the ARP list, and you could configure the items on the ARP list also. This page displays the ARP List; it shows all the existing IP & MAC Binding entries.

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>IP Address</th>
<th>Status</th>
<th>Configure</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>40:61:86:CF-20:7A</td>
<td>192.168.0.101</td>
<td>Unbound</td>
<td>Load Delete</td>
</tr>
</tbody>
</table>

1. Click the Bind All button to bind all the current items, available after enable.
2. Click the Load All button to load all items to the IP & MAC Binding list.
3. Click the Refresh button to refresh all items.

Note:

An item could not be loaded to the IP & MAC Binding list if the IP address of the item has been loaded before. Error warning will prompt as well. Likewise, "Load All" only loads the items without interference to the IP & MAC Binding list.

5.13 Dynamic DNS

The Router offers the DDNS (Dynamic Domain Name System) feature, which allows the hosting of a website, FTP server, or e-mail server with a fixed domain name (named by yourself) and a dynamic IP address, and then your friends can connect to your server by entering your domain name no matter what your IP address is. Before using this feature, you need to sign up for DDNS
service providers such as www.oray.net, www.comexe.cn, www.dyndns.org, or www.no-ip.com. The Dynamic DNS client service provider will give you a password or key.

5.13.1 No-IP DDNS

If the dynamic DNS Service Provider you select is www.no-ip.com, the page will appear as shown in Figure 5-52.

![No-IP DDNS Settings](image)

Figure 5-52 No-IP DDNS Settings

To set up for DDNS, follow these instructions:

1. Type the User Name for your DDNS account.
2. Type the Password for your DDNS account.
3. Type the Domain Name you received from dynamic DNS service provider.
4. Click the Login button to log in the DDNS service.

Connection Status - The status of the DDNS service connection is displayed here.

Click Logout to log out the DDNS service.

☞ Note:

If you want to login again with another account after a successful login, please click the Logout button, then input your new username and password and click the Login button.

5.13.2 PeanutHull DDNS

If the dynamic DNS Service Provider you select is www.oray.net, the page will appear as shown in Figure 5-53.
Figure 5-53 PeanutHull DDNS Settings

To set up for DDNS, follow these instructions:
1. Enter the **User Name** for your DDNS account.
2. Enter the **Password** for your DDNS account.
3. Click the **Login** button to login to the DDNS service.

**Connection Status** - The status of the DDNS service connection is displayed here.

**Service Type** - The type of service is displayed here.

**Domain Name** - The domain names are displayed here.

Click the **Logout** button to logout of the DDNS service.

⚠️ **Note:**

If you want to login again with another account after a successful login, please click the **Logout** button, then input your new username and password and click the **Login** button.

### 5.13.3 Comexe DDNS

If the dynamic DNS **Service Provider** you select is [www.comexe.cn](http://www.comexe.cn), the page will appear as shown in Figure 5-54.
To set up for DDNS, follow these instructions:

1. Type the Domain Name received from your dynamic DNS service provider.
2. Type the User Name for your DDNS account.
3. Type the Password for your DDNS account.
4. Click the Login button to log in to the DDNS service.

Connection Status - The status of the DDNS service connection is displayed here.

Click Logout to log out of the DDNS service.

Note:

If you want to login again with another account after a successful login, please click the Logout button, then input your new username and password and click the Login button.

5.13.4 Dyndns DDNS

If the dynamic DNS Service Provider you select is www.dyndns.org, the page will appear as shown in Figure 5-55.
To set up for DDNS, follow these instructions:

1. Type the User Name for your DDNS account.
2. Type the Password for your DDNS account.
3. Type the Domain Name you received from dynamic DNS service provider here.
4. Click the Login button to log in to the DDNS service.

**Connection Status** - The status of the DDNS service connection is displayed here.
Click Logout to logout of the DDNS service.

**Note:**
If you want to login again with another account after a successful login, please click the Logout button, then input your new username and password and click the Login button.

### 5.14 System Tools
There are nine submenus under the System Tools menu: Time, Diagnostic, Firmware, Factory Defaults, Backup and Restore, Reboot, Password, System Log and Statistics. Click any of them, and you will be able to configure the corresponding function. The detailed explanations for each submenu are provided below.

5.14.1 Time

You can set time manually or get GMT from the Internet for the router on this page:

![Time Settings](Image)

<table>
<thead>
<tr>
<th>Time Zone: (GMT+08:00) Beijing, Hong Kong, Perth, Singapore</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date: 1/1/2006 (MM/DD/YY)</td>
</tr>
<tr>
<td>Time: 8/2/0 (HH/MM/SS)</td>
</tr>
<tr>
<td>NTP Server I: 0.0.0.0 (Optional)</td>
</tr>
<tr>
<td>NTP Server II: 0.0.0.0 (Optional)</td>
</tr>
</tbody>
</table>

Note: Click the “GET GMT” to update the time from the Internet with the pre-defined servers or entering the customized server(IP Address or Domain Name) in the above frames.

![Figure 5-57 Time settings](Image)

- **Time Zone** - Select your local time zone from this pull-down list.
- **Date** - Enter your local date in MM/DD/YY into the right blanks.
- **Time** - Enter your local time in HH/MM/SS into the right blanks.

To set time manually, follow the steps below:

1. Select your local time zone.
2. Enter the **Date** in Month/Day/Year format.
3. Enter the **Time** in Hour/Minute/Second format.
4. Click **Save**.

For automatic time synchronization:

1. Enter the address of the **NTP Server I or NTP Server II**.
2. Click the **Get GMT** button to get GMT time from Internet if you have connected to Internet.

**Note:**

This setting will be used for some time-based functions such as firewall. You must specify your time zone once you login to the router successfully, if not, the time limited on these functions will not take effect.
The time will be lost if the router is turned off.
The router will obtain GMT automatically from Internet if it has already connected to Internet.

5.14.2 Diagnostic

Choose menu "System Tools → Diagnostic", you can transact Ping or Traceroute function to check connectivity of your network in the following screen.

Diagnostic Tools

Diagnostic Parameters

- Diagnostic Tool: Ping, Traceroute
- IP Address/Domain Name:
- Ping Count: 4 (1-50)
- Ping Packet Size: 54 (64-1472 Bytes)
- Ping Timeout: 800 (100-2000 Milliseconds)
- Traceroute Max TTL: 30 (1-30)

Diagnostic Results

The Router is ready.

Start

Figure 5-58  Diagnostic Tools

- Diagnostic Tool - Check the radio button to select one diagnostic too.
  - Ping - This diagnostic tool troubleshoots connectivity, reachability, and name resolution to a given host or gateway.
  - Traceroute - This diagnostic tool tests the performance of a connection.

Note:

You can use ping/traceroute to test both numeric IP address or domain name. If pinging/tracerouting the IP address is successful, but pinging/tracerouting the domain name is not, you might have a name resolution problem. In this case, ensure that the domain name you are specifying can be resolved by using Domain Name System (DNS) queries.
- IP Address/Domain Name - Type the destination IP address (such as 202.108.22.5) or Domain name (such as www.baidu.com).

- Pings Count - The number of Ping packets for a Ping connection.

- Ping Packet Size - The size of Ping packet.

- Ping Timeout - Set the waiting time for the reply of each Ping packet. If there is no reply in the specified time, the connection is overtime.

- Traceroute Max TTL - The max number of hops for a Traceroute connection.

Click Start to check the connectivity of the Internet.

The Diagnostic Results page displays the result of diagnosis.

If the result is similar to the following screen, the connectivity of the Internet is fine.

![Diagnostic Results](image)

Note:

Only one user can use this tool at one time. "Ping Count", "Ping Packet Size" and "Ping Timeout" are Ping Parameters. "Traceroute Max TTL" is Traceroute Parameter.

5.14.3 Firmware

The page allows you to upgrade the latest version firmware to keep your router up-to-date.

![Firmware Upgrade](image)
New firmware is posted at [www.tp-link.com](http://www.tp-link.com) and can be downloaded for free. If the router is not experiencing difficulties, there is no need to upgrade firmware, unless the new firmware supports a new feature you need.

**Note:**
1. When you upgrade the router's firmware, you will lose current configuration settings, so make sure you backup the router’s settings before you upgrade its firmware.
2. Make sure that your computer is connected to the Internet through the cable when you upgrade the firmware. To upgrade through wireless connection is not allowed.
3. Set your IP address as static IP before upgrading.

To upgrade the router's firmware, follow these instructions:

1. Download the latest firmware upgrade file from our website: [www.tp-link.com](http://www.tp-link.com).
2. Enter or select the path name where you save the downloaded file on the computer into the `File` blank.
3. Click the `Upgrade` button.

- **Firmware Version** - Displays the current firmware version.
- **Hardware Version** - Displays the current hardware version. The hardware version of the upgrade file must accord with the current hardware version.

**Note:**
The firmware version must correspond to the hardware. The upgrade process takes a few minutes and the Router will restart automatically when the upgrade is completed. It is important to keep power on during the entire process. Loss of power during the upgrade could damage the Router.

### 5.14.4 Factory Defaults

This page allows you to restore the factory default settings for the router.

<table>
<thead>
<tr>
<th>Factory Defaults</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click the following button to reset all configuration settings to their default values.</td>
</tr>
<tr>
<td><img src="Restore.png" alt="Restore" /></td>
</tr>
</tbody>
</table>

**Figure 5-61 Restore Factory Default**

Click the `Restore` button to reset all configuration settings to their default values.

- The default User Name: **admin**
- The default Password: **admin**
- Default IP Address: **192.168.0.254**
- Default Subnet Mask: **255.255.255.0**

**Note:**
Any settings you have saved will be lost when the default settings are restored.
5.14.5 Backup & Restore

This page allows you to save current configuration of router as backup or restore the configuration file you saved before.

![Backup & Restore Configuration](image)

- Click the Backup button to save all configuration settings as a backup file in your local computer.
- To restore the router's configuration, follow these instructions:
  - Click the Browse button to select the backup file which you want to restore.
  - Click the Restore button.

**Note:**

The current configuration will be covered with the uploading configuration file. The restoration process lasts for 20 seconds and the router will restart automatically. Keep the router on during the restoring process to prevent any damage.

5.14.6 Reboot

This page allows you to reboot the router.

![Reboot the router](image)

Click the Reboot button to reboot the router.

Some settings of the router will take effect only after rebooting, which include:
- Change LAN IP Address (System will reboot automatically)
- MAC Clone (system will reboot automatically)
- DHCP service function
- Static address assignment of DHCP server
- 108 -

- Web Service Port of the router
- Upgrade the firmware of the router (system will reboot automatically).
- Restore the router's settings to factory default (system will reboot automatically.)

### 5.14.7 Password

This page allows you to change the factory default user name and password of the router.

![Password Form]

It is recommended strongly that you change the factory default user name and password of the router. All users who try to access the router's Web-based utility or Quick Setup will be prompted.

**Note:**

The new user name and password must not exceed 14 characters in length and must not include any spaces. Enter the new Password twice to confirm it.

Click the **Save** button when finished.

Click the **Clear All** button to clear all.

### 5.14.8 System Log

This page allows you to query the logs of the router.

![System Log Form]

Figure 5-65  System Log
The router can keep logs of all traffic. You can query the logs to find what happened to the router.

Click the **Refresh** button to refresh the logs.

Click the **Clear All** button to clear all the logs.

### 5.14.9 Statistics

The Statistics page displays the network traffic of each PC in LAN, including total traffic and traffic of the last **Packets Statistic interval** seconds.

![Statistics](image)

**Figure 5-66 Statistics**

- **Current Statistics Status** - Enable or Disable. The default value is disabled. To enable, click the **Enable** button. If disabled, the function of DoS protection in Security settings will be ineffective.

- **Packets Statistics Interval** - The default value is 10. Select a value between 5 and 60 seconds in the pull-down list. The Packets Statistic interval indicates the time section of the packets statistic.

- **Sorted Rules** - Here displays sort as desired.
## Statistics Table:

<table>
<thead>
<tr>
<th>IP Address</th>
<th>The IP Address displayed with statistics</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Total</strong></td>
<td></td>
</tr>
<tr>
<td>Packets</td>
<td>The total amount of packets received and transmitted by the router.</td>
</tr>
<tr>
<td>Bytes</td>
<td>The total amount of bytes received and transmitted by the router.</td>
</tr>
<tr>
<td><strong>Current</strong></td>
<td></td>
</tr>
<tr>
<td>Packets</td>
<td>The total amount of packets received and transmitted in the last Packets Statistic interval seconds.</td>
</tr>
<tr>
<td>Bytes</td>
<td>The total amount of bytes received and transmitted in the last Packets Statistic interval seconds.</td>
</tr>
<tr>
<td>ICMP Tx</td>
<td>The total amount of the ICMP packets transmitted to WAN in the last Packets Statistic interval seconds.</td>
</tr>
<tr>
<td>UDP Tx</td>
<td>The total amount of the UDP packets transmitted to WAN in the last Packets Statistic interval seconds.</td>
</tr>
<tr>
<td>TCP SYN Tx</td>
<td>The total amount of the TCP SYN packets transmitted to WAN in the last Packets Statistic interval seconds.</td>
</tr>
</tbody>
</table>

Click the **Save** button to save the Packets Statistic interval value.

Click the **Auto-refresh** checkbox to refresh automatically.

Click the **Refresh** button to refresh immediately.
Chapter 6. Configuration for Repeater Mode

This chapter will show each Web page’s key functions and the configuration way for Repeater Mode of TL-WR702N.

6.1 Login

After your successful login, you can configure and manage the device. There are main menus on the left of the web-based utility. Submenus will be available after you click one of the main menus. On the right, there are the corresponding explanations and instructions.

![Menu Diagram]

Figure 6-1

The detailed explanations for each Web page’s key function are listed below.

6.2 Status

The Status page provides the current status information about the Router on Repeater Mode. All information is read-only.
### Status

<table>
<thead>
<tr>
<th>Field</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Firmware Version</strong></td>
<td>4.18.1 Build 130528 Rel.52704n</td>
</tr>
<tr>
<td><strong>Hardware Version</strong></td>
<td>WR702N 1.0 00000000</td>
</tr>
<tr>
<td><strong>LAN</strong></td>
<td></td>
</tr>
<tr>
<td><strong>MAC Address</strong></td>
<td>A0-F3-C1-53-3B-15</td>
</tr>
<tr>
<td><strong>IP Address</strong></td>
<td>192.168.0.254</td>
</tr>
<tr>
<td><strong>Subnet Mask</strong></td>
<td>255.255.255.0</td>
</tr>
<tr>
<td><strong>Wireless</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Wireless Mode</strong></td>
<td>Repeater Mode</td>
</tr>
<tr>
<td><strong>Name (SSID)</strong></td>
<td></td>
</tr>
<tr>
<td><strong>MAC Address</strong></td>
<td>A0-F3-C1-53-3B-15</td>
</tr>
<tr>
<td><strong>System Up Time</strong></td>
<td>0 day(s) 00:02:20</td>
</tr>
</tbody>
</table>

**Figure 6-2  Status**

- **Firmware Version** - The version information of the Router’s firmware.
- **Hardware Version** - The version information of the Router’s hardware.
- **LAN** - This field displays the current settings or information for the LAN, you can configure them in the **Network > LAN** page.
  - **MAC address** - The physical address of the Router, as seen from the LAN.
  - **IP address** - The LAN IP address of the Router.
  - **Subnet Mask** - The subnet mask associated with LAN IP address.
- **Wireless** - This field displays basic information or status for wireless function, you can configure them in the **Wireless > Wireless Settings** page.
  - **Wireless Mode** - The current wireless working mode in use.
  - **Name (SSID)** - The SSID of Root AP.
  - **MAC address** - The physical address of the Router, as seen from the WLAN.
- **System Up Time** - The length of the time since the Router was last powered on or reset.

Click the **Refresh** button to get the latest status and settings of the Router.

### 6.3 Quick Setup

Please refer to **Section 3.2: "Quick Installation Guide."**
6.4 Working Mode

The Router supports five operation mode types: **AP**, **Router**, **Repeater**, **Bridge** and **Client**. Please select one you want. Click **Save** to save your choice, which is shown as Figure 4-3.

<table>
<thead>
<tr>
<th>Wireless Working Mode Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image.png" alt="Image" /></td>
</tr>
<tr>
<td><img src="image.png" alt="Image" /></td>
</tr>
<tr>
<td><img src="image.png" alt="Image" /></td>
</tr>
<tr>
<td><img src="image.png" alt="Image" /></td>
</tr>
<tr>
<td><img src="image.png" alt="Image" /></td>
</tr>
<tr>
<td><strong>AP</strong>: AP mode</td>
</tr>
<tr>
<td><strong>Router</strong>: Wireless router mode</td>
</tr>
<tr>
<td><strong>Repeater</strong>: Repeater mode</td>
</tr>
<tr>
<td><strong>Bridge</strong>: Bridge mode</td>
</tr>
<tr>
<td><strong>Client</strong>: Client mode</td>
</tr>
</tbody>
</table>

Figure 6-3 Working Mode

- **AP** - The wireless access point mode.
- **Router** - The wireless Router Mode. In this mode, the device enables multi-user to share Internet via DSL/Cable Modem. The only wired port works as WAN.
- **Repeater** - The wireless Repeater Mode. It could extend the range of wireless network.
- **Bridge** - The wireless Bridge Mode. It could communicate with another wireless network.
- **Client** - The Client Mode. The computer connected by Ethernet could get access to an AP by Client mode.

Click **OK** in the following screen and then the Router will reboot and to work on Repeater Mode.

![Microsoft Internet Explorer](image.png)

Figure 6-4

6.5 Network

There is only one submenu under the Network menu (shown in Figure 6-5): **LAN**.
6.5.1 LAN

Choose menu "Network → LAN", and then you can configure the IP parameters of the LAN on the screen as below.

![LAN Configuration](image)

- **Address Type** - Choosing **Smart IP (DHCP)** to get IP address from DHCP server, or choosing **Static IP** to configure IP address manually.
- **MAC Address** - The physical address of the LAN ports, as seen from the LAN. The value can't be changed.
- **IP Address** - Enter the IP address of your Router in dotted-decimal notation (factory default: 192.168.0.254).
- **Subnet Mask** - An address code that determines the size of the network. Normally use 255.255.255.0 as the subnet mask.

💡 Note:
1. If you change the LAN IP address, you must use the new IP address to login to the Router.
2. If you select the type of Smart IP (DHCP) and there is a DHCP server forward, the DHCP server in this device will not start up.
3. If the new LAN IP address you set is not in the same subnet with the previous one, the IP Address pool in the DHCP server will be configured automatically, but the Virtual Server and DMZ Host will not take effect until they are re-configured.

6.6 Wireless

![Wireless Menu](image)

There is one submenu under the Wireless menu (shown in Figure 6-7): **Wireless Settings**. Click it, and you will be able to configure the corresponding function.
6.6.1 Wireless Settings

Choose menu “Wireless → Wireless Settings”, and then you can configure the basic settings for the wireless network on this page.

<table>
<thead>
<tr>
<th>Wireless Settings - Client</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SSID:</strong></td>
</tr>
<tr>
<td><strong>MAC of AP:</strong></td>
</tr>
<tr>
<td><strong>Region:</strong></td>
</tr>
<tr>
<td><strong>Warning:</strong></td>
</tr>
<tr>
<td><strong>WDS Mode:</strong></td>
</tr>
<tr>
<td><strong>Security Options:</strong></td>
</tr>
<tr>
<td><strong>WEP Key Index:</strong></td>
</tr>
<tr>
<td><strong>Authentication Type:</strong></td>
</tr>
<tr>
<td><strong>Password:</strong></td>
</tr>
</tbody>
</table>

Figure 6-8 Wireless Settings - Repeater

- **SSID** - The SSID of AP that you want to access.
- **MAC of AP** - The MAC address of AP that you want to access.
- **Region** - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.
- **Survey** - Click this button, you can search the AP which runs in the environment.
- **WDS Mode** - This field determines which WDS Mode will be used. It is not necessary to change the WDS Mode unless you notice network communication problems with root AP. If you select Auto, then Router will choose the appropriate WDS Mode automatically.
- **Security Options** - This option should be chosen according to the security configuration of the AP you want to access. It is recommended that the security type is the same as your AP’s security type.
- **WEP Key Index** - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the index of the WEP key.
- Authentication Type - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the authentication type of the Root AP.

- Password - If the AP your router is going to connect need password, you need to fill the password in this blank.

Be sure to click the Save button to save your settings on this page.

**Note:**

1. The operating distance or range of your wireless connection varies significantly based on the physical placement of the Router. For best results, place your Router.
   - Near the center of the area in which your wireless stations will operate.
   - In an elevated location such as a high shelf.
   - Away from the potential sources of interference, such as PCs, microwaves, and cordless phones.
   - Away from large metal surfaces.

2. Failure to follow these guidelines can result in significant performance degradation or inability to wirelessly connect to the Router.

### 6.7 DHCP

There are three submenus under the DHCP menu (shown in Figure 6-9), **DHCP Settings**, **DHCP Clients List** and **Address Reservation**. Click any of them, and you will be able to configure the corresponding function.

#### 6.7.1 DHCP Settings

Choose menu “DHCP → DHCP Settings”, and you can see the page as shown in Figure 6-10, if you have chose Smart IP(DHCP) in Network → LAN, in which situation the device will help you configure the DHCP automatically as you need. If you have chose Static IP in Network → LAN, you can see the page as shown in Figure 6-11, and then you can configure the DHCP Server on this page. The Router is set up by default as a DHCP (Dynamic Host Configuration Protocol) server, which provides the TCP/IP configuration for all the PC(s) that are connected to the Router in the LAN.
DHCP Server - Enable or Disable the DHCP server. If you disable the Server, you must have another DHCP server within your network or else you must configure the computer manually.

Start IP Address - Specify an IP address for the DHCP Server to start with when assigning IP addresses. 192.168.0.100 is the default start address.

End IP Address - Specify an IP address for the DHCP Server to end with when assigning IP addresses. 192.168.0.199 is the default end address.

Address Lease Time - The Address Lease Time is the amount of time a network user will be allowed connection to the Router with their current dynamic IP Address. Enter the amount of time in minutes and the user will be "leased" this dynamic IP Address. After the
time is up, the user will be automatically assigned a new dynamic IP address. The range of the time is 1 ~ 2880 minutes. The default value is 120 minutes.

- **Default Gateway** (Optional) - It is suggested to input the IP address of the LAN port of the Router. The default value is 192.168.0.254.

- **Default Domain** (Optional) - Input the domain name of your network.

- **Primary DNS** - (Optional) Input the DNS IP address provided by your ISP or consult your ISP.

- **Secondary DNS** (Optional) - Input the IP address of another DNS server if your ISP provides two DNS servers.

**Note:**
To use the DHCP server function of the Router, you must configure all computers on the LAN as "Obtain an IP Address automatically".

### 6.7.2 DHCP Clients List

Choose menu “**DHCP → DHCP Clients List**”, and then you can view the information about the clients attached to the Router in the screen as shown in Figure 6-12.

![DHCP Clients List](image)

**Figure 6-12**  DHCP Clients List

- **Client Name** - The name of the DHCP client

- **MAC Address** - The MAC address of the DHCP client

- **Assigned IP** - The IP address that the Router has allocated to the DHCP client

- **Lease Time** - The time of the DHCP client leased. After the dynamic IP address has expired, a new dynamic IP address will be automatically assigned to the user.

You cannot change any of the values on this page. To update this page and to show the current attached devices, click the **Refresh** button.

### 6.7.3 Address Reservation

Choose menu “**DHCP → Address Reservation**”, and then you can view and add a reserved address for clients via the next screen (shown in Figure 6-13). When you specify a reserved IP
address for a PC on the LAN, that PC will always receive the same IP address each time when it accesses the DHCP server. Reserved IP addresses should be assigned to the servers that require permanent IP settings.

### Address Reservation

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>Reserved IP Address</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00-0A-BB-13-09-BB</td>
<td>192.168.0.100</td>
<td>Enabled</td>
<td>Modify Delete</td>
</tr>
</tbody>
</table>

- **MAC Address** - The MAC address of the PC for which you want to reserve an IP address.
- **Reserved IP Address** - The IP address reserved for the PC by the Router.
- **Status** - The status of this entry either **Enabled** or **Disabled**.

**To Reserve an IP address:**

1. Click the **Add New…** button. Then Figure 4-19 will pop-up.
2. Enter the MAC address (in XX-XX-XX-XX-XX-XX format) and IP address (in dotted-decimal notation) of the computer for which you want to reserve an IP address.
3. Click the **Save** button.

**To modify or delete an existing entry:**

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.
Click the **Enable/Disable All** button to make all entries enabled/disabled.

Click the **Delete All** button to delete all entries.

Click the **Next** button to go to the next page and Click the **Previous** button to return the previous page.

### 6.8 System Tools

![System Tools]

Choose menu **“System Tools”**, and then you can see the submenus under the main menu: **Diagnostic**, **Firmware**, **Factory Defaults**, **Backup & Restore**, **Reboot**, **Password**, and **System Log**. Click any of them, and you will be able to configure the corresponding function. The detailed explanations for each submenu are provided below.

#### 6.8.1 Diagnostic

Choose menu **“System Tools → Diagnostic”**, and then you can transact Ping or Traceroute function to check connectivity of your network in the following screen.
Figure 6-16  Diagnostic Tools

- **Diagnostic Tool** - Check the radio button to select one diagnostic tool.

  - **Ping** - This diagnostic tool troubleshoots connectivity, reachability, and name resolution to a given host or gateway.
  
  - **Traceroute** - This diagnostic tool tests the performance of a connection.

- **Note:**
  You can use ping/traceroute to test both numeric IP address or domain name. If pinging/tracerouting the IP address is successful, but pinging/tracerouting the domain name is not, you might have a name resolution problem. In this case, ensure that the domain name you are specifying can be resolved by using Domain Name System (DNS) queries.

- **IP Address/Domain Name** - Type the destination IP address (e.g. 202.108.22.5) or Domain name (e.g. http://www.tp-link.com).

- **Pings Count** - The number of Ping packets for a Ping connection. The default is 4.

- **Ping Packet Size** - The size of Ping packet. The default is 64.

- **Ping Timeout** - Set the waiting time for the reply of each Ping packet. If there is no reply in the specified time, the connection is overtime. The default is 800.
Traceroute Max TTL - The max number of hops for a Traceroute connection. The default is 20.

Click Start to check the connectivity of the Internet.

The Diagnostic Results page displays the result of diagnosis.

If the result is similar to the following screen, the connectivity of the Internet is fine.

![Diagnostic Results](image)

**Note:**

Only one user can use this tool at one time. Options “Number of Pings”, “Ping Size” and “Ping Timeout” are used for Ping function. Option “Tracert Hops” are used for Tracert function.

### 6.8.2 Firmware

Choose menu “System Tools → Firmware Upgrade”, and then you can update the latest version of firmware for the Router on the following screen.

![Firmware Upgrade](image)

- **Firmware Version** - This displays the current firmware version.
- **Hardware Version** - This displays the current hardware version. The hardware version of the upgrade file must accord with the Router’s current hardware version.

To upgrade the Router’s firmware, follow these instructions below:

1. Download a more recent firmware upgrade file from the TP-LINK website (http://www.tp-link.com).
2. Type the path and file name of the update file into the File field, or click the Browse button to locate the update file.

3. Click the Upgrade button.

**Note:**

1. New firmware versions are posted at http://www.tp-link.com and can be downloaded for free. There is no need to upgrade the firmware unless the new firmware has a new feature you want to use. However, when experiencing problems caused by the Router rather than the configuration, you can try to upgrade the firmware.

2. When you upgrade the Router's firmware, you may lose its current configurations, so before upgrading the firmware please write down some of your customized settings to avoid losing important settings.

3. Do not turn off the Router or press the Reset button while the firmware is being upgraded, otherwise, the Router may be damaged.

4. The Router will reboot after the upgrading has been finished.

### 6.8.3 Factory Defaults

Choose menu "System Tools → Factory Defaults", and you can restore the configurations of the Router to factory defaults on the following screen.

![Factory Defaults](image)

Click the following button to reset all configuration settings to their default values.

- **The default User Name**: admin
- **The default Password**: admin
- **The default IP Address**: 192.168.0.254
- **The default Subnet Mask**: 255.255.255.0

**Note:**

All changed settings will be lost when defaults are restored.
6.8.4 Backup & Restore

Choose menu “System Tools → Backup & Restore”, and then you can save the current configuration of the Router as a backup file and restore the configuration via a backup file as shown in Figure 6-20.

![Backup & Restore Configuration](image)

- Click the **Backup** button to save all configuration settings as a backup file in your local computer.
- To upgrade the Router’s configuration, follow these instructions.
  - Click the **Browse…** button to locate the update file for the Router, or enter the exact path to the Setting file in the text box.
  - Click the **Restore** button.

**Note:**
The current configuration will be covered by the uploading configuration file. The upgrade process lasts for 20 seconds and the Router will restart automatically. Keep the Router on during the upgrading process to prevent any damage.

6.8.5 Reboot

Choose menu “System Tools → Reboot”, and then you can click the **Reboot** button to reboot the Router via the next screen.

![Reboot the Router](image)

Some settings of the Router will take effect only after rebooting, including:

- Change the LAN IP Address (system will reboot automatically).
- Change the DHCP Settings.
- Change the Wireless configurations.
- Change the Web Management Port.
- Upgrade the firmware of the Router (system will reboot automatically).
- Restore the Router's settings to factory defaults (system will reboot automatically).
- Update the configuration with the file (system will reboot automatically).

**6.8.6 Password**

Choose menu “**System Tools → Password**”, and then you can change the factory default user name and password of the Router in the next screen as shown in Figure 6-22.

![Password](image)

**Figure 6-22 Password**

It is strongly recommended that you should change the factory default user name and password of the Router, because all users who try to access the Router's Web-based utility or Quick Setup will be prompted for the Router's default user name and password.

**Note:**

The new user name and password must not exceed 14 characters in length and not include any spaces. Enter the new Password twice to confirm.

Click the **Save** button when finished.

Click the **Clear All** button to clear all.
6.8.7 System Log

Choose menu “System Tools → System Log”, and then you can view the logs of the Router.

![System Log Table]

- **Refresh** - Refresh the page to show the latest log list.

- **Clear All** - All the logs will be deleted from the Router permanently, not just from the page.
Chapter 7. Configuration for Bridge Mode

This chapter will show each Web page's key functions and the configuration way for Bridge Mode of TL-WR702N.

7.1 Login

After your successful login, you can configure and manage the device. There are main menus on the left of the web-based utility. Submenus will be available after you click one of the main menus. On the right, there are the corresponding explanations and instructions.

The detailed explanations for each Web page's key function are listed below.

7.2 Status

The Status page provides the current status information about the Router on Bridge Mode. All information is read-only.
Figure 7-2  Status

- **Firmware Version** - The version information of the Router’s firmware.
- **Hardware Version** - The version information of the Router’s hardware.
- **LAN** - This field displays the current settings or information for the LAN, you can configure them in the Network > LAN page.
  - **MAC address** - The physical address of the Router, as seen from the LAN.
  - **IP address** - The LAN IP address of the Router.
  - **Subnet Mask** - The subnet mask associated with LAN IP address.
- **Wireless** - This field displays basic information or status for wireless function, you can configure them in the Wireless > Wireless Settings page.
  - **Wireless Mode** - The current wireless working mode in use.
  - **Wireless Radio** - Indicates whether the wireless radio feature of the AP is enabled or disabled.
  - **Name (SSID)** - The SSID of the AP.
  - **Channel** - The current wireless channel in use.
  - **Mode** - The current wireless mode which the Router works on.
• **Channel Width** - The current wireless channel width in use.

• **MAC address** - The physical address of the Router, as seen from the WLAN.

• **WDS Status** - The status of WDS connection.

> **System Up Time** - The length of the time since the Router was last powered on or reset.

Click the **Refresh** button to get the latest status and settings of the Router.

### 7.3 Quick Setup

Please refer to **Section 3.2: "Quick Installation Guide."**

### 7.4 Working Mode

The Router supports five operation mode types: **AP**, **Router**, **Repeater**, **Bridge** and **Client**.

Please select one you want. Click **Save** to save your choice, which is shown as Figure 7-3.

<table>
<thead>
<tr>
<th>Wireless Working Mode Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>○ AP: AP mode.</td>
</tr>
<tr>
<td>○ Router: Wireless router mode</td>
</tr>
<tr>
<td>○ Repeater: Repeater mode</td>
</tr>
<tr>
<td>○ Bridge: Bridge mode</td>
</tr>
<tr>
<td>○ Client: Client mode</td>
</tr>
</tbody>
</table>

![Figure 7-3 Working Mode](image)

> **AP** - The wireless access point mode.

> **Router** - The wireless Router Mode. In this mode, the device enables multi-user to share Internet via DSL/Cable Modem. The only wired port works as WAN.

> **Repeater** - The wireless Repeater Mode. It could extend the range of wireless network.

> **Bridge** - The wireless Bridge Mode. It could communicate with another wireless network.

> **Client** - The Client Mode. The computer connected by Ethernet could get access to an AP by Client mode.

Click **OK** in the following screen and then the Router will reboot and to work on Bridge Mode.
7.5 Network

![Network Menu](image)

There is only one submenu under the Network menu (shown in Figure 7-5): LAN.

7.5.1 LAN

Choose menu “Network → LAN”, and then you can configure the IP parameters of the LAN on the screen as below.

![LAN Configuration](image)

- **Address Type** - Choosing **Smart IP (DHCP)** to get IP address from DHCP server, or choosing **Static IP** to configure IP address manually.
- **MAC Address** - The physical address of the LAN ports, as seen from the LAN. The value can't be changed.
- **IP Address** - Enter the IP address of your Router in dotted-decimal notation (factory default: 192.168.0.254).
- **Subnet Mask** - An address code that determines the size of the network. Normally use 255.255.255.0 as the subnet mask.

**Note:**

1. If you change the LAN IP address, you must use the new IP address to login to the Router.
2. If you select the type of Smart IP (DHCP) and there is a DHCP server forward, the DHCP
server in this device will not start up.

3. If the new LAN IP address you set is not in the same subnet with the previous one, the IP Address pool in the DHCP server will be configured automatically, but the Virtual Server and DMZ Host will not take effect until they are re-configured.

7.6 Wireless

There are two submenus under the Wireless menu (shown in Figure 7-7): Wireless Settings and Wireless Security. Click any of them, and you will be able to configure the corresponding function.

7.6.1 Wireless Settings

Choose menu “Wireless → Wireless Settings”, and then you can configure the basic settings for the wireless network on this page.
- SSID - Enter a string of up to 32 characters. The same name of SSID (Service Set Identification) must be assigned to all wireless devices in your network. The default SSID is set to be TP-LINK_XXXXXX (XXXXXX indicates the last unique six numbers of each Router's MAC address). But it is recommended strongly that you change your network's name (SSID) to a different value. This value is case-sensitive. For example, TEST is NOT the same as test.

- Region - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.

- Channel - This field determines which operating frequency will be used. The default channel is set to Auto. It is not necessary to change the wireless channel unless you notice interference problems with another nearby access point.

- Mode - Select the desired mode. The default setting is 11bgn mixed.
  - 11b only - Select if all of your wireless clients are 802.11b.
  - 11g only - Select if all of your wireless clients are 802.11g.
  - 11n only - Select only if all of your wireless clients are 802.11n.
  - 11bg mixed - Select if you are using both 802.11b and 802.11g wireless clients.
  - 11bgn mixed - Select if you are using a mix of 802.11b, 11g, and 11n wireless clients.

Select the desired wireless mode. When 802.11g mode is selected, only 802.11g wireless stations can connect to the Router. When 802.11n mode is selected, only 802.11n wireless stations can connect to the AP. It is strongly recommended that you set the Mode to 802.11b/g/n, and all of 802.11b, 802.11g, and 802.11n wireless stations can connect to the Router.

- Channel Width - Select any channel width from the pull-down list. The default setting is automatic, which can automatically adjust the channel width for your clients.

- Enable SSID Broadcast - It is default enabled, so that the wireless router will broadcast its name (SSID) on the air.

- SSID (to be bridged) - The SSID of the AP your Router is going to connect to as a client. You can also use the search function to select the SSID to join.

- BSSID (to be bridged) - The BSSID of the AP your Router is going to connect to as a client. You can also use the search function to select the BSSID to join.

- Survey - Click this button, you can survey the AP which runs in the current channel.
- WDS Mode - This field determines which WDS Mode will be used. It is not necessary to change the WDS Mode unless you notice network communication problems with root AP. If you select Auto, then Router will choose the appropriate WDS Mode automatically.

- Security Type - This option should be chosen according to the AP's security configuration. It is recommended that the security type is the same as your AP's security type.

- WEP Key Index - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the index of the WEP key.

- Authentication Type - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the authorization type of the Root AP.

- Password - If the AP your Router is going to connect needs password, you need to fill the password in this blank.

Be sure to click the Save button to save your settings on this page.

☞ Note:

1. The operating distance or range of your wireless connection varies significantly based on the physical placement of the Router. For best results, place your Router.
   - Near the center of the area in which your wireless stations will operate.
   - In an elevated location such as a high shelf.
   - Away from the potential sources of interference, such as PCs, microwaves, and cordless phones.
   - Away from large metal surfaces.

2. Failure to follow these guidelines can result in significant performance degradation or inability to wirelessly connect to the Router.

7.6.2 Wireless Security

Choose menu "Wireless → Wireless Security", and then you can configure the security settings of your wireless network.

There are three wireless security modes supported by the Router: WEP (Wired Equivalent Privacy), WPA/WPA2 and WPA-PSK/WPA2-PSK.
Disable Security - The wireless security function can be enabled or disabled. If disabled, the wireless stations will be able to connect the Router without encryption. But it's strongly recommended to choose one of the following modes to enable security.

WEP - It is based on the IEEE 802.11 standard.

- **Type** - you can choose the type for the WEP security on the pull-down list. The default setting is Automatic, which can select Shared Key or Open System authentication type automatically based on the wireless station's capability and request.

- **WEP Key Format** - Hexadecimal and ASCII formats are provided here. Hexadecimal format stands for any combination of hexadecimal digits (0-9, a-f, A-F) in the specified length. ASCII format stands for any combination of keyboard characters in the specified length.
• **WEP Key (Password)** - Select which of the four keys will be used and enter the matching WEP key that you create. Make sure these values are identical on all wireless stations in your network.

• **Key Type** - You can select the WEP key length (64-bit, or 128-bit, or 152-bit) for encryption. "Disabled" means this WEP key entry is invalid.

  64-bit - You can enter 10 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 5 ASCII characters.

  128-bit - You can enter 26 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 13 ASCII characters.

  152-bit - You can enter 32 hexadecimal digits (any combination of 0-9, a-f, A-F, zero key is not promoted) or 16 ASCII characters.

**Note:**
If you do not set the key, the wireless security function is still disabled even if you have selected Shared Key as Authentication Type.

- **WPA/WPA2**

  • **Version** - you can choose the version of the WPA security from the pull-down list. The default setting is Automatic, which can select WPA (Wi-Fi Protected Access) or WPA2 (WPA version 2) automatically based on the wireless station's capability and request.

  • **Encryption** - You can select Automatic, TKIP or AES.

  • **Radius Server IP** - Enter the IP address of the Radius server.

  • **Radius Port** - Enter the port that Radius server used.

  • **Radius Password** - Enter the password for the Radius server.

  • **Group Key Update Period** - Specify the group key update interval in seconds. The value should be 30 or above. Enter 0 to disable the update.

- **WPA-PSK/WPA2-PSK** - It's the WPA/WPA2 authentication type based on pre-shared passphrase.

  • **Version** - you can choose the version of the WPA-PSK security on the drop-down list. The default setting is Automatic (Recommended), which can select WPA-PSK (Pre-shared key of WPA) or WPA2-PSK (Pre-shared key of WPA) automatically based on the wireless station's capability and request.

  • **Encryption** - When WPA-PSK or WPA is set as the Authentication Type, you can select Automatic (Recommended), TKIP or AES as Encryption.

  • **PSK Password** - You can enter ASCII or Hexadecimal characters. The default password is the last unique eight numbers of each Router's MAC address
For **ASCII**, the key can be made up of any numbers 0 to 9 and any letters A to Z, the length should be between 8 and 63 characters.

For **Hexadecimal**, the key can be made up of any numbers 0 to 9 and letters A to F, the length should be between 8 and 64 characters.

Please also note the key is case sensitive, this means that upper and lower case keys will affect the outcome. It would also be a good idea to write down the key and all related wireless security settings.

- **Group Key Update Period** - Specify the group key update interval in seconds. The value should be 30 or above. Enter 0 to disable the update.

Be sure to click the **Save** button to save your settings on this page.

### 7.7 DHCP

![DHCP Menu](image)

Figure 7-10  The DHCP menu

There are three submenus under the DHCP menu (shown in Figure 7-10): **DHCP Settings**, **DHCP Clients List** and **Address Reservation**. Click any of them, and you will be able to configure the corresponding function.

#### 7.7.1 DHCP Settings

Choose menu “**DHCP → DHCP Settings**”, and you can see the page as shown in Figure 7-11, if you have chose Smart IP(DHCP) in **Network → LAN**, in which situation the device will help you configure the DHCP automatically as you need. If you have chose Static IP in **Network → LAN**, you can see the page as shown in Figure 7-12, and then you can configure the DHCP Server on this page. The Router is set up by default as a DHCP (Dynamic Host Configuration Protocol) server, which provides the TCP/IP configuration for all the PC(s) that are connected to the Router in the LAN.
DHCP Server - Enable or Disable the DHCP server. If you disable the Server, you must have another DHCP server within your network or else you must configure the computer manually.

Start IP Address - Specify an IP address for the DHCP Server to start with when assigning IP addresses. 192.168.0.100 is the default start address.

End IP Address - Specify an IP address for the DHCP Server to end with when assigning IP addresses. 192.168.0.199 is the default end address.

Address Lease Time - The Address Lease Time is the amount of time a network user will be allowed connection to the Router with their current dynamic IP Address. Enter the
amount of time in minutes and the user will be "leased" this dynamic IP Address. After the
time is up, the user will be automatically assigned a new dynamic IP address. The range of
the time is 1 ~ 2880 minutes. The default value is 120 minutes.

- **Default Gateway** (Optional) - It is suggested to input the IP address of the LAN port of the
  Router. The default value is 192.168.0.254.
- **Default Domain** (Optional) - Input the domain name of your network.
- **Primary DNS** (Optional) - Input the DNS IP address provided by your ISP or consult your
  ISP.
- **Secondary DNS** (Optional) - Input the IP address of another DNS server if your ISP
  provides two DNS servers.

**Note:**
To use the DHCP server function of the Router, you must configure all computers on the LAN as
"Obtain an IP Address automatically".

### 7.7.2 DHCP Clients List

Choose menu “DHCP → DHCP Clients List”, and then you can view the information about the
clients attached to the Router in the screen as shown in Figure 7-13.

<table>
<thead>
<tr>
<th>ID</th>
<th>Client Name</th>
<th>MAC Address</th>
<th>Assigned IP</th>
<th>Lease Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1p-113a810272d</td>
<td>60-61-8B-CF-20-7A</td>
<td>192.168.0.100</td>
<td>01:43:33</td>
</tr>
</tbody>
</table>

Figure 7-13  DHCP Clients List

- **Client Name** - The name of the DHCP client
- **MAC Address** - The MAC address of the DHCP client
- **Assigned IP** - The IP address that the Router has allocated to the DHCP client
- **Lease Time** - The time of the DHCP client leased. After the dynamic IP address has expired,
a new dynamic IP address will be automatically assigned to the user.

You cannot change any of the values on this page. To update this page and to show the current
attached devices, click the **Refresh** button.
7.7.3 Address Reservation

Choose menu "DHCP → Address Reservation", and then you can view and add a reserved address for clients via the next screen (shown in Figure 7-14). When you specify a reserved IP address for a PC on the LAN, that PC will always receive the same IP address each time when it accesses the DHCP server. Reserved IP addresses should be assigned to the servers that require permanent IP settings.

**Figure 7-14  Address Reservation**

- **MAC Address** - The MAC address of the PC for which you want to reserve an IP address.
- **Reserved IP Address** - The IP address reserved for the PC by the Router.
- **Status** - The status of this entry either **Enabled** or **Disabled**.

**To Reserve an IP address:**
1. Click the **Add New…** button. Then Figure 4-19 will pop-up.
2. Enter the MAC address (in XX-XX-XX-XX-XX-XX format) and IP address (in dotted-decimal notation) of the computer for which you want to reserve an IP address.
3. Click the **Save** button.

**Figure 7-15  Add or Modify an Address Reservation Entry**

**To modify or delete an existing entry:**
1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.

3. Click the Save button.

Click the Enable/Disabled All button to make all entries enabled/disabled.

Click the Delete All button to delete all entries.

Click the Next button to go to the next page and Click the Previous button to return the previous page.

7.8 System Tools

Choose menu “System Tools”, and then you can see the submenus under the main menu: Diagnostic, Firmware, Factory Defaults, Backup & Restore, Reboot, Password, and System Log. Click any of them, and you will be able to configure the corresponding function. The detailed explanations for each submenu are provided below.

7.8.1 Diagnostic

Choose menu “System Tools → Diagnostic”, and then you can transact Ping or Traceroute function to check connectivity of your network in the following screen.
Figure 7-17  Diagnostic Tools

- **Diagnostic Tool** - Check the radio button to select one diagnostic tool.
  - **Ping** - This diagnostic tool troubleshoots connectivity, reachability, and name resolution to a given host or gateway.
  - **Traceroute** - This diagnostic tool tests the performance of a connection.

**Note:**
You can use ping/traceroute to test both numeric IP address or domain name. If ping/tracerouting the IP address is successful, but ping/tracerouting the domain name is not, you might have a name resolution problem. In this case, ensure that the domain name you are specifying can be resolved by using Domain Name System (DNS) queries.

- **IP Address/Domain Name** - Type the destination IP address (e.g. 202.108.22.5) or Domain name (e.g.http://www.tp-link.com).
- **Pings Count** - The number of Ping packets for a Ping connection. The default is 4.
- **Ping Packet Size** - The size of Ping packet. The default is 64.
- **Ping Timeout** - Set the waiting time for the reply of each Ping packet. If there is no reply in the specified time, the connection is overtime. The default is 800.
Traceroute Max TTL - The max number of hops for a Traceroute connection. The default is 20.

Click Start to check the connectivity of the Internet.

The Diagnostic Results page displays the result of diagnosis.

If the result is similar to the following screen, the connectivity of the Internet is fine.

![Diagnostic Results](image)

**Note:**

Only one user can use this tool at one time. Options “Number of Pings”, “Ping Size” and “Ping Timeout” are used for Ping function. Option “Tracert Hops” are used for Tracert function.

### 7.8.2 Firmware

Choose menu “System Tools → Firmware Upgrade”, and then you can update the latest version of firmware for the Router on the following screen.

![Firmware Upgrade](image)

- **Firmware Version** - This displays the current firmware version.
- **Hardware Version** - This displays the current hardware version. The hardware version of the upgrade file must accord with the Router’s current hardware version.

To upgrade the Router’s firmware, follow these instructions below:

1. Download a more recent firmware upgrade file from the TP-LINK website (http://www.tp-link.com).
2. Type the path and file name of the update file into the **File** field, or click the **Browse** button to locate the update file.

3. Click the **Upgrade** button.

**Note:**

1. New firmware versions are posted at http://www.tp-link.com and can be downloaded for free. There is no need to upgrade the firmware unless the new firmware has a new feature you want to use. However, when experiencing problems caused by the Router rather than the configuration, you can try to upgrade the firmware.

2. When you upgrade the Router's firmware, you may lose its current configurations, so before upgrading the firmware please write down some of your customized settings to avoid losing important settings.

3. Do not turn off the Router or press the Reset button while the firmware is being upgraded, otherwise, the Router may be damaged.

4. The Router will reboot after the upgrading has been finished.

### 7.8.3 Factory Defaults

Choose menu “**System Tools → Factory Defaults**”, and you can restore the configurations of the Router to factory defaults on the following screen.

![Factory Defaults](image)

**Figure 7-20 Restore Factory Default**

Click the **Restore** button to reset all configuration settings to their default values.

- The default **User Name**: admin
- The default **Password**: admin
- The default **IP Address**: 192.168.0.254
- The default **Subnet Mask**: 255.255.255.0

**Note:**

All changed settings will be lost when defaults are restored.
7.8.4 Backup & Restore

Choose menu “System Tools → Backup & Restore”, and then you can save the current configuration of the Router as a backup file and restore the configuration via a backup file as shown in Figure 7-21.

![Backup & Restore Configuration](image)

Figure 7-21 Backup & Restore Configuration

- Click the **Backup** button to save all configuration settings as a backup file in your local computer.
- To upgrade the Router’s configuration, follow these instructions.
  - Click the **Browse…** button to locate the update file for the Router, or enter the exact path to the Setting file in the text box.
  - Click the **Restore** button.

**Note:**
The current configuration will be covered by the uploading configuration file. The upgrade process lasts for 20 seconds and the Router will restart automatically. Keep the Router on during the upgrading process to prevent any damage.

7.8.5 Reboot

Choose menu “System Tools → Reboot”, and then you can click the **Reboot** button to reboot the Router via the next screen.

![Reboot Configuration](image)

Figure 7-22 Reboot the Router

Some settings of the Router will take effect only after rebooting, which include:

- Change the LAN IP Address (system will reboot automatically).
- Change the DHCP Settings.
- Change the Wireless configurations.
- Change the Web Management Port.
- Upgrade the firmware of the Router (system will reboot automatically).
- Restore the Router's settings to factory defaults (system will reboot automatically).
- Update the configuration with the file (system will reboot automatically).

7.8.6 Password

Choose menu “System Tools → Password”, and then you can change the factory default user name and password of the Router in the next screen as shown in Figure 7-23.

![Password](image)

Figure 7-23 Password

It is strongly recommended that you should change the factory default user name and password of the Router, because all users who try to access the Router's Web-based utility or Quick Setup will be prompted for the Router's default user name and password.

**Note:**

The new user name and password must not exceed 14 characters in length and not include any spaces. Enter the new Password twice to confirm.

Click the **Save** button when finished.

Click the **Clear All** button to clear all.
7.8.7 System Log

Choose menu “System Tools → System Log”, and then you can view the logs of the Router.

- **Refresh** - Refresh the page to show the latest log list.
- **Clear All** - All the logs will be deleted from the Router permanently, not just from the page.
Chapter 8. Configuration for Client Mode

This chapter will show each Web page's key functions and the configuration way for Client Mode of TL-WR702N.

8.1 Login

After your successful login, you can configure and manage the device. There are main menus on the left of the web-based utility. Submenus will be available after you click one of the main menus. On the right, there are the corresponding explanations and instructions.

Figure 8-1

The detailed explanations for each Web page's key function are listed below.

8.2 Status

The Status page provides the current status information about the Router on Client Mode. All information is read-only.
Figure 8-2  Status

- **Firmware Version** - The version information of the Router’s firmware.
- **Hardware Version** - The version information of the Router’s hardware.
- **LAN** - This field displays the current settings or information for the LAN, you can configure them in the **Network > LAN** page.
  - **MAC address** - The physical address of the Router, as seen from the LAN.
  - **IP address** - The LAN IP address of the Router.
  - **Subnet Mask** - The subnet mask associated with LAN IP address.
- **Wireless** - This field displays basic information or status for wireless function, you can configure them in the **Wireless > Wireless Settings** page.
  - **Wireless Mode** - The current wireless working mode in use.
  - **Name (SSID)** - The SSID of Root AP.
  - **MAC address** - The physical address of the Router, as seen from the WLAN.
- **System Up Time** - The length of the time since the Router was last powered on or reset.

Click the **Refresh** button to get the latest status and settings of the Router.

8.3 Quick Setup

Please refer to **Section 3.2: "Quick Installation Guide."**
8.4 Working Mode

The Router supports five operation mode types: **AP**, **Router**, **Repeater**, **Bridge** and **Client**. Please select one you want. Click **Save** to save your choice, which is shown as Figure 8-3.

<table>
<thead>
<tr>
<th>Wireless Working Mode Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>AP: AP mode.</td>
</tr>
<tr>
<td>Router: Wireless router mode</td>
</tr>
<tr>
<td>Repeater: Repeater mode</td>
</tr>
<tr>
<td>Bridge: Bridge mode</td>
</tr>
<tr>
<td>Client: Client mode</td>
</tr>
</tbody>
</table>

Figure 8-3 Working Mode

- **AP** - The wireless access point mode.
- **Router** - The wireless Router Mode. In this mode, the device enables multi-user to share Internet via DSL/Cable Modem. The only wired port works as WAN.
- **Repeater** - The wireless Repeater Mode. It could extend the range of wireless network.
- **Bridge** - The wireless Bridge Mode. It could communicate with another wireless network.
- **Client** - The Client Mode. The computer connected by Ethernet could get access to an AP by Client mode.

Click **OK** in the following screen and then the Router will reboot and to work on Client Mode.

Figure 8-4

8.5 Network

There is only one submenu under the Network menu (shown in Figure 8-5): **LAN**.
8.5.1 LAN

Choose menu "Network → LAN", and then you can configure the IP parameters of the LAN on the screen as below.

![LAN settings](image)

- **Address Type** - Choosing **Smart IP (DHCP)** to get IP address from DHCP server, or choosing **Static IP** to configure IP address manually.
- **MAC Address** - The physical address of the LAN ports, as seen from the LAN. The value can't be changed.
- **IP Address** - Enter the IP address of your Router in dotted-decimal notation (factory default: 192.168.0.254).
- **Subnet Mask** - An address code that determines the size of the network. Normally use 255.255.255.0 as the subnet mask.

**Note:**
1. If you change the LAN IP address, you must use the new IP address to login to the Router.
2. If you select the type of Smart IP (DHCP) and there is a DHCP server forward, the DHCP server in this device will not start up.
3. If the new LAN IP address you set is not in the same subnet with the previous one, the IP Address pool in the DHCP server will be configured automatically, but the Virtual Server and DMZ Host will not take effect until they are re-configured.

8.6 Wireless

![Wireless settings](image)

There is one submenu under the Wireless menu (shown in Figure 8-7): **Wireless Settings**. Click any of them, and you will be able to configure the corresponding function.
8.6.1 Wireless Settings

Choose menu “Wireless → Wireless Settings”, and then you can configure the basic settings for the wireless network on this page.

Figure 8-8 Wireless Settings - Client

- **SSID** - Enter a string of up to 32 characters. The same name of SSID (Service Set Identification) must be assigned to all wireless devices in your network. The default SSID is set to be TP-LINK_XXXXXX (XXXXXX indicates the last unique six numbers of each Router’s MAC address). But it is recommended strongly that you change your networks name (SSID) to a different value. This value is case-sensitive. For example, TEST is NOT the same as test.

- **MAC of AP** - The MAC address of AP that you want to access.

- **Region** - Select your region from the pull-down list. This field specifies the region where the wireless function of the Router can be used. It may be illegal to use the wireless function of the Router in a region other than one of those specified in this field. If your country or region is not listed, please contact your local government agency for assistance.

- **Survey** - Click this button, you can survey the AP which runs in the current channel.
- WDS Mode - This field determines which WDS Mode will be used. It is not necessary to change the WDS Mode unless you notice network communication problems with root AP. If you select Auto, then Router will choose the appropriate WDS Mode automatically.

- Security Type - This option should be chosen according to the AP's security configuration. It is recommended that the security type is the same as your AP's security type.

- WEP Key Index - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the index of the WEP key.

- Authentication Type - This option should be chosen if the key type is WEP (ASCII) or WEP (HEX). It indicates the authorization type of the Root AP.

- PassWord - If the AP your Router is going to connect needs password, you need to fill the password in this blank.

Be sure to click the Save button to save your settings on this page.

Note:

1. The operating distance or range of your wireless connection varies significantly based on the physical placement of the Router. For best results, place your Router:
   - Near the center of the area in which your wireless stations will operate.
   - In an elevated location such as a high shelf.
   - Away from the potential sources of interference, such as PCs, microwaves, and cordless phones.
   - Away from large metal surfaces.

2. Failure to follow these guidelines can result in significant performance degradation or inability to wirelessly connect to the Router.

8.7 DHCP

There are three submenus under the DHCP menu (shown in Figure 8-9), DHCP Settings, DHCP Clients List and Address Reservation. Click any of them, and you will be able to configure the corresponding function.
8.7.1 DHCP Settings

Choose menu “DHCP → DHCP Settings”, and you can see the page as shown in Figure 8-10, if you have chose Smart IP(DHCP) in Network → LAN, in which situation the device will help you configure the DHCP automatically as you need. If you have chose Static IP in Network → LAN, you can see the page as shown in Figure 8-11, and then you can configure the DHCP Server on this page. The Router is set up by default as a DHCP (Dynamic Host Configuration Protocol) server, which provides the TCP/IP configuration for all the PC(s) that are connected to the Router in the LAN.

![DHCP Settings](image1)

**Figure 8-10 DHCP Settings**

![DHCP Settings](image2)

**Figure 8-11 DHCP Settings**
- DHCP Server - Enable or Disable the DHCP server. If you disable the Server, you must have another DHCP server within your network or else you must configure the computer manually.
- Start IP Address - Specify an IP address for the DHCP Server to start with when assigning IP addresses. 192.168.0.100 is the default start address.
- End IP Address - Specify an IP address for the DHCP Server to end with when assigning IP addresses. 192.168.0.199 is the default end address.
- Address Lease Time - The Address Lease Time is the amount of time a network user will be allowed connection to the Router with their current dynamic IP Address. Enter the amount of time in minutes and the user will be "leased" this dynamic IP Address. After the time is up, the user will be automatically assigned a new dynamic IP address. The range of the time is 1 ~ 2880 minutes. The default value is 120 minutes.
- Default Gateway (Optional) - It is suggested to input the IP address of the LAN port of the Router. The default value is 192.168.0.254.
- Default Domain (Optional) - Input the domain name of your network.
- Primary DNS - (Optional) Input the DNS IP address provided by your ISP or consult your ISP.
- Secondary DNS (Optional) - Input the IP address of another DNS server if your ISP provides two DNS servers.

Note:
To use the DHCP server function of the Router, you must configure all computers on the LAN as "Obtain an IP Address automatically".

8.7.2 DHCP Clients List

Choose menu “DHCP → DHCP Clients List”, and then you can view the information about the clients attached to the Router in the screen as shown in Figure 8-12.
- 155 -

- Assigned IP - The IP address that the Router has allocated to the DHCP client
- Lease Time - The time of the DHCP client leased. After the dynamic IP address has expired, a new dynamic IP address will be automatically assigned to the user.

You cannot change any of the values on this page. To update this page and to show the current attached devices, click the **Refresh** button.

### 8.7.3 Address Reservation

Choose menu “DHCP → Address Reservation”, and then you can view and add a reserved address for clients via the next screen (shown in Figure 8-13). When you specify a reserved IP address for a PC on the LAN, that PC will always receive the same IP address each time when it accesses the DHCP server. Reserved IP addresses should be assigned to the servers that require permanent IP settings.

#### Address Reservation

<table>
<thead>
<tr>
<th>ID</th>
<th>MAC Address</th>
<th>Reserved IP Address</th>
<th>Status</th>
<th>Modify</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00-0A-EB:13-09-BB</td>
<td>192.168.0.100</td>
<td>Enabled</td>
<td>Modify Delete</td>
</tr>
</tbody>
</table>

**Figure 8-13 Address Reservation**

- **MAC Address** - The MAC address of the PC for which you want to reserve an IP address.
- **Reserved IP Address** - The IP address reserved for the PC by the Router.
- **Status** - The status of this entry either **Enabled** or **Disabled**.

**To Reserve an IP address:**

1. Click the **Add New...** button. Then Figure 8-14 will pop-up.
2. Enter the MAC address (in XX-XX-XX-XX-XX-XX format.) and IP address (in dotted-decimal notation) of the computer for which you want to reserve an IP address.
3. Click the **Save** button.
To modify or delete an existing entry:

1. Click the **Modify** in the entry you want to modify. If you want to delete the entry, click the **Delete**.
2. Modify the information.
3. Click the **Save** button.

Click the **Enable/Disabled All** button to make all entries enabled/disabled.

Click the **Delete All** button to delete all entries.

Click the **Next** button to go to the next page and Click the **Previous** button to return the previous page.

8.8 System Tools

Choose menu “**System Tools**”, and then you can see the submenus under the main menu: **Diagnostic**, **Firmware**, **Factory Defaults**, **Backup & Restore**, **Reboot**, **Password**, and **System Log**. Click any of them, and you will be able to configure the corresponding function. The detailed explanations for each submenu are provided below.

8.8.1 Diagnostic

Choose menu “**System Tools → Diagnostic**”, and then you can transact Ping or Traceroute function to check connectivity of your network in the following screen.
### Diagnostic Tools

#### Diagnostic Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Diagnostic Tool</strong></td>
<td>Ping, Traceroute</td>
</tr>
<tr>
<td><strong>IP Address/Domain Name</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Ping Count</strong></td>
<td>4</td>
</tr>
<tr>
<td><strong>Ping Packet Size</strong></td>
<td>64 (4-1472 Bytes)</td>
</tr>
<tr>
<td><strong>Ping Timeout</strong></td>
<td>800 (100-2000 Milliseconds)</td>
</tr>
<tr>
<td><strong>Traceroute Max TTL</strong></td>
<td>20 (1-30)</td>
</tr>
</tbody>
</table>

#### Diagnostic Results

The router is ready.

---

**Figure 8-16  Diagnostic Tools**

- **Diagnostic Tool** - Check the radio button to select one diagnostic tool.
  - **Ping** - This diagnostic tool troubleshoots connectivity, reachability, and name resolution to a given host or gateway.
  - **Traceroute** - This diagnostic tool tests the performance of a connection.

**Note:**

You can use ping/traceroute to test both numeric IP address or domain name. If pinging/tracerouting the IP address is successful, but pinging/tracerouting the domain name is not, you might have a name resolution problem. In this case, ensure that the domain name you are specifying can be resolved by using Domain Name System (DNS) queries.

- **IP Address/Domain Name** - Type the destination IP address (e.g. 202.108.22.5) or Domain name (e.g. http://www.tp-link.com).
- **Pings Count** - The number of Ping packets for a Ping connection. The default is 4.
- **Ping Packet Size** - The size of Ping packet. The default is 64.
- **Ping Timeout** - Set the waiting time for the reply of each Ping packet. If there is no reply in the specified time, the connection is overtime. The default is 800.
Traceroute Max TTL - The max number of hops for a Traceroute connection. The default is 20.

Click Start to check the connectivity of the Internet.

The Diagnostic Results page displays the result of diagnosis.

If the result is similar to the following screen, the connectivity of the Internet is fine.

![Diagnostic Results](image)

**Note:**

Only one user can use this tool at one time. Options “Number of Pings”, “Ping Size” and “Ping Timeout” are used for Ping function. Option “Tracert Hops” are used for Tracert function.

8.8.2 Firmware

Choose menu “System Tools → Firmware Upgrade”, and then you can update the latest version of firmware for the Router on the following screen.

![Firmware Upgrade](image)

- **Firmware Version** - This displays the current firmware version.
- **Hardware Version** - This displays the current hardware version. The hardware version of the upgrade file must accord with the Router's current hardware version.

To upgrade the Router's firmware, follow these instructions below:

1. Download a more recent firmware upgrade file from the TP-LINK website (http://www.tp-link.com).
2. Type the path and file name of the update file into the **File** field, or click the **Browse** button to locate the update file.

3. Click the **Upgrade** button.

**Note:**

1. New firmware versions are posted at http://www.tp-link.com and can be downloaded for free. There is no need to upgrade the firmware unless the new firmware has a new feature you want to use. However, when experiencing problems caused by the Router rather than the configuration, you can try to upgrade the firmware.

2. When you upgrade the Router's firmware, you may lose its current configurations, so before upgrading the firmware please write down some of your customized settings to avoid losing important settings.

3. Do not turn off the Router or press the Reset button while the firmware is being upgraded, otherwise, the Router may be damaged.

4. The Router will reboot after the upgrading has been finished.

### 8.8.3 Factory Defaults

Choose menu **“System Tools → Factory Defaults”**, and you can restore the configurations of the Router to factory defaults on the following screen.

![Factory Defaults](image)

Click the **Restore** button to reset all configuration settings to their default values.

- The default **User Name**: admin
- The default **Password**: admin
- The default **IP Address**: 192.168.0.254
- The default **Subnet Mask**: 255.255.255.0

**Note:**

All changed settings will be lost when defaults are restored.
8.8.4 Backup & Restore

Choose menu “System Tools → Backup & Restore”, and then you can save the current configuration of the Router as a backup file and restore the configuration via a backup file as shown in Figure 8-20.

![Backup & Restore Configuration](image)

- Click the **Backup** button to save all configuration settings as a backup file in your local computer.
- To upgrade the Router’s configuration, follow these instructions.
  - Click the **Browse…** button to locate the update file for the Router, or enter the exact path to the Setting file in the text box.
  - Click the **Restore** button.

⚠️ **Note:**

The current configuration will be covered by the uploading configuration file. The upgrade process lasts for 20 seconds and the Router will restart automatically. Keep the Router on during the upgrading process to prevent any damage.

8.8.5 Reboot

Choose menu “System Tools → Reboot”, and then you can click the **Reboot** button to reboot the Router via the next screen.

![Reboot the Router](image)

Some settings of the Router will take effect only after rebooting, which include:

- Change the LAN IP Address (system will reboot automatically).
- Change the DHCP Settings.
• Change the Wireless configurations.
• Change the Web Management Port.
• Upgrade the firmware of the Router (system will reboot automatically).
• Restore the Router's settings to factory defaults (system will reboot automatically).
• Update the configuration with the file (system will reboot automatically).

8.8.6 Password

Choose menu “System Tools → Password”, and then you can change the factory default user name and password of the Router in the next screen as shown in Figure 8-22.

![Password Screen](image)

Figure 8-22  Password

It is strongly recommended that you should change the factory default user name and password of the Router, because all users who try to access the Router's Web-based utility or Quick Setup will be prompted for the Router's default user name and password.

💡 Note:

The new user name and password must not exceed 14 characters in length and not include any spaces. Enter the new Password twice to confirm.

Click the Save button when finished.
Click the Clear All button to clear all.
8.8.7 System Log

Choose menu “System Tools → System Log”, and then you can view the logs of the Router.

![System Log Table]

- **Refresh** - Refresh the page to show the latest log list.
- **Clear All** - All the logs will be deleted from the Router permanently, not just from the page.
Appendix A: FAQ

1. How do I configure the Router to access the Internet by ADSL users?

   1) First, configure the ADSL Modem configured in RFC1483 bridge model.

   2) Connect the Ethernet cable from your ADSL Modem to the WAN port on the Router. The telephone cord plugs into the Line port of the ADSL Modem.

   3) Log in to the Router, click the “Network” menu on the left of your browser, and click "WAN" submenu. On the WAN page, select “PPPoE/Russia PPPoE” for WAN Connection Type. Type user name in the “User Name” field and password in the “Password” field and the “Confirm Password” field, and finish it by clicking Connect.

![Figure A-1  PPPoE Connection Type](image)

   4) If your ADSL lease is in “pay-according-time” mode, select “Connect on Demand” or “Connect Manually” for Internet connection mode. Type an appropriate number for “Max Idle Time” to avoid wasting paid time. Otherwise, you can select “Auto-connecting” for Internet connection mode.

   ![Figure A-2  PPPoE Connection Mode](image)

**Note:**

1. Sometimes the connection cannot be disconnected although you specify a time to Max Idle Time, since some applications is visiting the Internet continually in the background.

2. If you are a Cable user, please configure the Router following the above steps.
2. How do I configure the Router to access the Internet by Ethernet users?

1) Log in to the Router, click the "Network" menu on the left of your browser, and click "WAN" submenu. On the WAN page, select “Dynamic IP” for "WAN Connection Type", finish by clicking Save.

2) Some ISPs require that you register the MAC Address of your adapter, which is connected to your cable/DSL Modem during installation. If your ISP requires MAC register, log in to the Router and click the "Network" menu link on the left of your browser, and then click "MAC Clone" submenu link. On the "MAC Clone" page, if your PC’s MAC address is proper MAC address, click the Clone MAC Address button and your PC’s MAC address will fill in the "WAN MAC Address" field. Or else, type the MAC Address into the "WAN MAC Address" field. The format for the MAC Address is XX-XX-XX-XX-XX-XX. Then click the Save button. It will take effect after rebooting.

<table>
<thead>
<tr>
<th>MAC Clone</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>WAN MAC Address:</strong> 94-0C-6D-2F-52-7D</td>
</tr>
<tr>
<td><strong>Your PC’s MAC Address:</strong> 00-19-66-80-53-7C</td>
</tr>
<tr>
<td><img src="image" alt="Save Button" /> <img src="image" alt="Clone MAC Address Button" /> <img src="image" alt="Restore Factory MAC Button" /></td>
</tr>
</tbody>
</table>

3. I want to use NetMeeting, what do I need to do?

1) If you start NetMeeting as a sponsor, you don’t need to do anything with the Router.

2) If you start as a response, you need to configure Virtual Server or DMZ Host and make sure the H323 ALG is enabled.

3) How to configure Virtual Server: Log in to the Router, click the “Forwarding” menu on the left of your browser, and click "Virtual Servers" submenu. On the "Virtual Servers" page, click Add New…. Then on the "Add or Modify a Virtual Server Entry" page, enter “1720” for the “Service Port” blank, and your IP address for the “IP Address” blank, taking 192.168.0.169 for an example, remember to Enable and Save.
Note:
Your opposite side should call your WAN IP, which is displayed on the "Status" page.

4) How to enable DMZ Host: Log in to the Router, click the "Forwarding" menu on the left of your browser, and click "DMZ" submenu. On the "DMZ" page, click Enable radio button and type your IP address into the "DMZ Host IP Address" field, using 192.168.0.169 as an example, remember to click the Save button.
4. I want to build a WEB Server on the LAN, what should I do?

1) Because the WEB Server port 80 will interfere with the WEB management port 80 on the Router, you must change the WEB management port number to avoid interference.

2) To change the WEB management port number: Log in to the Router, click the "Security" menu on the left of your browser, and click "Remote Management" submenu. On the "Remote Management" page, type a port number except 80, such as 88, into the "Web Management Port" field. Click Save and reboot the Router.

![Remote Management](image)

Figure A-7  Remote Management

☞ Note:

If the above configuration takes effect, configure to the Router by typing 192.168.0.188 (the Router’s LAN IP address: Web Management Port) in the address field of the Web browser.

3) Log in to the Router, click the "Forwarding" menu on the left of your browser, and click the "Virtual Servers" submenu. On the "Virtual Servers" page, click Add New..., then on the "Add or Modify a Virtual Server" page, enter "80" into the blank next to the "Service Port", and your IP address next to the "IP Address", assuming 192.168.0.188 for an example, remember to Enable and Save.

![Virtual Servers](image)

Figure A-8  Virtual Servers
Figure A-9  Add or Modify a Virtual server Entry

5. The wireless stations cannot connect to the Router.

1) Make sure the "Enable Wireless Router Radio" is checked.

2) Make sure that the wireless stations' SSID accord with the Router's SSID.

3) Make sure the wireless stations have right KEY for encryption when the Router is encrypted.

4) If the wireless connection is ready, but you can't access the Router, check the IP Address of your wireless stations.
Appendix B: Configuring the PC

In this section, we'll introduce how to install and configure the TCP/IP correctly in Windows XP. First make sure your Ethernet Adapter is working, refer to the adapter's manual if necessary.

1. **Configure TCP/IP component**

   1) On the Windows taskbar, click the **Start** button, and then click **Control Panel**.

   2) Click the **Network and Internet Connections** icon, and then click on the **Network Connections** tab in the appearing window.

   3) Right click the icon that showed below, select **Properties** on the prompt page.

   ![LAN or High-Speed Internet](image)

   **Figure B-1**

   4) In the prompt page that showed below, double click on the **Internet Protocol (TCP/IP)**.
5) The following TCP/IP Properties window will display and the IP Address tab is open on this window by default.

Now you have two ways to configure the TCP/IP protocol below:

- Setting IP address automatically

Select Obtain an IP address automatically, Choose Obtain DNS server automatically, as shown in the Figure below:
For Windows 98 OS or before, the PC and Router may need to be restarted.

Setting IP address manually

1. Select Use the following IP address radio button. And the following items available.

2. If the Router’s LAN IP address is 192.168.0.254, specify the IP address as 192.168.0.x (x is from 1 to 253), and the Subnet mask as 255.255.255.0.

3. Type the Router’s LAN IP address (the default IP is 192.168.0.254) into the Default gateway field.

4. Select Use the following DNS server addresses. In the Preferred DNS Server field you can enter the same value as the Default gateway or type the local DNS server IP address.
Now:

Click **OK** to keep your settings.
## Appendix C: Specifications

<table>
<thead>
<tr>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standards</td>
</tr>
<tr>
<td>IEEE 802.11n, 802.11b, 802.11g</td>
</tr>
<tr>
<td>Protocols</td>
</tr>
<tr>
<td>TCP/IP, PPPoE, DHCP, ICMP, NAT, SNTP</td>
</tr>
<tr>
<td>Port</td>
</tr>
<tr>
<td>One 10/100Mbps LAN/WAN port, one USB port</td>
</tr>
<tr>
<td>Cabling Type</td>
</tr>
<tr>
<td>10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) EIA/TIA-568 100Ω STP (maximum 100m)</td>
</tr>
<tr>
<td>100BASE-TX: UTP category 5, 5e cable (maximum 100m) EIA/TIA-568 100Ω STP (maximum 100m)</td>
</tr>
<tr>
<td>LED</td>
</tr>
<tr>
<td>SYS</td>
</tr>
<tr>
<td>Dimensions (L×W×H)</td>
</tr>
<tr>
<td>57mm×57mm×18mm</td>
</tr>
<tr>
<td>Safety &amp; Emissions</td>
</tr>
<tr>
<td>FCC, CE</td>
</tr>
</tbody>
</table>

| Wireless                                      |
| Frequency Band                                |
| 2.4~2.4835GHz                                 |
| Radio Data Rate                               |
| 11n: up to 150Mbps (Automatic)                |
| 11g: 54/48/36/24/18/12/9/6M (Automatic)       |
| 11b: 11/5.5/2/1M (Automatic)                  |
| Frequency Expansion                           |
| DSSS(Direct Sequence Spread Spectrum)        |
| Modulation                                    |
| DBPSK, DQPSK, CCK, 16-QAM, 64-QAM, BPSK, QPSK |
| Security                                      |
| 64/128/152-bit WEP, WPA/WPA2, WPA2-PSK/WPA-PSK |
| Sensitivity @PER                              |
| 135M: -70dBm@10% PER                          |
| 65M: -73dBm@10% PER                           |
| 54M: -76dBm@10% PER                           |
| Mode                                         |
| AP Mode, Router Mode, Repeater Mode, Bridge Mode, Client Mode |

| Environmental and Physical                   |
| Temperature                                  |
| Operating: 0℃~40℃ (32°F~104°F)              |
| Storage: -40℃~70℃ (-40°F~158°F)             |
| Humidity                                     |
| Operating: 10% - 90% RH, Non-condensing      |
| Storage: 5% - 90% RH, Non-condensing         |
Appendix D: Glossary

- **802.11n** - 802.11n builds upon previous 802.11 standards by adding MIMO (multiple-input multiple-output). MIMO uses multiple transmitter and receiver antennas to allow for increased data throughput via spatial multiplexing and increased range by exploiting the spatial diversity, perhaps through coding schemes like Alamouti coding. The Enhanced Wireless Consortium (EWC) [3] was formed to help accelerate the IEEE 802.11n development process and promote a technology specification for interoperability of next-generation wireless local area networking (WLAN) products.

- **802.11b** - The 802.11b standard specifies a wireless networking at 11 Mbps using direct-sequence spread-spectrum (DSSS) technology and operating in the unlicensed radio spectrum at 2.4GHz, and WEP encryption for security. 802.11b networks are also referred to as Wi-Fi networks.

- **802.11g** - specification for wireless networking at 54 Mbps using direct-sequence spread-spectrum (DSSS) technology, using OFDM modulation and operating in the unlicensed radio spectrum at 2.4GHz, and backward compatibility with IEEE 802.11b devices, and WEP encryption for security.

- **DDNS (Dynamic Domain Name System)** - The capability of assigning a fixed host and domain name to a dynamic Internet IP Address.

- **DHCP (Dynamic Host Configuration Protocol)** - A protocol that automatically configure the TCP/IP parameters for the all the PC(s) that are connected to a DHCP server.

- **DMZ (Demilitarized Zone)** - A Demilitarized Zone allows one local host to be exposed to the Internet for a special-purpose service such as Internet gaming or videoconferencing.

- **DNS (Domain Name System)** – An Internet Service that translates the names of websites into IP addresses.

- **Domain Name** - A descriptive name for an address or group of addresses on the Internet.

- **DSL (Digital Subscriber Line)** - A technology that allows data to be sent or received over existing traditional phone lines.

- **ISP (Internet Service Provider)** - A company that provides access to the Internet.

- **MTU (Maximum Transmission Unit)** - The size in bytes of the largest packet that can be transmitted.

- **NAT (Network Address Translation)** - NAT technology translates IP addresses of a local area network to a different IP address for the Internet.
- PPPoE (Point to Point Protocol over Ethernet) - PPPoE is a protocol for connecting remote hosts to the Internet over an always-on connection by simulating a dial-up connection.

- SSID - A Service Set Identification is a thirty-two character (maximum) alphanumeric key identifying a wireless local area network. For the wireless devices in a network to communicate with each other, all devices must be configured with the same SSID. This is typically the configuration parameter for a wireless PC card. It corresponds to the ESSID in the wireless Access Point and to the wireless network name.

- WEP (Wired Equivalent Privacy) - A data privacy mechanism based on a 64-bit or 128-bit or 152-bit shared key algorithm, as described in the IEEE 802.11 standard.

- Wi-Fi - A trade name for the 802.11b wireless networking standard, given by the Wireless Ethernet Compatibility Alliance (WECA, see http://www.wi-fi.net), an industry standards group promoting interoperability among 802.11b devices.

- WLAN (Wireless Local Area Network) - A group of computers and associated devices communicate with each other wirelessly, which network serving users are limited in a local area.