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Key Specifications

Spare Parts

Processor Type Intel Core 2 Duo, Core 2 Quad, Pentium dual-core, Celeron

RAM Type DDR2-SDRAM DIMMs, PC2-6400 (800 MHz) non-ECC

Maximum RAM Supported 8 GB

Expansion Slots • 1 PCIe-x16 (low profile)
• 2 PCIe-x1
• 1 PCI (low profile)

Graphics Adapter Intel GMA 3100 integrated

Drive Support • (1) 5.25-inch external bays
• (1) 3.5-inch external bay
• (1) 3.5-inch internal hard drive bays (SATA 3.0 Gb/s)
• (1) diskette drive or (1) media card reader

I/O Interfaces Serial (2, 1 optional), optional parallel, USB 2.0 (8), RJ-45, 
audio in (2), audio out (2), PS/2 ports (2), VGA, DVI-D

System Unit

1 Access panel 460893-001

2 Front bezel 451148-001

3 Power supply, 240W 460888-001

3 Power supply, 240W, 80% efficient 460889-001

* 5.25-inch bezel blank 335937-001

* Chassis not spared

* Not shown

Cables

1 SATA cable, 25 inch, 1 straight end, 1 right angle end 461535-001

2 SATA cable, 17 inch, 2 straight ends 453317-001

3 Power switch/LED cable assembly 460896-001

4 Front I/O with USB 460895-001

* DMS-59 to dual VGA cable 463023-001

*Not shown

Keyboards (not illustrated)

PS/2, Basic
USB, Basic
USB SmartCard

435302-xxx
435382-xxx
435385-xxx

Arabic -171 Kazakh -DF1

Belgian -181 Korean (Hangul) -AD1*

BHCSY -B41 LA Spanish -161

Brazilian Portuguese -201 Norwegian -091

Czech -221 Polish -241

Danish -081 Portuguese -131

Dutch -331 Romanian -271

Estonian -CA1 Russian -251

Finnish -351 S. Chinese -AA1

French -051 Slovakian -231

French Arabic -DE1 Spanish -071

French Canadian -121 Swedish -101

German -041 Swiss -111

Greek -151 Taiwanese -AB1

Hebrew -BB1 Thai -281

Hungarian -211 Turkish “F” -541

Icelandic -DD1 Turkish “Q” -141

International -B31 U.S. -001

Italian -061 U.K. -031

Japanese -291

*For 435385, Korean = -KD1

Mass Storage Devices (not illustrated)

Diskette drive with bezel 431452-001

Media card reader, 3.5-inch 407187-001

16X SATA DVD±RW and CD-RW drive with LightScribe 447310-001

16X SATA DVD-ROM drive 419496-001

48X CD-RW/DVD-ROM combo drive 419497-001

500 GB SATA hard drive 457909-001

250 GB, 7200-RPM SATA hard drive, 8-MB cache 449980-001

250 GB, 7200-RPM SATA hard drive, 8-MB cache 440747-001

160 GB, 7200-RPM SATA hard drive, 8-MB cache 449979-001

160 GB, 7200-RPM SATA hard drive, 8-MB cache 440499-001

160 GB, 10000-RPM SATA hard drive, 16-MB cache 439995-001

80 GB, 7200-RPM SATA hard drive, 8-MB cache 449978-001

80 GB, 7200-RPM SATA hard drive, 8-MB cache 440754-001

80 GB, 10000-RPM SATA hard drive, 16-MB cache 439994-001
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System Board
Standard and Optional Boards (not illustrated)

Memory modules:

512 MB, PC2-6400, CL6 418952-001

1 GB, PC2-6400, CL6 418951-001

2 GB, PC2-6400, CL6 457624-001

Other boards:

Belkin 802.11a/g WLAN adapter for use in the United States and most of the 
world

391866-002

Belkin 802.11a/g, WLAN adapter for use in the rest of the world 391866-001

ATI HD X2400, PCIEx16, DMS-59 and TV outputs, 256MB graphics adapter 462477-001

nVidia Quadro NVS 290, 256MB, PCI-E graphics adapter 456137-001

Broadcom NetXtreme GbE PCI-E NIC, FH 430654-001

56K modem, Agere 2006 PCI Hi-Speed, FH 398661-001

nVidia GeForce 8400 GS 256-MB video card with DMS-59 and TV 
(S-Video) outputs,  FH

461450-001

DVI, SDVO graphics card, FH 398333-001

HP FireWire IEEE 1394 PCI card, 2 external, 1 internal port, LP 393307-001

Intel Pro 1000 PT Gigabit PCIe NIC, FH 398754-001

ReadyBoost module, 1 GB 462851-001

System boards with thermal grease, alcohol pad, and CPU socket cover:

System board 461536-001

System board, for Russia only 462850-001

Intel Celeron Processors with alcohol pad and thermal grease:

430, 512-KB cache, 1.80 GHz 449165-001

420, 512-KB cache, 1.60 GHz 449164-001

Intel Celeron Dual-Core Processors with alcohol pad and thermal grease:

E1200, 512-KB cache, 1.60 GHz 468589-001

Intel Core 2 Quad Processors with alcohol pad and thermal grease:

Q6600, 8-MB cache, 2.40 GHz 452451-001

Intel Core 2 Duo Processors with alcohol pad and thermal grease:

E8400, 6-MB cache, 3.00 GHz 466169-001

E8200, 6-MB cache, 2.67 GHz 466171-001

E6750, 4-MB cache, 2.66 GHz 450791-001

E6550, 4-MB cache, 2.33 GHz 450694-001

E4600, 2-MB cache, 2.40 GHz 462569-001

E4500, 2-MB cache, 2.20 GHz 449452-001

Intel Pentium Dual-Core 2 Processors with alcohol pad and thermal grease:

E2200, 1-MB cache, 2.20-GHz 465216-01

E2180, 1-MB cache, 2.00-GHz 457656-01

Miscellaneous Parts

1 Second serial port, LP 393601-001

2 Chassis fan 460891-001

3 Internal speaker 394779-001

4 Fan duct 460892-001

* Stand 451150-001

* Heatsink with alcohol pad and factory-applied thermal grease 460897-001

* Backwall 461533-001

* System board tray 460894-001

* Rubber feet 460890-001

* Mouse, PS2, optical 417966-001

* Mouse, optical 390938-001

* Mouse, USB laser 459821-001

* Battery, real-time clock 153099-001

*Not shown
LP = Low profile

System Board Connectors and Jumpers (position of some untitled 
components may vary in location)

J9 RJ-45 over dual USB P5 Power button/LED

J10 Quad stack USB P52 Second serial port

J20 PCI slot 1 P53 Serial port connector

J31 PCIe X1, slot 1 P6 Internal speaker

J32 PCIe X1, slot 2 P60 SATA0

J41 PCIe X16 P61 SATA1

J66 Keyboard P62 SATA4

J67 Mouse P63 SATA5

J69 VGA connector P8 CPU fan

J78 Double stack audio connector P9 System fan

P1 Main power SW50 Clear CMOS

P10 Diskette drive XBT1 Real-time-clock battery

P126 Parallel connector XMM1 DIMM 1

P150 Media reader XMM2 DIMM 2

P23 Front audio XMM3 DIMM 3

P24 Front USB XMM4 DIMM 4

P25 ReadyBoost XU1 Processor

P3 CPU power
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Setup Utility
Basic system information is maintained in the Setup Utility held in the system ROM, accessed 
by pressing the F10 key when prompted (on screen) during the boot sequence.

Boot Block Emergency Recovery Mode
failure. For example, if a power failure were to occur during a BIOS upgrade, the ROM flash 
would be incomplete. This would render the system BIOS unusable. The Boot Block is a flash-
protected section of the ROM that contains code that checks for a valid system BIOS image 
when the system is turned on.
• If the system BIOS image is valid, the system starts normally.
• If the system BIOS image is not valid, a failsafe Boot Block BIOS provides enough support 

to search removable media for BIOS image files. If an appropriate BIOS image file is found, 
it is automatically flashed into the ROM.

When an invalid system BIOS image is detected, the system power LED will blink red 8 times, 
one blink every second. Simultaneously, the speaker will beep 8 times. If the portion of the 
system ROM containing the video option ROM image is not corrupt, Boot Block Emergency 
Recovery Mode will be displayed on the screen.
To recover the system after it enters Boot Block Emergency Recovery Mode, complete the 
following steps:

1. Turn off the computer.

2. Insert a flash drive or CD containing the BIOS image in the root directory. The media must be 
formatted using the FAT12, FAT16, or FAT32 file system. 

3. Turn on the computer. If no appropriate BIOS image is found, you will be prompted to insert 
media containing a BIOS image file. The system will automatically flash the ROM. After a 
successful flash, the system will either automatically restart or prompt the user to unplug the 
unit, wait 5 seconds, reattach the power cord, and then press the power button. 

4. Remove the removable media used to upgrade the BIOS.

5. Turn the power on to restart the computer.

NOTE: BitLocker prevents Windows Vista from booting when a CD containing the BIOS image 
file is in an optical drive. If BitLocker is enabled, remove this CD before attempting to boot to 
Windows Vista.

Password Security

Establishing a Setup password using computer setup
1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the computer is turned on, press F10 when the monitor light turns green to enter 
Computer Setup. Press Enter to bypass the title screen, if necessary. If you do not press F10 
when prompted, a restart will be necessary.

3. Select Security > Setup Password and follow the instructions on the screen.

4. Before exiting, click File > Save Changes and Exit. 

Changing a Power-on or Setup password
1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. If you want to change the Setup password, as soon as the computer is turned on, press F10 
when the monitor light turns green to enter Computer Setup. Press Enter to bypass the title 
screen, if necessary.

3. If you want to change the Power-On password, when the key icon appears, type your current 
password, a slash (/) or alternate delimiter character, your new password, another slash (/) or 
alternate delimiter character, and your new password again as shown:

current password/new password/new password.

NOTE: Type the new password carefully since the characters do not appear on the screen. 

4. Press Enter.
The new password will take effect the next time the computer is restarted. 

Deleting a Power-on or Setup password
1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. To delete the Setup password, as soon as the computer is turned on, press F10 when the 
monitor light turns green to enter Computer Setup. Press Enter to bypass the title screen, if 
necessary.

3. To delete the Power-on password, when the key icon appears, type the current password 
followed by a slash (/) or alternate delimiter character as shown: currentpassword/ 

4. Press Enter. 

Computer Setup Menu

Heading Option/Description

File System Information - Lists the following main system specifications:

• Product name
• SKU number (some models)
• Processor type/speed/stepping
• Cache Size (L1/L2)
• Memory size/speed/channels
• Integrated MAC Address

• System BIOS
• Chassis serial number
• Asset tracking number
• ME firmware version
• ME management mode

About - Displays copyright notice.

Set Time and Date - Allows you to set system time and date.

Flash System ROM - Allows you to select a drive containing a new BIOS.

Replicated Setup - Save to Removable Media and restore from Removable Media

Default Setup: Save Current Settings as Default, Restore Factory Settings as 
Default

Apply Defaults and Exit - Applies the selected default settings and clears any 
established passwords.

Ignore Changes and Exit - Exits Setup without applying or saving any changes.

Save Changes and Exit - Saves changes to system configuration or default set-
tings and exits Computer Setup.

Storage Device Configuration - Lists all installed BIOS-controlled storage devices. The 
following options are available:
• Diskette Type(Legacy Diskettes only)-3.5” 1.44 MB and 5.25” 1.2 MB
• Drive Emulation
• Emulation Type - ATAPI Zip drive, hard disk, legacy diskette, CD-ROM 

drive, and ATAPI LS-120 drive
• Multisector Transfers (ATA disks only)
• Translation Mode (ATA disks only)
• Translation Parameters (ATA disks only)
• SATA Default Values

Storage Options
• Removable Media Boot
• Legacy Diskette Write

DPS Self-Test - Allows you to execute self-tests on ATA hard drives.

Boot Order - Allows you to specify boot order. 
Shortcut to Temporarily Override Boot Order

Security Setup Password - Allows you to set and enable the setup (Administrator) pass-
word.

Power-On Password - Allows you to set and enable power-on password.

Password Options - When any password exists allows you to lock legacy 
resources, enable/disable network server mode, specify password requirement for 
warm boot, and allows you to enable/disable Setup Browse Mode.

Smart Cover (some models) - Allows you to lock/unlock cover lock and set status 
of cover removal sensor.

Device Security - Enables/disables all I/O ports, audio, network controllers, 
SMBus controller, and embedded security devices.

Network Service Boot - Enables/disables boot from OS on a server.

System IDs - Allows you to set Asset tag, ownership tag, Chassis serial number, 
UUID, and keyboard locale setting.

DriveLock Security - Allows you to assign/modify a hard drive password for 
added security.

System Security (some models) - Allows you to enable/disable:
• Data Execution Prevention
• Virtualization Technology
• Virtualization Technology Directed I/O
• Trusted Execution Technology
• Embedded Security Device Support
• OS management of Embedded Security Device through OS
• Virtual Appliance options
• Smart Card BIOS Password Support

Setup Security Level - Provides method to allow users limited access to change 
specified setup options without knowing Setup password.

Power OS Power Management - Allows you to enable/disable Runtime Power Manage-
ment, Idle Power Savings, ACPI S3 Hard Disk Reset, ACPI S3 PS2 Mouse 
Wakeup, USB Wake on Device Insertion (some models), Unique Sleep State 
Blink Rates.

Hardware Power Management - Allows you to enable/disable SATA bus power 
management.

Thermal - Allows you to control minimum permitted fan idle speed.

Advanced Power-On Options - Allows you to set:
• POST mode - QuickBoot, FullBoot, or FullBoot every 1-30 days.
• POST messages - Enable/disable
• MEBx Setup prompt - Enable/disable or hidden/displayed
• F9 prompt - Enable/disable
• F10 prompt - Enable/disable 
• F11 prompt - Enable/disable
• F12 prompt - Enable/disable
• Factory Recovery Boot Support - Enable/disable
• Option ROM prompt - Enable/disable
• Remote wakeup boot source - Remote server/local hard drive
• After Power Loss - Off/on/previous state
• POST Delay - None, 5, 10, 15, or 20 seconds
• Limit CPUID Maximum Value to 3

Execute Memory Test (some models) -Restarts computer and executes POST 
memory test.

BIOS Power-On - Allows you to set the computer to turn on at a preset time.

Onboard Devices - Allows you to set resources or disable onbrd system devices.

PCI Devices - Lists installed PCI devices with their IRQ settings and allows you 
to reconfigure IRQ or disable devices.

PCI VGA Configuration - Allows you to specify which VGA controller will be 
used when multiple video adapters are available.

Bus Options (some models) - Allows you to enable/disable PCI SERR# Genera-
tion and PCI VGA palette snooping.

Device Options - Allows you to set:
• Printer Mode - Bi-Directional, EPP & ECP, Output Only
• Num Lock state at power-on - off/on
• S5 Wake on LAN - enable/disable
• Integrated Video - enable/disable
• Multi-Processor - enable/disable
• Internal speaker (some models) - enable/disable
• Monitor Tracking - enable/disable
• NIC PXE Option ROM Download - enable/disable

Diagnostic LEDs

Color Beeps LED Activity State/Message

Green none On Computer on

Green none 1 blink every 2 seconds Suspend to RAM Mode

Red 2 2 blinks every second followed 
by a 2 second pause

• Processor thermal protection 
activated.

• Fan blocked or not turning.
• Heatsink not properly attached.

Red 3 3 blinks, 1 blink every second 
followed by a 2 second pause

Processor not installed (not indicator 
of bad processor).

Red 4 4 blinks, 1 blink every second 
followed by a 2 second pause

Power failure (power supply
 overload).

Red 5 5 blinks, 1 blink every second 
followed by a 2 second pause

Pre-video memory error.

Red 6 6 blinks, 1 blink every second 
followed by a 2 second pause

Pre-video graphics error.

Red 7 7 blinks, 1 blink every second 
followed by a 2 second pause

System board failure (ROM detected 
failure prior to video).

Red 8 8 blinks, 1 blink every second 
followed by a 2 second pause

Invalid ROM based on bad checksum.

Red 9 9 blinks, 1 blink every second 
followed by a 2 second pause

System powers on but is unable to 
boot.

Red 10 10 blinks, 1 blink every second 
followed by a 2 second pause

Bad option card.

none none System does not power on and 
LEDs are not flashing

System unable to power on.
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HP Insight Diagnostics
The HP Insight Diagnostics utility allows you to view information about the hardware configu-
ration of the computer and perform hardware diagnostic tests on the subsystems of the com-
puter. The utility simplifies the process of effectively identifying, diagnosing, and isolating 
hardware issues.
The Survey tab is displayed when you invoke HP Insight Diagnostics. This tab shows the cur-
rent configuration of the computer. From the Survey tab, there is access to several categories of 
information about the computer. Other tabs provide additional information, including diagnostic 
test options and test results. The information in each screen of the utility can be saved as an html 
file and stored on a diskette or USB HP flash drive.
Use HP Insight Diagnostics to determine if all the devices installed on the computer are recog-
nized by the system and functioning properly. Running tests is optional but recommended after 
installing or connecting a new device.
You should run tests, save the test results, and print them so that you have printed reports avail-
able before placing a call to the Customer Support Center.
Insight Diagnostics may be found on the Documentation and Diagnostics CD that shipped with 
the computer. The tool may also be downloaded from the HP Web site using the following pro-
cedure:

1. Go to www.hp.com

2. Click the Software & Download driver link.

3. Enter the product number (for example, dc5800) in the text box and press the Enter key.

4. Select the specific product.

5. Select the OS.

6. Click the Diagnostics link.

7. Select HP Insight Diagnostics Offline Edition.

8. Select the proper language and click Download.

NOTE: The download includes instructions on how to create a bootable CD.

Clearing CMOS
1. Turn off the computer and any external devices, and disconnect the power cord from the 

power outlet.

2. Remove the access panel.

3. On the system board, press and hold the CMOS button for 5 seconds. 

4. Replace the access panel, external devices, and reconnect the power cord.

5. Turn on the computer. 

You will receive POST error messages after clearing CMOS and rebooting advising you that 
configuration changes have occurred. Use Computer Setup to reset any special system setups 
along with the date and time.

Common POST Error Messages

Screen Message Description Recommended Action

101-Option ROM Error 1. System ROM checksum.

2. Expansion board option 
ROM checksum.

1. Verify ROM, reflash if required

2. Remove suspected card, reboot

3. If expansion board recently added, 
remove to see if problem remains.

4. Clear CMOS.

5. If message disappears, may be 
problem with expansion card.

6. Replace system board.

103-System Board 
Failure

DMA, timers 1. Clear CMOS.

2. Remove expansion boards.

3. Replace system board.

162-System Options 
Not Set

Configuration incorrect.
RTC battery may need to be 
replaced.

Run Computer Setup and check con-
figuration in Advanced > Onboard 
Devices.
Reset date and time in Control Panel. 
If problem persists, replace RTC bat-
tery.

163-Time & Date Not 
Set

Invalid time or date in con-
figuration memory.
RTC (real-time clock) bat-
tery may need to be 
replaced.

Reset the date and time under Con-
trol
Panel (Computer Setup can also be 
used). If the problem persists, 
replace the RTC
battery.

163-Time & Date Not 
Set

CMOS jumper may not be 
properly installed.

Check for proper placement of the 
CMOS
jumper if applicable.

164-Memory Size 
Error

Memory amount has 
changed since the last
boot (memory added or 
removed).

Incorrect memory configu-
ration.

Press the F1 key to save the memory 
changes.

-or-

1. Run Setup (F10).

2. Make sure the memory module(s) 
are installed properly.

3. If third-party memory has been 
added, test using HP-only 
memory.

4. Verify proper memory module 
type.

201-Memory Error RAM failure. 1. Run Setup (F10).

2. Ensure memory modules are 
correctly installed.

3. Verify proper memory module 
type.

4. Remove and replace the identified 
faulty memory module(s).

5. If the error persists after replacing 
memory modules, replace the 
system board.

213-Incompatible 
Memory Module in 
Memory Socket(s) X, 
X, ...

A memory module in mem-
ory socket identified in the 
error message is missing 
critical SPD information, or 
is incompatible with the 
chipset.

1. Verify proper memory module 
type.

2. Try another memory socket.

3. Replace DIMM with a module 
conforming to the SPD standard.

214-DIMM Configura-
tion Warning

Populated DIMM configura-
tion is not optimized.

Rearrange the DIMMs so that each 
channel has the same amount of 
memory.

219-ECC Memory 
Module Detected ECC
Modules not supported 
on this Platform

Recently added memory 
module(s) support
ECC memory error correc-
tion.

If additional memory was recently 
added, remove it to see if the prob-
lem remains.

301-, 304-Keyboard 
error

Keyboard failure. Check keyboard connection or keys. 
Check connector for bent of missing 
pins. Replace keyboard. If 304, pos-
sible system board problem.

501-Display Adapter 
Failure

Graphics display controller. 1. Reseat graphics card.

2. Clear CMOS.

3. Check monitor connection.

4. Replace graphics card.

510-Flash Screen 
Image Corrupted

Flash Screen image has 
errors.

Reflash the system ROM with the 
latest BIOS image.

511-CPU, CPUA, or 
CPUB Fan not 
Detected

CPU fan is not connected or 
may have malfunctioned.

1. Reseat CPU fan.

2. Reseat fan cable.

3. Replace CPU fan.

512-Chassis, Rear 
Chassis, or Front Chas-
sis Fan not Detected

Chassis, rear chassis, or 
front chassis fan is not con-
nected or may have mal-
functioned.

1. Reseat chassis, rear chassis, or 
front chassis fan.

2. Reseat fan cable.

3. Replace chassis, rear chassis, or 
front chassis fan.

514-CPU or Chassis 
Fan not Detected

CPU or chassis fan is not 
connected or may have mal-
functioned.

1. Reseat CPU of chassis fan.

2. Reseat fan cable.

3. Replace CPU or chassis fan.

912-Computer Cover 
Has Been Removed 
Since Last System 
Startup

Computer cover was 
removed since last system 
startup.

No action required.

1151-Serial Port A 
Address Conflict 
Detected
1152-Serial Port B 
Address Conflict 
Detected
1155-Serial Port 
Address Conflict 
Detected

• Both external and internal 
serial ports are assigned to 
COM1.

• Both external and internal 
serial ports are assigned to 
COM2.

• Both external and internal 
serial ports are assigned to 
same IRQ.

1. Remove any serial port expansion 
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or 
run Computer Setup or Windows 
utilities.

1720-SMART Hard 
Drive Detects Immi-
nent Failure

Hard drive is about to fail. 
(Some hard drives have a 
hard drive firmware patch 
that will fix an erroneous 
error message.)

1. Determine if hard drive is giving 
correct error message. Enter 
Computer Setup and run the Drive 
Protection System test under 
Storage > DPS Self-test.

2. Apply hard drive firmware patch 
if applicable.

3. Back up contents and replace hard 
drive.

1796-SATA Cabling 
Error

One or more SATA devices 
are improperly attached. For 
optimal performance, the 
SATA 0 and SATA 1 con-
nectors must be used before
SATA 4 and SATA 5.

Ensure SATA connectors are used in 
ascending order. For one device, use 
SATA 0. For two devices, use SATA 
0 and SATA 1. For three devices, use 
SATA 0, SATA1, and SATA 4.

1797-SATA Drivelock 
is not supported in 
RAID mode.

Drivelock is enabled on one 
or more SATA hard drives, 
and they cannot be accessed 
while the system is config-
ured for RAID mode.

Either remove the Drivelocked 
SATA device or disable the Drive-
lock feature. To disable the Drive-
lock feature, enter Computer Setup,
change Storage > Storage Options 
> SATA Emulation to IDE, and 
select File > Save Changes and 
Exit. Re-enter Computer Setup and 
select Security > Drivelock. For 
each listed Drivelock-capable SATA 
device, ensure Drivelock is Disabled. 
Lastly, change Storage > Storage 
Options > SATA Emulation back to 
RAID and select File > Save 
Changes and Exit.

1801-Microcode Patch 
Error

Processor not supported by 
ROM BIOS.

1. Upgrade BIOS to proper version.

2. Change the processor.

2200-PMM Allocation 
Error during MEBx 
Download

Memory error during POST 
execution of the Manage-
ment Engine (ME) BIOS 
Extensions option ROM

1. Reboot the computer.

2. Unplug the power cord, re-seat the 
memory modules, and reboot the 
computer.

3. If the memory configuration was 
recently changed, unplug the 
computer, restore the original 
memory configuration, and reboot 
the computer.

4. If the error persists, replace the 
system board.

Invalid Electronic 
Serial Number

Electronic serial number is 
missing.

Enter the correct serial number in 
Computer Setup.

Network Server Mode 
Active and No Key-
board Attached

Keyboard failure while Net-
work Server Mode enabled.

1. Reconnect keyboard with 
computer turned off.

2. Check connector for bent or 
missing pins.

3. Ensure that none of the keys are 
depressed.

4. Replace keyboard.

Parity Check 2 Parity RAM failure.
Third-party graphics card 
may be causing a problem.

Run Computer Setup and Diagnostic 
utilities. Remove third-party graph-
ics card to see if problem goes away.

System will not boot 
without fan

CPU fan not installed or dis-
connected.

1. Remove computer cover, press 
power button, see if processor fan 
spins. If processor fan not 
spinning, make sure fan's cable is 
plugged onto system board 
header. Ensure heatsink is 
properly seated and installed.

2. If fan is plugged in and heatsink is 
properly seated but fan does not 
spin, then replace heatsink 
assembly.
dc5800 Illustrated Parts & Service Map, SFF Chassis 481404-001 page 4 



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /CMYK
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments true
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000410064006f006200650020005000440046002065876863900275284e8e9ad88d2891cf76845370524d53705237300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef69069752865bc9ad854c18cea76845370524d5370523786557406300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <FEFF9ad854c18cea306a30d730ea30d730ec30b951fa529b7528002000410064006f0062006500200050004400460020658766f8306e4f5c6210306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103055308c305f0020005000440046002030d530a130a430eb306f3001004100630072006f0062006100740020304a30883073002000410064006f00620065002000520065006100640065007200200035002e003000204ee5964d3067958b304f30533068304c3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020ace0d488c9c80020c2dcd5d80020c778c1c4c5d00020ac00c7a50020c801d569d55c002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken die zijn geoptimaliseerd voor prepress-afdrukken van hoge kwaliteit. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents best suited for high-quality prepress printing.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /ConvertToCMYK
      /DestinationProfileName ()
      /DestinationProfileSelector /DocumentCMYK
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure false
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles false
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /DocumentCMYK
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /UseDocumentProfile
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


