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About This Book
WARNING! Text set off in this manner indicates that failure to follow directions could result in bodily
harm or loss of life.

CAUTION: Text set off in this manner indicates that failure to follow directions could result in damage
to equipment or loss of information.

NOTE: Text set off in this manner provides important supplemental information.
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1 Installing and Customizing the Software

NOTE: If the computer was shipped with Microsoft Windows Vista loaded, you will be prompted to
register the computer with HP Total Care before installing the operating system. You will see a brief
movie followed by an online registration form. Fill out the form, click the Begin button, and follow the
instructions on the screen.

If the computer was not shipped with a Microsoft operating system, some portions of this documentation
do not apply. Refer to the operating system documentation and online Help for operating instructions.

CAUTION: Do not add optional hardware or third-party devices to your computer until the operating
system is successfully installed. Doing so may cause errors and may prevent the operating system from
installing properly. Once the automatic installation has begun, DO NOT TURN OFF THE COMPUTER
UNTIL THE PROCESS IS COMPLETE. Turning off the computer during the installation process might
damage the software that runs the computer or prevent its proper installation.

NOTE: Be sure there is a 10.2-cm (4-inch) clearance at the back of the unit and above the monitor to
permit the required airflow.

The first time the computer is turned on, the operating system is automatically installed. This takes
approximately 5 to 10 minutes, depending on the operating system being installed. Carefully read and
follow the instructions that appear on the screen to complete the installation.

NOTE: If the computer shipped with more than one operating system language on the hard drive, the
installation process could take up to 60 minutes.

Microsoft security updates are available on the Microsoft Web site.

Installing the Operating System
The first time you turn on the computer, the operating system is installed automatically. This process
takes about 5 to 10 minutes, depending on which operating system is being installed. Carefully read
and follow the instructions on the screen to complete the installation.

CAUTION: Once the automatic installation has begun, DO NOT TURN OFF THE COMPUTER UNTIL
THE PROCESS IS COMPLETE. Turning off the computer during the installation process may damage
the software that runs the computer or prevent its proper installation.

NOTE: If the computer shipped with more than one operating system language on the hard drive, the
installation process could take up to 60 minutes.

If your computer was not shipped with a Microsoft operating system, some portions of this documentation
do not apply. Additional information is available in online help after you install the operating system.

Installing the Operating System 1



Installing or Upgrading Device Drivers
When installing optional hardware devices after the operating system installation is complete, you must
also install the drivers for each of the devices.

If prompted for the i386 directory, replace the path specification with C:\i386, or use the Browse button
in the dialog box to locate the i386 folder. This action points the operating system to the appropriate
drivers.

Obtain the latest support software, including support software for the operating system from
http://www.hp.com/support. Select your country and language, select Download drivers and
software, enter the model number of the computer, and press Enter.

HP Backup and Recovery Manager
The HP Backup and Recovery Manager is an easy-to-use, versatile application that is installed on each
system and allows you to:

● Create Recovery Points to back up the entire system incrementally

● Back up the entire system in a single hard archive

● Back up individual files

Backups can be scheduled to occur automatically at designated intervals, or they can be initiated
manually. Recovery can be performed from the Recovery Partition on the hard drive or the Recovery
Disc Set. The Recovery Disc Set includes the Restore Plus! CD, the Microsoft Operating System, and
any Supplemental Software CDs.

NOTE: HP highly recommends that you create a Recovery Disc Set immediately before using the
computer and schedule regular automatic Recovery Point backups.

To create the Recovery Disc Set:

1. Click Start > HP Backup and Recovery > HP Backup and Recovery Manager to open the
Backup and Recovery Wizard, then click Next.

2. Select Create factory software recovery CDs or DVDs to recover the system.

3. Follow the instructions in the wizard.

The HP Backup and Recovery Manager provides two basic recovery methods. The first, recovery of
files and folders, operates in Windows. The second, PC Recovery, requires a reboot to the Recovery
Partition or from the Recovery Disc Set. To reboot to the Recovery Partition, press F11 at startup when
you see the message “Press F11 for Emergency Recovery.”

NOTE: For more information on using HP Backup and Recovery Manager, refer to the HP Backup
and Recovery Manager User Guide by selecting Start > HP Backup and Recovery > HP Backup and
Recovery Manager Manual.

You can order a Recovery Disc Set from HP by calling the HP support center. Go to the following Web
site, select your region, and click the Technical support after you buy link under the Call HP heading
to obtain the support center telephone number for your region.

http://welcome.hp.com/country/us/en/wwcontact_us.html
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2 Computer Setup (F10) Utility

Computer Setup (F10) Utilities
Use Computer Setup (F10) Utility to do the following:

● Change factory default settings.

● Set the system date and time.

● Set, view, change, or verify the system configuration, including settings for processor, graphics,
memory, audio, storage, communications, and input devices.

● Modify the boot order of bootable devices such as hard drives, diskette drives, optical drives, or
USB flash media devices.

● Restrict a device from booting the unit.

● Run hard drive self-tests.

● View CPU and system temperatures.

● Enter the Asset Tag or property identification number assigned by the company to this computer.

● Establish a supervisor password that controls access to Computer Setup (F10) Utility and the
settings described in this section.

● Secure integrated I/O functionality, including the serial, USB, or parallel ports, audio, or embedded
NIC, so that they cannot be used until they are unsecured.

● Enable or disable removable media boot ability.

● Enable or disable legacy diskette write ability (when supported by hardware).

Using Computer Setup (F10) Utilities
Computer Setup can be accessed only by turning the computer on or restarting the system. To access
the Computer Setup Utilities menu, complete the following steps:

1. Turn on or restart the computer.

2. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. The Computer Setup Utility screen is divided into menu headings and actions.

Computer Setup (F10) Utilities 3



Six menu headings appear on the Computer Setup Utility screen:

● System Information

● Main

● Advanced

● Boot

● PC Health

● Exit

Use the arrow keys to select the appropriate heading, then press Enter. Use the arrow (up and
down) keys to select the option you want, then press Enter. To return to the previous screen,
press Esc.

4. To apply and save changes, press the F10 key.

If you have made changes that you do not want applied, press the F9 key to exit without saving.

To load optimized default values, press the F7 key.

CAUTION: Do NOT turn the computer power OFF while the ROM is saving the Computer Setup (F10)
changes because the CMOS could become corrupted. It is safe to turn off the computer only after exiting
the F10 Setup screen.

Table 2-1  Computer Setup (F10) Utility Main Menu

Heading Table

System Information Table 2-2 Computer Setup—System Information on page 5

Main Table 2-3 Computer Setup—Main on page 6

Advanced Table 2-4 Computer Setup—Advanced on page 7

Boot Table 2-5 Computer Setup—Boot on page 9

PC Health Table 2-6 Computer Setup—PC Health on page 10

Exit Computer Setup—Exit on page 10
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Computer Setup—System Information
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-2  Computer Setup—System Information

Option Description

Product Name (view only)

SKU Number (view only)

Processor Type (view only)

Processor Speed (view only)

System ROM (view only)

Cache Size (view only)

Memory Size (view only)

Integrated MAC (view only)

UUID (view only)

System Serial # (view only)

Asset Tracking
Number

(view only)
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Computer Setup—Main
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-3  Computer Setup—Main

Option Description

Date (mm:dd:yy) Allows you to set system date.

Time (hh:mm:ss) Allows you to set system time.

SATA Port 1

SATA Port 2

SATA Port 3

SATA Port 4

For each, allows you to:

● run HDD self-test for selected channel:

◦ SMART Status Check

◦ HDD Short Self-Test

◦ HDD Extended Self-Test

● auto-detect HDD size and head

● set IDE drive on selected channel to:

◦ None

◦ Auto

● set access mode on selected channel to:

◦ Large

◦ Auto

● view:

◦ Firmware

◦ Capacity

◦ Cylinder

◦ Head

◦ Precomp

◦ Landing Zone

◦ Sector

Onboard FDC Controller Disables/enables the floppy disk controller.

Drive A Allows you to set Drive A to:

● None

● 1.44M, 3.5 in.
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Halt On Allows you to set POST error behavior to:

● All Errors

● No Errors

● All, but Keyboard

POST Delay Allows you to set a POST delay to:

● 0 seconds

● 5 seconds

● 10 seconds

● 15 seconds

● 30 seconds

Computer Setup—Advanced
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-4  Computer Setup—Advanced

Option Description

Execute Disable Bit Disables/enables hardware DEP functionality.

MAX DVMT Allocation Specify the size of DVMT/system memory to allocate for video memory:

● 128MB

● 256MB

● 384MB

Init Display First

(VGA Setting)

Allows you to select the primary display device:

● PCI Slot

● OnChipVGA

● PCIEx

Onboard HD Audio Disables/enables onboard HD audio.

OnChip USB
Controller

Disables/enables USB controller.

USB Legacy Support Disables/enables USB legacy support function (USB keyboard, USB mouse, and USB flash media).

Onboard LAN Disables/enables onboard LAN controller.

Onboard LAN Boot
ROM

Disables/enables the boot ROM of the onboard LAN chip.

Onboard Serial Port 1

Onboard Serial Port 2

Allows you to select a setting for the onboard serial port:

● Disabled

● 3F8/IRQ4

Table 2-3  Computer Setup—Main (continued)
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● 2F8/IRQ3

● 3E8/IRQ4

● 2E8/IRQ3

Onboard Parallel Port Allows you to select a setting for the onboard parallel port:

● Disabled

● 378/IRQ7

● 278/IRQ5

● 3BC/IRQ7

Parallel Port Mode Allows you to select parallel port mode:

● SPP

● EPP

● ECP

● ECP+EPP

● Normal

After AC Power Loss Allows you to select system power loss behavior:

● On

● Off

● Last State

Wake on PCI Device
from S5

Disables/enables waking up from S5 by PCI device.

RTC Alarm Resume Disables/enables RTC (real-time clock) alarm.

Date (of Month) If RTC Alarm Resume is enabled, allows you to select the day of the month for resumption of RTC
alarm. (Set to 0 for every day.)

Resume Time
(hh:mm:ss)

If RTC Alarm Resume is enabled, allows you to select what time the RTC alarm will resume.

Table 2-4  Computer Setup—Advanced (continued)
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Computer Setup—Boot
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-5  Computer Setup—Boot

Option Description

Device Boot Disabling Allows disabling of bootable device groups. Choose from:

● None

● USB

● Internal ODD

● Internal FDD

● USB+ODD+FDD

F9 Boot Menu Disables/enables F9 Boot Menu.

F10 Setup Prompting Disables/enables on screen F10 prompt

F11 Recovery
Prompting

Disables/enables on screen F11 prompt

F12 Boot from LAN
Prompting

Disables/enables on screen F12 prompt

Removable Device
Boot Seq.

Allows you to specify the order of attached removable devices (such as Floppy Discs or USB FDD).
The first drive in the order has priority in the boot sequence and is recognized as drive A.

Hard Disk Boot Priority Allows you to specify the order of attached hard drive devices (such as USB HDD storage, USB2
Drive Key, or USB flash media). The first drive in the order has priority in the boot sequence and is
recognized as drive C (if any devices are attached).

Optical Drive Boot
Seq.

Allows you to specify the order in which attached optical drives (including USB ODD) are checked
for a bootable operating system image.

Network Boot Seq. Allows you to specify the order in which network devices (including UP NIC cards) are checked for
a bootable operating system image.

First Boot Device

Second Boot Device

Third Boot Device

Fourth Boot Device

Allows you to specify which devices will boot first, second, third, and fourth or to disable any of the
four:

● Removable

● Hard Disk

● CDROM

● Network

● Disabled

NOTE: MS-DOS drive lettering assignments may not apply after a non-MS-DOS operating system
has started.

Set Supervisor
Password

Allows you to establish a password to control access to Computer Setup.

Set User Password Allows you to establish a password to control access to the computer. (Supervisor password must
be set before you can set a User password.)
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Security Option Allows you to set the security option to Setup or System so that the password is required every time
the system boots or only when entering Computer Setup.

BIOS Write Protection Enables/disables to prevent the BIOS from being updated.

Computer Setup—PC Health
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-6  Computer Setup—PC Health

Option Description

System Fan Fail Check Disables/enables system fan detection during POST.

Smart Fan Function Disables/enables smart fan functionality.

Current CPU
Temperature

(view only)

Current System
Temperature

(view only)

Current CPU Fan
Speed

(view only)

Current System Fan
Speed

(view only)

Vcore (view only)

12V (view only)

5V (view only)

VBAT (V) (view only)

5VSB (V) (view only)

Computer Setup—Exit
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Option Description

Save & Exit Setup Saves Data to CMOS before exiting.

Exit Without Saving Abandons all modifications and exits.

Load Optimized Defaults Loads Optimized Defaults.

Table 2-5  Computer Setup—Boot (continued)
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Recovering the Configuration Settings
Recovering the configuration settings established in the Computer Setup (F10) Utility requires that you
first back up the settings before a recovery is needed.

The CMOS Save/Load utility can be found at http://www.hp.com under the Software & Driver Downloads
for your specific model. Download the firmware files into a folder on a removable storage device. It is
recommended that you save any modified computer configuration settings to a diskette, a USB flash
media device, or a diskette-like device (a storage device set to emulate a diskette drive) and save the
diskette or device for possible future use.

Backing Up the CMOS
1. Make sure the computer to be backed up is turned on. Connect the removable storage to the

computer.

2. Boot to DOS.

3. Type N:\folder\BIOS.exe SAVE:ABC001.DAT (where N is the drive letter of the removable
storage) to save the CMOS setting to the removable storage device.

Restoring the CMOS
1. Make sure the target computer is turned on. Connect the removable storage to the target computer.

2. Boot to DOS.

3. Type N:\folder\BIOS.exe LOAD:ABC001.DAT (where N is the drive letter of the removable
storage) to load the custom CMOS setting onto the target system.

Recovering the Configuration Settings 11
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3 HP Insight Diagnostics

HP Insight Diagnostics
NOTE: HP Insight Diagnostics is included on CD with some computer models only.

The HP Insight Diagnostics utility allows you to view information about the hardware configuration of
the computer and perform hardware diagnostic tests on the subsystems of the computer. The utility
simplifies the process of effectively identifying, diagnosing, and isolating hardware issues.

The Survey tab is displayed when you invoke HP Insight Diagnostics. This tab shows the current
configuration of the computer. From the Survey tab, there is access to several categories of information
about the computer. Other tabs provide additional information, including diagnostic test options and test
results. The information in each screen of the utility can be saved as an html file and stored on a diskette
or USB HP Drive Key.

Use HP Insight Diagnostics to determine if all the devices installed on the computer are recognized by
the system and functioning properly. Running tests is optional but recommended after installing or
connecting a new device.

You should run tests, save the test results, and print them so that you have printed reports available
before placing a call to the Customer Support Center.

NOTE: Third party devices may not be detected by HP Insight Diagnostics.

Accessing HP Insight Diagnostics
To access HP Insight Diagnostics, you must create a Recovery Disc Set then boot to the CD containing
the utility. It can also be downloaded from http://www.hp.com. See Downloading the Latest Version of
HP Insight Diagnostics on page 16 for more information.

NOTE: HP Insight Diagnostics is included as part of the Recovery Disk Set with some computer
models only.

If you have already created a Recovery Disc Set, begin the following procedure at step 4.

1. Click Start > HP Backup and Recovery > HP Backup and Recovery Manager to open the
Backup and Recovery Wizard, then click Next.

2. Select Create a set of recovery discs (Recommended) and click Next.

3. Follow the instructions in the wizard to create a Recovery Disc Set.

4. Use Windows Explorer to search the Recovery Disc Set for the CD with the compaq\hpdiags
directory.

5. While the computer is on, insert the CD into an optical drive on the computer.
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6. Shut down the operating system and turn off the computer.

7. Turn on the computer. The system will boot to the CD.

NOTE: If the system does not boot to the CD in the optical drive, you may need to change the
boot order in the Computer Setup (F10) utility so that the system attempts to boot to the optical
drive before booting to the hard drive. Refer to the Computer Setup (F10) Utility Guide for more
information.

8. Select the appropriate language and click Continue.

NOTE: It is recommended that you accept the assigned default keyboard for your language
unless you want to test your specific keyboard.

9. In the End User License Agreement page, click Agree if you agree with the terms. The HP Insight
Diagnostics utility launches with the Survey tab displayed.

Survey Tab
The Survey tab displays important system configuration information.

In the View level field, you can select the Summary view to see limited configuration data or select
the Advanced view to see all the data in the selected category.

In the Category field, you can select the following categories of information to display:

All—Gives a listing of all categories of information about the computer.

Overview—Gives you a listing of general information about the computer.

Architecture—Provides system BIOS and PCI device information.

Asset Control—Shows product name, asset tag, system serial number, and processor information.

Communication—Shows information about the computer parallel (LPT) and serial (COM) port settings,
plus USB and network controller information.

Graphics—Shows information about the graphics controller of the computer.

Input Devices—Shows information about the keyboard, mouse, and other input devices connected to
the computer.

Memory—Shows information about all memory in the computer. This includes memory slots on the
system board and any memory modules installed.

Miscellaneous—Shows HP Insight Diagnostics version information, computer configuration memory
(CMOS) information, system board data, and system management BIOS data.

Storage—Shows information about storage media connected to the computer. This list includes all fixed
disks, diskette drives, and optical drives.

System—Shows information about the computer model, processor, chassis, and BIOS, plus internal
speaker and PCI bus information.
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Test Tab
The Test tab allows you to choose various parts of the system to test. You can also choose the type of
test and testing mode.

There are three types of tests to choose from:

● Quick Test—Provides a predetermined script where a sample of each hardware component is
exercised and requires no user intervention in either Unattended or Interactive mode.

● Complete Test—Provides a predetermined script where each hardware component is fully tested.
There are more tests available in the Interactive mode, but these require user intervention.

● Custom Test—Provides the most flexibility in controlling the testing of a system. The Custom Test
mode allows you to specifically select which devices, tests, and test parameters are run.

For each test type, there are two test modes to choose from:

● Interactive Mode—Provides maximum control over the testing process. The diagnostic software
will prompt you for input during tests that require your interaction. You may also determine whether
the test passed or failed.

● Unattended Mode—Does not display prompts and requires no interaction. If errors are found, they
are displayed when testing is complete.

To begin testing:

1. Select the Test tab.

2. Select the tab for the type of test you want to run: Quick, Complete, or Custom.

3. Select the Test Mode: Interactive or Unattended.

4. Choose how you want the test to be executed, either Number of Loops or Total Test Time. When
choosing to run the test over a specified number of loops, enter the number of loops to perform. If
you desire to have the diagnostic test for a specified time period, enter the amount of time in
minutes.

5. If performing a Quick Test or Complete Test, select the device to be tested from the drop-down
list. If performing a Custom Test, Click the Expand button and select the devices to be tested or
click the Check All button to select all devices.

6. Click the Begin Testing button at the bottom right corner of the screen to start the test. The Status
tab, which allows you to monitor the progress of the test, is automatically displayed during the
testing process. When the test is complete, the Status tab shows whether the device passed or
failed.

7. If errors are found, go to the Log tab and click the Error Log to display more detailed information
and recommended actions.

Status Tab
The Status tab displays the status of the selected tests. The type of test executed (Quick, Complete,
or Custom) is also displayed. The main progress bar displays the percent complete of the current set
of tests. While testing is in progress, a Cancel Testing button is displayed for use if you want to cancel
the test.
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After testing has completed, the Cancel Testing button is replaced with a Retest button. The Retest
button will retest the last set of tests executed. This enables you to re-run the set of tests without having
to re-enter the data in the Test tab.

The Status tab also shows:

● The devices being tested

● The test status (running, passed, or failed) of each device being tested

● The overall test progress of all devices being tested

● The test progress for each device being tested

● The elapsed test times for each device being tested

Log Tab
The Log tab contains a Test Log tab and an Error Log tab.

The Test Log displays all tests that have been executed, the number of times of execution, the number
of times failed, and the time it took to complete each test. The Clear Test Log button will clear the
contents of the Test Log.

The Error Log displays the tests for devices that have failed during the diagnostic testing and includes
the following columns of information.

● The Device section displays the device tested.

● The Test section displays the type of test run.

● The Description section describes the error that the diagnostic test found.

● The Recommended Repair will give a recommended action that should be performed to resolve
the failed hardware.

● The Failed Count is the number of times the device has failed a test.

● The Error Code provides a numerical code for the failure. The error codes are defined in the Help
tab.

The Clear Error Log button will clear the contents of the Error Log.

Help Tab
On the Help tab contains an HP Insight Diagnostics tab, an Error Codes tab, and a Test
Components tab.

The HP Insight Diagnostics tab contains help topics and includes search and index features.

The Error Codes tab provides a description of each numerical error code that may appear in the Error
Log tab located on the Log tab. Each code has a corresponding error Message and a Recommended
Repair action that should help solve the problem. To find an error code description quickly, enter the
code in the box at the top of the tab and click the Find Error Codes button.

The Test Components tab displays low-level information on tests that are run.

HP Insight Diagnostics 15



Saving and Printing Information in HP Insight Diagnostics
You can save the information displayed in the HP Insight Diagnostics Survey and Log tabs to a diskette
or a USB 2.0 HP Drive Key (64MB or higher). You can not save to the hard drive. The system will
automatically create an html file that has the same appearance as the information displayed on the
screen.

1. Insert a diskette or USB 2.0 HP Drive Key (capacity must be 64MB or higher). USB 1.0 Drive Keys
are not supported.

2. Click Save in the bottom right corner of the screen.

3. Select Save to the floppy or Save to USB key.

4. Enter a file name in the File Name box and click the Save button. An html file will be saved to the
inserted diskette or USB HP Drive Key.

NOTE: Do not remove the diskette or USB key until you see a message indicating that the html
file has been written to the media.

5. Print the information from the storage device used to save it.

NOTE: To exit HP Insight Diagnostics, click Exit Diagnostics button in the bottom left corner of the
screen then remove the CD from the optical drive.

Downloading the Latest Version of HP Insight Diagnostics
1. Go to http://www.hp.com.

2. Click the Software & Driver Downloads link.

3. Enter your product number (for example, dc7700) in the text box and press the Enter key.

4. Select your specific computer model.

5. Select your OS.

6. Click the Diagnostic link.

7. Click HP Insight Diagnostics Offline Edition.

8. Select a language and click Download.

NOTE: The download includes instructions on how to create the bootable CD.
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HP Backup and Recovery Manager
The HP Backup and Recovery Manager is an easy-to-use, versatile application that allows you to back
up and recover the primary hard drive on the PC. The application works within Windows to create
backups of Windows, all applications, and all data files. Backups can be scheduled to occur
automatically at designated intervals, or they can be initiated manually. Important files can be archived
separately from regular backups.

HP Backup and Recovery Manager is preinstalled on the hard drive's Recovery Partition and allows you
to:

● create Recovery Points to back up the entire system incrementally

● back up the entire system in a single archive

● back up individual files and folders

Recovery Points and file backups can be copied to CD or DVD discs, while all backups can be copied
to network or secondary hard disks.

HP highly recommends that you create a Recovery Disc Set immediately before using the computer
and schedule regular automatic Recovery Point backups.

To create the Recovery Disc Set:

1. Click Start > HP Backup and Recovery > HP Backup and Recovery Manager to open the
Backup and Recovery Wizard, then click Next.

2. Select Create a set of recovery discs (Recommended) and click Next.

3. Follow the instructions in the wizard.

The HP Backup and Recovery Manager provides two basic recovery methods. The first, recovery of
files and folders, operates in Windows. The second, PC Recovery, requires a reboot to the Recovery
Partition or from the Recovery Disc Set. To reboot to the Recovery Partition, press F11 at startup when
you see the message “Press F11 for Emergency Recovery.”

For more information on using HP Backup and Recovery Manager, refer to the HP Backup and Recovery
Manager User Guide by selecting Start > HP Backup and Recovery > HP Backup and Recovery
Manager Manual.

NOTE: You can order a Recovery Disc Set from HP by calling the HP support center. Go to the
following Web site, select your region, and click the Technical support after you buy link under the
Call HP heading to obtain the support center telephone number for your region.

http://welcome.hp.com/country/us/en/wwcontact_us.html
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4 Desktop Management

Desktop Management Overview
HP Client Management Solutions provides standards-based solutions for managing and controlling
desktops, workstations, and notebook PCs in a networked environment. HP pioneered desktop
manageability in 1995 with the introduction of the industry’s first fully manageable desktop personal
computers. HP is a patent holder of manageability technology. Since then, HP has led an industry-wide
effort to develop the standards and infrastructure required to effectively deploy, configure, and manage
desktops, workstations, and notebook PCs. HP develops its own management software and works
closely with leading management software solution providers in the industry to ensure compatibility
between HP Client Management Solutions and these products. HP Client Management Solutions are
an important aspect of our broad commitment to providing you with solutions that assist you in lowering
the total cost of owning and maintaining the PCs throughout their lifecycle.

The key capabilities and features of desktop management are:

● Initial configuration and deployment

● Remote system installation

● Software updating and management

● ROM flash

● Hardware option configuration

● Asset tracking and security

● Fault notification and recovery

NOTE: Support for specific features described in this guide may vary by model or software version.
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Initial Configuration and Deployment
The computer comes with a preinstalled system software image. After a brief software “unbundling”
process, the computer is ready to use.

You may prefer to replace the preinstalled software image with a customized set of system and
application software. There are several methods for deploying a customized software image. They
include:

● Installing additional software applications after unbundling the preinstalled software image.

● Using software deployment tools, such as HP OpenView Client Configuration Manager (not
currently available for Windows Vista), HP OpenView PC Configuration Management Solution
(based on Radia technology) (not currently available for Windows Vista), or Altiris Deployment
Solution, to replace the preinstalled software with a customized software image.

● Using a disk cloning process to copy the contents from one hard drive to another.

The best deployment method depends on your information technology environment and processes. The
PC Deployment section of the HP Lifecycle Service Web site (http://h20219.www2.hp.com/services/
cache/80906-0-0-225-121.html) provides information to help you select the best deployment method.

The Restore Plus! CD, ROM-based setup, and ACPI hardware provide further assistance with recovery
of system software, configuration management and troubleshooting, and power management.

HP OpenView Agent
NOTE: HP OpenView Agent is not currently available for Windows Vista.

The management agent used by both HP OpenView Client Configuration Manager and HP OpenView
PC Configuration Management Solution is pre-loaded on the computer. When installed, it enables
communication with the HP OpenView management console.

To install the HP OpenView Agent:

1. Click Start.

2. Click All Programs.

3. Click HP Manageability.

4. Click Radia Management Agent Readme.

5. Review and follow the instructions contained in the Readme file to install the HP OpenView Agent.

The HP OpenView Agent is a key infrastructure component for enabling all of the HP OpenView PC
Configuration Management Solution. To learn about the other infrastructure components necessary for
implementing the HP OpenView PC Configuration Management Solution, please visit
http://h20229.www2.hp.com/solutions/ascm/index.html.

Altiris Deployment Solution Agent
This program is pre-loaded on the computer. When installed, it enables communication with the
administrator Deployment Solution console.
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To install Altiris Deployment Solution Agent:

1. Click Start.

2. Click All Programs.

3. For Windows Vista, click Install Altiris DAgent.

For Windows XP, click Install Altiris AClient.

4. Follow the onscreen instructions to set up and configure the Altiris client.

The Altiris Deployment Solution Agent is a key infrastructure component for enabling the HP Client
Foundation Suite and the Client Premium Suite. To learn about the other infrastructure components
necessary for implementing the HP Client Foundation Suite and Client Premium Suite, please visit
http://www.hp.com/go/easydeploy.

Remote System Installation
Remote System Installation allows you to start and set up the system using the software and
configuration information located on a network server by initiating the Preboot Execution Environment
(PXE). The Remote System Installation feature is usually used as a system setup and configuration
tool, and can be used for the following tasks:

● Formatting a hard drive

● Deploying a software image on one or more new PCs

● Remotely updating the system BIOS in flash ROM (Remote ROM Flash on page 29)

● Configuring the system BIOS settings

To initiate Remote System Installation, press F12 when the F12 = Network Service Boot message
appears in the lower-right corner of the HP logo screen when the computer is booting up. Follow the
instructions on the screen to continue the process. The default boot order is a BIOS configuration setting
that can be changed to always attempt to PXE boot.
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Remote System Installation
Remote System Installation allows you to start and set up the system using the software and
configuration information located on a network server by initiating the Preboot Execution Environment
(PXE). The Remote System Installation feature is usually used as a system setup and configuration
tool, and can be used for the following tasks:

● Formatting a hard drive

● Deploying a software image on one or more new PCs

● Remotely updating the system BIOS in flash ROM (Remote ROM Flash on page 29)

● Configuring the system BIOS settings

To initiate Remote System Installation, press F12 when the F12 = Network Service Boot message
appears in the lower-right corner of the HP logo screen when the computer is booting up. Follow the
instructions on the screen to continue the process. The default boot order is a BIOS configuration setting
that can be changed to always attempt to PXE boot.

Software Updating and Management
HP provides several tools for managing and updating software on desktops, workstations, and
notebooks:

● HP Client Management Interface

● HP System Software Manager

● HP Client Manager

● HP ProtectTools Security Manager

● HP Client Premium Suite

● HP Client Foundation Suite

● HP OpenView Client Configuration Manager (not currently available for Windows Vista)

● HP OpenView PC Configuration Management Solution (not currently available for Windows Vista)

● HP Client Catalog for SMS

● HP Backup and Recovery Manager

● Intel vPro-branded PCs with Active Management Technology

● HP Proactive Change Notification

● HP Subscriber's Choice

HP Client Management Interface
Regardless of the system management tools your IT department uses, managing both your hardware
and software assets is important to keeping your IT costs low and your business agile. The IT
administrator can access the HP Client Management Interface by writing simple scripts and integrating
those scripts to the management solution of their choice.
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With the HP Client Management Interface (HP CMI), new HP business computers seamlessly integrate
into your managed IT environment. HP CMI provides an interface that simplifies the integration of HP
business computers with popular industry system management tools (including Microsoft Systems
Management Server, IBM Tivoli Software, and HP OpenView Operations) and custom inhouse
developed management applications. Using HP CMI, systems management tools and applications can
request in-depth client inventory, receive health status information, and manage system BIOS settings
by communicating directly with the client computer, reducing the need for agent or connector software
to achieve integration.

HP Client Management Interface is based on industry standards that include Microsoft Windows
Management Interface (MS WMI), Web-Based Enterprise Management (WBEM), System Management
BIOS (SMBIOS), and Advanced Configuration and Power Interface (ACPI). HP CMI is a foundation
technology utilized in HP Client Management Solutions. With HP CMI, HP gives you flexibility in choosing
how you manage your HP client computers.

HP Client Management Interface used in conjunction with system management software can:

● Request in-depth client inventory information—Capture detailed information about the processors,
hard drives, memory, BIOS, drivers, including sensor information (such as fan speed, voltage, and
temperature).

● Receive health status information—Subscribe for a wide range of client hardware alerts (such as
over-temperature, fan stall, and hardware configuration changes) to be sent to the system
management console, application, or to the local client computer. Alerts are sent real-time when
triggered by hardware events.

● Manage system BIOS settings—Perform F10 functions including setting and changing the BIOS
passwords and computer boot order remotely from your system management console on any or
all of your client systems without having to visit each machine.

For more information on HP Client Management Interface, refer to http://www.hp.com/go/hpcmi/.

HP System Software Manager
HP System Software Manager (SSM) is a free utility that automates remote deployment of device drivers
and BIOS updates for your networked HP business PCs. When SSM runs, it silently (without user
interaction) determines the revision levels of drivers and BIOS installed on each networked client system
and compares this inventory against system software SoftPaqs that have been tested and stored in a
central file store. SSM then automatically updates any down-revision system software on the networked
PCs to the later levels available in the file store. Since SSM only allows distribution of SoftPaq updates
to the correct client system models, administrators can confidently and efficiently use SSM to keep
system software updated.

System Software Manager integrates with enterprise software distribution tools such as HP OpenView
PC Configuration Management Solution (not currently available for Windows Vista), Altiris HP Client
Manager, and Microsoft Systems Management Server (SMS). Using SSM, you can distribute customer-
created or third-party updates that have been packaged in the SSM-format.

SSM may be downloaded at no charge by visiting http://www.hp.com/go/ssm.
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NOTE: SSM does not currently support remote ROM flash on systems that have Windows Vista
BitLocker enabled and are using TPM measurements to protect the BitLocker keys because flashing
the BIOS would invalidate the trust signature that BitLocker created for the platform. Disable BitLocker
via Group Policy in order to flash the system BIOS.

You can enable BitLocker support without TPM measurements of BIOS to avoid invalidating the
BitLocker keys. HP recommends you keep a secure backup of the BitLocker credentials in case of
recovery emergencies.

HP Client Manager
HP Client Manager, developed with Altiris, is available free for all supported HP business desktop,
notebook, and workstation models. SSM is integrated into HP Client Manager, and enables central
tracking, monitoring, and management of the hardware aspects of HP client systems.

Use HP Client Manager to:

● Get valuable hardware information such as CPU, memory, video, and security settings

● Monitor system health to fix problems before they occur

● Automatically acquire and install drivers and BIOS updates without visiting each PC

● Remotely configure BIOS and security settings

● Automate processes to quickly resolve hardware problems

Tight integration with HP Instant Support tools reduces hardware troubleshooting time.

● Diagnostics—remotely run & view reports on HP desktop, notebook, and workstation models

● System Health Scan—check for known hardware issues in your installed base of HP client systems

● Active Chat—connect to HP customer support to resolve issues

● HP Knowledgebase—link to expert information

● Automated SoftPaq collection and delivery process for fast resolution of hardware problems

● Identify, inventory, and initialize systems with HP ProtectTools embedded security chip

● Option for health alerts to display locally on the client system

● Report basic inventory information for non-HP clients

● Setup and configure TPM security chip

● Centrally schedule client backup and recovery

● Add on support for managing Intel AMT

For more information on HP Client Manager, visit http://www.hp.com/go/clientmanager.
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HP ProtectTools Security Manager
ProtectTools Security Manager software provides security features that help protect against
unauthorized access to the computer, networks, and critical data. Enhanced security functionality is
provided by the following modules:

● Smart Card Security for ProtectTools

● Embedded Security for ProtectTools

● BIOS Configuration for ProtectTools

● Credential Manager for ProtectTools

The modules available for your computer may vary depending on your model. For example, Embedded
Security for ProtectTools requires that the Trusted Platform Module (TPM) embedded security chip
(some models only) be installed on your computer, and Smart Card Security for ProtectTools requires
an optional smart card and reader.

ProtectTools modules may be preinstalled, preloaded, or available for purchase from the HP Web site.
Visit http://www.hp.com/products/security for more information.

HP Client Premium Suite
HP Client Premium Suite (HP CPS) is designed for organizations wanting full client hardware and
software lifecycle management from a single, Web-based management console. It combines:

● HP Client Manager

● HP Systems Insight Manager Connector

● HP OpenView Connector (not currently available for Windows Vista)

● Altiris Client Manager Suite - Level 1

● Altiris Connector Solution

● Altiris Local Recovery Pro

● Altiris AuditExpress

For more information on HP Client Premium Suite, visit http://www.hp.com/go/easydeploy.

HP Client Foundation Suite
The HP Client Foundation Suite (HP CFS) is designed for organizations wanting essential client
management functionality. It combines:

● HP Client Manager

● HP Systems Insight Manager Connector

● Altiris Migration Suite

● Altiris Local Recovery Pro

For more information about the HP Client Foundation Suite, visit http://www.hp.com/go/easydeploy.
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HP OpenView Client Configuration Manager
NOTE: HP OpenView Client Configuration Manager is not currently available for Windows Vista.

HP OpenView Client Configuration Manager is a hardware and software management solution for
Windows XP and HP Thin Client environments that is easy to use and quick to deploy, while providing
a strong foundation for future requirements. It is offered in two editions:

● The Basic Edition is a free product for managing HP desktops, notebooks and workstations,
providing hardware and software inventory, remote control, HP alert monitoring, HP BIOS and
driver updates, integration with HP Protect Tools and add-on support for Intel AMT. The Basic
Edition also supports deployment and management of HP Thin Clients.

● The Premium Edition, available for purchase, includes all functionality provided in Basic Edition
and adds Windows deployment and migration, patch management capabilities, software
distribution and software usage metering.

HP Client Configuration Manager provides a migration path to HP OpenView PC Configuration
Management Solution (based on Radia technology) for automated management of large,
heterogeneous and continuously changing IT environments.

For more information about the HP OpenView Client Configuration Manager, visit
http://www.managementsoftware.hp.com/products/ccm/index.html.

HP OpenView PC Configuration Management Solution
NOTE: HP OpenView PC Configuration Management Solution is not currently available for Windows
Vista.

HP OpenView PC Configuration Management Solution is a policy-based solution that enables
administrators to inventory, deploy, patch, and continuously manage software and content across
heterogeneous client platforms. With the HP OpenView PC Configuration Management Solution, the IT
professional can:

● Automate the entire lifecycle management process from discovery, deployment, and ongoing
management through migration and retirement

● Automatically deploy and continuously manage an entire software stack (operating systems,
applications, patches, settings, and content) to a desired state

● Manage software on virtually any device, including desktops, workstations, and notebooks, in a
heterogeneous or standalone infrastructure

● Manage software on most operating systems

With continuous configuration management, HP customers report dramatic savings in IT costs,
accelerated time-to-market for software and content, and increased user productivity and satisfaction.

For more information on HP OpenView PC Configuration Management Solution, visit
http://h20229.www2.hp.com/solutions/ascm/index.html.

HP Client Catalog for SMS
Update management is an important function of maintaining any set of computers, from a single PC to
an enterprise datacenter. The ability to identify which updates exist—and selectively deploy those
updates in a timely and automated manner—can help maintain security and productivity for the managed
organization. HP now offers a mechanism to streamline updates for HP systems within a Microsoft
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System Management Server management infrastructure. The HP Client Catalog for SMS contains
software driver and patch information for desktop, mobile and workstation platforms. With SMS 2003
R2 and Inventory Tool for Custom Updates, organizations can integrate and deploy HP software updates
quickly and easily, based on detailed platform characteristics that the HP Client Catalog for SMS
provides to target appropriate client systems within the managed enterprise.

For more information on HP Client Catalog for SMS, visit http://www/hp/com/go/easydeploy/.

HP Backup and Recovery Manager
The HP Backup and Recovery Manager is an easy-to-use, versatile application that allows you to back
up and recover the primary hard drive on the PC. The application works within Windows to create
backups of Windows, all applications, and all data files. Backups can be scheduled to occur
automatically at designated intervals, or they can be initiated manually. Important files can be archived
separately from regular backups.

HP Backup and Recovery Manager is preinstalled on the hard drive's Recovery Partition and allows you
to:

● create Recovery Points to back up the entire system incrementally

● back up the entire system in a single archive

● back up individual files and folders

Recovery Points and file backups can be copied to CD or DVD discs, while all backups can be copied
to network or secondary hard disks.

HP highly recommends that you create a Recovery Disc Set immediately before using the computer
and schedule regular automatic Recovery Point backups.

To create the Recovery Disc Set:

1. Click Start > HP Backup and Recovery > HP Backup and Recovery Manager to open the
Backup and Recovery Wizard, then click Next.

2. Select Create a set of recovery discs (Recommended) and click Next.

3. Follow the instructions in the wizard.

The HP Backup and Recovery Manager provides two basic recovery methods. The first, recovery of
files and folders, operates in Windows. The second, PC Recovery, requires a reboot to the Recovery
Partition or from the Recovery Disc Set. To reboot to the Recovery Partition, press F11 at startup when
you see the message “Press F11 for Emergency Recovery.”

For more information on using HP Backup and Recovery Manager, refer to the HP Backup and Recovery
Manager User Guide by selecting Start > HP Backup and Recovery > HP Backup and Recovery
Manager Manual.

NOTE: You can order a Recovery Disc Set from HP by calling the HP support center. Go to the
following Web site, select your region, and click the Technical support after you buy link under the
Call HP heading to obtain the support center telephone number for your region.

http://welcome.hp.com/country/us/en/wwcontact_us.html
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Intel vPro-branded PCs with Active Management Technology
Intel Active Management Technology (AMT) allows better discovery, healing, and protection of
networked computing assets. With AMT, PCs can be managed whether the system is on, off, or the
operating system is hung.

Intel vPro features include:

● Hardware inventory information

● Alerting

● Power management—power on/off, cycle power

● Remote diagnosis and repair

◦ Serial-over-LAN—allows console control of remote PC during its boot phase

◦ IDE-Redirect—allows system booting from a remote boot drive, disk, or ISO image

● Hardware-based isolation and recovery—limit or cut off PC network access, if virus-like activity is
detected

NOTE: For an overview of Intel vPro technology, visit http://www.intel.com/vpro.

For HP-specific information on Intel vPro technology, see the white papers at http://www.hp.com/
support. Select your country and language, select See support and troubleshooting information,
enter the model number of the computer, and press Enter. In the Resources category, click Manuals
(guides, supplements, addendums, etc.). Under Quick jump to manuals by category, click White
papers.

On Intel vPro-branded PCs, available management technologies include the following:

● AMT

● ASF

● Virtualization Technology (VT)

ASF and AMT may not be configured at the same time, but both are supported.

To configure Intel vPro systems for AMT or ASF:

1. Turn on or restart the computer. If you are in Microsoft Windows, click Start > Shut Down >
Restart.

2. As soon as the computer is turned on, press the hot key, Ctrl+P, when the monitor light turns green.

NOTE: If you do not press Ctrl+P at the appropriate time, you must restart the computer and
again press Ctrl+P when the monitor light turns green to access the utility.

This hot-key enters the Intel Management Engine BIOS Execution (MEBx) setup utility. This utility allows
the user to configure various aspects of the management technology. Configuration options include:

● ME Platform Configuration

◦ ME Platform State Control—enable/disable management engine

◦ ME Firmware Local Update—local enable/disable management of firmware updates

◦ LAN Controller—enable/disable integrated network controller
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◦ ME Features Control—enable AMT, ASF, or none

◦ ME Power Control—configure management engine power policies

● Intel AMT Configuration

◦ Change AMT Password—required in order to configure AMT (the default password is
admin)

◦ Host Name—allows administrator to assign a name to the client

◦ TCP/IP—allows administrator to assign an IP address or enable DHCP

◦ Provisioning Server—allows administrator to assign IP address of provisioning server

◦ Provision Model—allows administrator to configure either enterprise or SMB mode

◦ Set PID and PPS—allows administrator to provide pre-provisioning key (see HP’s white
paper, Intel vPro Provisioning)

◦ Un-Provision—allows administrator to reset AMT configuration to factory defaults

◦ VLAN—allows administrator to enable LAN virtualization support

◦ SOL/IDE-R—allows administrator to enable remote boot and control sessions

● Change MEBx Password (HP highly recommends that this password be changed. The default
password is admin.)

In order to remotely manage AMT systems, the administrator must use a remote console that supports
AMT. Enterprise management consoles are available from suppliers such as HP OpenView (not
currently available for Windows Vista), Altiris and Microsoft SMS. In SMB mode, the client provides a
Web browser interface. To access this feature, open a browser from any other system on the network
and enter http://host_name:16992 where host_name is the name assigned to the system.
Alternatively, the IP address may be used in place of the host name.

HP Proactive Change Notification
The Proactive Change Notification program uses the Subscriber's Choice Web site in order to
proactively and automatically:

● Send you Proactive Change Notification (PCN) e-mail informing you of hardware and software
changes to most commercial computers and servers, up to 60 days in advance

● Send you e-mail containing Customer Bulletins, Customer Advisories, Customer Notes, Security
Bulletins, and Driver alerts for most commercial computers and servers

You create your own profile to ensure that you only receive the information relevant to a specific IT
environment. To learn more about the Proactive Change Notification program and create a custom
profile, visit http://h30046.www3.hp.com/subhub.php

Subscriber’s Choice
Subscriber’s Choice is a client-based service from HP.

Based on your profile, HP will supply you with personalized product tips, feature articles, and/or driver
and support alerts/notifications.
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Subscriber’s Choice Driver and Support Alerts/Notifications will deliver e-mails notifying you that the
information you subscribed to in your profile is available for review and retrieval. To learn more about
Subscriber’s Choice and create a custom profile, visit http://h30046.www3.hp.com/subhub.php.

Retired Solutions
Two software packages, Altiris Local Recovery, and Dantz Retrospect, will no longer be shipping on HP
business desktops, notebooks, or workstations. Starting with new business desktops, notebooks, and
workstations released in 2006, all will ship with HP Backup and Recovery Manager.

ROM Flash
The computer's BIOS is stored in a programmable flash ROM (read only memory). By establishing a
setup password in the Computer Setup (F10) Utility, you can protect the ROM from being unintentionally
updated or overwritten. This is important to ensure the operating integrity of the computer. Should you
need or want to upgrade the BIOS, you may download the latest BIOS images from the HP driver and
support page, http://www.hp.com/support/files.

CAUTION: For maximum ROM protection, be sure to establish a setup password. The setup password
prevents unauthorized ROM upgrades. System Software Manager allows the system administrator to
set the setup password on one or more PCs simultaneously. For more information, visit
http://www.hp.com/go/ssm.

Remote ROM Flash
Remote ROM Flash allows the system administrator to safely upgrade the BIOS on remote HP
computers directly from the centralized network management console. Enabling the system
administrator to perform this task remotely on multiple computers results in a consistent deployment of,
and greater control over, HP PC BIOS images over the network. It also results in greater productivity
and lower total cost of ownership.

NOTE: SSM does not currently support remote ROM flash on systems that have Windows Vista
BitLocker enabled and are using TPM measurements to protect the BitLocker keys because flashing
the BIOS would invalidate the trust signature that BitLocker created for the platform. Disable BitLocker
via Group Policy in order to flash the system BIOS.

The computer must be powered on, or turned on through Remote Wakeup, to take advantage of Remote
ROM Flash.

For more information on Remote ROM Flash, refer to the HP Client Manager Software or System
Software Manager at http://www.hp.com/go/ssm/.

HPQFlash
The HPQFlash utility is used to locally update or restore the system BIOS of individual PCs from a
Windows operating system.

For more information on HPQFlash, visit http://www.hp.com/support/files and enter the model number
of the computer when prompted.

Boot Block Emergency Recovery Mode
Boot Block Emergency Recovery Mode permits system recovery in the unlikely event of a ROM flash
failure. For example, if a power failure were to occur during a BIOS upgrade, the ROM flash would be
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incomplete. This would render the system BIOS unusable. The Boot Block is a flash-protected section
of the ROM that contains code that checks for a valid system BIOS image when the system is turned
on.

● If the system BIOS image is valid, the system starts normally.

● If the system BIOS image is not valid, a failsafe Boot Block BIOS provides enough support to search
removable media for BIOS image files. If an appropriate BIOS image file is found, it is automatically
flashed into the ROM.

When an invalid system BIOS image is detected, the system power LED will blink red 8 times, one blink
every second. Simultaneously, the speaker will beep 8 times. If the portion of the system ROM containing
the video option ROM image is not corrupt, Boot Block Emergency Recovery Mode will be displayed
on the screen.

To recover the system after it enters Boot Block Emergency Recovery Mode, complete the following
steps:

1. Turn off the power.

2. Insert a CD or USB flash device containing the desired BIOS image file in the root directory.

NOTE: The media must be formatted using the FAT12, FAT16, or FAT32 file system.

3. Turn on the computer.

If no appropriate BIOS image is found, you will be prompted to insert media containing a BIOS
image file.

If the system successfully reprograms the ROM, the system will automatically power off.

4. Remove the removable media used to upgrade the BIOS.

5. Turn the power on to restart the computer.

NOTE: BitLocker prevents Windows Vista from booting when a CD containing the BIOS image file is
in an optical drive. If BitLocker is enabled, remove this CD before attempting to boot to Windows Vista.

Replicating the Setup
The following procedures give an administrator the ability to easily copy one setup configuration to other
computers of the same model. This allows for faster, more consistent configuration of multiple
computers.

NOTE: Both procedures require a diskette drive or a supported USB flash media device, such as an
HP Drive Key.

Copying to Single Computer
CAUTION: A setup configuration is model-specific. File system corruption may result if source and
target computers are not the same model. For example, do not copy the setup configuration from a
dc7xxx PC to a dx7xxx PC.

1. Select a setup configuration to copy. Turn off the computer. If you are in Windows, click Start >
Shut Down > Shut Down.

2. If you are using a USB flash media device, insert it now.
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3. Turn on the computer.

4. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

5. If you are using a diskette, insert it now.

6. Click File > Replicated Setup > Save to Removable Media. Follow the instructions on the screen
to create the configuration diskette or USB flash media device.

7. Turn off the computer to be configured and insert the configuration diskette or USB flash media
device.

8. Turn on the computer to be configured.

9. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

10. Click File > Replicated Setup > Restore from Removable Media, and follow the instructions on
the screen.

11. Restart the computer when the configuration is complete.

Copying to Multiple Computers
CAUTION: A setup configuration is model-specific. File system corruption may result if source and
target computers are not the same model. For example, do not copy the setup configuration from a
dc7xxx PC to a dx7xxx PC.

This method takes a little longer to prepare the configuration diskette or USB flash media device, but
copying the configuration to target computers is significantly faster.

NOTE: A bootable diskette is required for this procedure or to create a bootable USB flash media
device. If Windows XP is not available to use to create a bootable diskette, use the method for copying
to a single computer instead (see Copying to Single Computer on page 30).

1. Create a bootable diskette or USB flash media device. See Supported USB Flash Media Device
on page 32 or Unsupported USB Flash Media Device on page 33.

CAUTION: Not all computers can be booted from a USB flash media device. If the default boot
order in the Computer Setup (F10) Utility lists the USB device before the hard drive, the computer
can be booted from a USB flash media device. Otherwise, a bootable diskette must be used.

2. Select a setup configuration to copy. Turn off the computer. If you are in Windows, click Start >
Shut Down > Shut Down.

3. If you are using a USB flash media device, insert it now.

4. Turn on the computer.

5. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.
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6. If you are using a diskette, insert it now.

7. Click File > Replicated Setup > Save to Removable Media. Follow the instructions on the screen
to create the configuration diskette or USB flash media device.

8. Download a BIOS utility for replicating setup (repset.exe) and copy it onto the configuration diskette
or USB flash media device. To obtain this utility, go to http://welcome.hp.com/country/us/en/
support.html and enter the model number of the computer.

9. On the configuration diskette or USB flash media device, create an autoexec.bat file containing the
following command:

repset.exe

10. Turn off the computer to be configured. Insert the configuration diskette or USB flash media device
and turn the computer on. The configuration utility will run automatically.

11. Restart the computer when the configuration is complete.

Creating a Bootable Device

Supported USB Flash Media Device
Supported devices have a preinstalled image to simplify the process of making them bootable. All HP
or Compaq and most other USB flash media devices have this preinstalled image. If the USB flash media
device being used does not have this image, use the procedure later in this section (see Unsupported
USB Flash Media Device on page 33).

To create a bootable USB flash media device, you must have:

● a supported USB flash media device

● a bootable DOS diskette with the FDISK and SYS programs (If SYS is not available, FORMAT may
be used, but all existing files on the USB flash media device will be lost.)

● a PC that is bootable from a USB flash media device

CAUTION: Some older PCs may not be bootable from a USB flash media device. If the default boot
order in the Computer Setup (F10) Utility lists the USB device before the hard drive, the computer can
be booted from a USB flash media device. Otherwise, a bootable diskette must be used.

1. Turn off the computer.

2. Insert the USB flash media device into one of the computer's USB ports and remove all other USB
storage devices except USB diskette drives.

3. Insert a bootable DOS diskette with FDISK.COM and either SYS.COM or FORMAT.COM into a
diskette drive and turn on the computer to boot to the DOS diskette.

4. Run FDISK from the A:\ prompt by typing FDISK and pressing Enter. If prompted, click Yes (Y) to
enable large disk support.

5. Enter Choice [5] to display the drives in the system. The USB flash media device will be the drive
that closely matches the size of one of the drives listed. It will usually be the last drive in the list.
Note the letter of the drive.

USB flash media device drive: __________
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CAUTION:  If a drive does not match the USB flash media device, do not proceed. Data loss can
occur. Check all USB ports for additional storage devices. If any are found, remove them, reboot
the computer, and proceed from step 4. If none are found, either the system does not support the
USB flash media device or the USB flash media device is defective. DO NOT proceed in attempting
to make the USB flash media device bootable.

6. Exit FDISK by pressing the Esc key to return to the A:\ prompt.

7. If your bootable DOS diskette contains SYS.COM, go to step 8. Otherwise, go to step 9.

8. At the A:\ prompt, enter SYS x: where x represents the drive letter noted above.

CAUTION:  Be sure that you have entered the correct drive letter for the USB flash media device.

After the system files have been transferred, SYS will return to the A:\ prompt. Go to step 13.

9. Copy any files you want to keep from your USB flash media device to a temporary directory on
another drive (for example, the system's internal hard drive).

10. At the A:\ prompt, enter FORMAT /S X: where X represents the drive letter noted before.

CAUTION:  Be sure that you have entered the correct drive letter for the USB flash media device.

FORMAT will display one or more warnings and ask you each time whether you want to proceed.
Enter Y each time. FORMAT will format the USB flash media device, add the system files, and ask
for a Volume Label.

11. Press Enter for no label or enter one if desired.

12. Copy any files you saved in step 9 back to your USB flash media device.

13. Remove the diskette and reboot the computer. The computer will boot to the USB flash media
device as drive C.

NOTE: The default boot order varies from computer to computer, and it can be changed in the
Computer Setup (F10) Utility.

If you have used a DOS version from Windows 9x, you may see a brief Windows logo screen. If
you do not want this screen, add a zero-length file named LOGO.SYS to the root directory of the
USB flash media device.

Return to Copying to Multiple Computers on page 31.

Unsupported USB Flash Media Device
To create a bootable USB flash media device, you must have:

● a USB flash media device

● a bootable DOS diskette with the FDISK and SYS programs (If SYS is not available, FORMAT may
be used, but all existing files on the USB flash media device will be lost.)

● a PC that is bootable from a USB flash media device
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CAUTION: Some older PCs may not be bootable from a USB flash media device. If the default boot
order in the Computer Setup (F10) Utility lists the USB device before the hard drive, the computer can
be booted from a USB flash media device. Otherwise, a bootable diskette must be used.

1. If there are any PCI cards in the system that have SCSI, ATA RAID or SATA drives attached, turn
off the computer and unplug the power cord.

CAUTION: The power cord MUST be unplugged.

2. Open the computer and remove the PCI cards.

3. Insert the USB flash media device into one of the computer's USB ports and remove all other USB
storage devices except USB diskette drives. Close the computer cover.

4. Plug in the power cord and turn on the computer.

5. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

6. Go to Advanced > PCI Devices to disable both the PATA and SATA controllers. When disabling
the SATA controller, note the IRQ to which the controller is assigned. You will need to reassign the
IRQ later. Exit setup, confirming the changes.

SATA IRQ: __________

7. Insert a bootable DOS diskette with FDISK.COM and either SYS.COM or FORMAT.COM into a
diskette drive and turn on the computer to boot to the DOS diskette.

8. Run FDISK and delete any existing partitions on the USB flash media device. Create a new partition
and mark it active. Exit FDISK by pressing the Esc key.

9. If the system did not automatically restart when exiting FDISK, press Ctrl+Alt+Del to reboot to the
DOS diskette.

10. At the A:\ prompt, type FORMAT C: /S and press Enter. Format will format the USB flash media
device, add the system files, and ask for a Volume Label.

11. Press Enter for no label or enter one if desired.

12. Turn off the computer and unplug the power cord. Open the computer and re-install any PCI cards
that were previously removed. Close the computer cover.

13. Plug in the power cord, remove the diskette, and turn on the computer.

14. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

15. Go to Advanced > PCI Devices and re-enable the PATA and SATA controllers that were disabled
in step 6. Put the SATA controller on its original IRQ.

16. Save the changes and exit. The computer will boot to the USB flash media device as drive C.
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NOTE: The default boot order varies from computer to computer, and it can be changed in the
Computer Setup (F10) Utility. Refer to the Computer Setup (F10) Utility Guide on the
Documentation and Diagnostics CD for instructions.

If you have used a DOS version from Windows 9x, you may see a brief Windows logo screen. If
you do not want this screen, add a zero-length file named LOGO.SYS to the root directory of the
USB flash media device.

Return to Copying to Multiple Computers on page 31.

Dual-State Power Button
With Advanced Configuration and Power Interface (ACPI) enabled, the power button can function either
as an on/off switch or as a standby button. The standby feature does not completely turn off power, but
instead causes the computer to enter a low-power standby state. This allows you to power down quickly
without closing applications and to return quickly to the same operational state without any data loss.

To change the power button’s configuration, complete the following steps:

1. Left click on the Start Button, then select Control Panel > Power Options.

2. In the Power Options Properties, select the Advanced tab.

3. In the Power Button section, select Stand by.

After configuring the power button to function as a standby button, press the power button to put the
system in a very low power state (standby). Press the button again to quickly bring the system out of
standby to full power status. To completely turn off all power to the system, press and hold the power
button for four seconds.

CAUTION: Do not use the power button to turn off the computer unless the system is not responding;
turning off the power without operating system interaction could cause damage to or loss of data on the
hard drive.

HP Web Site Support
HP engineers rigorously test and debug software developed by HP and third-party suppliers, and
develop operating system specific support software, to ensure performance, compatibility, and reliability
for HP computers.

When making the transition to new or revised operating systems, it is important to implement the support
software designed for that operating system. If you plan to run a version of Microsoft Windows that is
different from the version included with the computer, you must install corresponding device drivers and
utilities to ensure that all features are supported and functioning properly.

HP has made the task of locating, accessing, evaluating, and installing the latest support software easier.
You can download the software from http://www.hp.com/support.

The Web site contains the latest device drivers, utilities, and flashable ROM images needed to run the
latest Microsoft Windows operating system on the HP computer.
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Industry Standards
HP management solutions integrate with other systems management applications, and are based on
industry standards, such as:

● Web-Based Enterprise Management (WBEM)

● Windows Management Interface (WMI)

● Wake on LAN Technology

● ACPI

● SMBIOS

● Pre-boot Execution (PXE) support

Asset Tracking and Security
Asset tracking features incorporated into the computer provide key asset tracking data that can be
managed using HP Systems Insight Manager, HP Client Manager, HP OpenView PC Configuration
Management, OpenView Client Configuration Manager, and Asset Management solutions (not currently
available for Windows Vista), or other system management applications. Seamless, automatic
integration between asset tracking features and these products enables you to choose the management
tool that is best suited to the environment and to leverage the investment in existing tools.

HP also offers several solutions for controlling access to valuable components and information. HP
Embedded Security for ProtectTools, if installed, prevents unauthorized access to data and checks
system integrity and authenticates third-party users attempting system access. (For more information,
refer to the HP ProtectTools Security Manager Guide at http://www.hp.com.) Security features such as
HP Embedded Security for ProtectTools, the Smart Cover Sensor and the Smart Cover Lock, available
on some models, help to prevent unauthorized access to the internal components of the personal
computer. By disabling parallel, serial, or USB ports, or by disabling removable media boot capability,
you can protect valuable data assets. Memory Change and Smart Cover Sensor alerts can be
automatically forwarded to system management applications to deliver proactive notification of
tampering with a computer’s internal components.

NOTE: HP Embedded Security for ProtectTools, the Smart Cover Sensor, and the Smart Cover Lock
are available as options on some systems.

Use the following utilities to manage security settings on the HP computer:

● Locally, using the Computer Setup Utilities. See the Computer Setup (F10) Utility Guide on the
Documentation and Diagnostics CD included with the computer for additional information and
instructions on using the Computer Setup Utilities. Some computers also have HP BIOS
Configuration for ProtectTools, which is a Windows-based component of ProtectTools that allows
administrators to configure BIOS security settings from within the running OS.

● Remotely, using HP Client Manager Software, OpenView Client Configuration Manager, or System
Software Manager. This software enables the secure, consistent deployment and control of security
settings.

The following table and sections refer to managing security features of the computer locally through the
Computer Setup (F10) Utilities.
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Table 4-1  Security Features Overview

Option Description

Setup Password Allows you to set and enable setup (administrator) password.

NOTE: If the setup password is set, it is required to change Computer Setup
options, flash the ROM, and make changes to certain plug and play settings
under Windows.

See the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for more information.

Power-On Password Allows you to set and enable power-on password.

See the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for more information.

Password Options

(This selection will appear only if a
power-on password is set.)

Allows you to specify whether the password is required for warm boot (Ctrl
+Alt+Del).

See the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for more information.

Pre-Boot Authorization Allows you to enable/disable the Smart Card to be used in place of the Power-
On Password.

Smart Cover Allows you to:

● Enable/disable the Cover Lock.

● Enable/disable the Cover Removal Sensor.

NOTE: Notify User alerts the user that the sensor has detected that the
cover has been removed. Setup Password requires that the setup password
be entered to boot the computer if the sensor detects that the cover has been
removed.

This feature is supported on some models only. See the Computer Setup
(F10) Utility Guide on the Documentation and Diagnostics CD for more
information.

Embedded Security Allows you to:

● Enable/disable the Embedded Security device.

● Reset the device to Factory Settings.

This feature is supported on some models only. See the HP ProtectTools
Security Manager Guide at http://www.hp.com

Device Security Enables/disables serial ports, parallel port, front USB ports, system audio,
network controllers (some models), and SCSI controllers (some models).

Network Service Boot Enables/disables the computer’s ability to boot from an operating system
installed on a network server. (The network controller must reside on the PCI
bus or be embedded on the system board.)

System IDs Allows you to set:

● Asset tag (18-byte identifier) and ownership Tag (80-byte identifier
displayed during POST). See the Computer Setup (F10) Utility Guide
on the Documentation and Diagnostics CD for more information.

● Chassis serial number or Universal Unique Identifier (UUID) number.
The UUID can only be updated if the current chassis serial number is
invalid. (These ID numbers are normally set in the factory and are used
to uniquely identify the system.)
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Option Description

Keyboard locale setting (for example, English or German) for System ID
entry.

DriveLock (some models) Allows you to assign or modify a master or user password for ATA hard drives.
When this feature is enabled, the user is prompted to provide one of the
DriveLock passwords during POST. If neither is successfully entered, the
hard drive will remain inaccessible until one of the passwords is successfully
provided during a subsequent cold-boot sequence.

NOTE: This selection will only appear when at least one ATA drive that
supports the ATA Security command set is attached to the system.

See the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for more information.

For more information about Computer Setup, see the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD.

Support for security features may vary depending on the specific computer configuration.

Password Security
The power-on password prevents unauthorized use of the computer by requiring entry of a password
to access applications or data each time the computer is turned on or restarted. The setup password
specifically prevents unauthorized access to Computer Setup, and can also be used as an override to
the power-on password. That is, when prompted for the power-on password, entering the setup
password instead will allow access to the computer.

A network-wide setup password can be established to enable the system administrator to log in to all
network systems to perform maintenance without having to know the power-on password, even if one
has been established.

Establishing a Setup Password Using Computer Setup
If the system is equipped with an embedded security device, refer to the HP ProtectTools Security
Manager Guide at http://www.hp.com. Establishing a setup password through Computer Setup prevents
reconfiguration of the computer (use of the Computer Setup (F10) utility) until the password is entered.

1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. Select Security, then select Setup Password and follow the instructions on the screen.

4. Before exiting, click File > Save Changes and Exit.

Establishing a Power-On Password Using Computer Setup
Establishing a power-on password through Computer Setup prevents access to the computer when
power is turned on, unless the password is entered. When a power-on password is set, Computer Setup
presents Password Options under the Security menu. Password options include Password Prompt

Table 4-1  Security Features Overview (continued)
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on Warm Boot. When Password Prompt on Warm Boot is enabled, the password must also be
entered each time the computer is rebooted.

1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. Select Security, then Power-On Password and follow the instructions on the screen.

4. Before exiting, click File > Save Changes and Exit.

Entering a Power-On Password
To enter a power-on password, complete the following steps:

1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart the
Computer.

2. When the key icon appears on the monitor, type the current password, then press Enter.

NOTE: Type carefully; for security reasons, the characters you type do not appear on the screen.

If you enter the password incorrectly, a broken key icon appears. Try again. After three unsuccessful
tries, you must turn off the computer, then turn it on again before you can continue.

Entering a Setup Password
If the system is equipped with an embedded security device, refer to the HP ProtectTools Security
Manager Guide at http://www.hp.com.

If a setup password has been established on the computer, you will be prompted to enter it each time
you run Computer Setup.

1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. When the key icon appears on the monitor, type the setup password, then press Enter.

NOTE: Type carefully; for security reasons, the characters you type do not appear on the screen.

If you enter the password incorrectly, a broken key icon appears. Try again. After three unsuccessful
tries, you must turn off the computer, then turn it on again before you can continue.
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Changing a Power-On or Setup Password
If the system is equipped with an embedded security device, refer to the HP ProtectTools Security
Manager Guide at http://www.hp.com.

1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart the
Computer.

2. To change the Power-On password, go to step 3.

To change the Setup password, as soon as the computer is turned on, press F10 when the monitor
light turns green to enter Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. When the key icon appears, type the current password, a slash (/) or alternate delimiter character,
the new password, another slash (/) or alternate delimiter character, and the new password again
as shown: current password/new password/new password

NOTE: Type carefully; for security reasons, the characters you type do not appear on the screen.

4. Press Enter.

The new password takes effect the next time you turn on the computer.

NOTE: Refer to the National Keyboard Delimiter Characters on page 41 for information about the
alternate delimiter characters. The power-on password and setup password may also be changed using
the Security options in Computer Setup.

Deleting a Power-On or Setup Password
If the system is equipped with an embedded security device, refer to the HP ProtectTools Security
Manager Guide at http://www.hp.com.

1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart the
Computer.

2. To delete the Power-On password, go to step 3.

To delete the Setup password, as soon as the computer is turned on, press F10 when the monitor
light turns green to enter Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. When the key icon appears, type the current password followed by a slash (/) or alternate delimiter
character as shown: current password/

4. Press Enter.

NOTE: Refer to National Keyboard Delimiter Characters on page 41 for information about the
alternate delimiter characters. The power-on password and setup password may also be changed
using the Security options in Computer Setup.
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National Keyboard Delimiter Characters
Each keyboard is designed to meet country-specific requirements. The syntax and keys that you use to
change or delete the password depend on the keyboard that came with the computer.

National Keyboard Delimiter Characters

/ Arabic - Greek / Russian

= Belgian . Hebrew - Slovakian

- BHCSY* - Hungarian - Spanish

/ Brazilian - Italian / Swedish/Finnish

/ Chinese / Japanese - Swiss

- Czech / Korean / Taiwanese

- Danish - Latin American / Thai

! French - Norwegian . Turkish

é French Canadian - Polish / U.S. English

- German - Portuguese   

 * For Bosnia-Herzegovina, Croatia, Slovenia, and Yugoslavia

Clearing Passwords
If you forget the password, you cannot access the computer. Refer to the Troubleshooting Guide on
the Documentation and Diagnostics CD for instructions on clearing passwords.

If the system is equipped with an embedded security device, refer to the HP ProtectTools Security
Manager Guide at http://www.hp.com.

DriveLock
DriveLock is an industry-standard security feature that prevents unauthorized access to the data on ATA
hard. DriveLock has been implemented as an extension to Computer Setup. It is only available when
hard drives that support the ATA Security command set are detected. DriveLock is intended for HP
customers for whom data security is the paramount concern. For such customers, the cost of the hard
drive and the loss of the data stored on it is inconsequential when compared with the damage that could
result from unauthorized access to its contents. In order to balance this level of security with the practical
need to accommodate a forgotten password, the HP implementation of DriveLock employs a two-
password security scheme. One password is intended to be set and used by a system administrator
while the other is typically set and used by the end-user. There is no "back-door" that can be used to
unlock the drive if both passwords are lost. Therefore, DriveLock is most safely used when the data
contained on the hard drive is replicated on a corporate information system or is regularly backed up.
In the event that both DriveLock passwords are lost, the hard drive is rendered unusable. For users who
do not fit the previously defined customer profile, this may be an unacceptable risk. For users who do
fit the customer profile, it may be a tolerable risk given the nature of the data stored on the hard drive.

Using DriveLock
When one or more hard drives that support the ATA Security command set are detected, the DriveLock
option appears under the Security menu in Computer Setup. The user is presented with options to set
the master password or to enable DriveLock. A user password must be provided in order to enable
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DriveLock. Since the initial configuration of DriveLock is typically performed by a system administrator,
a master password should be set first. HP encourages system administrators to set a master password
whether they plan to enable DriveLock or keep it disabled. This will give the administrator the ability to
modify DriveLock settings if the drive is locked in the future. Once the master password is set, the system
administrator may enable DriveLock or choose to keep it disabled.

If a locked hard drive is present, POST will require a password to unlock the device. If a power-on
password is set and it matches the device’s user password, POST will not prompt the user to re-enter
the password. Otherwise, the user will be prompted to enter a DriveLock password. On a cold boot,
either the master or the user password may be used. On a warm boot, enter the same password used
to unlock the drive during the preceding cold-boot. Users will have two attempts to enter a correct
password. On a cold boot, if neither attempt succeeds, POST will continue but the drive will remain
inaccessible. On a warm boot or restart from Windows, if neither attempt succeeds, POST will halt and
the user will be instructed to cycle power.

DriveLock Applications
The most practical use of the DriveLock security feature is in a corporate environment. The system
administrator would be responsible for configuring the hard drive which would involve, among other
things, setting the DriveLock master password and a temporary user password. In the event that the
user forgets the user password or the equipment is passed on to another employee, the master
password can always be used to reset the user password and regain access to the hard drive.

HP recommends that corporate system administrators who choose to enable DriveLock also establish
a corporate policy for setting and maintaining master passwords. This should be done to prevent a
situation where an employee intentionally or unintentionally sets both DriveLock passwords before
leaving the company. In such a scenario, the hard drive would be rendered unusable and require
replacement. Likewise, by not setting a master password, system administrators may find themselves
locked out of a hard drive and unable to perform routine checks for unauthorized software, other asset
control functions, and support.

For users with less stringent security requirements, HP does not recommend enabling DriveLock. Users
in this category include personal users or users who do not maintain sensitive data on their hard drives
as a common practice. For these users, the potential loss of a hard drive resulting from forgetting both
passwords is much greater than the value of the data DriveLock has been designed to protect. Access
to Computer Setup and DriveLock can be restricted through the Setup password. By specifying a Setup
password and not giving it to end users, system administrators are able to restrict users from enabling
DriveLock.

Smart Cover Sensor
CoverRemoval Sensor, available on some models, is a combination of hardware and software
technology that can alert you when the computer cover or side panel has been removed. There are
three levels of protection, as described in the following table.

Table 4-2  Smart Cover Sensor Protection Levels

Level Setting Description

Level 0 Disabled Smart Cover Sensor is disabled (default).

Level 1 Notify User When the computer is restarted, the screen displays a message
indicating that the computer cover or side panel has been removed.
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Level Setting Description

Level 2 Setup Password When the computer is restarted, the screen displays a message
indicating that the computer cover or side panel has been removed. You
must enter the setup password to continue.

NOTE: These settings can be changed using Computer Setup. For more information about Computer Setup,
see the Computer Setup (F10) Utility Guide on the Documentation and Diagnostics CD.

Setting the Smart Cover Sensor Protection Level
To set the Smart Cover Sensor protection level, complete the following steps:

1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. Select Security > Smart Cover > Cover Removal Sensor, and select the desired security level.

4. Before exiting, click File > Save Changes and Exit.

Smart Cover Lock
The Smart Cover Lock is a software-controllable cover lock featured on some HP computers. This lock
prevents unauthorized access to the internal components. Computers ship with the Smart Cover Lock
in the unlocked position.

CAUTION: For maximum cover lock security, be sure to establish a setup password. The setup
password prevents unauthorized access to the Computer Setup utility.

NOTE: The Smart Cover Lock is available as an option on some systems.

Locking the Smart Cover Lock
To activate and lock the Smart Cover Lock, complete the following steps:

1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. Select Security > Smart Cover > Cover Lock > Lock option.

4. Before exiting, click File > Save Changes and Exit.

Table 4-2  Smart Cover Sensor Protection Levels (continued)
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Unlocking the Smart Cover Lock
1. Turn on or restart the computer. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the computer is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the computer and again
press F10 when the monitor light turns green to access the utility.

3. Select Security > Smart Cover > Cover Lock > Unlock.

4. Before exiting, click File > Save Changes and Exit.

Using the Smart Cover FailSafe Key
If you enable the Smart Cover Lock and cannot enter the password to disable the lock, you will need a
Smart Cover FailSafe Key to open the computer cover. You will need the key in any of the following
circumstances:

● Power outage

● Startup failure

● PC component failure (such as processor or power supply)

● Forgotten password

CAUTION: The Smart Cover FailSafe Key is a specialized tool available from HP. Be prepared; order
this key before you need oneat an authorized reseller or service provider.

To obtain the FailSafe Key, do any one of the following:

● Contact an authorized HP reseller or service provider.

● Call the appropriate number listed in the warranty.

For more information about using the Smart Cover FailSafe Key, consult the Hardware Reference
Guide on the Documentation and Diagnostics CD.

Cable Lock Provision
The rear panel of the computer accommodates a cable lock so that the computer can be physically
secured to a work area.

For illustrated instructions, please see the Hardware Reference Guide on the Documentation and
Diagnostics CD.

Fingerprint Identification Technology
Eliminating the need to enter user passwords, HP Fingerprint Identification Technology tightens network
security, simplifies the login process, and reduces the costs associated with managing corporate
networks. Affordably priced, it is not just for high-tech, high-security organizations anymore.

NOTE: Support for Fingerprint Identification Technology varies by model.

For more information, visit:

http://h18004.www1.hp.com/products/security/.
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Fault Notification and Recovery
Fault Notification and Recovery features combine innovative hardware and software technology to
prevent the loss of critical data and minimize unplanned downtime.

If the computer is connected to a network managed by HP Client Manager, the computer sends a fault
notice to the network management application. With HP Client Manager Software, you can also remotely
schedule diagnostics to automatically run on all managed PCs and create a summary report of failed
tests.

Drive Protection System
The Drive Protection System (DPS) is a diagnostic tool built into the hard drives installed in some HP
computers. DPS is designed to help diagnose problems that might result in unwarranted hard drive
replacement.

When HP computers are built, each installed hard drive is tested using DPS, and a permanent record
of key information is written onto the drive. Each time DPS is run, test results are written to the hard
drive. The service provider can use this information to help diagnose conditions that caused you to run
the DPS software. Refer to the Troubleshooting Guide on the Documentation and Diagnostics CD for
instructions on using DPS.

Surge-Tolerant Power Supply
An integrated surge-tolerant power supply provides greater reliability when the computer is hit with an
unpredictable power surge. This power supply is rated to withstand a power surge of up to 2000 volts
without incurring any system downtime or data loss.

Thermal Sensor
The thermal sensor is a hardware and software feature that tracks the internal temperature of the
computer. This feature displays a warning message when the normal range is exceeded, which gives
you time to take action before internal components are damaged or data is lost.
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5 Serial ATA (SATA) Drive Guidelines and
Features

NOTE: HP only supports the use of SATA hard drives on these models of computer. No Parallel ATA
(PATA) drives are supported.

SATA Hard Drives
Serial ATA Hard Drive Characteristics  

Number of pins/conductors in data cable 7/7

Number of pins in power cable 15

Maximum data cable length 39.37 in (100 cm)

Data interface voltage differential 400-700 mV

Drive voltages 3.3 V, 5 V, 12 V

Jumpers for configuring drive N/A

Data transfer rate 3.0 Gb/s

SATA Hard Drive Cables

SATA Data Cable
Always use an HP approved SATA 3.0 Gb/s cable as it is fully backwards compatible with the SATA 1.5
Gb/s drives.

Current HP desktop products ship with SATA 3.0 Gb/s hard drives.

SATA data cables are susceptible to damage if overflexed. Never crease a SATA data cable and never
bend it tighter than a 30 mm (1.18 in) radius.

The SATA data cable is a thin, 7-pin cable designed to transmit data for only a single drive. See SATA
Data and Power on page 126 for the pinout information.

SMART ATA Drives
The Self Monitoring Analysis and Recording Technology (SMART) ATA drives for the HP Personal
Computers have built-in drive failure prediction that warns the user or network administrator of an
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impending failure or crash of the hard drive. The SMART drive tracks fault prediction and failure
indication parameters such as reallocated sector count, spin retry count, and calibration retry count. If
the drive determines that a failure is imminent, it generates a fault alert.

Hard Drive Capacities
The combination of the file system and the operating system used in the computer determines the
maximum usable size of a drive partition. A drive partition is the largest segment of a drive that may be
properly accessed by the operating system. A single hard drive may therefore be subdivided into a
number of unique drive partitions in order to make use of all of its space.

Because of the differences in the way that drive sizes are calculated, the size reported by the operating
system may differ from that marked on the hard drive or listed in the computer specification. Drive size
calculations by drive manufacturers are bytes to the base 10 while calculations by Microsoft are bytes
to the base 2.

Drive/Partition Capacity Limits

 Maximum Size

File System Controller Type Operating System Partition Drive

FAT 32 ATA Windows 2000/XP/Vista 32 GB 2 TB

NTFS ATA Windows 2000/XP/Vista 2 TB 2 TB
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6 Identifying the Chassis, Routine Care,
and Disassembly Preparation

This chapter provides general service information for the computer. Adherence to the procedures and
precautions described in this chapter is essential for proper service.

CAUTION: When the computer is plugged into an AC power source, voltage is always applied to the
system board. You must disconnect the power cord from the power source before opening the computer
to prevent system board or component damage.

Chassis Designations
The following subsection illustrates the dx7400 chassis design.

Microtower (MT)
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Small Form Factor (SFF)

Electrostatic Discharge Information
A sudden discharge of static electricity from your finger or other conductor can destroy static-sensitive
devices or microcircuitry. Often the spark is neither felt nor heard, but damage occurs. An electronic
device exposed to electrostatic discharge (ESD) may not appear to be affected at all and can work
perfectly throughout a normal cycle. The device may function normally for a while, but it has been
degraded in the internal layers, reducing its life expectancy.

Networks built into many integrated circuits provide some protection, but in many cases, the discharge
contains enough power to alter device parameters or melt silicon junctions.

Generating Static
The following table shows that:

● Different activities generate different amounts of static electricity.

● Static electricity increases as humidity decreases.

 Relative Humidity

Event 55% 40% 10%

Walking across carpet

Walking across vinyl floor

Motions of bench worker

Removing DIPs* from plastic tube

7,500 V

3,000 V

400 V

400 V

15,000 V

5,000 V

800 V

700 V

35,000 V

12,000 V

6,000 V

2,000 V

Removing DIPs* from vinyl tray

Removing DIPs* from Styrofoam

Removing bubble pack from PCB

2,000 V

3,500 V

7,000 V

4,000 V

5,000 V

20,000 V

11,500 V

14,500 V

26,500 V
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Packing PCBs in foam-lined box 5,000 V 11,000 V 21,000 V

*These are then multi-packaged inside plastic tubes, trays, or Styrofoam.

NOTE: 700 volts can degrade a product.

Preventing Electrostatic Damage to Equipment
Many electronic components are sensitive to ESD. Circuitry design and structure determine the degree
of sensitivity. The following packaging and grounding precautions are necessary to prevent damage to
electric components and accessories.

● To avoid hand contact, transport products in static-safe containers such as tubes, bags, or boxes.

● Protect all electrostatic parts and assemblies with conductive or approved containers or packaging.

● Keep electrostatic sensitive parts in their containers until they arrive at static-free stations.

● Place items on a grounded surface before removing them from their container.

● Always be properly grounded when touching a sensitive component or assembly.

● Avoid contact with pins, leads, or circuitry.

● Place reusable electrostatic-sensitive parts from assemblies in protective packaging or conductive
foam.

Personal Grounding Methods and Equipment
Use the following equipment to prevent static electricity damage to equipment:

● Wrist straps are flexible straps with a maximum of one-megohm ± 10% resistance in the ground
cords. To provide proper ground, a strap must be worn snug against bare skin. The ground cord
must be connected and fit snugly into the banana plug connector on the grounding mat or
workstation.

● Heel straps/Toe straps/Boot straps can be used at standing workstations and are compatible
with most types of shoes or boots. On conductive floors or dissipative floor mats, use them on both
feet with a maximum of one-megohm ± 10% resistance between the operator and ground.

Static Shielding Protection Levels

Method Voltage

Antistatic plastic

Carbon-loaded plastic

Metallized laminate

1,500

7,500

15,000
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Grounding the Work Area
To prevent static damage at the work area, use the following precautions:

● Cover the work surface with approved static-dissipative material. Provide a wrist strap connected
to the work surface and properly grounded tools and equipment.

● Use static-dissipative mats, foot straps, or air ionizers to give added protection.

● Handle electrostatic sensitive components, parts, and assemblies by the case or PCB laminate.
Handle them only at static-free work areas.

● Turn off power and input signals before inserting and removing connectors or test equipment.

● Use fixtures made of static-safe materials when fixtures must directly contact dissipative surfaces.

● Keep work area free of nonconductive materials such as ordinary plastic assembly aids and
Styrofoam.

● Use field service tools, such as cutters, screwdrivers, and vacuums, that are conductive.

Recommended Materials and Equipment
Materials and equipment that are recommended for use in preventing static electricity include:

● Antistatic tape

● Antistatic smocks, aprons, or sleeve protectors

● Conductive bins and other assembly or soldering aids

● Conductive foam

● Conductive tabletop workstations with ground cord of one-megohm +/- 10% resistance

● Static-dissipative table or floor mats with hard tie to ground

● Field service kits

● Static awareness labels

● Wrist straps and footwear straps providing one-megohm +/- 10% resistance

● Material handling packages

● Conductive plastic bags

● Conductive plastic tubes

● Conductive tote boxes

● Opaque shielding bags

● Transparent metallized shielding bags

● Transparent shielding tubes
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Operating Guidelines
To prevent overheating and to help prolong the life of the computer:

● Keep the computer away from excessive moisture, direct sunlight, and extremes of heat and cold.

● Operate the computer on a sturdy, level surface. Leave a 10.2-cm (4-inch) clearance on all vented
sides of the computer and above the monitor to permit the required airflow.

● Never restrict the airflow into the computer by blocking any vents or air intakes. Do not place the
keyboard, with the keyboard feet down, directly against the front of the desktop unit as this also
restricts airflow.

● Occasionally clean the air vents on all vented sides of the computer. Lint, dust, and other foreign
matter can block the vents and limit the airflow. Be sure to unplug the computer before cleaning
the air vents.

● Never operate the computer with the cover or side panel removed.

● Do not stack computers on top of each other or place computers so near each other that they are
subject to each other’s re-circulated or preheated air.

● If the computer is to be operated within a separate enclosure, intake and exhaust ventilation must
be provided on the enclosure, and the same operating guidelines listed above will still apply.

● Keep liquids away from the computer and keyboard.

● Never cover the ventilation slots on the monitor with any type of material.

● Install or enable power management functions of the operating system or other software, including
sleep states.

Routine Care

General Cleaning Safety Precautions
1. Never use solvents or flammable solutions to clean the computer.

2. Never immerse any parts in water or cleaning solutions; apply any liquids to a clean cloth and then
use the cloth on the component.

3. Always unplug the computer when cleaning with liquids or damp cloths.

4. Always unplug the computer before cleaning the keyboard, mouse, or air vents.

5. Disconnect the keyboard before cleaning it.

6. Wear safety glasses equipped with side shields when cleaning the keyboard.

Cleaning the Computer Case
Follow all safety precautions in General Cleaning Safety Precautions on page 52 before cleaning the
computer.
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To clean the computer case, follow the procedures described below:

● To remove light stains or dirt, use plain water with a clean, lint-free cloth or swab.

● For stronger stains, use a mild dishwashing liquid diluted with water. Rinse well by wiping it with a
cloth or swab dampened with clear water.

● For stubborn stains, use isopropyl (rubbing) alcohol. No rinsing is needed as the alcohol will
evaporate quickly and not leave a residue.

● After cleaning, always wipe the unit with a clean, lint-free cloth.

● Occasionally clean the air vents on the computer. Lint and other foreign matter can block the vents
and limit the airflow.

Cleaning the Keyboard
Follow all safety precautions in General Cleaning Safety Precautions on page 52 before cleaning the
keyboard.

To clean the tops of the keys or the keyboard body, follow the procedures described in Cleaning the
Computer Case on page 52.

When cleaning debris from under the keys, review all rules in General Cleaning Safety Precautions
on page 52 before following these procedures:

CAUTION: Use safety glasses equipped with side shields before attempting to clean debris from under
the keys.

● Visible debris underneath or between the keys may be removed by vacuuming or shaking.

● Canned, pressurized air may be used to clean debris from under the keys. Caution should be used
as too much air pressure can dislodge lubricants applied under the wide keys.

● If you remove a key, use a specially designed key puller to prevent damage to the keys. This tool
is available through many electronic supply outlets.

CAUTION: Never remove a wide leveled key (like the space bar) from the keyboard. If these keys
are improperly removed or installed, the keyboard may not function properly.

● Cleaning under a key may be done with a swab moistened with isopropyl alcohol and squeezed
out. Be careful not to wipe away lubricants necessary for proper key functions. Use tweezers to
remove any fibers or dirt in confined areas. Allow the parts to air dry before reassembly.

Cleaning the Monitor
● Wipe the monitor screen with a clean cloth moistened with water or with a towelette designed for

cleaning monitors. Do not use sprays or aerosols directly on the screen; the liquid may seep into
the housing and damage a component. Never use solvents or flammable liquids on the monitor.

● To clean the monitor body follow the procedures in Cleaning the Computer Case on page 52.
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Cleaning the Mouse
Before cleaning the mouse, ensure that the power to the computer is turned off.

● Clean the mouse ball by first removing the retaining plate and the ball from the housing. Pull out
any debris from the ball socket and wipe the ball with a clean, dry cloth before reassembly.

● To clean the mouse body, follow the procedures in Cleaning the Computer Case on page 52.

Service Considerations
Listed below are some of the considerations that you should keep in mind during the disassembly and
assembly of the computer.

Power Supply Fan
The power supply fan is a variable-speed fan based on the temperature in the power supply.

CAUTION: The cooling fan is always on when the computer is in the “On” mode. The cooling fan is
off when the computer is in “Standby,” “Suspend,” or “Off” modes.

You must disconnect the power cord from the power source before opening the computer to prevent
system board or component damage.

Tools and Software Requirements
To service the computer, you need the following:

● Torx T-15 screwdriver (HP screwdriver with bits, PN 161946-001)

● Torx T-15 screwdriver with small diameter shank (for certain front bezel removal)

● Flat-bladed screwdriver (may sometimes be used in place of the Torx screwdriver)

● Phillips #2 screwdriver

● Diagnostics software

● HP tamper-resistant T-15 wrench (Smart Cover FailSafe Key, PN 166527-001) or HP tamper-
resistant bits (Smart Cover FailSafe Key, PN 166527-002)

Screws
The screws used in the computer are not interchangeable. They may have standard or metric threads
and may be of different lengths. If an incorrect screw is used during the reassembly process, it can
damage the unit. HP strongly recommends that all screws removed during disassembly be kept with
the part that was removed, then returned to their proper locations.

CAUTION: Metric screws have a black finish. U.S. screws have a silver finish and are used on hard
drives only.

CAUTION: As each subassembly is removed from the computer, it should be placed away from the
work area to prevent damage.
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Cables and Connectors
Most cables used throughout the unit are flat, flexible cables. These cables must be handled with care
to avoid damage. Apply only the tension required to seat or unseat the cables during insertion or removal
from the connector. Handle cables by the connector whenever possible. In all cases, avoid bending or
twisting the cables, and ensure that the cables are routed in such a way that they cannot be caught or
snagged by parts being removed or replaced.

CAUTION: When servicing this computer, ensure that cables are placed in their proper location during
the reassembly process. Improper cable placement can damage the computer.

Hard Drives
Handle hard drives as delicate, precision components, avoiding all physical shock and vibration. This
applies to failed drives as well as replacement spares.

● If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “Fragile: Handle With Care.”

● Do not remove hard drives from the shipping package for storage. Keep hard drives in their
protective packaging until they are actually mounted in the CPU.

● Avoid dropping drives from any height onto any surface.

● If you are inserting or removing a hard drive, turn off the computer. Do not remove a hard drive
while the computer is on or in standby mode.

● Before handling a drive, ensure that you are discharged of static electricity. While handling a drive,
avoid touching the connector. For more information about preventing electrostatic damage, refer
to Electrostatic Discharge Information on page 49

● Do not use excessive force when inserting a drive.

● Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic fields
such as monitors or speakers.

Lithium Coin Cell Battery
The battery that comes with the computer provides power to the real-time clock and has a minimum
lifetime of about three years.

See the appropriate removal and replacement chapter for the chassis you are working on in this guide
for instructions on the replacement procedures.

WARNING! This computer contains a lithium battery. There is a risk of fire and chemical burn if the
battery is handled improperly. Do not disassemble, crush, puncture, short external contacts, dispose in
water or fire, or expose it to temperatures higher than 140ºF (60ºC). Do not attempt to recharge the
battery.

NOTE: Batteries, battery packs, and accumulators should not be disposed of together with the general
household waste. In order to forward them to recycling or proper disposal, please use the public
collection system or return them to HP, their authorized partners, or their agents.
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7 Removal and Replacement Procedures
Microtower (MT) Chassis

Adherence to the procedures and precautions described in this chapter is essential for proper service.
After completing all necessary removal and replacement procedures, run the Diagnostics utility to verify
that all components operate properly.

NOTE: Not all features listed in this guide are available on all computers.

Preparation for Disassembly
1. Close any open software applications.

2. Exit the operating system.

3. Remove any diskette or compact disc from the computer.

4. Turn off the computer and any peripheral devices that are connected to it.

CAUTION: Turn off the computer before disconnecting any cables.

CAUTION: Regardless of the power-on state, voltage is always present on the system board as
long as the system is plugged into an active AC outlet. In some systems the cooling fan is on even
when the computer is in the “Standby,” or “Suspend” modes. The power cord should always be
disconnected before servicing a unit.

5. Disconnect the power cord from the electrical outlet and then from the computer.

6. Disconnect all peripheral device cables from the computer.

NOTE: During disassembly, label each cable as you remove it, noting its position and routing.
Keep all screws with the units removed.

CAUTION: The screws used in the computer are of different thread sizes and lengths; using the
wrong screw in an application may damage the unit.
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Access Panel
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the two screws that secure the access panel to the computer chassis (1).

3. Slide the access panel back about 1.25 cm (1/2 inch), and then lift it away from and off the unit (2).

To replace the access panel, reverse the removal steps.
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Front Bezel
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Pull outward on all three tabs on the left side of the bezel (1) then rotate the bezel off the chassis
(2), beginning with the left side then the right side.

To reinstall the front bezel, reverse the removal procedure.
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Bezel Blanks
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Remove the front bezel (Front Bezel on page 58).

5.25-inch Drive Bezel Blank
While facing the inside of the front bezel, press the two retaining tabs on the right toward the outer edge
of the bezel (1) and pull the bezel blank inward (2) to remove it.

To install a bezel blank, reverse the removal procedure.
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3.5-inch Drive Bezel Blank
While facing the inside of the front bezel, press outward on the retaining tabs on each side of the bezel
blank (1) and pull the bezel blank inward to remove it. 

NOTE: To install a 3.5-inch bezel blank, press the blank inward from the inside of the front bezel so
that it snaps into place.
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Memory
The computer comes with double data rate 2 synchronous dynamic random access memory (DDR2-
SDRAM) dual inline memory modules (DIMMs).

CAUTION: DDR and DDR2 memory modules are not interchangeable.

DDR2-SDRAM DIMMs
The memory sockets on the system board can be populated with up to two industry-standard DIMMs.
These memory sockets are populated with at least one preinstalled DIMM. To achieve the maximum
memory support, you can populate the system board with up to 8 GB (4 x 2 GB) of memory configured
in a high-performing dual channel mode.

For proper system operation, the DDR2-SDRAM DIMMs must be:

● industry-standard 240-pin

● unbuffered PC2-5300 667 MHz-compliant and unbuffered PC2-6400 800 MHz-compliant

● 1.8 volt DDR2-SDRAM DIMMs

The DDR2-SDRAM DIMMs must also:

● support CAS latency 4 for PC2-5300 667 MHz and PC2-6400 800 MHz

● contain the mandatory JEDEC SPD information

In addition, the computer supports:

● 256Mbit, 512Mbit, and 1Gbit non-ECC memory technologies

● single-sided and double-sided DIMMs

● DIMMs constructed with x8 and x16 DDR devices; DIMMs constructed with x4 SDRAM are not
supported

NOTE: The system will not start if you install unsupported DIMMs.

Installing Memory Modules
CAUTION: The memory module sockets have gold metal contacts. When upgrading the memory, it
is important to use memory modules with gold metal contacts to prevent corrosion and/or oxidation
resulting from having incompatible metals in contact with each other.

CAUTION: Static electricity can damage the electronic components of the computer or optional cards.
Before beginning these procedures, ensure that you are discharged of static electricity by briefly
touching a grounded metal object.

CAUTION: When handling a memory module, be careful not to touch any of the contacts. Doing so
may damage the module.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel. (Access Panel on page 57)
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3. Open both latches of the memory module socket (1), and insert the memory module into the socket
(2). Begin by installing a module into the socket nearest the pre-installed module, and install the
modules following the numerical order of the sockets.

NOTE: A memory module can be installed in only one way. Match the notch on the module with
the tab on the memory socket.

4. Push the module down into the socket, ensuring that the module is fully inserted and properly
seated. Make sure the latches are in the closed position (3).

5. Repeat steps 3 and 4 for any additional modules that you want to install.

To reassemble the computer, reverse the removal procedure.
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Expansion Cards
The computer has one standard PCI expansion slot that can accommodate an expansion card up to
17.46 cm (6.875 inches) in length. The computer also has two PCI Express x1 expansion slots and one
PCI Express x16 expansion slot.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel. (Access Panel on page 57)

3. On the rear panel of the computer, remove the screw that secures the slot cover lock in place (1)
and slide the slot cover lock up and away from the slots to remove it from the computer (2).

4. If you are installing an expansion card for the first time, you must use a flatblade screwdriver to pry
out the metal shield on the rear panel that covers the expansion slot. Be sure to remove the
appropriate shield for the expansion card you are installing.

Removable Shield Expansion Card Type

Top shield PCI Express x16

Second shield PCI Express x1

Third shield PCI Express x1

Bottom shield PCI
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5. Hold the expansion card just above the expansion socket on the system board then move the card
toward the rear of the chassis so that the bottom of the bracket on the card slides into the small
slot on the chassis. Press the card straight down into the expansion socket on the system board.

NOTE: When installing an expansion card, press firmly on the card so that the whole connector
seats properly in the expansion card slot.

6. While holding the expansion card bracket against the chassis, slide the slot cover lock down toward
the expansion card brackets and slot covers to secure them in place then replace the screw that
secures the slot cover lock.

7. Connect external cables to the installed card, if needed. Connect internal cables to the system
board, if needed.

NOTE: To remove an expansion card, reverse the installation procedure.

CAUTION: After removing an expansion card, you must replace it with a new card or expansion slot
cover for proper cooling of internal components during operation.
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Cable Management
Always follow good cable management practices when working inside the computer.

● Keep cables away from major heat sources like the heatsink.

● Do not jam cables on top of expansion cards or memory modules. Printed circuit cards like these
are not designed to take excessive pressure on them.

● When folding a flat ribbon cable, never fold to a sharp crease. Sharp creases may damage the
wires.

● Some flat ribbon cables come prefolded. Never change the folds on these cables.

● Do not bend any cable sharply. A sharp bend can break the internal wires.

● Never bend a SATA data cable tighter than a 30 mm (1.18 in) radius.

● Never crease a SATA data cable.

● Do not rely on components like the drive cage, power supply, or computer cover to push cables
down into the chassis. Always position the cables to lay properly by themselves.

When removing the power supply power cable from the P1 connector on the system board, always
follow these steps:

1. Squeeze on the top of the retaining latch attached to the cable end of the connector (1).

2. Grasp the cable end of the connector and pull it straight up (2).

CAUTION: Always pull the connector - NEVER pull on the cable. Pulling on the cable could
damage the cable and result in a failed power supply.
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Cable Connections

Cable To Cable Designator

Power Supply System board, 24-pin P1

Power Supply CPU power, 4-pin P2

Power Supply Not used P3

Power Supply Not used P4

Power Supply 2nd SATA hard drive P5

Power Supply 1st SATA hard drive P6

Power Supply Diskette drive P7

Power Supply 1st Optical drive P8

Power Supply 2nd Optical drive P9

Cable To PCA Designator

Power supply, 24-pin System board PWR

Power supply, 4-pin System board PWRCPU

Diskette drive System board FLPY

1st SATA hard drive System board SATA1

2nd SATA hard drive System board SATA3

Primary ODD System board SATA2

Second ODD System board SATA4

Heatsink fan System board CPUFAN1

Chassis fan System board CHFAN1

Front power on button System board JFP1

Front I/O USB System board IUSB1

Speaker System board SPKR

Front audio System board AUDIO2

Second Serial Port System board COMB

Media Card Reader System board IUSB2
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Drives
The computer supports up to five drives that may be installed in various configurations.

This section describes the procedure for replacing or upgrading the storage drives. A Torx T-15
screwdriver is needed to remove and install the guide screws on a drive.

Drive Positions 

1 External 5.25-inch half-height optical drive bay

2 External 5.25-inch half-height option drive bay

3 External 3.5-inch option drive bay (media card reader shown)1

4 Internal 3.5-inch bay for optional secondary hard drive

5 Internal 3.5-inch bay for primary hard drive

1 The external 3.5-inch option drive bay accommodates a diskette drive or a media card reader.
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System Board Drive Connections
Follow the guidelines in the illustration and table below when connecting drives to the system board.

Drive Configuration System Board Connectors

1 hard drive

1 optical drive

primary hard drive: (1) SATA1

optical drive: (2) SATA2

1 hard drive

2 optical drives

primary hard drive: (1) SATA1

first optical drive: (2) SATA2

second optical drive: (4) SATA4

2 hard drives

0 optical drives

primary hard drive: (1) SATA1

secondary hard drive: (2) SATA2

2 hard drives

1 optical drive

primary hard drive: (1) SATA1

secondary hard drive: (3) SATA3

optical drive: (2) SATA2

2 hard drives

2 optical drives

primary hard drive: (1) SATA1

secondary hard drive: (3) SATA3

first optical drive: (2) SATA2

second optical drive: (4) SATA4

media card reader (5) USB connector (white)

diskette drive (6) FDD connector (black)
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5.25-inch Drive
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Remove the front bezel (Front Bezel on page 58).

4. Disconnect the power and data cables from the back of the drive.

5. Remove the two retainer screws that secure the drive to the bay (1), and then slide the drive forward
and out of the bay (2).

To install a drive, reverse the removal procedure. Be sure to install a guide screw on the front right side
of a new drive. The guide screw helps secure the drive in place.

NOTE: If you are installing a drive in the bottom 5.25-inch drive bay, remove the metal shield that
covers the bay by pressing inward on the silver tab on the left side of the chassis then pulling the shield
out from the front of the chassis.

There are a total of eight extra guide/retainer screws on the front of the chassis behind the bezel. Four
have 6-32 standard threads and four have M3 metric threads. Standard screws are used for hard drives
and have a silver finish. Metric screws are used for all other drives and have a black finish. Be sure to
install the appropriate guide screws into the drive.
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3.5-inch Drive
The 3.5-inch external drive bay may be populated with a diskette drive or a media card reader. The
removal procedure is the same for both devices.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 56)

2. Remove the access panel (Access Panel on page 57)

3. Remove the front bezel (Front Bezel on page 58)

4. If the device is a media card reader, disconnect the internal USB cable from the system board. If
the device is a diskette drive, disconnect the power, and data cables from the back of the drive.

5. Remove the two retainer screws that secure the drive in the bay (1), and then slide the drive forward
and out of the bay (2).

To install a drive, reverse the removal procedure. Refer to the table below for proper retainer and guide
screw locations.

Device Retainer Screws Guide Screws

Diskette Drive 2 (labeled “FDD” on chassis) 1 (front left side of drive)

Media Card Reader 2 (labeled “CR” on chassis) none

NOTE: If you are installing a drive in the external 3.5-inch drive bay for the first time, use a flat blade
screwdriver to pry out the metal shield covering the bay.

NOTE: There are a total of eight extra guide/retainer screws on the front of the chassis behind the
bezel. Four have Unified Standard (US) #6-32 standard threads and for have M3 metric threads. US
screws are used for used for hard drives and have a silver finish. Metric screws are used for all other
drives and have a black finish. Be sure to install the appropriate guide screws into the drive.
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3.5-inch Hard Drive
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Disconnect the power and data cables from the back the drive.

4. Remove the four retaining screws that secure the drive to the bay (1).

5. Slide the drive back and out of the bay (2).

To install a new hard drive, reverse the removal procedure.
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ReadyBoost Card
A ReadyBoost card is installed in the computer. The card is secured to the chassis, and a cable connects
the card to the system board.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Unplug the ReadyBoost cable from the system board, and then lift the card assembly from the
chassis.

To install the ReadyBoost card, reverse the removal procedure.
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Front I/O Panel Housing Assembly
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel and rotate the computer so the system board is parallel to the table to
make it easier to work on (Access Panel on page 57)

3. Remove the front bezel (Front Bezel on page 58).

4. Free the two cables from the cable tie that is attached to the chassis.

5. Unplug the two cables from the system board.

6. Remove the screw (1) that secures the housing to the chassis, and then rotate the housing toward
the top of the chassis and pull the assembly out of the chassis (2) while guiding the cables through
the hole in the chassis.

To install the housing assembly, reverse the removal procedures.
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Power Switch Assembly
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Remove the front bezel (Front Bezel on page 58).

4. Disconnect the braided cables from the system board.

5. Free the braided cables from the cable tie that is attached to the chassis.

6. Press down on the top of the switch holder (1), rotate the switch downward (2), and then pull it
away from the chassis while guiding the wires through the hole in the chassis.

To install the power switch assembly, reverse the removal procedures.
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Speaker
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Remove the front bezel (Front Bezel on page 58).

4. Disconnect the speaker cable from the system board.

5. Free the cable from the cable tie that is attached to the chassis.

6. Remove the screw that secures the speaker to the inside of the chassis (1), and then remove the
speaker by sliding it toward the bottom of the chassis and out of the retaining clips (2).

To install the speaker, reverse the removal procedure.
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Second Serial Port
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Disconnect the serial port cable from the system board.

4. Disconnect the serial port cable from the clip (1) mounted on the inside of the chassis.

5. Remove the two hex nuts from the outside of the chassis that secure the serial port to the chassis
(2), and then remove the serial port.

To install the serial port, reverse the removal procedure.
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System Fan
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Disconnect the cable that connects the system fan to the system board.

4. Remove the two screws that secure the fan to the chassis (1), and then remove the fan from the
chassis (2).

5. Cut the tie-wrap (1) at the bottom of the fan that secures the CPU power cable (2) to the fan.

To install the fan, reverse the removal procedures.

NOTE: When installing the fan, the CPU power cable must be plugged into the system board before
securing the cable to the bottom of the fan cage. This will ensure that the cable is properly positioned.
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Heatsink
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel and lay the computer down on its side to make it easier to work on
(Access Panel on page 57).

3. Disconnect the heatsink control cable from the system board.

4. Loosen the four captive screws that secure the heatsink to the system board (1).

5. Lift the heatsink from the processor (2) and set it on its side to keep from contaminating the work
area with thermal grease.

When reinstalling an existing heatsink, make sure that its bottom has been cleaned with an alcohol wipe
and fresh thermal grease has been applied to the top of the processor. New heatsinks come from the
factory with fresh thermal grease already applied.

Position the heatsink so that fan wiring is closest to the power supply. Check to ensure that the heatsink
mounting lugs do not rest on any electrical components before tightening the retaining screws.

CAUTION: Heatsink retaining screws should be tightened in diagonally opposite pairs (as in an X) to
evenly seat the heatsink to the processor. This is especially important as the pins on the socket are very
fragile and any damage to them may require replacing the system board.
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Processor
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel and lay the computer down on its side to make it easier to work on
(Access Panel on page 57).

3. Disconnect the heatsink control cable from the system board and remove the heatsink Heatsink
on page 78).

4. Rotate the locking lever to its full open position (1).

5. Raise and rotate the microprocessor retainer to its full open position (2)

6. Carefully lift the processor from the socket (3).

CAUTION: Do NOT handle the pins in the processor socket. These pins are very fragile and
handling them could cause irreparable damage. Once pins are damaged it may be necessary to
replace the system board.

CAUTION: The heatsink must be installed within 24 hours of installing the processor to prevent
damage to the processor’s solder connections.

To install a new processor:

1. Place the processor in its socket and close the retainer.

2. Secure the locking lever.

If reusing the existing heatsink, go to step 3.

If using a new heatsink, go to step 6.

3. If reusing the existing heatsink, clean the bottom of the heatsink with the alcohol pad provided in
the spares kit.

4. Apply the thermal grease provided in the spares kit to the top of the processor and install the
heatsink atop the processor.
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5. Go to step 7.

6. If using a new heatsink, remove the protective covering from the bottom of the heatsink and place
it in position atop the processor.

7. Secure the heatsink to the system board and system board tray with the 4 captive screws and
attach the heatsink control cable to the system board.

CAUTION: Heatsink retaining screws should be tightened in diagonally opposite pairs (as in an
X) to evenly seat the heatsink on the processor. This is especially important as the pins on the
socket are very fragile and any damage to them may require replacing the system board.

NOTE: After installing a new processor onto the system board, always update the system ROM
to ensure that the latest version of the BIOS is being used on the computer. The latest system ROM
BIOS can be found on the Web at: http:///\h18000.www1.hp.com/support/files.

System Board
1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Remove the front bezel and lay the computer down on its side to make it easier to work on (Front
Bezel on page 58).

4. Disconnect the power, and data cables from the back of all installed drives.

5. Remove the system fan (System Fan on page 77).

6. Disconnect all cables from the system board.

7. Remove the heatsink from the system board (Heatsink on page 78).

8. Remove the eight screws that secure the system board to the chassis (1).
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9. Slide the system board toward the front of the chassis (2), and then lift it up and out of the chassis
(3).

NOTE: The system board in the computer may look slightly different from the one shown here.

To install the system board, reverse the removal procedure.

NOTE: When replacing the system board, you must also change the chassis serial number in the
BIOS.

NOTE: After installing a new system board, always update the system ROM to ensure that the latest
version of the BIOS is being used on the computer. The latest system ROM BIOS can be found on the
Web at: http:///\h18000.www1.hp.com/support/files.

Battery
The battery that comes with your computer provides power to the real-time clock and has a lifetime of
about three years. When replacing the battery, use a battery equivalent to the battery originally installed
on the computer. The computer comes with a 3-volt lithium coin cell battery.

NOTE: The lifetime of the lithium battery can be extended by plugging the computer into a live AC wall
socket. The lithium battery is only used when the computer is NOT connected to AC power.

WARNING! This computer contains an internal lithium manganese dioxide battery. There is a risk of
fire and burns if the battery is not handled properly. To reduce the risk of personal injury:

� Do not attempt to recharge the battery.

� Do not expose to temperatures higher than 60°C (140°F)

� Do not disassemble, crush, puncture, short external contacts, or dispose of in fire or water.

� Replace the battery only with the HP/Compaq spare designated for this product.
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CAUTION: Before replacing the battery, it is important to back up the computer CMOS settings. When
the battery is removed or replaced, the CMOS settings will be cleared. Refer to the Troubleshooting
Guide for information on backing up the CMOS settings.

NOTE: Batteries, battery packs, and accumulators should not be disposed of together with the general
household waste. In order to forward them to recycling or proper disposal, please use the public
collection system or return them to HP, its authorized partners, or its agents.

CAUTION: Static electricity can damage the electronic components of the computer or optional
equipment. Before beginning these procedures, ensure that you are discharged of static electricity by
briefly touching a grounded metal object.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

NOTE: It may be necessary to remove an expansion card to gain access to the battery.

3. Locate the battery and battery holder on the system board.

Type 1 Battery Holder
1. Lift the battery out of its holder.

2. Slide the replacement battery into position, positive side up.

3. The battery holder automatically secures the battery in the proper position.

4. Replace the computer access panel.

5. Plug in the computer and turn on power to the computer.

6. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to the Computer Setup (F10) Utility Guide.

Type 2 Battery Holder
1. To release the battery from its holder, squeeze the metal clamp that extends above one edge of

the battery. When the battery pops up, lift it out (1).
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2. To insert the new battery, slide one edge of the replacement battery under the holder’s lip with the
positive side up (2). Push the other edge down until the clamp snaps over the other edge of the
battery.

3. Replace the computer access panel.

4. Plug in the computer and turn on power to the computer.

5. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to the Computer Setup (F10) Utility Guide.

Type 3 Battery Holder
1. Pull back on the clip (1) that holds the battery in place, then remove the battery (2).

2. Insert the new battery and position the clip back in place.

3. Replace the computer access panel.

4. Plug in the computer and turn on power to the computer.

5. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to the Computer Setup (F10) Utility Guide.
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Power Supply
WARNING! Voltage is always present on the system board when the computer is plugged into an
active AC outlet. To avoid possible personal injury and damage to the equipment the power cord should
be disconnected from the computer and/or the AC outlet before opening the computer.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 56).

2. Remove the access panel (Access Panel on page 57).

3. Disconnect all power cables from the mass storage devices and from the system board.

4. Cut the tie wrap (1) at the bottom of the fan that secures the CPU power cable (2) to the fan cage.

NOTE: If necessary, remove the fan to cut this tie.

84 Chapter 7   Removal and Replacement Procedures Microtower (MT) Chassis



5. Remove the four screws (1) that secure the power supply to the chassis.

6. Slide the power supply toward the front of the computer, then lift it out of the computer.

To install the power supply, reverse the removal procedure.

NOTE: When attaching the CPU power cable to the system board, use the tie-wrap provided in the
spares kit to secure the cable to the lower right corner of the fan cage. This will prevent the wire bundle
from interfering with the system fan blades.
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Installing a Security Lock
An optional security lock can be installed on the rear panel of the computer to provide physical computer
security.

NOTE: The security lock slot may be in a different location on your computer model.
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8 Removal and Replacement Procedures
Small Form Factor (SFF) Chassis

Adherence to the procedures and precautions described in this chapter is essential for proper service.
After completing all necessary removal and replacement procedures, run the Diagnostics utility to verify
that all components operate properly.

NOTE: Not all features listed in this guide are available on all computers.

Preparation for Disassembly
1. Close any open software applications.

2. Exit the operating system.

3. Remove any diskette or compact disc from the computer.

4. Turn off the computer and any peripheral devices that are connected to it.

CAUTION: Turn off the computer before disconnecting any cables.

Regardless of the power-on state, voltage is always present on the system board as long as the
system is plugged into an active AC outlet. In some systems the cooling fan is on even when the
computer is in the “Standby,” or “Suspend” modes. The power cord should always be disconnected
before servicing a unit.

5. Disconnect the power cord from the electrical outlet and then from the computer.

6. Disconnect all peripheral device cables from the computer.

NOTE: During disassembly, label each cable as you remove it, noting its position and routing.

CAUTION: The screws used in the computer are of different thread sizes and lengths; using the
wrong screw in an application may damage the unit.
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Access Panel
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the two screws that secure the access panel to the computer chassis (1).

3. Slide the access panel back about 1.25 cm (1/2 inch), then lift it away from and off the unit (2).

To install the access panel, reverse the removal procedure.
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Front Bezel
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Pull up on each of the three tabs on the top of the bezel (1) to release them, and then rotate the
bezel down and off the chassis (2).

To install the front bezel, reverse the removal procedure.
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Bezel Blanks
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the front bezel (Front Bezel on page 89).

5.25-inch Drive Bezel Blank
If the computer was not shipped with a drive in the 5.25-inch option bay, the bay will be covered by a
bezel blank. If you add a drive to the option bay, you must first remove the bezel blank.

� While facing the inside of the front bezel, press the two retaining tabs on the right towards the outer
edge of the bezel (1) and pull the bezel blank inwards to remove it (2).

NOTE: To install a 5.25-inch bezel blank, slide the left side of the blank into the two retainer slots on
the left side of the front bezel then snap the right side of the blank into place.

3.5-inch Drive Bezel Blank
If the computer was not shipped with a device in the 3.5-inch bay, the bay will be covered by a bezel
blank. If you install a device in the 3.5-inch bay, you must first remove the bezel blank.

� While facing the inside of the front bezel, press outward on the two retaining tabs on each side of
the bezel blank (1) and pull the bezel blank inwards to remove it (2).

NOTE: To install a 3.5-inch bezel blank, press the blank inward from inside the front bezel so that it
snaps into place.
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Cable Management
The Small Form Factor chassis is a very compact computer and proper routing of the internal cables is
critical to the operation of the computer. Follow good cable management practices when working inside
the computer.

● Keep cables away from major heat sources like the heatsink.

● Do not jam cables on top of expansion cards or memory modules. Printed circuit cards like these
are not designed to take excessive pressure on them.

● Keep cables clear of movable or rotating parts like the power supply and drive cage to prevent
them from being cut or crimped when the component is lowered into its normal position.

● When folding a flat ribbon cable, never fold to a sharp crease. Sharp creases may damage the
wires.

● Some flat ribbon cables come prefolded. Never change the folds on these cables.

● Do not bend any cable sharply. A sharp bend can break the internal wires.

● Never bend a SATA data cable tighter than a 30 mm (1.18 in) radius.

● Never crease a SATA data cable.

● Do not rely on components like the drive cage, power supply, or access panel to push cables down
into the chassis. Always position the cables to lay properly by themselves.

When removing the power supply power cables from the P1 connector on the system board, always
follow these steps:

1. Squeeze on the top of the retaining latch attached to the cable end of the connector (1).

2. Grasp the cable end of the connector and pull it straight up (2).

CAUTION: Always pull the connector - NEVER pull on the cable. Pulling on the cable could
damage the cable and result in a failed power supply.
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Cable Connections
System board connectors are color-coded to make it easier to find the proper connection.

Cable To Cable Designator

Power Supply Main power, 24-pin P1

Power Supply CPU power, 4-pin P3

Power Supply SATA Hard drive P4

Power Supply SATA Optical drive P5

Power Supply Diskette drive P7

Cable To PCA Designator

Front LED/Power System board JFP1

Speaker System board SPKR

Diskette drive System board FLPY

Front audio System board AUDIO2, (Green)

Front I/O USB System board IUSB1 (Yellow)

Serial port B System board COM B

SATA HDD System board SATA1 (Dark Blue)

SATA ODD System board SATA2 (White)

CPU fan System board CPUFAN1

Media card reader System board IUSB2
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Drives
A Torx T-15 screwdriver is needed to remove and install the guide screws on a drive.

Drive Positions

(1) External 3.5-inch option drive bay for media card reader or diskette drive

(2) Internal 3.5-inch bay for hard drive

(3) External 5.25-inch optical drive bay

To verify the type and size of the storage device installed in the computer, run Computer Setup.
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System Board Drive Connections
Follow the guidelines in the illustration and table below when connecting drives to the system board.

Drive Configuration System Board Connectors

1 hard drive

1 optical drive

(1) SATA1 hard drive

(2) SATA2 optical drive

media card reader (3) USB connector (white)

diskette drive (4) FDD connector (black)
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Optical Drive
CAUTION: All removable media should be taken out of the drive before removing the drive from the
computer.

NOTE: An optical drive is a CD-ROM, CD-R/RW, DVD-ROM, DVD+R/RW, or CD-RW/DVD Combo
drive.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the front bezel (Front Bezel on page 89).

4. Rotate the drive cage to the upright position.

5. Disconnect the power and data cables from the back of the hard drive.

6. Remove the SATA cable from the clip on the bottom of the drive cage.
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7. Remove the two retainer screws that secure the drive to the bay (1), and then slide the drive forward
and out of the bay (2).

NOTE: When replacing the drive, transfer the guide screws from the old drive to the new one.

To install a drive, reverse the removal procedure.

External 3.5-inch Media Card Reader or Diskette Drive
The 3.5-inch external drive bay may be populated with a media card reader or diskette drive. The
removal procedure is very similar for both devices.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the front bezel (Front Bezel on page 89).
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4. Rotate the drive cage to the upright position.

5. If the device is a media card reader, disconnect the internal USB cable from the system board. If
the device is a diskette drive, disconnect the power and data cables from the back of the drive.

6. Remove the two retainer screws that secure the drive to the bay (1), and then slide the drive forward
and out of the bay (2).

To replace the drive, reverse the removal procedure.

NOTE: If you are installing a drive in the external 3.5-inch drive bay for the first time, use a flat-blade
screwdriver to pry out the metal shield covering the bay.

Hard Drive
A Torx T-15 screwdriver is needed to remove and install the guide screws on a hard drive.
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CAUTION: To prevent loss of work and damage to the computer or drive:

Before handling a drive, ensure that you are discharged of static electricity. While handling a drive, avoid
touching the connector.

Handle a drive carefully; do not drop it.

Do not use excessive force when inserting a drive.

Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic fields
such as monitors or speakers.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the front bezel (Front Bezel on page 89).

4. Rotate the drive cage to the upright position.

5. Disconnect the power and data cables from the back of the hard drive.

6. Remove the two retainer screws that secure the drive to the bay (1), and then slide the drive back
and out of the bay (2).

To install a hard drive, reverse the above procedure.

NOTE: When replacing a drive, transfer the guide screw from the old drive to the new one.
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Memory
The computer comes with double data rate 2 synchronous dynamic random access memory (DDR2-
SDRAM) dual inline memory modules (DIMMs).

CAUTION: DDR and DDR2 memory modules are not interchangeable.

DDR2-SDRAM DIMMs
The memory sockets on the system board can be populated with up to four industry-standard DIMMs.
These memory sockets are populated with at least one preinstalled DIMM. To achieve the maximum
memory support, you can populate the system board with up to 8 GB of memory configured in a high-
performing dual channel mode.

For proper system operation, the DDR2-SDRAM DIMMs must be:

● industry-standard 240-pin

● unbuffered PC2-5300 667 MHz-compliant and unbuffered PC2-6400 800 MHz-compliant

● 1.8 volt DDR2-SDRAM DIMMs

The DDR2-SDRAM DIMMs must also:

● support CAS latency 4 (CL = 4) for PC2-5300 667 MHz-compliant and PC2-6400 800 MHz

● contain the mandatory JEDEC SPD information

In addition, the computer supports:

● 256Mbit, 512Mbit, and 1Gbit non-ECC memory technologies

● single-sided and double-sided DIMMs

● DIMMs constructed with x8 and x16 DDR devices; DIMMs constructed with x4 SDRAM are not
supported

NOTE: The system will not start if you install unsupported DIMMs.

Replacing Memory
CAUTION: The memory module sockets have gold metal contacts. When upgrading the memory, it
is important to use memory modules with gold metal contacts to prevent corrosion and/or oxidation
resulting from having incompatible metals in contact with each other.

Static electricity can damage the electronic components of the computer or optional cards. Before
beginning these procedures, ensure that you are discharged of static electricity by briefly touching a
grounded metal object.

When handling a memory module, be careful not to touch any of the contacts. Doing so may damage
the module.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Rotate the drive cage to its upright position.
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4. Open both latches of the memory module socket (1), and insert the memory module into the socket
(2).

NOTE: A memory module can be installed in only one way. Match the notch on the module with
the tab on the memory socket.

5. Push the module down into the socket, ensuring that the module is fully inserted and properly
seated. Make sure the latches are in the closed position (3).

6. Repeat steps 4 and 5 for any additional modules that you want to install.

NOTE: The computer automatically recognizes the additional memory when the computer is turned
on.
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Expansion Card
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Move the serial port cable off the slot cover.

4. On the rear panel of the computer lift the slot cover latch (1), and then rotate slot cover up and
away from the slots (2).

5. If you are installing an expansion card for the first time, you must use a flat-blade screwdriver to
pry out the metal shield on the rear panel that covers the expansion slot. Be sure to remove the
appropriate shield for the expansion card you are installing.

Removable Shield Expansion Card Type

Top shield PCI Express x16

Second shield PCI Express x1

Third shield PCI Express x1

Bottom shield PCI
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6. Hold the expansion card just above the expansion socket on the system board then move the card
toward the rear of the chassis so that the bottom of the bracket on the card slides into the small
slot on the chassis. Press the card straight down into the expansion socket on the system board.

NOTE: When installing an expansion card, press firmly on the card so that the whole connector
seats properly in the expansion card slot.

7. While holding the expansion card bracket against the chassis, rotate the slot cover lock over the
expansion card brackets and slot covers. Push the slot cover lock down to latch it and secure the
card brackets.

8. Connect external cables to the installed card, if needed. Connect internal cables to the system
board, if needed.
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Serial Port
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the cable from the clips on top of the power supply (1).

4. Remove the two hex nuts that secure the port to the chassis (2), and then remove the serial port
from the chassis (3).

To install the serial port, reverse the removal procedures.
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ReadyBoost Card
A ReadyBoost card is installed in the computer. The card is secured to the chassis, and a cable connects
the card to the system board.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Unplug the ReadyBoost cable from the system board, and then lift the card assembly from the
chassis.

To install the ReadyBoost card, reverse the removal procedure.
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Plastic Wire/Cable Fastener and Clips
Two different plastic wire fasteners under the drive cage secure many of the system wires. You have to
loosen these fasteners to gain access to the wires for several computer components. Additionally, many
wires are routed through clips below the drive cage and on the power supply. See the following
illustration for proper routing of these wires.

To loosen the fastener on the chassis floor:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Rotate the drive cage to its upright position.

4. Pull up on the top of the fastener to open it. Opening the fastener may require significant force.
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To close the fastener, reverse the loosening procedure.

Front I/O Device
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the front bezel (Front Bezel on page 89).

4. Rotate the drive cage to its upright position.

5. Unplug the audio and USB cables from the system board.

6. Rotate the drive cage back down.

7. Remove the screw that secures the front I/O device to the chassis (1).

8. Rotate the device toward the right side of the chassis (when viewed from the front), and then pull
the device from the chassis (2) while threading the wires through the hole in the chassis.

NOTE: If necessary, rotate the drive cage back up to better access the hole you thread the cables
through.

To install the front I/O device, reverse the removal procedures.
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Power Switch Assembly
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the front bezel (Front Bezel on page 89).

4. Rotate the drive cage to its upright position.

5. Disconnect the power switch wires from the system board.

6. From the inside of the chassis, press the tab on the bottom of power button assembly to loosen
the assembly (1).

7. If necessary, rotate the drive cage back down to gain access to the wires.

8. Pull the assembly out through front of unit (2) while threading the wires through the hole in the
chassis.

To install the power switch assembly, reverse the removal procedure.
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Speaker
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Rotate the drive cage to its upright position.

4. Loosen the plastic fastener to gain access to the speaker wire.

5. Disconnect the speaker wire from the system board.

6. If necessary, remove expansion cards to gain access to the speaker.

7. Remove the screw that secures the speaker to the inside of the chassis (1), slide the speaker to
the right (2), and then remove it from the chassis (3).

To install the speaker, reverse the removal procedures.
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Heatsink
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Unplug the fan wire from the system board.

4. Loosen the four captive screws (1) that secure the heatsink to the system board tray.

CAUTION: Heatsink retaining screws should be removed in diagonally opposite pairs (as in an
X) to even the downward forces on the processor. This is especially important as the pins on the
socket are very fragile and any damage to them may require replacing the system board.

5. Lift the heatsink from atop the processor (2) and set it on its side to keep from contaminating the
work area with thermal grease.

When reinstalling the heatsink, make sure that its bottom has been cleaned with an alcohol wipe and
fresh thermal grease has been applied to the top of the processor.

CAUTION: Heatsink retaining screws should be tightened in diagonally opposite pairs (as in an X) to
evenly seat the heatsink on the processor. This is especially important as the pins on the socket are
very fragile and any damage to them may require replacing the system board.

Failure to install the fan shroud may cause the computer to overheat.

Heatsink 109



Heatsink Fan
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the heatsink (Heatsink on page 109).

4. Disconnect the heatsink fan cable from the system board.

5. Remove the four screws that secure the fan to the front of the heatsink (1), and then remove the
fan from the heatsink (2).

To install the heatsink fan, reverse the removal procedure.
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Processor
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the heatsink (Heatsink on page 109).

4. Raise the locking lever to its fully open position (1).

5. Raise and rotate the microprocessor retainer to its fully open position (2).

6. Carefully lift the processor from the socket (3).

CAUTION: Do NOT handle the pins in the processor socket. These pins are very fragile and
handling them could cause irreparable damage. Once pins are damaged it may be necessary to
replace the system board.

The heatsink must be installed within 24 hours of installing the processor to prevent damage to the
processor’s solder connections.

To install a new processor:

1. Place the processor in its socket and close the retainer.

2. Secure the locking lever. If reusing the existing heatsink, go to step 3. If using a new heatsink, go
to step 6.

3. If reusing the existing heatsink, clean the bottom of the heatsink with the alcohol pad provided in
the spares kit.

CAUTION: Before reinstalling the heatsink you must clean the top of the processor and the
bottom of the heatsink with an alcohol pad supplied in the spares kit. After the alcohol has
evaporated, apply thermal grease to the top of the processor from the syringe supplied in the spares
kit.

4. Apply the thermal grease provided in the spares kit to the top of the processor and install the
heatsink atop the processor.
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5. Go to step 7.

6. If using a new heatsink, remove the protective covering from the bottom of the heatsink and place
it in position atop the processor.

7. Secure the heatsink to the system board and system board tray with the four captive screws and
attach the heatsink control cable to the system board.

CAUTION: Heatsink retaining screws should be tightened in diagonally opposite pairs (as in an
X) to evenly seat the heatsink on the processor. This is especially important as the pins on the
socket are very fragile and any damage to them may require replacing the system board.

NOTE: After installing a new processor onto the system board, always update the system ROM to
ensure that the latest version of the BIOS is being used on the computer. The latest system BIOS can
be found on the Web at: http://h18000.www1.hp.com/support/files.

Power Supply
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove the front bezel (Front Bezel on page 89).

4. Rotate the drive cage to its upright position.

5. Loosen the plastic cable fastener (Plastic Wire/Cable Fastener and Clips on page 105) and smaller
plastic fastener.

6. Unplug all power supply wires from the system board.

7. Remove the three screws that secure the power supply to the back of the chassis (1).

8. Remove the one screw in front of the power supply that secures the power supply to the chassis
base (1).

9. Remove the serial port wire from on top of the power supply.
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10. Slide the power supply about 1.25 cm (1/2-inch) toward the front of the chassis (2), rotate the power
supply toward the heatsink so it clears the lip at the top of the chassis (3), and then lift the power
supply out of the chassis (4).

To install the system board, reverse the removal procedure.

CAUTION: Before reinstalling the heatsink you must clean the top of the processor and the bottom of
the heatsink with an alcohol pad supplied in the spares kit. After the alcohol has evaporated, apply
thermal grease to the top of the processor from the syringe supplied in the spares kit.

NOTE: When reinstalling the system board it is important to secure the system board and tray to the
chassis with the long retaining screw before performing any subsequent steps.

CAUTION: When reconnecting the cables it is important that they be positioned so they do not interfere
with the rotation of the drive cage or power supply.

System Board
1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the access panel (Access Panel on page 88).

3. Remove all PCI and PCI Express expansion boards (Expansion Card on page 101).

4. Remove the optical drive (Optical Drive on page 95).

5. Remove all memory modules (Replacing Memory on page 99).

6. Loosen the plastic cable fastener (Plastic Wire/Cable Fastener and Clips on page 105).

7. Disconnect all data and power cables from the system board.

8. Remove the power supply (Power Supply on page 112).
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9. Remove the eight screws that secure the system board to the chassis (1), slide the board about
1.25 cm (1/2 inch) toward the front of the chassis (2), and then lift the board out of the chassis (3).

To install the system board, reverse the removal procedure.

CAUTION: Before reinstalling the heatsink you must clean the top of the processor and the bottom of
the heatsink with an alcohol pad supplied in the spares kit. After the alcohol has evaporated, apply
thermal grease to the top of the processor from the syringe supplied in the spares kit.

NOTE: When reinstalling the system board it is important to secure the system board and tray to the
chassis with the long retaining screw before performing any subsequent steps.

CAUTION: When reconnecting the cables it is important that they be positioned so they do not interfere
with the rotation of the drive cage or power supply.

NOTE: When replacing the system board, you must also change the chassis serial number in the
BIOS.
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Battery
The battery that comes with your computer provides power to the real-time clock and has a lifetime of
about three years. When replacing the battery, use a battery equivalent to the battery originally installed
on the computer. The computer comes with a 3-volt lithium coin cell battery.

NOTE: The lifetime of the lithium battery can be extended by plugging the computer into a live AC wall
socket. The lithium battery is only used when the computer is NOT connected to AC power.

WARNING! This computer contains an internal lithium manganese dioxide battery. There is a risk of
fire and burns if the battery is not handled properly. To reduce the risk of personal injury:

Do not attempt to recharge the battery.

Do not expose to temperatures higher than 140°F (60°C).

Do not disassemble, crush, puncture, short external contacts, or dispose of in fire or water.

Replace the battery only with the HP spare designated for this product.

CAUTION: Before replacing the battery, it is important to back up the computer CMOS settings. When
the battery is removed or replaced, the CMOS settings will be cleared. Refer to the Computer Setup
(F10) Utility Guide for information on backing up the CMOS settings.

NOTE: HP encourages customers to recycle used electronic hardware, HP original print cartridges,
and rechargeable batteries. For more information about recycling programs, go to http://www.hp.com/
recycle.

CAUTION: Static electricity can damage the electronic components of the computer or optional
equipment. Before beginning these procedures, ensure that you are discharged of static electricity by
briefly touching a grounded metal object.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 87).

2. Remove the computer access panel (Access Panel on page 88).

NOTE: It may be necessary to remove an expansion card to gain access to the battery.

3. Locate the battery and battery holder on the system board.

4. Carefully pull the cable bundle out of the way to access the battery.

5. Depending on the type of battery holder on your system board, complete the following instructions
to replace the battery:
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Type 1 Battery Holder
1. Lift the battery out of its holder.

2. Slide the replacement battery into position, positive side up.

3. The battery holder automatically secures the battery in the proper position.

4. Replace the computer access panel.

5. Plug in the computer and turn on power to the computer.

6. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to the Computer Setup (F10) Utility Guide.

Type 2 Battery Holder
1. To release the battery from its holder, squeeze the metal clamp that extends above one edge of

the battery. When the battery pops up, lift it out (1).

2. To insert the new battery, slide one edge of the replacement battery under the holder’s lip with the
positive side up (2). Push the other edge down until the clamp snaps over the other edge of the
battery.

3. Replace the computer access panel.
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4. Plug in the computer and turn on power to the computer.

5. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to the Computer Setup (F10) Utility Guide.

Type 3 Battery Holder
1. Pull back on the clip (1) that holds the battery in place, then remove the battery (2).

2. Insert the new battery and position the clip back in place.

3. Replace the computer access panel.

4. Plug in the computer and turn on power to the computer.

5. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to the Computer Setup (F10) Utility Guide.
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Installing a Security Lock
An optional security lock can be installed on the rear panel of the computer to provide physical computer
security.

NOTE: The security lock slot may be in a different location on your computer model.
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A Connector Pin Assignments

This appendix contains the pin assignments for many computer and workstation connectors. Some of
these connectors may not be used on the product being serviced.

Keyboard
Connector and Icon Pin Signal

1

2

3

Data

Unused

Ground

4

5

6

+5 VDC

Clock

Unused

Mouse
Connector and Icon Pin Signal

1

2

3

Data

Unused

Ground

4

5

6

+5 VDC

Clock

Unused

Ethernet BNC
Connector and Icon Pin Signal

1

2

Data

Ground
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Ethernet RJ-45
Connector and Icon Pin Signal

1

2

3

4

(+) Transmit Data

(-) Transmit Data

(+) Receive Data

Unused

5

6

7

8

Unused

(-) Receive Data

Unused

Unused

Ethernet AUI
Connector and Icon

Pin Signal  Pin Signal

1

2

3

4

Ground

Negative AUI Differential Collision

Positive AUI Differential Collision

Negative AUI Differential Transmit

 9

10

11

12

Positive AUI Differential Receive

+12V

Ground

Ground

5

6

7

8

Positive AUI Differential Transmit

Ground

Ground

Negative AUI Differential Receive

 13

14

15

16

Unused

Unused

Unused

Unused

120 Appendix A   Connector Pin Assignments



Parallel Interface
Connector and Icon

Pin Signal  Pin Signal

1

2

3

4

Strobe

Data Bit 0

Data Bit 1

Data Bit 2

 10

11

12

13

Acknowledge

Busy

Paper End

Select

5

6

7

8

Data Bit 3

Data Bit 4

Data Bit 5

Data Bit 6

 14

15

16

17

Auto Linefeed

Error

Initialize Printer

Select IN

9 Data Bit 7  18–25 Signal Ground

Serial Interface, Powered and Non-Powered
Connector and Icon Pin Signal

1

2

3

Carrier Detect (12V if powered)

Receive Data

Transmit Data

4

5

6

Data Terminal Ready

Signal Ground

Data Set Ready

7

8

9

Request to Send

Clear to Send

Ring Indicator (5V if powered)
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USB
Connector and Icon Pin Signal

1

2

3

4

+5 VDC

- Data

+ Data

Ground

Diskette Drive Power
Connector and Icon Pin Signal

4 1

1

2

3

4

+5 VDC

Ground

Ground

Reserved (+12 Volts)

Microphone
Connector and Icon (1/8” miniphone) Pin Signal

1 2 3
1 (Tip)

2 (Ring)

3 (Shield)

Audio_left

Audio_Right

Ground

Headphone
Connector and Icon (1/8” miniphone) Pin Signal

1 2 3
1 (Tip)

2 (Ring)

3 (Shield)

Audio_left

Power_Right

Ground

Line-in Audio
Connector and Icon (1/8” miniphone) Pin Signal

1 2 3
1 (Tip)

2 (Ring)

3 (Shield)

Audio_In_Left

Audio_In_Right

Ground
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Line-out Audio
Connector and Icon (1/8” miniphone) Pin Signal

1 2 3
1 (Tip)

2 (Ring)

3 (Shield)

Audio_Out_Left

Audio_Out_Right

Ground

External Infrared Transceiver
Connector and Icon Pin Signal

1

2

3

4

Transmit

Receive

Ground

5V

5

6

7

8

Mode

Not Used

Not Used

Not Used

Monitor
Connector and Icon

Pin Signal  Pin Signal

1

2

3

4

Red Analog

Green Analog

Blue Analog

Not used

 9

10

11

12

+5V (fused)

Ground

Not used

DDC Serial Data

5

6

7

8

Ground

Ground

Ground

Ground

 13

14

15

Horizontal Sync

Vertical Sync

DDC Serial Clock
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Diskette Drive Standard Data Cable
Connector

2

1

34

33

Pin Signal Pin Signal Pin Signal

1

2

3

4

Ground

Low density

Key

Media — ID

13

14

15

16

Ground

Reserved

Ground

Motor On

25

26

27

28

Ground

Track 00

Ground

Write Protect

5

6

7

8

Ground

No Signal

Ground

Index

17

18

19

20

Ground

Direction In

Ground

Step

29

30

31

32

Ground

Read Data

Ground

Side 1 Select

9

10

11

12

Ground

Reserved

Ground

Drive Select

21

22

23

24

Ground

Write data

Ground

Write Gate

33

34

Ground

Disk Change

24-Pin Power
Connector

24

12

13

1

Front

Pin Signal Pin Signal Pin Signal Pin Signal

1

2

3

4

5

6

+3.3V

+3.3V

GND

+5V

GND

+5V

7

8

9

10

11

12

GND

POK

+5 Vaux

+12V

+12V

+3.3V

13

14

15

16

17

18

+3.3V

–12V

GND

PSON

GND

GND

19

20

21

22

23

24

GND

open

+5V

+5V

+5V

GND
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24-Pin MicroFit Power
Connector

24

12

13�

1

Front

Pin Signal Pin Signal Pin Signal Pin Signal

1

2

3

4

5

6

+5 Vaux

GND

+5V

+5V

PS_ON

GND

7

8

9

10

11

12

PWRGD

+3.3V

+3.3V

Tach

GND

Fan-CMD

13

14

15

16

17

18

+12V

+5V Sense

GND

+5V

+5V

+3.3V

19

20

21

22

23

24

GND

+3.3V

Sense

+3.3V

+3.3V

GND

-12V

4-Pin Power (for CPU)
Connector and Icon Pin Signal

1

2

3

4

GND

GND

+12V CPU

-12V CPU

6-Pin Power (for CPU)
Connector and Icon Pin Signal

64

1

2

3

4

5

6

GND

GND

GND

12V CPU

12V CPU

+12V
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SATA Data and Power
Drive Connector   

Pin Signal Pin Signal Pin Signal Pin Signal

S1

S5

Ground

B-

S2

S6

A+

B+

S3

S7

A-

Ground

S4 Ground

P1

P5

P9

P13

Ground

B-

V 5

V 12

P2

P6

P10

P14

V 3.3

Ground

Ground

V12

P3

P7

P11

P15

V 3.3

V 5

Reserved

V 12

P4

P8

P12

Ground

V 5

Ground

*S = Data, P = Power   

PCI Express
x1, x4, x8, and x16 PCI Express Connector

Pin A

Pin Signal Pin Signal Pin Signal Pin Signal Pin Signal

1

2

3

4

5

PRSNT1

+12V

+12V

GND

JTAG2

6

7

8

9

10

JTAG3

JTAG4

JTAG5

+3.3V

+3.3V

11

12

13

14

15

PERST#

GND

REFCLK+

REFCLK-

GND

16

17

18

19

20

PERp0

PERn0

GND

RSVD

GND

21

22

23

24

25

PERp1

PERn1

GND

GND

PERp2

26

27

28

29

30

PERn(2)

GND

GND

PERp3

PERn3

31

32

33

34

35

GND

RSVD

RSVD

GND

PERp4

36

37

38

39

40

PERn4

GND

GND

PERp5

PERn5

41

42

43

44

45

GND

GND

PERp6

PERn6

GND

46

47

48

49

50

GND

PERp7

PERn7

GND

RSVD

51 GND 56 PERp9 61 PERn10 66 GND 71 GND
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52

53

54

55

PERp8

PERN8

GND

GND

57

58

59

60

PERn9

GND

GND

PERp10

62

63

64

65

GND

GND

PERp11

PERn11

67

68

69

70

GND

PERp12

PERn12

GND

72

73

74

75

PERp13

PERn13

GND

GND

76

77

78

79

80

PERp14

PERn14

GND

GND

PERp15

81

82

PERn15

GND

      

Pin B information is on the next page

NOTE: x1 PCI Express uses pins 1-18

x4 PCI Express uses pins 1-32

x8 PCI Express uses pins 1-49

x16 PCI Express uses pins 1-8

PCI Express
x1, x4, x8, and x16 PCI Express Connector

Pin B

Pin Signal Pin Signal Pin Signal Pin Signal Pin Signal

1

2

3

4

5

+12V

+12V

RSVD

GND

SMCLK

6

7

8

9

10

SMDAT

GND

+3.3 V

JTAG1

3.3vAux

11

12

13

14

15

WAKE#

RSVD

GND

PETp0

PETn0

16

17

18

19

20

GND

GND

PETp1

PETn1

21

22

23

24

25

GND

GND

PETp2

PETn2

GND

26

27

28

29

30

GND

PETp3

PETn3

GND

RSVD

31

32

33

34

35

PRSNT2#

GND

PETp4

PETn4

GND

36

37

38

39

40

GND

PETp5

PETn5

GND

GND

41

42

43

44

45

PETp6

PRTn6

GND

GND

PETp7

46

47

48

49

50

PETn7

GND

PRSNT2#

GND

PETp8
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51

52

53

54

55

PETn8

GND

GND

PETp9

PETn9

56

57

58

59

60

GND

GND

PETp10

PETn10

GND

61

62

63

64

65

GND

PETp11

PETn11

GND

GND

66

67

68

69

70

PETp12

PETn12

GND

GND

PETp13

71

72

73

74

75

PETn13

GND

GND

PETp14

PETn14

76

77

78

79

80

GND

GND

PETp15

PETn15

GND

81

82

PRSNT2#

RSVD

      

Pin B information is on the next page

NOTE: x1 PCI Express uses pins 1-18

x4 PCI Express uses pins 1-32

x8 PCI Express uses pins 1-49

x16 PCI Express uses pins 1-8

DVI Connector
Connector and Icon

Pin Signal  Pin Signal

1

2

3

4

T.M.D.S. Data2–

T.M.D.S. Data2+

T.M.D.S. Data2/4 Shield

T.M.D.S. Data4–

 13

14

15

16

T.M.D.S. Data3+

+5V Power

Ground (for +5V)

Hot Pug Detect

5

6

7

8

T.M.D.S. Data4+

DDC Clock

DDC Data

No Connect

 17

18

19

20

T.M.D.S. Data0–

T.M.D.S. Data0+

T.M.D.S. Data0/5 Shield

T.M.D.S. Data5–

9

10

11

12

T.M.D.S. Data1–

T.M.D.S. Data1+

T.M.D.S. Data1/3 Shield

T.M.D.S. Data3–

 21

22

23

24

T.M.D.S. Data5+

T.M.D.S. Data Shield

T.M.D.S. Clock+

T.M.D.S. Clock-
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B Power Cord Set Requirements

The power supplies on some computers have external power switches. The voltage select switch feature
on the computer permits it to operate from any line voltage between 100-120 or 220-240 volts AC. Power
supplies on those computers that do not have external power switches are equipped with internal
switches that sense the incoming voltage and automatically switch to the proper voltage.

The power cord set received with the computer meets the requirements for use in the country where
you purchased the equipment.

Power cord sets for use in other countries must meet the requirements of the country where you use
the computer.

General Requirements
The requirements listed below are applicable to all countries:

1. The power cord must be approved by an acceptable accredited agency responsible for evaluation
in the country where the power cord set will be installed.

2. The power cord set must have a minimum current capacity of 10A (7A Japan only) and a nominal
voltage rating of 125 or 250 volts AC, as required by each country’s power system.

3. The diameter of the wire must be a minimum of 0.75 mm2 or 18AWG, and the length of the cord
must be between 1.8 m (6 feet) and 3.6 m (12 feet).

The power cord should be routed so that it is not likely to be walked on or pinched by items placed upon
it or against it. Particular attention should be paid to the plug, electrical outlet, and the point where the
cord exits from the product.

WARNING! Do not operate this product with a damaged power cord set. If the power cord set is
damaged in any manner, replace it immediately.

Japanese Power Cord Requirements
For use in Japan, use only the power cord received with this product.

CAUTION: Do not use the power cord received with this product on any other products.
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Country-Specific Requirements
Additional requirements specific to a country are shown in parentheses and explained below.

Country Accrediting Agency  Country Accrediting Agency

Australia (1)

Austria (1)

Belgium (1)

Canada (2)

EANSW

OVE

CEBC

CSA

 Italy (1)

Japan (3)

Norway (1)

Sweden (1)

IMQ

METI

NEMKO

SEMKO

Denmark (1)

Finland (1)

France (1)

Germany (1)

DEMKO

SETI

UTE

VDE

 Switzerland (1)

United Kingdom (1)

United States (2)

SEV

BSI

UL

1. The flexible cord must be Type HO5VV-F, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the certification mark of the agency responsible for evaluation in the country where it will be used.

2. The flexible cord must be Type SVT or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole grounding
type with a NEMA 5-15P (15A, 125V) or NEMA 6-15P (15A, 250V) configuration.

3. Appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. Flexible cord must be Type VCT or VCTF, 3-conductor, 0.75 mm2 conductor size. Wall plug must
be a two-pole grounding type with a Japanese Industrial Standard C8303 (7A, 125V) configuration.
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C POST Error Messages

This appendix lists the error codes, error messages, and the various indicator light and audible
sequences that you may encounter during Power-On Self-Test (POST) or computer restart, the probable
source of the problem, and steps you can take to resolve the error condition.

POST Message Disabled suppresses most system messages during POST, such as memory count
and non-error text messages. If a POST error occurs, the screen will display the error message. To
manually switch to the POST Messages Enabled mode during POST, press any key (except F10 or
F12). The default mode is POST Message Disabled.

The speed at which the computer loads the operating system and the extent to which it is tested are
determined by the POST mode selection.

Quick Boot is a fast startup process that does not run all of the system level tests, such as the memory
test. Full Boot runs all of the ROM-based system tests and takes longer to complete.

Full Boot may also be enabled to run every 1 to 30 days on a regularly scheduled basis. To establish
the schedule, reconfigure the computer to the Full Boot Every x Days mode, using Computer Setup.

NOTE: For more information on Computer Setup, see the Computer Setup (F10) Utility Guide.
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POST Numeric Codes and Text Messages
This section covers those POST errors that have numeric codes associated with them. The section also
includes some text messages that may be encountered during POST.

NOTE: The computer will beep once after a POST text message is displayed on the screen.

Table C-1  Numeric Codes and Text Messages

Control panel message Description Recommended action

101-Option ROM Checksum Error System ROM or expansion board option
ROM checksum.

1. Verify the correct ROM.

2. Flash the ROM if needed.

3. If an expansion board was recently
added, remove it to see if the problem
remains.

4. Clear CMOS.

5. If the message disappears, there may
be a problem with the expansion card.

6. Replace the system board.

103-System Board Failure DMA or timers. 1. Clear CMOS.

2. Remove expansion boards.

3. Replace the system board.

110-Out of Memory Space for Option ROMs Recently added PCI expansion card contains
an option ROM too large to download during
POST.

1. If a PCI expansion card was recently
added, remove it to see if the problem
remains.

2. In Computer Setup, set Advanced >
Device Options > NIC PXE Option
ROM Download to DISABLE to prevent
PXE option ROM for the internal NIC
from being downloaded during POST to
free more memory for an expansion
card's option ROM. Internal PXE option
ROM is used for booting from the NIC to
a PXE server.

3. Ensure the ACPI/USB Buffers @ Top of
Memory setting in Computer Setup is
enabled.

162-System Options Not Set Configuration incorrect.

RTC (real-time clock) battery may need to
be replaced.

Run Computer Setup and check the
configuration in Advanced > Onboard
Devices.

Reset the date and time under Control
Panel. If the problem persists, replace the
RTC battery. See the Hardware Reference
Guide for instructions on installing a new
battery, or contact an authorized dealer or
reseller for RTC battery replacement.

163-Time & Date Not Set Invalid time or date in configuration memory.

RTC (real-time clock) battery may need to
be replaced.

Reset the date and time under Control
Panel (Computer Setup can also be used). If
the problem persists, replace the RTC
battery. See the Hardware Reference Guide
for instructions on installing a new battery, or
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Control panel message Description Recommended action

contact an authorized dealer or reseller for
RTC battery replacement.

163-Time & Date Not Set CMOS jumper may not be properly installed. Check for proper placement of the CMOS
jumper if applicable.

164-MemorySize Error Memory amount has changed since the last
boot (memory added or removed).

Press the F1 key to save the memory
changes.

164-MemorySize Error Memory configuration incorrect. 1. Run Computer Setup or Windows
utilities.

2. Make sure the memory module(s) are
installed properly.

3. If third-party memory has been added,
test using HP-only memory.

4. Verify proper memory module type.

201-Memory Error RAM failure. 1. Run Computer Setup or Windows
utilities.

2. Ensure memory modules are correctly
installed.

3. Verify proper memory module type.

4. Remove and replace the identified faulty
memory module(s).

5. If the error persists after replacing
memory modules, replace the system
board.

213-Incompatible Memory Module in
Memory Socket(s) X, X, ...

A memory module in memory socket
identified in the error message is missing
critical SPD information, or is incompatible
with the chipset.

1. Verify proper memory module type.

2. Try another memory socket.

3. Replace DIMM with a module
conforming to the SPD standard.

214-DIMM Configuration Warning Populated DIMM Configuration is not
optimized.

Rearrange the DIMMs so that each channel
has the same amount of memory.

219-ECC Memory Module Detected ECC
Modules not supported on this Platform

Recently added memory module(s) support
ECC memory error correction.

1. If additional memory was recently
added, remove it to see if the problem
remains.

2. Check product documentation for
memory support information.

301-Keyboard Error Keyboard failure. 1. Reconnect keyboard with computer
turned off.

2. Check connector for bent or missing
pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

303-Keyboard Controller Error I/O board keyboard controller. 1. Reconnect keyboard with computer
turned off.

2. Replace the system board.

304-Keyboard or System Unit Error Keyboard failure. 1. Reconnect the keyboard with computer
turned off.

2. Ensure that none of the keys are
depressed.

3. Replace the keyboard.

4. Replace the system board.

404-Parallel Port Address Conflict Detected Both external and internal ports are assigned
to parallel port X.

1. Remove any parallel port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup.

410-Audio Interrupt Conflict IRQ address conflicts with another device. Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

411-Network Interface Card Interrupt Conflict IRQ address conflicts with another device. Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

501-Display Adapter Failure Graphics display controller. 1. Reseat the graphics card (if applicable).

2. Clear CMOS.

3. Verify monitor is attached and turned
on.

4. Replace the graphics card (if possible).

510-Flash Screen Image Corrupted Flash Screen image has errors. Reflash the system ROM with the latest BIOS
image.

511-CPU, CPUA, or CPUB Fan not Detected CPU fan is not connected or may have
malfunctioned.

1. Reseat CPU fan.

2. Reseat fan cable.

3. Replace CPU fan.

512-Chassis, Rear Chassis, or Front Chassis
Fan not Detected

Chassis, rear chassis, or front chassis fan is
not connected or may have malfunctioned.

1. Reseat chassis, rear chassis, or front
chassis fan.

2. Reseat fan cable.

3. Replace chassis, rear chassis, or front
chassis fan.

514-CPU or Chassis Fan not Detected CPU or chassis fan is not connected or may
have malfunctioned.

1. Reseat CPU or chassis fan.

2. Reseat fan cable.

3. Replace CPU or chassis fan.

601-Diskette Controller Error Diskette controller circuitry or floppy drive
circuitry incorrect.

1. Run Computer Setup.

2. Check and/or replace cables.

3. Clear CMOS.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

4. Replace diskette drive.

5. Replace the system board.

605-Diskette Drive Type Error Mismatch in drive type. 1. Run Computer Setup.

2. Disconnect any other diskette controller
devices (tape drives).

3. Clear CMOS.

610-External Storage Device Failure External tape drive not connected. Reinstall tape drive or press F1 and allow
system to reconfigure without the drive.

611-Primary Floppy Port Address
Assignment Conflict

Configuration error. Run Computer Setup and check the
configuration in Advanced > Onboard
Devices.

660-Display cache is detected unreliable Integrated graphics controller display cache
is not working properly and will be disabled.

Replace system board if minimal graphics
degrading is an issue.

912-Computer Cover Has Been Removed
Since Last System Startup

Computer cover was removed since last
system startup.

No action required.

917-Front Audio Not Connected Front audio harness has been detached or
unseated from motherboard.

Reconnect or replace front audio harness.

918-Front USB Not Connected Front USB harness has been detached or
unseated from motherboard.

Reconnect or replace front USB harness.

921-Device in PCI Express slot failed to
initialize

There is an incompatibility/problem with this
device and the system or PCI Express Link
could not be retrained to an x1.

Try rebooting the system. If the error
reoccurs, the device may not work with this
system

1151-Serial Port A Address Conflict Detected Both external and internal serial ports are
assigned to COM1.

1. Remove any serial port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1152-Serial Port B Address Conflict Detected Both external and internal serial ports are
assigned to COM2.

1. Remove any serial port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1155-Serial Port Address Conflict Detected Both external and internal serial ports are
assigned to same IRQ.

1. Remove any serial port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1201-System Audio Address Conflict
Detected

Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1202-MIDI Port Address Conflict Detected Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1203-Game Port Address Conflict Detected Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

1720-SMART Hard Drive Detects Imminent
Failure

Hard drive is about to fail. (Some hard drives
have a hard drive firmware patch that will fix
an erroneous error message.)

1. Determine if hard drive is giving correct
error message. Enter Computer Setup
and run the Drive Protection System test
under Storage > DPS Self-test.

2. Apply hard drive firmware patch
if applicable. (Available at
http://www.hp.com/support.)

3. Back up contents and replace hard
drive.

1796-SATA Cabling Error One or more SATA devices are improperly
attached. For optimal performance, the SATA
0 and SATA 1 connectors must be used
before SATA 2 and SATA 3.

Ensure SATA connectors are used in
ascending order. For one device, use SATA
0. For two devices, use SATA 0 and SATA 1.
For three devices, use SATA 0, SATA1, and
SATA 2.

1797-SATA Drivelock is not supported in
RAID mode.

Drivelock is enabled on one or more SATA
hard drives, and they cannot be accessed
while the system is configured for RAID
mode.

Either remove the Drivelocked SATA device
or disable the Drivelock feature. To disable
the Drivelock feature, enter Computer Setup,
change Storage > Storage Options > SATA
Emulation to IDE, and select File > Save
Changes and Exit. Reenter Computer Setup
and select Security > Drivelock. For each
listed Drivelock-capable SATA device,
ensure Drivelock is Disabled. Lastly,
change Storage > Storage Options > SATA
Emulation back to RAID and select File >
Save Changes and Exit.

1801-Microcode Patch Error Processor is not supported by ROM BIOS. 1. Upgrade BIOS to proper version.

2. Change the processor.

2200-PMM Allocation Error during MEBx
Download

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the computer,
restore the original memory
configuration, and reboot the computer.

4. If the error persists, replace the system
board.

2201-MEBx Module did not checksum
correctly

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the power
cord, restore the original memory
configuration, and reboot the computer.

4. If the error persists, replace the system
board.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

2202-PMM Deallocation Error during MEBx
cleanup

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the power
cord, restore the original memory
configuration, and reboot the computer.

4. If the error persists, replace the system
board.

2203-Setup error during MEBx execution MEBx selection or exit resulted in a setup
failure.

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the power
cord, restore the original memory
configuration, and reboot the computer.

4. If the error persists, replace the system
board.

2204-Inventory error during MEBx execution BIOS information passed to the MEBx
resulted in a failure.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version.

3. If the error still persists, replace the
system board.

2205-Interface error during MEBx execution MEBx operation experienced a hardware
error during communication with ME.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version.

3. If the error still persists, replace the
system board.

2211-Memory not configured correctly for
proper MEBx execution.

DIMM1 is not installed. Make sure there is a memory module in the
black DIMM1 socket and that it is properly
seated.

Invalid Electronic Serial Number Electronic serial number is missing. Enter the correct serial number in Computer
Setup.

Network Server Mode Active and No
Keyboard Attached

Keyboard failure while Network Server Mode
enabled.

1. Reconnect keyboard with computer
turned off.

2. Check connector for bent or missing
pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

Parity Check 2 Parity RAM failure. Run Computer Setup and Diagnostic utilities.

System will not boot without fan CPU fan not installed or disconnected in
VSFF chassis.

1. Remove the computer cover, press the
power button, and see if the processor
fan spins. If the processor fan is not
spinning, make sure the fan's cable is
plugged onto the system board header.
Ensure the heatsink is properly seated
and installed.

2. If the fan is plugged in and the heatsink
is properly seated but the fan does not
spin, then replace the heatsink-fan
assembly.

Interpreting POST Diagnostic Front Panel LEDs and
Audible Codes

This section covers the front panel LED codes as well as the audible codes that may occur before or
during POST that do not necessarily have an error code or text message associated with them.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to the
system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be sure
to disconnect the power cord from the wall outlet and allow the internal system components to cool
before touching.

NOTE: If you see flashing LEDs on a PS/2 keyboard, look for flashing LEDs on the front panel of the
computer and refer to the following table to determine the front panel LED codes.

Recommended actions in the following table are listed in the order in which they should be performed.

Not all diagnostic lights and audible codes are available on all models.

Table C-2  Diagnostic Front Panel LEDs and Audible Codes

Activity Beeps Possible Cause Recommended Action

Green Power LED On. None Computer on. None

Green Power LED flashes
every two seconds.

None Computer in Suspend to
RAM mode (some models
only) or normal Suspend
mode.

None required. Press any key or move the mouse
to wake the computer.

Red Power LED flashes two
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

2 Processor thermal
protection activated:

A fan may be blocked or
not turning.

OR

The heatsink/fan
assembly is not properly
attached to the processor.

1. Ensure that the computer air vents are not
blocked and the processor cooling fan is
running.

2. Open hood, press power button, and see if
the processor fan spins. If the processor fan
is not spinning, make sure the fan's cable is
plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then
replace heatsink/fan assembly.

4. Contact an authorized reseller or service
provider.

Table C-1  Numeric Codes and Text Messages (continued)
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Activity Beeps Possible Cause Recommended Action

Red Power LED flashes three
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

3 Processor not installed
(not an indicator of bad
processor).

1. Check to see that the processor is present.

2. Reseat the processor.

Red Power LED flashes four
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

4 Power failure (power
supply is overloaded).

OR

The incorrect external
power supply adapter is
being used on the USDT.

1. Open the hood and ensure the 4 or 6-wire
power supply cable is seated into the
connector on the system board.

2. Check if a device is causing the problem by
removing ALL attached devices (such as
hard, diskette, or optical drives, and
expansion cards). Power on the system. If
the system enters the POST, then power off
and replace one device at a time and repeat
this procedure until failure occurs. Replace
the device that is causing the failure.
Continue adding devices one at a time to
ensure all devices are functioning properly.

3. Replace the power supply.

4. Replace the system board.

OR

The USDT power supply adapter must be at 135W
and use the Smart ID technology before the
system will power up. Replace the power supply
adapter with the HP-supplied USDT power supply
adapter.

Red Power LED flashes five
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

5 Pre-video memory error. CAUTION: To avoid damage to the DIMMs or
the system board, you must unplug the computer
power cord before attempting to reseat, install, or
remove a DIMM module.

1. Reseat DIMMs.

2. Replace DIMMs one at a time to isolate the
faulty module.

3. Replace third-party memory with HP
memory.

4. Replace the system board.

Red Power LED flashes six
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

6 Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the
system board.

Red Power LED flashes seven
times, once every second,
followed by a two second
pause. Beeps stop after fifth

7 System board failure
(ROM detected failure
prior to video).

Replace the system board.

Table C-2  Diagnostic Front Panel LEDs and Audible Codes (continued)
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Activity Beeps Possible Cause Recommended Action

iteration but LEDs continue
until problem is solved.

Red Power LED flashes eight
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

8 Invalid ROM based on bad
checksum.

1. Reflash the system ROM with the latest BIOS
image. See the “Boot Block Emergency
Recovery Mode” section of the Desktop
Management Guide for more information.

2. Replace the system board.

Red Power LED flashes nine
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

9 System powers on but is
unable to boot.

1. Check that the voltage selector, located on
the rear of the power supply (some models),
is set to the appropriate voltage. Proper
voltage setting depends on your region.

2. Unplug the AC power cord from the
computer, wait 30 seconds, then plug the
power cord back in to the computer.

3. Replace the system board.

4. Replace the processor.

Red Power LED flashes ten
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

10 Bad option card. 1. Check each option card by removing the card
(one at a time if multiple cards), then power
on the system to see if fault goes away.

2. Once a bad card is identified, remove and
replace the bad option card.

3. Replace the system board.

Red Power LED flashes eleven
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

11 The current processor
does not support a feature
previously enabled on this
system.

1. Install a TXT capable processor.

2. Disable TXT in the Computer Setup (F10)
utility.

3. Reinstall the original processor.

System does not power on and
LEDs are not flashing.

None System unable to power
on.

Press and hold the power button for less than 4
seconds. If the hard drive LED turns green, the
power button is working correctly. Try the
following:

1. Check that the voltage selector (some
models), located on the rear of the power
supply, is set to the appropriate voltage.
Proper voltage setting depends on your
region.

2. Replace the system board.

OR

Press and hold the power button for less than 4
seconds. If the hard drive LED does not turn on
green then:

1. Check that the unit is plugged into a working
AC outlet.

2. Open hood and check that the power button
harness is properly connected to the system
board.

Table C-2  Diagnostic Front Panel LEDs and Audible Codes (continued)
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Activity Beeps Possible Cause Recommended Action

3. Check that both power supply cables are
properly connected to the system board.

4. Check to see if the 5V_aux light on the
system board is turned on. If it is turned on,
then replace the power button harness. If the
problem persists, replace the system board.

5. If the 5V_aux light on the system board is not
turned on, remove the expansion cards one
at a time until the 5V_aux light on the system
board turns on. It the problem persists,
replace the power supply.

Table C-2  Diagnostic Front Panel LEDs and Audible Codes (continued)
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D Troubleshooting Without Diagnostics

This chapter provides information on how to identify and correct minor problems, such as diskette drive,
hard drive, optical drive, graphics, audio, memory, and software problems. If you encounter problems
with the computer, refer to the tables in this chapter for probable causes and recommended solutions.

NOTE: For information on specific error messages that may appear on the screen during Power-On
Self-Test (POST) at startup, refer to POST Error Messages on page 131.

Safety and Comfort
WARNING! Misuse of the computer or failure to establish a safe and comfortable work environment
may result in discomfort or serious injury. Refer to the Safety & Comfort Guide at http://www.hp.com/
ergo for more information on choosing a workspace and creating a safe and comfortable work
environment. This equipment has been tested and found to comply with the limits for a Class B digital
device, pursuant to Part 15 of the FCC Rules. For more information, refer to the Safety & Regulatory
Information guide.

Before You Call for Technical Support
If you are having problems with the computer, try the appropriate solutions below to try to isolate the
exact problem before calling for technical support.

● Run the diagnostics utility. Refer to Chapter 1, HP Insight Diagnostics on page 12 for more
information.

● Run the Drive Protection System (DPS) Self-Test in Computer Setup. Refer to the Computer Setup
(F10) Utility Guide for more information.

● Check the Power LED on the front of the computer to see if it is flashing red. The flashing lights
are error codes that will help you diagnose the problem. Refer to POST Error Messages
on page 131 for more information.

● If the screen is blank, plug the monitor into a different video port on the computer if one is available.
Or, change out the monitor with a monitor that you know is functioning properly.

● If you are working on a network, plug another computer with a different cable into the network
connection. There may be a problem with the network plug or cable.

● If you recently added new hardware, remove the hardware and see if the computer functions
properly.

● If you recently installed new software, uninstall the software and see if the computer functions
properly.
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● Boot the computer to the Safe Mode to see if it will boot without all of the drivers loaded. When
booting the operating system, use “Last Known Configuration.”

● Refer to the comprehensive online technical support at http://www.hp.com/support.

● Refer to the following Helpful Hints on page 143 section in this guide.

To assist you in resolving problems online, HP Instant Support Professional Edition provides you with
self-solve diagnostics. If you need to contact HP support, use HP Instant Support Professional Edition's
online chat feature. Access HP Instant Support Professional Edition at: http://www.hp.com/go/ispe.

Access the Business Support Center (BSC) at http://www.hp.com/go/bizsupport for the latest online
support information, software and drivers, proactive notification, and worldwide community of peers and
HP experts.

If it becomes necessary to call for technical assistance, be prepared to do the following to ensure that
your service call is handled properly:

● Be in front of your computer when you call.

● Write down the computer serial number and product ID number, and the monitor serial number
before calling.

● Spend time troubleshooting the problem with the service technician.

● Remove any hardware that was recently added to your system.

● Remove any software that was recently installed.

● Restore the system from the Recovery Disc Set that you created or restore the system to its original
factory condition in HP Backup and Recovery Manager.

CAUTION: Restoring the system will erase all data on the hard drive. Be sure to back up all data files
before running the restore process.

NOTE: For sales information and warranty upgrades (Care Packs), call your local authorized service
provider or dealer.

Helpful Hints
If you encounter problems with the computer, monitor, or software, see the following list of general
suggestions before taking further action:

● Check that the computer and monitor are plugged into a working electrical outlet.

● Check to see that the voltage select switch (some models) is set to the appropriate voltage for your
region (115V or 230V).

● Check to see that the computer is turned on and the green power light is on.

● Check to see that the monitor is turned on and the green monitor light is on.

● Check the Power LED on the front of the computer to see if it is flashing red. The flashing lights
are error codes that will help you diagnose the problem. Refer to POST Error Messages
on page 131 for more information.

● Turn up the brightness and contrast controls of the monitor if the monitor is dim.

● Press and hold any key. If the system beeps, then the keyboard should be operating correctly.

Helpful Hints 143

http://www.hp.com/support
http://www.hp.com/go/ispe
http://www.hp.com/go/bizsupport


● Check all cable connections for loose connections or incorrect connections.

● Wake the computer by pressing any key on the keyboard or pressing the power button. If the system
remains in suspend mode, shut down the computer by pressing and holding the power button for
at least four seconds then press the power button again to restart the computer. If the system will
not shut down, unplug the power cord, wait a few seconds, then plug it in again. The computer will
restart if automatic start on power loss is set in Computer Setup. If it does not restart, press the
power button to start the computer.

● Reconfigure the computer after installing a non–plug and play expansion board or other option.
See Solving Hardware Installation Problems on page 163 for instructions.

● Be sure that all the needed device drivers have been installed. For example, if you are using a
printer, you need a driver for that model printer.

● Remove all bootable media (diskette, CD, or USB device) from the system before turning it on.

● If you have installed an operating system other than the factory-installed operating system, check
to be sure that it is supported on the system.

● If the system has multiple video sources (embedded, PCI, or PCI-Express adapters) installed
(embedded video on some models only) and a single monitor, the monitor must be plugged into
the monitor connector on the source selected as the primary VGA adapter. During boot, the other
monitor connectors are disabled and if the monitor is connected into these ports, the monitor will
not function. You can select which source will be the default VGA source in Computer Setup.

CAUTION: When the computer is plugged into an AC power source, there is always voltage applied
to the system board. You must disconnect the power cord from the power source before opening the
computer to prevent system board or component damage.
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Solving General Problems
You may be able to easily resolve the general problems described in this section. If a problem persists
and you are unable to resolve it yourself or if you feel uncomfortable about performing the operation,
contact an authorized dealer or reseller.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to the
system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be sure
to disconnect the power cord from the wall outlet and allow the internal system components to cool
before touching.

Table D-1  Solving General Problems

Computer appears locked up and will not turn off when the power button is pressed.

Cause Solution

Software control of the power switch is not functional. 1. Press and hold the power button for at least four seconds
until the computer turns off.

2. Disconnect the power cord from the electrical outlet.

Computer will not respond to USB keyboard or mouse.

Cause Solution

Computer is in standby mode. To resume from standby mode, press the power button or
press any key.

CAUTION: When attempting to resume from standby mode,
do not hold down the power button for more than four seconds.
Otherwise, the computer will shut down and you will lose any
unsaved data.

System has locked up. Restart computer.

Computer date and time display is incorrect.

Cause Solution

RTC (real-time clock) battery may need to be replaced.

NOTE: Connecting the computer to a live AC outlet prolongs
the life of the RTC battery.

First, reset the date and time under Control Panel (Computer
Setup can also be used to update the RTC date and time). If
the problem persists, replace the RTC battery. See the
Hardware Reference Guide for instructions on installing a new
battery, or contact an authorized dealer or reseller for RTC
battery replacement.

Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be on
if you want to use the arrow keys. The Num Lock key can be
disabled (or enabled) in Computer Setup.
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There is no sound or sound volume is too low.

Cause Solution

System volume may be set low or muted. 1. Check the F10 BIOS settings to make sure the internal
system speaker is not muted (this setting does not affect
the external speakers).

2. Make sure the external speakers are properly connected
and powered on and that the speakers' volume control is
set correctly.

3. Use the system volume control available in the operating
system to make sure the speakers are not muted or to
increase the volume.

Cannot remove computer cover or access panel.

Cause Solution

Smart Cover Lock, featured on some computers, is locked. Unlock the Smart Cover Lock using Computer Setup.

The Smart Cover FailSafe Key, a device for manually disabling
the Smart Cover Lock, is available from HP. You will need the
FailSafe Key in case of forgotten password, power loss, or
computer malfunction. Order PN 166527-001 for the wrench-
style key or PN 166527-002 for the screwdriver bit key.

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure airflow to the computer is not blocked. Leave
a 10.2-cm (4-inch) clearance on all vented sides of the
computer and above the monitor to permit the required
airflow

2. Make sure fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heatsink is installed properly.

Hard drive is full. Transfer data from the hard drive to create more space on the
hard drive.

Low on memory. Add more memory.

Hard drive fragmented. Defragment hard drive.

Program previously accessed did not release reserved
memory back to the system.

Restart the computer.

Virus resident on the hard drive. Run virus protection program.

Too many applications running. 1. Close unnecessary applications to free up memory.

2. Add more memory. Some applications run in the
background and can be closed by right-clicking on their
corresponding icons in the task tray. To prevent these
applications from launching at startup, go to Start >
Run (Windows XP) or Start > Accessories > Run

Table D-1  Solving General Problems (continued)
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Poor performance is experienced.

Cause Solution

(Windows Vista) and type msconfig. On the Startup tab
of the System Configuration Utility, uncheck applications
that you do not want to launch automatically.

Some software applications, especially games, are stressful
on the graphics subsystem

1. Lower the display resolution for the current application or
consult the documentation that came with the application
for suggestions on how to improve performance by
adjusting parameters in the application.

2. Add more memory.

3. Upgrade the graphics solution.

Cause unknown. Restart the computer.

Computer powered off automatically and the Power LED flashes Red two times, once every second, followed by a two
second pause, and the computer beeps two times. (Beeps stop after fifth iteration but LEDs continue flashing).

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heatsink is not properly attached to the processor.

1. Ensure that the computer air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the processor
fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then replace the
heatsink/fan assembly.

4. Contact an authorized reseller or service provider.

System does not power on and the LEDs on the front of the computer are not flashing.

Cause Solution

System unable to power on. Press and hold the power button for less than 4 seconds. If the
hard drive LED turns green, then:

1. Check that the voltage selector, located on the rear of the
power supply on some models, is set to the appropriate
voltage. Proper voltage setting depends on your region.

2. Remove the expansion cards one at a time until the
5V_aux light on the system board turns on.

3. Replace the system board.

OR

Press and hold the power button for less than 4 seconds. If the
hard drive LED does not turn on green then:

1. Check that the unit is plugged into a working AC outlet.

2. Open hood and check that the power button harness is
properly connected to the system board.

Table D-1  Solving General Problems (continued)
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System does not power on and the LEDs on the front of the computer are not flashing.

Cause Solution

3. Check that both power supply cables are properly
connected to the system board.

4. Check to see if the 5V_aux light on the system board is
turned on. If it is turned on, then replace the power button
harness.

5. If the 5V_aux light on the system board is off, then replace
the power supply.

6. Replace the system board.

Solving Power Problems
Common causes and solutions for power problems are listed in the following table.

Table D-2  Solving Power Problems

Power supply shuts down intermittently.

Cause Solution

Voltage selector switch on rear of computer chassis (some
models) not switched to correct line voltage (115V or 230V).

Select the proper AC voltage using the selector switch.

Power supply will not turn on because of internal power supply
fault.

Contact an authorized service provider to replace the power
supply.

Computer powered off automatically and the Power LED flashes Red two times, once every second, followed by a two
second pause, and the computer beeps two times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heatsink is not properly attached to the processor.

1. Ensure that the computer air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the processor
fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then replace the
heatsink/fan assembly.

4. Contact an authorized reseller or service provider.

Table D-1  Solving General Problems (continued)
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Power LED flashes Red four times, once every second, followed by a two second pause, and the computer beeps four
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Power failure (power supply is overloaded). 1. Check that the voltage selector, located on the rear of the
power supply (some models), is set to the appropriate
voltage. Proper voltage setting depends on your region.

2. Open the hood and ensure the 4- or 6-wire power supply
cable is seated into the connector on the system board.

3. Check if a device is causing the problem by removing ALL
attached devices (such as hard, diskette, or optical
drives, and expansion cards). Power on the system. If the
system enters the POST, then power off and replace one
device at a time and repeat this procedure until failure
occurs. Replace the device that is causing the failure.
Continue adding devices one at a time to ensure all
devices are functioning properly.

4. Replace the power supply.

5. Replace the system board.

The incorrect external power supply adapter is being used on
the USDT.

The USDT power supply adapter must be at 135W and use the
Smart ID technology before the system will power up. Replace
the power supply adapter with the HP-supplied USDT power
supply adapter.

Solving Diskette Problems
Common causes and solutions for diskette problems are listed in the following table.

NOTE: You may need to reconfigure the computer when you add or remove hardware, such as an
additional diskette drive. See Solving Hardware Installation Problems on page 163 for instructions.

Table D-3  Solving Diskette Problems

Diskette drive light stays on.

Cause Solution

Diskette is damaged. In Microsoft Windows XP, right-click Start, click Explore, and
select a drive. Select File > Properties > Tools. Under Error-
checking click Check Now.

In Microsoft Windows Vista, right-click Start, click Explore,
and right-click on a drive. Select Properties then select the
Tools tab. Under Error-checking click Check Now.

Diskette is incorrectly inserted. Remove diskette and reinsert.

Drive cable is not properly connected. Reconnect drive cable. Ensure that all four pins on the diskette
power cable are connected to the drive.
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Drive not found.

Cause Solution

Cable is loose. Reseat diskette drive data and power cable.

Removable drive is not seated properly. Reseat the drive.

The device has been hidden in Computer Setup. Run the Computer Setup utility and ensure Device Available
is selected for the Legacy Diskette in Security > Device
Security.

Diskette drive cannot write to a diskette.

Cause Solution

Diskette is not formatted. Format the diskette.

1. From Windows Explorer select the disk (A) drive.

2. Right-click the drive letter and select Format.

3. Select the desired options, and click Start to begin
formatting the diskette.

Diskette is write-protected. Use another diskette or remove the write protection.

Writing to the wrong drive. Check the drive letter in the path statement.

Not enough space is left on the diskette. 1. Use another diskette.

2. Delete unneeded files from diskette.

Legacy diskette writes are disabled in Computer Setup. Enter Computer Setup and enable Legacy Diskette Write
in Storage > Storage Options.

Diskette is damaged. Replace the damaged disk.

Cannot format diskette.

Cause Solution

Invalid media reported. When formatting a disk in MS-DOS, you may need to specify
diskette capacity. For example, to format a 1.44-MB diskette,
type the following command at the MS-DOS prompt:

FORMAT A: /F:1440

Disk may be write-protected. Open the locking device on the diskette.

Legacy diskette writes are disabled in Computer Setup. Enter Computer Setup and enable Legacy Diskette Write
in Storage > Storage Options.

Table D-3  Solving Diskette Problems (continued)
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A problem has occurred with a disk transaction.

Cause Solution

The directory structure is bad, or there is a problem with a file. In Microsoft Windows XP, right-click Start, click Explore, and
select a drive. Select File > Properties > Tools. Under Error-
checking, click Check Now.

In Microsoft Windows Vista, right-click Start, click Explore,
and right-click on a drive. Select Properties then select the
Tools tab. Under Error-checking click Check Now.

Diskette drive cannot read a diskette.

Cause Solution

You are using the wrong diskette type for the drive type. Check the type of drive that you are using and use the correct
diskette type.

You are reading the wrong drive. Check the drive letter in the path statement.

Diskette is damaged. Replace the diskette with a new one.

“Invalid system disk” message is displayed.

Cause Solution

A diskette that does not contain the system files needed to start
the computer has been inserted in the drive.

When drive activity stops, remove the diskette and press the
Spacebar. The computer should start up.

Diskette error has occurred. Restart the computer by pressing the power button.

Cannot Boot to Diskette.

Cause Solution

Diskette is not bootable. Replace with a bootable diskette.

Diskette boot has been disabled in Computer Setup. 1. Run Computer Setup and enable diskette boot in
Storage > Boot Order.

2. Run Computer Setup and enable diskette boot in
Storage > Storage Options > Removable Media
Boot.

NOTE: Both steps should be used as the Removable Media
Boot function in Computer Setup overrides the Boot Order
enable command.

Network server mode is enabled in Computer Setup. Run Computer Setup and disable Network Server Mode in
Security > Password Options.

Removable media boot has been disabled in Computer Setup. Run Computer Setup and enable Removable Media Boot in
Storage > Storage Options > Removable Media Boot.
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Solving Hard Drive Problems
Table D-4  Solving Hard Drive Problems

Hard drive error occurs.

Cause Solution

Hard disk has bad sectors or has failed. 1. In Microsoft Windows XP, right-click Start, click
Explore, and select a drive. Select File > Properties >
Tools. Under Error-checking, click Check Now.

In Microsoft Windows Vista, right-click Start, click
Explore, and right-click on a drive. Select
Properties then select the Tools tab. Under Error-
checking click Check Now.

2. Use a utility to locate and block usage of bad sectors. If
necessary, reformat the hard disk.

Disk transaction problem.

Cause Solution

Either the directory structure is bad or there is a problem with
a file.

In Microsoft Windows XP, right-click Start, click Explore, and
select a drive. Select File > Properties > Tools. Under Error-
checking, click Check Now.

In Microsoft Windows Vista, right-click Start, click Explore,
and right-click on a drive. Select Properties then select the
Tools tab. Under Error-checking click Check Now.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving Hardware
Installation Problems on page 163 section. If the system still
does not recognize the new device, check to see if the device
is listed within Computer Setup. If it is listed, the probable
cause is a driver problem. If it is not listed, the probable cause
is a hardware problem.

If this is a newly installed drive, run the Computer Setup utility
and try adding a POST delay under Advanced > Power-On.

The device is attached to a SATA port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.
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Nonsystem disk/NTLDR missing message.

Cause Solution

The system is trying to start from a diskette that is not bootable. Remove the diskette from the diskette drive.

The system is trying to start from the hard drive but the hard
drive may have been damaged.

1. Insert a bootable diskette into the diskette drive and
restart the computer.

2. Check the hard drive format using fdisk: If NTFS
formatting, use a third party reader to evaluate the drive.
If FAT32 formatting, the hard drive cannot be accessed.

System files missing or not properly installed. 1. Insert a bootable diskette into the diskette drive and
restart the computer.

2. Check the hard drive format using Fdisk: If NFTFS
formatting, use a third party reader to evaluate the drive.
If FAT32 formatting, the hard drive cannot be accessed.

3. Install system files for the appropriate operating system.

Hard drive boot has been disabled in Computer Setup. Run the Computer Setup utility and enable the hard drive entry
in the Storage > Boot Order list.

Bootable hard drive is not attached as first in a multi-hard drive
configuration.

If attempting to boot from a hard drive, ensure it is attached to
the system board connector labeled P60 SATA 0.

Bootable hard drive's controller is not listed first in the Boot
Order.

Run the Computer Setup utility and select Storage > Boot
Order and ensure the bootable hard drive's controller is listed
immediately under the Hard Drive entry.

Computer will not boot from hard drive.

Cause Solution

The device is attached to a SATA port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Boot order is not correct. Run the Computer Setup utility and change boot sequence
in Storage > Boot Order.

Hard Drive's "Emulation Type" is set to "None." Run the Computer Setup utility and change the "Emulation
Type" to "Hard Disk" in the device's details under Storage >
Device Configuration.

Hard drive is damaged. Observe if the front panel Power LED is blinking RED and if
any beeps are heard. See POST Error Messages
on page 131 to determine possible causes for the blinking red
and beep codes.

See the Worldwide Limited Warranty for terms and conditions.

Computer seems to be locked up.

Cause Solution

Program in use has stopped responding to commands. Attempt the normal Windows “Shut Down” procedure. If this
fails, press the power button for four or more seconds to turn
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Computer seems to be locked up.

Cause Solution

off the power. To restart the computer, press the power button
again.

The removable hard drive has no power to the hard drive enclosure.

Cause Solution

The lock on the enclosure is not turned to the “ON” position. Insert the key and turn the lock clockwise 90 degrees. The
green LED on the front of the enclosure should be on.

Power cable from the computer power supply to the enclosure
frame is not properly connected.

Check the power supply to make sure it is properly connected
to the rear of the enclosure frame.

The removable hard drive is not recognized by the computer.

Cause Solution

The removable hard drive carrier is not fully seated in the
enclosure frame or the hard drive is not fully seated in the
carrier.

Push the carrier into the enclosure frame so that the connector
on the rear of the frame is properly seated. If this does not solve
the problem, turn off the computer, remove the carrier, and
check to see if the connector on the hard drive is properly
seated in the carrier.

The removable hard drive enclosure is beeping and the green LED is flashing.

Cause Solution

Fan failure alarm on the removable hard drive enclosure has
been activated.

Shut down the computer and contact HP for a replacement
enclosure.

Solving Media Card Reader Problems
Table D-5  Solving Media Card Reader Problems

Media card will not work in a digital camera after formatting it in Microsoft Windows XP or Microsoft Windows Vista.

Cause Solution

By default, Windows XP and Windows Vista will format any
media card with a capacity greater than 32MB with the FAT32
format. Most digital cameras use the FAT (FAT16 & FAT12)
format and can not operate with a FAT32 formatted card.

Either format the media card in the digital camera or select FAT
file system to format the media card in a computer with
Windows XP or Windows Vista.
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A write-protected or locked error occurs when attempting to write to the media card.

Cause Solution

Media card is locked. Locking the media card is a safety feature
that prevents writing to and deleting from an SD/Memory Stick/
PRO card.

If using an SD card, make sure that the lock tab located on the
right of the SD card is not in the locked position. If using a
Memory Stick/PRO card, make sure that the lock tab located
on the bottom of the Memory Stick/PRO card is not in the
locked position.

Can not write to the media card.

Cause Solution

The media card is a read-only memory (ROM) card. Check the manufacturer’s documentation included with your
card to see if it writable. Refer to the previous section for a list
of compatible cards.

Unable to access data on the media card after inserting it into a slot.

Cause Solution

The media card is not inserted properly, is inserted in the wrong
slot, or is not supported.

Ensure that the card is inserted properly with the gold contact
on the correct side. The green LED will light if inserted properly.

Do not know how to remove a media card correctly.

Cause Solution

The computer’s software is used to safely eject the card. Open My Computer (Windows XP) or Computer (Windows
Vista), right-click on the corresponding drive icon, and select
Eject. Then pull the card out of the slot.

NOTE: Never remove the card when the green LED is
flashing

After installing the media card reader and booting to Windows, the reader and the inserted cards are not recognized
by the computer.

Cause Solution

The operating system needs time to recognize the device if the
reader was just installed into the computer and you are turning
the PC on for the first time.

Wait a few seconds so that the operating system can recognize
the reader and the available ports, and then recognize
whatever media is inserted in the reader.

After inserting a media card in the reader, the computer attempts to boot from the media card.

Cause Solution

The inserted media card has boot capability. If you do not want to boot from the media card, remove it during
boot or do not select the option to boot from the inserted media
card during the boot process.
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Solving Display Problems
If you encounter display problems, see the documentation that came with the monitor and to the common
causes and solutions listed in the following table.

Table D-6  Solving Display Problems

Blank screen (no video).

Cause Solution

Monitor is not turned on and the monitor light is not on. Turn on the monitor and check that the monitor light is on.

Bad monitor. Try a different monitor.

The cable connections are not correct. Check the cable connection from the monitor to the computer
and to the electrical outlet.

You may have a screen blanking utility installed or energy
saver features are enabled.

Press any key or click the mouse button and, if set, type your
password.

System ROM is corrupted; system is running is Boot Block
Emergency Recovery Mode (indicated by eight beeps).

Reflash the system ROM with the latest BIOS image. See the
“Boot Block Emergency Recovery Mode” section of the
Desktop Management Guide for more information

You are using a fixed-sync monitor and it will not sync at the
resolution chosen.

Be sure that the monitor can accept the same horizontal scan
rate as the resolution chosen.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby mode,
do not hold down the power button for more than four seconds.
Otherwise, the computer will shut down and you will lose any
unsaved data.

Monitor cable is plugged into the wrong connector. If the computer system has both an integrated graphics
connector and an add-in graphics card connector, plug the
monitor cable into the graphics card connector on the back of
the computer.

Monitor settings in the computer are not compatible with the
monitor.

1. In Windows XP Control Panel, double-click the Display
icon and select the Settings tab.

In Windows Vista Control Panel, under Appearance and
Personalization, select Adjust screen resolution.

2. Use the sliding control to reset the resolution.

Cannot enable integrated graphics after installing a PCI Express graphics card.

Cause Solution

On systems with Intel integrated graphics, the integrated
graphics cannot be enabled after installing a PCI Express x16.

The integrated graphics can be enabled in Computer Setup if
a PCI or PCI Express x1 graphics card is installed, but it cannot
be enabled if there is a graphics card in the PCI Express x16
slot.
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Blank screen and the power LED flashes Red five times, once every second, followed by a two second pause, and the
computer beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video memory error. 1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Blank screen and the power LED flashes Red six times, once every second, followed by a two second pause, and the
computer beeps six times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card. Power on the system.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the system
board.

Blank screen and the power LED flashes Red seven times, once every second, followed by a two second pause, and
the computer beeps seven times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

System board failure (ROM detected failure prior to video). Replace the system board.

Monitor does not function properly when used with energy saver features.

Cause Solution

Monitor without energy saver capabilities is being used with
energy saver features enabled.

Disable monitor energy saver feature.

Dim characters.

Cause Solution

The brightness and contrast controls are not set properly. Adjust the monitor brightness and contrast controls.

Cables are not properly connected. Check that the graphics cable is securely connected to the
graphics card and the monitor.
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Blurry video or requested resolution cannot be set.

Cause Solution

If the graphics controller was upgraded, the correct graphics
drivers may not be loaded.

Install the video drivers included in the upgrade kit.

Monitor is not capable of displaying requested resolution. Change requested resolution.

Graphics card is bad. Replace the graphics card.

The picture is broken up, rolls, jitters, or flashes.

Cause Solution

The monitor connections may be incomplete or the monitor
may be incorrectly adjusted.

1. Be sure the monitor cable is securely connected to the
computer.

2. In a two-monitor system or if another monitor is in close
proximity, be sure the monitors are not interfering with
each other’s electromagnetic field by moving them apart.

3. Fluorescent lights or fans may be too close to the monitor.

Monitor needs to be degaussed. Degauss the monitor. Refer to the documentation that came
with the monitor for instructions.

Image is not centered.

Cause Solution

Position may need adjustment. Press the monitor's Menu button to access the OSD menu.
Select ImageControl/ Horizontal Position or Vertical
Position to adjust the horizontal or vertical position of the
image.

“No Connection, Check Signal Cable” displays on screen.

Cause Solution

Monitor video cable is disconnected. Connect the video cable between the monitor and computer.

CAUTION: Ensure that the computer power is off while
connecting the video cable.

“Out of Range” displays on screen.

Cause Solution

Video resolution and refresh rate are set higher than what the
monitor supports.

Restart the computer and enter Safe Mode. Change the
settings to a supported setting then restart the computer so that
the new settings take effect.
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Vibrating or rattling noise coming from inside a CRT monitor when powered on.

Cause Solution

Monitor degaussing coil has been activated. None. It is normal for the degaussing coil to be activated when
the monitor is powered on.

Clicking noise coming from inside a CRT monitor.

Cause Solution

Electronic relays have been activated inside the monitor. None. It is normal for some monitors to make a clicking noise
when turned on and off, when going in and out of standby
mode, and when changing resolutions.

High pitched noise coming from inside a flat panel monitor.

Cause Solution

Brightness and/or contrast settings are too high. Lower brightness and/or contrast settings.

Fuzzy focus; streaking, ghosting, or shadowing effects; horizontal scrolling lines; faint vertical bars; or unable to
center the picture on the screen (flat panel monitors using an analog VGA input connection only).

Cause Solution

Flat panel monitor’s internal digital conversion circuits may be
unable to correctly interpret the output synchronization of the
graphics card.

1. Select the monitor’s Auto-Adjustment option in the
monitor’s on-screen display menu.

2. Manually synchronize the Clock and Clock Phase on-
screen display functions. To download a SoftPaq that will
assist you with the synchronization, go to the following
Web site, select the appropriate monitor, and download
either SP32347 or SP32202: http://www.hp.com/support

Graphics card is not seated properly or is bad. 1. Reseat the graphics card.

2. Replace the graphics card.

Certain typed symbols do not appear correct.

Cause Solution

The font you are using does not support that particular symbol. Use the Character Map to locate the and select the appropriate
symbol. Click Start > All Programs > Accessories > System
Tools > Character Map. You can copy the symbol from the
Character Map into a document.

Solving Audio Problems
If the computer has audio features and you encounter audio problems, see the common causes and
solutions listed in the following table.
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Table D-7  Solving Audio Problems

Sound cuts in and out.

Cause Solution

Processor resources are being used by other open
applications.

Shut down all open processor-intensive applications.

Direct sound latency, common in many media player
applications.

In Windows XP only:

1. From the Control Panel, select Sounds and Audio
Devices.

2. On the Audio tab, select a device from the Sound
Playback list.

3. Click the Advanced button and select the Performance
tab.

4. Set the Hardware acceleration slider to None and the
Sample rate conversion quality slider to Good and
retest the audio.

5. Set the Hardware acceleration slider to Full and the
Sample rate conversion quality slider to Best and
retest the audio.

Sound does not come out of the speaker or headphones.

Cause Solution

Software volume control is turned down or muted. Double-click the Speaker icon on the taskbar, then make sure
that Mute is not selected and use the volume slider to adjust
the volume.

Audio is hidden in Computer Setup. Enable the audio in Computer Setup: Security >
Device Security > Audio.

The external speakers are not turned on. Turn on the external speakers.

The audio device may be connected to the wrong jack. Ensure that the device is connected to the correct jack on the
computer. The speakers should be plugged into the rear line-
out jack and the headphones should be plugged into the front
headphone jack.

External speakers plugged into the wrong audio jack on a
recently installed sound card.

See the sound card documentation for proper speaker
connection.

Digital CD audio is not enabled. Enable digital CD audio. In the Device Manager, right-click on
the CD/DVD device and select Properties. Make sure Enable
digital CD audio for this CD-ROM device is checked.

Headphones or devices connected to the line-out connector
mute the internal speaker.

Turn on and use headphones or external speakers, if
connected, or disconnect headphones or external speakers.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby mode,
do not hold down the power button for more than four seconds.
Otherwise, the computer will shut down and you will lose any
unsaved data.

Internal speaker is disabled in Computer Setup. Enable the internal speaker in Computer Setup. Select
Advanced > Device Options > Internal Speaker.
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Sound from headphones is not clear or muffled.

Cause Solution

Headphones are plugged into the rear audio output connector.
The rear audio output connector is for powered audio devices
and is not designed for headphone use.

Plug the headphones into the headphone connector on the
front of the computer.

Computer appears to be locked up while recording audio.

Cause Solution

The hard disk may be full. Before recording, make sure there is enough free space on the
hard disk. You can also try recording the audio file in a
compressed format.

Line-in jack is not functioning properly.

Cause Solution

Jack has been reconfigured in the audio driver or application
software.

In the audio driver or application software, reconfigure the jack
or set the jack to its default value.

Solving Printer Problems
If you encounter printer problems, see the documentation that came with the printer and to the common
causes and solutions listed in the following table.

Table D-8  Solving Printer Problems

Printer will not print.

Cause Solution

Printer is not turned on and online. Turn the printer on and make sure it is online.

The correct printer drivers for the application are not installed. 1. Install the correct printer driver for the application.

2. Try printing using the MS-DOS command:

DIR C:\ > [printer port]

where [printer port] is the address of the printer being
used. If the printer works, reload the printer driver.

If you are on a network, you may not have made the connection
to the printer.

Make the proper network connections to the printer.

Printer may have failed. Run printer self-test.

Printer will not turn on.

Cause Solution

The cables may not be connected properly. Reconnect all cables and check the power cord and electrical
outlet.
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Printer prints garbled information.

Cause Solution

The correct printer driver for the application is not installed. Install the correct printer driver for the application.

The cables may not be connected properly. Reconnect all cables.

Printer memory may be overloaded. Reset the printer by turning it off for one minute, then turn it
back on.

Printer is offline.

Cause Solution

The printer may be out of paper. Check the paper tray and refill it if it is empty. Select online.

Solving Keyboard and Mouse Problems
If you encounter keyboard or mouse problems, see the documentation that came with the equipment
and to the common causes and solutions listed in the following table.

Table D-9  Solving Keyboard Problems

Keyboard commands and typing are not recognized by the computer.

Cause Solution

Keyboard connector is not properly connected. 1. On the Windows XP Desktop, click Start > Shut Down.

On the Windows Vista Desktop, click Start, click the
arrow on the lower right corner of the Start menu, then
select Shut Down.

2. After the shutdown is complete, reconnect the keyboard
to the back of the computer and restart the computer.

Program in use has stopped responding to commands. Shut down your computer using the mouse and then restart
the computer.

Keyboard needs repairs. See the Worldwide Limited Warranty for terms and conditions.

Wireless device error. 1. Check the software, if available, for device status.

2. Check/replace device batteries.

3. Reset receiver and keyboard.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby mode,
do not hold down the power button for more than four seconds.
Otherwise, the computer will shut down and you will lose any
unsaved data.
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Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be on
if you want to use the arrow keys. The Num Lock key can be
disabled (or enabled) in Computer Setup.

Table D-10  Solving Mouse Problems

Mouse does not respond to movement or is too slow.

Cause Solution

Mouse connector is not properly plugged into the back of the
computer.

Shut down the computer using the keyboard.

1. Press the Ctrl and Esc keys at the same time (or press
the Windows logo key) to display the Start menu.

2. Use the arrow keys to select Shut Down and then press
the Enter key.

3. After the shutdown is complete, plug the mouse
connector into the back of the computer (or the keyboard)
and restart.

Program in use has stopped responding to commands. Shut down the computer using the keyboard then restart the
computer.

Mouse may need cleaning. Remove the roller ball cover on the mouse and clean the
internal components.

Mouse may need repair. See the Worldwide Limited Warranty for terms and conditions.

Wireless device error. 1. Check the software, if available, for device status.

2. Check/replace device batteries.

3. Reset receiver and mouse.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby mode,
do not hold down the power button for more than four seconds.
Otherwise, the computer will shut down and you will lose any
unsaved data.

Mouse will only move vertically, horizontally, or movement is jerky.

Cause Solution

Mouse roller ball or the rotating encoder shafts that make
contact with the ball are dirty.

Remove roller ball cover from the bottom of the mouse and
clean the internal components with a mouse cleaning kit
available from most computer stores.

Solving Hardware Installation Problems
You may need to reconfigure the computer when you add or remove hardware, such as an additional
drive or expansion card. If you install a plug and play device, Windows automatically recognizes the
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device and configures the computer. If you install a non–plug and play device, you must reconfigure the
computer after completing installation of the new hardware. In Windows, use the Add Hardware
Wizard and follow the instructions that appear on the screen.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to the
system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be sure
to disconnect the power cord from the wall outlet and allow the internal system components to cool
before touching.

Table D-11  Solving Hardware Installation Problems

A new device is not recognized as part of the system.

Cause Solution

Device is not seated or connected properly. Ensure that the device is properly and securely connected and
that pins in the connector are not bent down.

Cable(s) of new external device are loose or power cables are
unplugged.

Ensure that all cables are properly and securely connected and
that pins in the cable or connector are not bent down.

Power switch of new external device is not turned on. Turn off the computer, turn on the external device, then turn on
the computer to integrate the device with the computer system.

When the system advised you of changes to the configuration,
you did not accept them.

Reboot the computer and follow the instructions for accepting
the changes.

A plug and play board may not automatically configure when
added if the default configuration conflicts with other devices.

Use Windows Device Manager to deselect the automatic
settings for the board and choose a basic configuration that
does not cause a resource conflict. You can also use Computer
Setup to reconfigure or disable devices to resolve the resource
conflict.

USB ports on the computer are disabled in Computer Setup. Enter Computer Setup (F10) and enable the USB ports.

Computer will not start.

Cause Solution

Wrong memory modules were used in the upgrade or memory
modules were installed in the wrong location.

1. Review the documentation that came with the system to
determine if you are using the correct memory modules
and to verify the proper installation.

NOTE: DIMM 1 must always be installed.

2. Observe the beeps and LED lights on the front of the
computer. Beeps and flashing LEDs are codes for
specific problems.

3. If you still cannot resolve the issue, contact Customer
Support.

Power LED flashes Red five times, once every second, followed by a two second pause, and the computer beeps five
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. CAUTION: To avoid damage to the DIMMs or the system
board, you must unplug the computer power cord before
attempting to reseat, install, or remove a DIMM module.
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Power LED flashes Red five times, once every second, followed by a two second pause, and the computer beeps five
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

NOTE: DIMM 1 must always be installed.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Power LED flashes Red six times, once every second, followed by a two second pause, and the computer beeps six
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Graphics card is not seated properly or is bad, or system board
is bad.

For systems with a graphics card:

1. Reseat the graphics card. Power on the system.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the system
board.

Power LED flashes Red ten times, once every second, followed by a two second pause, and the computer beeps ten
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Bad option card. 1. Check each option card by removing the cards one at time
(if multiple cards), then power on the system to see if fault
goes away.

2. Once bad card is identified, remove and replace bad
option card.

3. Replace the system board.

Solving Network Problems
Some common causes and solutions for network problems are listed in the following table. These
guidelines do not discuss the process of debugging the network cabling.
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Table D-12  Solving Network Problems

Wake-on-LAN feature is not functioning.

Cause Solution

Wake-on-LAN is not enabled. To enable Wake-on-LAN in Windows XP:

1. Select Start > Control Panel.

2. Double-click Network Connections.

3. Double-click Local Area Connection.

4. Click Properties.

5. Click Configure.

6. Click the Power Management tab, then select the check
box to Allow this device to bring the computer out of
standby.

To enable Wake-on-LAN in Windows Vista:

1. Select Start > Control Panel.

2. Under Network and Internet, select View network
status and tasks.

3. In the Tasks list, select Manage network connections.

4. Double-click Local Area Connection.

5. Click the Properties button.

6. Click the Configure button.

7. Click the Power Management tab, then select the check
box to Allow this device to wake the computer.

Network driver does not detect network controller.

Cause Solution

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system via
Device Manager.

Incorrect network driver. Check the network controller documentation for the correct
driver or obtain the latest driver from the manufacturer’s Web
site.

Network status link light never flashes.

NOTE: The network status light is supposed to flash when there is network activity.

Cause Solution

No active network is detected. Check cabling and network equipment for proper connection.
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Network status link light never flashes.

NOTE: The network status light is supposed to flash when there is network activity.

Cause Solution

Network controller is not set up properly. Check for the device status within Windows, such as Device
Manager for driver load and the Network Connections applet
within Windows for link status.

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system via
Device Manager.

Network driver is not properly loaded. Reinstall network drivers.

System cannot autosense the network. Disable auto-sensing capabilities and force the system into the
correct operating mode.

Diagnostics reports a failure.

Cause Solution

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The cable is attached to the incorrect connector. Ensure that the cable is attached to the correct connector.

There is a problem with the cable or a device at the other end
of the cable.

Ensure that the cable and device at the other end are operating
correctly.

Network controller interrupt is shared with an expansion board. Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller is defective. Contact an authorized service provider.

Diagnostics passes, but the computer does not communicate with the network.

Cause Solution

Network drivers are not loaded, or driver parameters do not
match current configuration.

Make sure the network drivers are loaded and that the driver
parameters match the configuration of the network controller.

Make sure the correct network client and protocol is installed.

The network controller is not configured for this computer. Select the Network icon in the Control Panel and configure
the network controller.

Network controller stopped working when an expansion board was added to the computer.

Cause Solution

Network controller interrupt is shared with an expansion board. Under the Computer Setup Advanced menu, change the
resource settings for the board.
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Network controller stopped working when an expansion board was added to the computer.

Cause Solution

The network controller requires drivers. Verify that the drivers were not accidentally deleted when the
drivers for a new expansion board were installed.

The expansion board installed is a network card (NIC) and
conflicts with the embedded NIC.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

Network controller stops working without apparent cause.

Cause Solution

The files containing the network drivers are corrupted. Reinstall the network drivers, using the Recovery Disc Set
created from the hard drive's Recovery Partition.

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The network controller is defective. Contact an authorized service provider.

New network card will not boot.

Cause Solution

New network card may be defective or may not meet industry-
standard specifications.

Install a working, industry-standard NIC, or change the boot
sequence to boot from another source.

Cannot connect to network server when attempting Remote System Installation.

Cause Solution

The network controller is not configured properly. Verify Network Connectivity, that a DHCP Server is present,
and that the Remote System Installation Server contains the
NIC drivers for your NIC.

System setup utility reports unprogrammed EEPROM.

Cause Solution

Unprogrammed EEPROM. Contact an authorized service provider.

Solving Memory Problems
If you encounter memory problems, some common causes and solutions are listed in the following table.
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CAUTION: Power may still be supplied to the DIMMs when the computer is turned off (depending on
the Management Engine (ME) settings). To avoid damage to the DIMMs or the system board, you must
unplug the computer power cord before attempting to reseat, install, or remove a DIMM module.

For those systems that support ECC memory, HP does not support mixing ECC and non-ECC memory.
Otherwise, the computer will not boot the operating system.

NOTE: The memory count will be affected by configurations with the Management Engine (ME)
enabled. The ME uses 8MB of system memory in single channel mode or 16MB of memory in dual-
channel mode to download, decompress, and execute the ME firmware for Out-of-Band (OOB), third-
party data storage, and other management functions.

Table D-13  Solving Memory Problems

System will not boot or does not function properly after installing additional memory modules.

Cause Solution

A memory module is not installed in the XMM1 (or DIMM1)
socket.

Ensure that a memory module is installed in the black XMM1
(or DIMM1) socket on the system board. This socket must be
populated with a memory module.

Memory module is not the correct type or speed grade for the
system or the new memory module is not seated properly.

Replace module with the correct industry-standard device for
the computer. On some models, ECC and non-ECC memory
modules cannot be mixed.

Out of memory error.

Cause Solution

Memory configuration may not be set up correctly. Use the Device Manager to check memory configuration.

You have run out of memory to run the application. Check the application documentation to determine the memory
requirements.

Memory count during POST is wrong.

Cause Solution

The memory modules may not be installed correctly. Check that the memory modules have been installed correctly
and that proper modules are used.

Integrated graphics may use system memory. No action required.

Insufficient memory error during operation.

Cause Solution

Too many Terminate and Stay Resident programs (TSRs) are
installed.

Delete any TSRs that you do not need.

You have run out of memory for the application. Check the memory requirements for the application or add
more memory to the computer.
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Power LED flashes Red five times, once every second, followed by a two second pause, and the computer beeps five
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. 1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Solving Processor Problems
If you encounter processor problems, common causes and solutions are listed in the following table.

Table D-14  Solving Processor Problems

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure the airflow to the computer is not blocked.

2. Make sure the fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heatsink is installed properly.

Power LED flashes Red three times, once every second, followed by a two second pause.

Cause Solution

Processor is not seated properly or not installed. 1. Check to see that the processor is present.

2. Reseat the processor.

Power LED flashes Red eleven times, once every second, followed by a two second pause.

Cause Solution

The current processor does not support a feature previously
enabled on this system.

1. Install a TXT capable processor.

2. Disable TXT in the Computer Setup (F10) utility.

3. Reinstall the original processor.

Solving CD-ROM and DVD Problems
If you encounter CD-ROM or DVD problems, see the common causes and solutions listed in the
following table or to the documentation that came with the optional device.

Table D-13  Solving Memory Problems (continued)
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Table D-15  Solving CD-ROM and DVD Problems

System will not boot from CD-ROM or DVD drive.

Cause Solution

The device is attached to a SATA port that has been hidden in
the Computer Setup utility.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Removable Media Boot is disabled in the Computer Setup
utility.

Run the Computer Setup utility and enable booting to
removable media in Storage > Storage Options. Ensure CD-
ROM is enabled in Storage > Boot Order.

Network Server Mode is enabled in Computer Setup. Run the Computer Setup utility and disable Network Server
Mode in Security > Password Options.

Non-bootable CD in drive. Try a bootable CD in the drive.

Boot order not correct. Run the Computer Setup utility and change boot sequence
in Storage > Boot Order.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving Hardware
Installation Problems on page 163 section. If the system still
does not recognize the new device, check to see if the device
is listed within Computer Setup. If it is listed, the probable
cause is a driver problem. If it is not listed, the probable cause
is a hardware problem.

If this is a newly installed drive, run the Computer Setup utility
and try adding a POST delay under Advanced > Power-On.

The device is attached to a SATA port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.

CD-ROM or DVD devices are not detected or driver is not loaded.

Cause Solution

Drive is not connected properly or not properly configured. See the documentation that came with the optional device.

Movie will not play in the DVD drive.

Cause Solution

Movie may be regionalized for a different country. See the documentation that came with the DVD drive.

Decoder software is not installed. Install decoder software.

Damaged media. Replace media.
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Movie will not play in the DVD drive.

Cause Solution

Movie rating locked out by parental lock. Use DVD software to remove parental lock.

Media installed upside down. Reinstall media.

Cannot eject compact disc (tray-load unit).

Cause Solution

Disc not properly seated in the drive. Turn off the computer and insert a thin metal rod into the
emergency eject hole and push firmly. Slowly pull the tray out
from the drive until the tray is fully extended, then remove
the disc.

CD-ROM, CD-RW, DVD-ROM, or DVD-R/RW drive cannot read a disc or takes too long to start.

Cause Solution

Media has been inserted upside down. Re-insert the Media with the label facing up.

The DVD-ROM drive takes longer to start because it has to
determine the type of media played, such as audio or video.

Wait at least 30 seconds to let the DVD-ROM drive determine
the type of media being played. If the disc still does not start,
read the other solutions listed for this topic.

CD or DVD disc is dirty. Clean CD or DVD with a CD cleaning kit, available from most
computer stores.

Windows does not detect the CD-ROM or DVD-ROM drive. 1. Use Device Manager to remove or uninstall the device.

2. Restart the computer and let Windows detect the CD or
DVD driver.

Recording or copying CDs is difficult or impossible.

Cause Solution

Wrong or poor quality media type. 1. Try using a slower speed when recording.

2. Verify that you are using the correct media for the drive.

3. Try a different brand of media. Quality varies widely
between manufacturers.

USDT computer boots too slow after removing a CD-ROM or DVD drive.

Cause Solution

The system is searching for the drive during boot because the
drive cable is still attached to the system board.

Disconnect the drive cable from the system board.

Table D-15  Solving CD-ROM and DVD Problems (continued)

172 Appendix D   Troubleshooting Without Diagnostics



Solving Drive Key Problems
If you encounter Drive Key problems, common causes and solutions are listed in the following table.

Table D-16  Solving Drive Key Problems

USB Drive Key is not seen as a drive letter in Windows.

Cause Solution

The drive letter after the last physical drive is not available. Change the default drive letter for the Drive Key in Windows.

USB Drive Key not found (identified).

Cause Solution

The device is attached to a USB port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure that "Device
available" is selected for "All USB Ports" and "Front USB Ports"
under Security > Device Security.

The device was not properly seated before power-up. Ensure the device is fully inserted into the USB port before
applying power to the system

System will not boot from USB Drive Key.

Cause Solution

Boot order is not correct. Run the Computer Setup utility and change boot sequence
in Storage > Boot Order.

Removable Media Boot is disabled in the Computer Setup
utility.

Run the Computer Setup utility and enable booting to
removable media in Storage > Storage Options. Ensure USB
is enabled in Storage > Boot Order.

The image on the device is not bootable. Follow the procedures described in the "ROM Flash:
Replicating the Setup: Creating a Bootable Device: Supported
USB Flash Media Device" section of the Service Reference
Guide.

The computer boots to DOS after making a bootable Drive Key.

Cause Solution

Drive Key is bootable. Install the Drive Key only after the operating system boots.

Solving Front Panel Component Problems
If you encounter problems with devices connected to the front panel, refer to the common causes and
solutions listed in the following table.
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Table D-17  Solving Front Panel Component Problems

A USB device, headphone, or microphone is not recognized by the computer.

Cause Solution

Device is not properly connected. 1. Turn off the computer.

2. Reconnect the device to the front of the computer and
restart the computer.

The device does not have power. If the USB device requires AC power, be sure one end is
connected to the device and one end is connected to a live
outlet.

The correct device driver is not installed. 1. Install the correct driver for the device.

2. You might need to reboot the computer.

The cable from the device to the computer does not work. 1. If possible, replace the cable.

2. Restart the computer.

The device is not working. 1. Replace the device.

2. Restart the computer.

USB ports on the computer are disabled in Computer Setup. Enter Computer Setup (F10) and enable the USB ports.

Solving Internet Access Problems
If you encounter Internet access problems, consult your Internet Service Provider (ISP) or refer to the
common causes and solutions listed in the following table.

Table D-18  Solving Internet Access Problems

Unable to connect to the Internet.

Cause Solution

Internet Service Provider (ISP) account is not set up properly. Verify Internet settings or contact your ISP for assistance.

Modem is not set up properly. Reconnect the modem. Verify the connections are correct
using the quick setup documentation.

Web browser is not set up properly. Verify that the Web browser is installed and set up to work with
your ISP.

Cable/DSL modem is not plugged in. Plug in cable/DSL modem. You should see a “power” LED light
on the front of the cable/DSL modem.

Cable/DSL service is not available or has been interrupted due
to bad weather.

Try connecting to the Internet at a later time or contact your
ISP. (If the cable/DSL service is connected, the “cable” LED
light on the front of the cable/DSL modem will be on.)

The CAT5 UTP cable is disconnected. Connect the CAT5 UTP cable between the cable modem and
the computers’s RJ-45 connector. (If the connection is good,
the “PC” LED light on the front of the cable/DSL modem will be
on.)
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Unable to connect to the Internet.

Cause Solution

IP address is not configured properly. Contact your ISP for the correct IP address.

Cookies are corrupted. (A “cookie” is a small piece of
information that a Web server can store temporarily with the
Web browser. This is useful for having the browser remember
some specific information that the Web server can later
retrieve.)

Windows Vista

1. Select Start > Control Panel.

2. Click Network and Internet.

3. Click Internet Options.

4. In the Browsing history section on the General tab, click
the Delete button.

5. Click the Delete cookies button.

Windows XP

1. Select Start > Control Panel.

2. Double-click Internet Options.

3. On the General tab, click the Delete Cookies button.

Cannot automatically launch Internet programs.

Cause Solution

You must log on to your ISP before some programs will start. Log on to your ISP and launch the desired program.

Internet takes too long to download Web sites.

Cause Solution

Modem is not set up properly. Verify that the modem is connected and communicating
properly.

Windows XP

1. Select Start > Control Panel.

2. Double-click System.

3. Click the Hardware tab.

4. In the Device Manager area, click the Device Manager
button.

5. Double-click Modems.

6. Double-click Agere Systems PCI-SV92PP Soft
Modem.

7. On the General tab, click Diagnostics.

8. Click Query Modem. A “Success” response indicates the
modem is connected and working properly.

Windows Vista

Table D-18  Solving Internet Access Problems (continued)
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Internet takes too long to download Web sites.

Cause Solution

1. Select Start > Control Panel.

2. Click on System and Maintenance.

3. Click on System.

4. In the Tasks list, select Device Manager.

5. Double-click Modems.

6. Double-click Agere Systems PCI-SV92PP Soft
Modem.

7. On the General tab, click Diagnostics.

8. Click Query Modem. A “Success” response indicates the
modem is connected and working properly.

Solving Software Problems
Most software problems occur as a result of the following:

● The application was not installed or configured correctly.

● There is insufficient memory available to run the application.

● There is a conflict between applications.

● Be sure that all the needed device drivers have been installed.

● If you have installed an operating system other than the factory-installed operating system, check
to be sure it is supported on the system.

If you encounter software problems, see the applicable solutions listed in the following table.

Table D-19  Solving Software Problems

Computer will not continue and no HP logo screen has appeared.

Cause Solution

POST error has occurred. Observe the beeps and LED lights on the front of the computer.
See POST Error Messages on page 131 to determine possible
causes.

See the Restore Kit or the Worldwide Limited Warranty for
terms and conditions.

Computer will not continue after HP logo screen has appeared.

Cause Solution

System files may be damaged. Use recovery diskette to scan hard drive for errors.

Table D-18  Solving Internet Access Problems (continued)
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“Illegal Operation has Occurred” error message is displayed.

Cause Solution

Software being used is not Microsoft-certified for your version
of Windows.

Verify that the software is certified by Microsoft for your version
of Windows (see program packaging for this information).

Configuration files are corrupt. If possible, save all data, close all programs, and restart the
computer.

Contacting Customer Support
For help and service, contact an authorized reseller or dealer. To locate a reseller or dealer near you,
visit http://www.hp.com.

NOTE: If you take the computer to an authorized reseller, dealer, or service provider for service,
remember to provide the setup and power-on passwords if they are set.

Refer to the number listed in the warranty or in the Support Telephone Numbers guide for technical
assistance.

Table D-19  Solving Software Problems (continued)
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E System Board and Riser Board
Reference Designators

These reference designators are used on most but not all HP system and riser boards.

Designator Component

BAT

CR1

CR2

CR3

CR4

Battery socket/Battery

LED - 5V_Aux (on)

Health-LED

UID LED

Power LED

CR35

E14

E15

E16

E25

E49/JP49

Hard drive activity LED

Boot block header/jumper

Boot block recovery header

ROM recovery header

CPLD programming header

Clear Password header/jumper

E50

J7

J9

J10

J11

Clear CMOS header

RJ45 jack

Stacked RJ45/Dual USB

Quad stacked USB

First IEEE 1394 connector

J12

J13

J14

J20 - 29

Second IEEE 1394 connector

SPDIF input

SPDIF output

PCI slots
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J30 PCI extender slot (male)

J31 - J35

J37

J38

J39

J40

PCI Express slots

Primary SCSI connector

Secondary SCSI connector

Stacked parallel/SCSI connector

AGP slot

J41

J50

J51

J52

J53

x16 PCI Express slot for graphics

First parallel port

Second parallel port

Double-stacked parallel port, Top = Port B, Bottom = Port A

Parallel port over single Serial Port

J54

J55

J65

J66

J67

Parallel port over Serial Port and Video Port

Parallel port over dual VGA ports

DVI connector

Keyboard connector, PS/2 (Closest to power supply)

Mouse connector, PS/2

J68

J69

J70

J71

J72

Stacked mouse (Top)/keyboard (Bottom) connector

Video connector, VGA

Primary single USB connector

Secondary single USB port

Microphone jack

J73

J74

J75

J76

J77

Line-in jack

Line-out jack

Headphone jack

Volume control

Double-stacked headphone (Bottom)/microphone (Top) connector

J78

J80

J81

J82

J83

Double-stacked line-in (Top)/line-out (Bottom) connector

Stacked serial/audio connector

Primary double-stack USB, Top = Port 2, Bottom = Port 1

Secondary double-stack USB, Top = Port 4, Bottom = Port 3

Triple-stacked audio jack (line in, line out/headphone, microphone)

J101

J9020-J9029

J9030-J9034

Security board connector - for security card

PCI slots on riser card

PCI express slots on riser card
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JP49/E49

L1

Clear password header/jumper

USB front port choke (1st)

L2

L3

L4

L5

P1

USB rear port choke (1st)

USB rear port choke (2nd)

USB rear port choke (3rd)

USB front port choke (2nd)

P/S connector (20 or 24 pin)

P2

P3

P4

P5

P6

Second P/S connector (as required)

Processor 12V header

Secondary Processor 12V header

Main Power/HDD LED connector

Speaker connector

P7

P8

P9

P10

P11

Analog audio connector (from CD-ROM)

Primary chassis fan header or primary CPU heatsink fan

Secondary chassis fan header

Diskette drive connector

Auxiliary Audio connector

P12

P13

P15

P16

P17

Alert on LAN connector

VRM module footprint

AUI connector

Fan command/fan sink header (may be 2 or 4 pin)

Digital audio expansion header

P18

P19

P20

P21

P22

SPDIF internal input header

SPDIF internal output header

Primary IDE connector

Secondary IDE/MultiBay connector

Header for NEWCARD

P23

P24

P25

P26

P27

Header for front panel audio

Header for front panel USB

Internal USB connector 1

Internal USB connector 2

MultiBay header

P29

P30

SCSI LED connector

PCI extender slot (female)
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P40

P41

P52

Blade PC graphics connector (outboard)

Blade PC graphics connector (inboard)

Second serial port

P54

P55

P58

P60

P61

Primary serial port

Double stack serial port, Top = Serial B, Bottom = Serial A

Riser edge connector (male-mates with J30)

PrimarySerial ATA (SATA) connector

Second Serial ATA (SATA) connector

P62

P63

P64

P65

P66

Third Serial ATA (SATA) connector

Fourth Serial ATA (SATA) connector

VSFF expansion connector

Graphics option connector

Fifth Serial ATA (SATA) connector

P67

P68

P69

P70

P71

Sixth Serial ATA (SATA) connector

Seventh Serial ATA (SATA) connector

Eighth Serial ATA (SATA) connector

Primary (CPU) fan header for fansink

Secondary CPU fan header for fansink

P80

P81

P82

P83

P84

Primary Serial Attached SCSI (SAS) connector

Second Serial Attached SCSI (SAS) connector

Third Serial Attached SCSI (SAS) connector

Fourth Serial Attached SCSI (SAS) connector

Fifth Serial Attached (SAS) connector

P85

P86

P87

P101

P106

Sixth Serial Attached (SAS) connector

Seventh Serial Attached (SAS) connector

Eighth Serial Attached (SAS) connector

Security board connector, system board

Secondary speaker connector

P124

P125

P126

P150

P216

SW2

Hood lock header

Hood sensor header

Flying parallel port header

Media reader header

White box chassis fan header

Security hood switch on riser card
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SW50

U2

U3

U4

U5

Clear CMOS switch/push button

Single chip solution (combined northbridge/southbridge)

North bridge

South bridge

Super I/O

U6

U7

U10

U11

U12

Clock chip

64 bit Bridge

LOM1

LOM1 EEPROM

LOM1 PHY

U13

U14

U16

U17

U18

Audio Codec

Audio amplifier

LOM2

LOM2 EEPROM

LOM2 PHY

U19

U20

U21

U29

U30

U31

SPI ROM - SOIC-8 footprint

Fan controller

SPI ROM - SO16 footprint

TMDS controller

Parallel port diode array

First serial port transceiver

U32

U46

U50

U51

U52

Second serial port transceiver

VRM controller

USB front port power switch

First USB rear port power switch

Second USB rear port power switch

U53

XBT

XMM1

XMM2 - XMM5

XU1

Third USB rear port power switch

Battery retainer

Memory slot. DIMM1 or RIMM1 populated and tested

Following memory slots

Primary processor socket

XU2

XU15/U15

XU19/U19

Secondary processor socket

System ROM and Socket (Socket = XU15, ROM = U15)

SPI ROM and socket (XU19 = socket, U19 = SPI ROM)
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Y1

Y2

Primary (TH) system clock crystal

Secondary (SMT) system clock crystal

Y3

Y4

Y5/H5

Primary NIC clock crystal

Secondary NIC clock crystal

RTC clock crystal/tie-down
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Index

Symbols/Numerics
24-pin MicroFit power pin

assignments 125
24-pin power pin

assignments 124
3.5-inch

MT drive bezel blank 60
SFF drive bezel blank 90

3.5-inch drive
MT removal and

replacement 70
3.5-inch hard drive

MT removal and
replacement 71

4-pin power pin assignments 125
5.25-inch

MT drive bezel blank 59
SFF drive bezel blank 90

5.25-inch drive
MT removal and

replacement 69
6-pin power pin assignments 125

A
access panel

locked 146
MT removal and

replacement 57
SFF removal and

replacement 88
access to computer,

controlling 36
Active Management Technology,

Intel vPro-branded PCs with 27
adding devices 1
Altiris

AClient 19
Deployment Solution

Agent 19
asset tracking 36

audible codes 138
audio problems 159

B
backup 26
Backup and Recovery

Manager 2,  26
battery

disposal 55
MT removal and

replacement 81
SFF removal and

replacement 115
beep codes 138
bezel blank

3.5-inch MT drive 60
3.5-inch SFF drive 90
5.25-inch MT drive 59
5.25-inch SFF drive 90

bezel blank-SFF, installing
3.5-inch 90
5.25-inch 90

bezel blanks
MT removal and

replacement 59
SFF removal and

replacement 90
BIOS

Boot Block Emergency
Recovery Mode 29

HPQFlash 29
Remote ROM Flash 29

Boot Block Emergency Recovery
Mode 29

boot problems 172
bootable device

creating 32
DiskOnKey 32,  33
HP Drive Key 32,  33
USB flash media device 32

booting options
Full Boot 131
Quick Boot 131

C
cable connections

MT 66
SFF 92

cable lock provision 44
cable management

MT 65
SFF 91

cable pinouts
SATA data 46

cautions
AC power 48
adding devices 1
cables 55
cooling fan 54
cover lock security 43
electrostatic discharge 49
FailSafe Key 44
keyboard cleaning 53
keyboard keys 53
operating system

installation 1
protecting ROM 29

CD-ROM or DVD problems 170
change notification 28
changing operating systems,

important information 35
changing password 40
chassis

MT illustrated 48
SFF illustrated 49

cleaning
computer 52
mouse 54
safety precautions 52

clearing password 41
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Client Foundation Suite 24
Client Management Interface 21
Client Manager 23
Client Premium Suite 24
cloning tools, software 19
computer cleaning 52
Computer Setup Utilities 30
configuring power button 35
connections

MT system board 66
SFF system board 92

connector pin assignments 119
controlling access to

computer 36
country power cord set

requirements 130
cover lock 43
cover lock security, caution 43
Customer Support 142,  177
customizing software 19

D
deleting password 40
delimiter characters, table 41
deployment tools, software 19
device drivers, installing 2
diagnostic tool for hard drives 45
diagnostics utility 12
disassembly preparation

SFF 87
disk, cloning 19
diskette drive cable pin

assignments 124
diskette drive power pin

assignments 122
diskette problems 149
DiskOnKey

bootable 32,  33
HP Drive Key 32

drive connections, system board
MT 68
SFF 94

Drive Key problems 173
drive positions

MT 67
SFF 93

drive, protecting 45
DriveLock

applications 42
using 41

drives
MT removal and

replacement 67
SFF removal and

replacement 93
dual-state power button 35
DVI pin assignments 128

E
electrostatic discharge (ESD)

preventing damage 50
Emergency Recovery Mode, Boot

Block 29
entering

power-on password 39
setup password 39

error
codes 131,  138
messages 132

ethernet
AUI pin assignments 120
BNC pin assignments 119
RJ-45 pin assignments 120

expansion cards
MT removal and

replacement 63
SFF removal and

replacement 101
external 3.5-inch media card reader

or diskette drive
SFF removal and

replacement 96

F
FailSafe Key

caution 44
ordering 44

fan
MT removal and

replacement 77
power supply 54
SFF removal and

replacement 110
Fault Notification and Recovery

HP Client Manager 45
fingerprint identification

technology 44
flashing LEDs 138

front bezel
MT removal and

replacement 58
SFF removal and

replacement 89
front I/O device

MT removal and
replacement 73

SFF removal and
replacement 106

front panel problems 173

G
general problems 145
grounding methods 50

H
hard drive

diagnostic tool 45
problems 152
proper handling 55
SATA characteristics 46
SFF removal and

replacement 97
hardware installation

problems 163
headphone pin assignments 122
heatsink

MT removal and
replacement 78

SFF removal and
replacement 109

helpful hints 143
HP

Backup and Recovery
Manager 2

Client Catalog for SMS 25
Client Foundation Suite 24
Client Management

Interface 21
Client Manager 23
Client Premium Suite 24
Drive Key 32
Insight Diagnostics 12
Lifecycle solutions 19
OpenView 19
OpenView Client Configuration

Manager 25
OpenView PC Configuration

Management Solution 25
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ProtectTools Security
Manager 24

System Software Manager 22
HP Backup and Recovery

Manager 26
HP Drive Key

bootable 33
HPQFlash 29

I
industry standards 36
infrared (IR) transceiver, external,

pin assignments 123
initial configuration 19
Insight Diagnostics 12
installing

3.5-inch SFF drive bezel
blank 90

5.25-inch SFF drive bezel
blank 90

security lock MT 86
security lock SFF 118

Intel vPro-branded PCs with Active
Management Technology 27

internal temperature of
computer 45

Internet access problems 174
Internet addresses. See Web sites

K
keyboard

cleaning 53
pin assignments 119
problems 162

keyboard delimiter characters,
national 41

L
LEDs

blinking power 138
blinking PS/2 keyboard 138

line-in audio pin
assignments 122

line-out audio pin
assignments 123

locking Smart Cover Lock 43

M
Media Card Reader

problems 154

memory
MT removal and

replacement 61
problems 168
SFF removal and

replacement 99
specifications 61,  99

microphone pin assignments 122
monitor

pin assignments 123
problems 156

mouse
cleaning 54
pin assignments 119
problems 162

MT
3.5-inch drive removal and

replacement 70
3.5-inch hard drive removal and

replacement 71
5.25-inch drive removal and

replacement 69
access panel removal and

replacement 57
battery removal and

replacement 81
bezel blanks removal and

replacement 59
cable connections 66
cable management 65
chassis, illustrated 48
drive removal and

replacement 67
expansion cards removal and

replacement 63
fan removal and

replacement 77
front bezel removal and

replacement 58
front I/O device removal and

replacement 73
heatsink removal and

replacement 78
memory removal and

replacement 61
power supply removal and

replacement 84
power switch removal and

replacement 74

processor removal and
replacement 79

ReadyBoost card removal and
replacement 72

second serial port removal and
replacement 76

speaker removal and
replacement 75

system board connections 66
system board removal and

replacement 80

N
national keyboard delimiter

characters 41
network problems 165
notification of changes 28
numeric error codes 132

O
OpenView Agent 19
OpenView Client Configuration

Manager 25
OpenView PC Configuration

Management Solution 25
operating guidelines 52
operating systems, important

information about 35
optical drive

SFF removal and
replacement 95

optical drive problems 170
ordering FailSafe Key 44
overheating, prevention 52

P
parallel interface pin

assignments 121
password

changing 40
clearing 41
deleting 40
power-on 38,  39
security 38
setup 38,  39

PC deployment 19
PCI Express pin

assignments 126
PCN (Proactive Change

Notification) 28
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plastic wire fastener
SFF removal and

replacement 105
POST error messages 131
power button

configuring 35
dual-state 35

power cord set requirements
country specific 130

power problems 148
power supply

fan 54
MT removal and

replacement 84
SFF removal and

replacement 112
power supply, surge-tolerant 45
power switch

MT removal and
replacement 74

power switch assembly
SFF removal and

replacement 107
power-on password

changing 40
deleting 40
entering 39
setting 38

Preboot Execution Environment
(PXE) 20,  21

preinstalled software image 19
preparation for disassembly 56
printer problems 161
Proactive Change Notification

(PCN) 28
problems

audio 159
CD-ROM or DVD 170
diskette 149
Drive Key 173
front panel 173
general 145
hard drive 152
hardware installation 163
Internet access 174
keyboard 162
Media Card Reader 154
memory 168
monitor 156
mouse 162

network 165
power 148
printer 161
processor 170
software 176

processor
MT removal and

replacement 79
problems 170
SFF removal and

replacement 111
protecting hard drive 45
protecting ROM, caution 29
ProtectTools Security

Manager 24
PXE (Preboot Execution

Environment) 20,  21

R
ReadyBoost card

MT removal and
replacement 72

SFF removal and
replacement 104

recovery
creating disc recovery set 2

Recovery Mode, Boot Block
Emergency 29

recovery, software 19
reference designators 178
Remote ROM Flash 29
remote setup 20,  21
Remote System Installation 20, 

21
removal and replacement

MT 3.5-inch drive 70
MT 3.5-inch hard drive 71
MT 5.25-inch drive 69
MT access panel 57
MT battery 81
MT bezel blanks 59
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