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Product notice

This guide describes features that are common
to most models. Some features may not be
available on your computer.

Not all features are available on all editions of
Windows 8. This computer may require
upgraded and/or separately purchased
hardware, drivers, and/or software to take full
advantage of Windows 8 functionality. See
http://www.microsoft.com for details.

This computer may require upgraded and/ or
separately purchased hardware and/or a DVD
drive to install the Windows 7 software and
take full advantage of Windows 7 functionality.
See http://windows.microsoft.com/en-us/
windows7/get-know-windows-7 for details.

http://www.microsoft.com
http://windows.microsoft.com/en-us/ windows7/get-know-windows-7
http://windows.microsoft.com/en-us/ windows7/get-know-windows-7


Important Notice about Customer Self-Repair Parts
CAUTION: Your computer includes Customer Self-Repair parts and parts that should only be accessed by an
authorized service provider. See Chapter 5, "Removal and replacement procedures for Customer Self-Repair
parts," for details. Accessing parts described in Chapter 6, "Removal and replacement procedures for
Authorized Service Provider only parts," can damage the computer or void your warranty.
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Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not place
the computer directly on your lap or obstruct the computer air vents. Use the computer only on a hard, flat
surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft surface, such as
pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact the skin or a soft
surface, such as pillows or rugs or clothing, during operation. The computer and the AC adapter comply with
the user-accessible surface temperature limits defined by the International Standard for Safety of
Information Technology Equipment (IEC 60950).
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1 Product description

Category Description

Product Name HP ProBook 430 G2 Notebook PC

Processors Intel® Core™ i7 processor, Dual Core, 4th generation (4-MB L3 cache)

 4510U, 2.0-GHz/3.1-GHz Core Turbo/Intel HD Graphics 4400

 Intel® Core i5 processors, Dual Core, 4th generation (3-MB L3 cache, 35W)

 4310U, 2.0-GHz/3.0-GHz Core Turbo processor/Intel HD Graphics 4400

 4210U, 1.7-GHz/2.7-GHz Core Turbo processor/Intel HD Graphics 4400

 Intel Core i3 processors, Dual Core, 4th generation (3-MB L3 cache)

 4030U, 1.9-GHz processor/Intel HD Graphics 4400

 4005U, 1.7-GHz processor/Intel HD Graphics 4400

 Intel Celeron processor (2-MB L3 cache)

 2957U, 1.4-GHz processor/Intel HD Graphics

Chipset Integrated with processor

Graphics Integrated UMA:

See processor category.

Panel LVDS – flat

33.8-cm (13.3-inch), anti-glare, HD, 1366x768, 200 nits, 3.6 mm, 1 or 2 WLAN antennas

 33.8-cm (13.3-inch), anti-glare, HD, 1366x768, 200 nits, 3.6 mm, 1 or 2 WLAN antennas,
WWAN, camera

 33.8-cm (13.3-inch), anti-glare, HD, 1366x768, 200 nits, 3.6 mm, 1 or 2 WLAN antennas,
camera

 33.8-cm (13.3-inch) HD, 1366x768, 3.6 mm, touchpanel, 1 or 2 WLAN antennas, camera
(Windows 8.1 only)

Memory Two customer-accessible memory module slots supporting up to 16 GB of RAM

 Supports dual-channel memory

 PC3L-12800, 1600-MHz, DDR3L SODIMMs

 Supports the following configurations:

● 16384 MB (8192 × 2; dual channel)

● 12288 MB (8192 + 4096; dual channel)

● 8192 MB (8192 × 1)

● 8192 MB (4096 × 2; dual channel)

● 6144 MB (4096 + 2048; dual channel)

● 4096 MB (4096 × 1)
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Category Description

● 2048 MB (2048 × 1)

Primary storage Supports 7-mm, 2.5-in SATA hard drives with HP 3D DriveGuard

 Customer-accessible

 Supports the following drives:

● 1-TB, 5400-rpm

● 750-GB, 5400-rpm

● 500-GB, 7200-rpm

● 500-GB, 5400-rpm

● 500-GB, 5400-rpm, hybrid (8-GB SSD) MLC

● 320-GB, 5400-rpm

● 256-GB Solid-state drive (SSD)

● 128-GB Solid-state drive (SSD)

Mini-card SSD M.2 2242 SSD

120 GB

Optical drive Supports the following external SATA optical drive:

DVD+/-RW SuperMulti DL

Audio/Visual Integrated camera (720p HD)

 Stereo speakers (2)

 Integrated dual-array microphone

 Headphone/microphone combo jack

 Realtek ALC3227-CG

 Skype-ready

 HD audio with DTS Sound+

 Supports “no camera” option

Ethernet Realtek RTL8161GSH-CG 10/100/1000

 S3/S4/S5 wake on LAN (AC mode and battery mode)

 NIC power down technology

 Ethernet cable not included

Wireless Integrated WLAN options by way of wireless module:

 One or two WLAN antennas built into display assembly

 Supports “no WLAN/Bluetooth” option

 Integrated WLAN options via Minicard:

● Intel 802.11 a/b/g/n/AC 2x2 +BT Combo (Wilkins Peak 2) - no vPro

● Intel 802.11 a/b/g/n/AC 1x1 +BT Combo (Wilkins Peak 1)

● QCA 802.11 b/g/n 1x1 (Marilyn) Backup
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Category Description

● Broadcom 802.11 a/b/g/n 2x2 +BT Combo (Bumblebee) w/o WiDi

● Broadcom 802.11 b/g/n 1x1 +BT Combo (Harrier) Backup

● Realtek 802.11 b/g/n 1x1 (Focus)

● Realtek 802.11 b/g/n 1x1 +BT Combo (Skyray)

 Wireless Personal Area Network (PAN) only supported by Bluetooth 4.0 combo card

 Integrated WWAN options by way of wireless module:

 Two WWAN antennas built into display assembly (world-wide 5 band, configured with
panels)

 Subscriber identity module (SIM) security (customer-accessible)

 Supports “no WWAN” option

 Supports the following WWAN modules:

● HP hs3110 HSPA+ Mobile Broadband Module

● HP lt4112 LTE/HSPA+ Gobi 4G Module

External media card Digital Media Reader Slot

Supports SD, SDHC, SDXC

Ports Headphone/microphone combo jack

 RJ-45 (Ethernet, includes link and activity lights)

 USB 3.0 (2)

 USB 2.0 + powered port (1)

 VGA (Dsub 15-pin) supporting 2048 × 1536 external resolution at 50-GHz (hot plug/unplug
with auto-detect)

 HDMI 1.4

 Multi-pin AC port

Keyboard/pointing devices Full-sized, chiclet, spill-resistant keyboard

 Backlit, full-sized, chiclet, spill-resistant keyboard

 Touchpad includes: on/off button on board; 2-way scroll with legend, taps enabled by
default, 2-finger scrolling and zoom enabled by default

Power requirements Smart AC adapter with localized cable plug support:

 65-W

45-W

45-W (2 prong; Japan only)

40-W (EMEA only)

 4-cell, 44-Wh, 3.0 Ah, Li-ion battery

4-cell, 40-Wh, 3.0 Ah, Li-ion battery (long life)

 2-wire, 1.0 m power cord (for 2-prong adapter)

3-wire, 1.8 m power cord
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3-wire, 1.0 m power cord

Security Integrated fingerprint reader

No fingerprint reader option

Security lock

TPM SLB9660 (FW ver. 1.2) (Infineon; soldered down)

Operating system Preinstalled:

 Windows 7 Professional 64

 Windows 7 Home Premium 64

 Windows 7 Home Basic 64

 Windows 8.1 Professional 64-bit Digital Product Key (DPK) with Windows 7 Professional 64

 Windows 8.1 Professional 64-bit Digital Product Key (DPK) with Windows 7 Professional 64
– MSNA

 Windows 8.1 China (CH) 64-bit

 Windows 8.1 Emerging Markets (EM) 64-bit

 Windows 8.1 Multi-language (ML) 64-bit

 Windows 8.1 Professional 64-bit

 Windows 8.1 Professional 64-bit – MSNA

 FreeDOS 2.0

 Ubuntu Linux

Restore Media (DRDVD/SRDVD):

 DRDVD Windows 8.1

 DRDVD Windows 7

 SRDVD Ubuntu Linux

 Restore Media (OSDVD):

 Windows 7 Home Basic 64

 Windows 7 Home Premium 64

 Windows 7 Professional 32

 Windows 7 Professional 64

 Windows 8.1 Professional 64

 Windows 8.1 64-bit

 Windows 8.1 Country Specific 64-Bit

 Windows 8.1 Emerging Market 64-Bit

 Web-only support:

 Windows 7 Professional 32

 Windows 7 Enterprise 64
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 Windows 7 Enterprise 32

 Windows 8.1 Enterprise 64

 Certified:

 Microsoft WHQL

Serviceability End-user replaceable parts:

 AC adapter

 Battery (system)

 Hard drive

 Memory module

 WLAN module

 WWAN module

 Keyboard
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2 External component identification

Display

Component Description

(1) WLAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless local
area networks (WLAN).

(2) WWAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless wide
area networks (WWAN).

(3) Internal microphones (2) Record sound.

(4) Webcam light On: The webcam is in use.

(5) Webcam Records video and captures photographs. Some models allow you to
video conference and chat online using streaming video.

For information on using the webcam in Windows 8, access HP
Support Assistant. To access HP Support Assistant, from the Start
screen, select the HP Support Assistant app.

For information on using the webcam in Windows 7, select Start > All
Programs > Communication and Chat > HP WebCam.

(6) Internal display switch Turns off the display or initiates Sleep if the display is closed while
the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately around the
antennas free from obstructions. For wireless regulatory notices, see the section of the Regulatory, Safety, and Environmental Notices
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Component Description

that applies to your country or region. To access this guide in Windows 8, from the Start screen, type support, and then select the
HP Support Assistant app. To access the user guides in Windows 7, select Start > Help and Support > User Guides.

Top
TouchPad

Component Description

(1)  TouchPad on/off button Turns the TouchPad on and off.

(2)  TouchPad zone Moves the pointer and selects or activates items on the screen.

NOTE: The TouchPad also supports edge-swipe gestures.

(3)  Left TouchPad button Functions like the left button on an external mouse.

(4)  Right TouchPad button Functions like the right button on an external mouse.
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Lights

Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in the Sleep state, a power-
saving state. The computer shuts off power to the display
and other unneeded components.

● Off: The computer is off or in Hibernation. Hibernation is a
power-saving state that uses the least amount of power.

(2)  Caps lock light On: Caps lock is on, which switches the keys to all capital letters.

(3) Microphone mute light ● Amber: microphone sound is off.

● Off: microphone sound is on.

(4)  Num lock light On: Num lock is on.

(5) Wireless light White: An integrated wireless device, such as a wireless local
area network (WLAN) device and/or a Bluetooth® device, is on.

NOTE: On some models, the wireless light is amber when all
wireless devices are off.

(6) Speaker mute light ● Amber: Computer sound is off.

● White: Computer sound is on.

(7)  TouchPad light ● Amber: The TouchPad is off.

● Off: The TouchPad is on.
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Buttons, speakers, and fingerprint reader (select models only)

Component Description

(1) Power button ● When the computer is off, press the button to turn on the
computer.

● When the computer is on, press the button briefly to initiate
Sleep.

● When the computer is in the Sleep state, press the button
briefly to exit Sleep.

● When the computer is in Hibernation, press the button
briefly to exit Hibernation.

CAUTION: Pressing and holding down the power button will
result in the loss of unsaved information.

If the computer has stopped responding and Windows®
shutdown procedures are ineffective, press and hold the power
button for at least 5 seconds to turn off the computer.

To learn more about your power settings in Windows 8, see your
power options. From the Start screen, type power, select Power
and sleep settings, and then select Power and sleep from the
list of applications.

To learn more about your power settings in Windows 7, select
Start > Control Panel > System and Security > Power Options.

(2)  Speakers (2) Produce sound.

(3) Wireless button Turns the wireless feature on or off but does not establish a
wireless connection.
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Component Description

(4) Speaker mute button Mutes and restores speaker sound.

(5)  Fingerprint reader (select models only) Allows a fingerprint logon to Windows, instead of a password
logon.

Keys

Component Description

(1)  esc key Displays system information when pressed in combination with
the fn key.

(2)  fn key Executes frequently used system functions when pressed in
combination with a function key, the num lk key, or the esc key.

(3) Windows key Windows 8: Returns you to the Start screen from an open app or
the Windows desktop.

NOTE: Pressing the Windows key again will return you to the
previous screen.

Windows 7: Displays the Windows Start menu.

(4)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(5)  Embedded numeric keypad When the keypad is turned on, it can be used like an external
numeric keypad.

Each key on the keypad performs the function indicated by the
icon in the upper-right corner of the key.

(6) Windows applications key Displays options for a selected object.

(7)  num lk key Turns the embedded numeric keypad on and off when pressed
in combination with the fn key.
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Bottom

Component Description

(1)  Vent Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(2) Service door Provides access to the hard drive bay, the wireless LAN
(WLAN) module slot, the WWAN module slot, and the
memory module slots.

CAUTION: To prevent an unresponsive system, replace
the wireless module only with a wireless module
authorized for use in the computer by the governmental
agency that regulates wireless devices in your country or
region. If you replace the module and then receive a
warning message, remove the module to restore
computer functionality, and then contact support through
HP Support Assistant. To access HP Support Assistant in
Windows 8, from the Start screen, select the HP Support
Assistant app. To access Help and Support in Windows 7,
select Start > Help and Support.

(3) Battery release latches (2) Releases the battery.
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(4)  Battery bay Holds the battery.

(5) SIM slot Supports a wireless subscriber identity module (SIM). The
SIM slot is located under the service door.

Front

Component Description

(1) Hard drive light ● Blinking white: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily parked the
hard drive.

(2)  Memory card reader Reads optional memory cards that store, manage, share,
or access information.

Left

Component Description

(1) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or
stolen.

(2)  Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal for
the internal fan to cycle on and off during routine operation.

(3) External monitor port Connects an external VGA monitor or projector.
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(4) HDMI port Connects an optional video or audio device, such as a high-
definition television, any compatible digital or audio
component, or a high-speed HDMI device.

(5) USB 3.0 ports (2) Each USB 3.0 port connects an optional USB device, such as a
keyboard, mouse, external drive, printer, scanner or USB hub.

Right

Component Description

(1) Audio-out (headphone)/Audio-in (microphone)
jack

Connects optional powered stereo speakers, headphones,
earbuds, or a headset. Also connects an optional headset
microphone. This jack does not support optional microphone-
only devices.

WARNING! To reduce the risk of personal injury, adjust the
volume before putting on headphones, earbuds, or a headset.
For additional safety information, see the Regulatory, Safety,
and Environmental Notices. To access this guide in Windows 8,
from the Start screen, type support, and then select the HP
Support Assistant app. To access the user guides in Windows 7,
select Start > Help and Support > User Guides. To access this
guide in Windows 8, from the Start screen, type support, and
then select the HP Support Assistant app. To access the user
guides in Windows 7, select Start > Help and Support > User
Guides.

NOTE: When a device is connected to the jack, the computer
speakers are disabled.

NOTE: Be sure that the device cable has a 4-conductor
connector that supports both audio-out (headphone) and
audio-in (microphone).

(2) USB 2.0 charging (powered) port Connects an optional USB device, such as a keyboard, mouse,
external drive, printer, scanner or USB hub. Standard USB ports
will not charge all USB devices or will charge using a low
current. Some USB devices require power and require you to
use a powered port.

NOTE: USB charging ports can also charge select models of
cell phones and MP3 players, even when the computer is in
Sleep mode.

(3) RJ-45 (network) jack/lights Connects a network cable.

● Green (right): The network is connected.
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● Amber (left): Activity is occurring on the network.

(4)  AC adapter/Battery light ● White: The computer is connected to external power and
the battery is charged from 90 to 99 percent.

● Amber: The computer is connected to external power and
the battery is charged from 0 to 89 percent.

● Off: The battery is fully charged.

(5) Power connector Connects an AC adapter.

Service tag and PCID label
Service tag

When ordering parts or requesting information, provide the computer serial number and model description
provided on the service tag.

● Product name (1). This is the product name affixed to the front of the computer.

● Serial number (s/n) (2). This is an alphanumeric identifier that is unique to each product.

● Part number/Product number (p/n) (3). This number provides specific information about the product's
hardware components. The part number helps a service technician to determine what components and
parts are needed.

● Warranty period (4). This number describes the duration (in years) of the warranty period for the
computer.

● Model description (select models only) (5). This is the alphanumeric identifier used to locate documents,
drivers, and support for the computer.
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PCID label
The PCID label provides the information required to properly reset the notebook firmware (BIOS) back to
factory shipped specifications when replacing the system board. The label may have a different number of
characters depending on the operating system on the computer.

NOTE: Computer details may vary from images.

Windows 8.1 models

Non-Windows 8.1 models

Service tag and PCID label 15



3 Illustrated parts catalog

Computer major components
NOTE: HP continually improves and changes product parts. For complete and current information on
supported parts for your computer, go to http://partsurfer.hp.com, select your country or region, and then
follow the on-screen instructions.

NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag and PCID label on page 14 for details.
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Item Description Spare part number

(1) Display panel, 33.8-cm (13.3-inch), HD, anti-glare not spared

(2) Keyboard (includes cable)

NOTE: For a detailed list of available keyboards, see Sequential part number listing
on page 25.

 

 No backlight 767470-xxx

 Backlit 767476-xx1
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Item Description Spare part number

(3) Top cover (includes touchpad assembly)  

 For use in models with a fingerprint reader 768213-001

 For use in models without a fingerprint reader 773562-001

(4) Power button board assembly 768203-001

(5) Fingerprint reader assembly (includes cable, bracket, and bezel) 768200-001

(6) Touchpad button board 768212-001

(7) Fan 768199-001

(8) Hard drive  

 1-TB, 5400-rpm, 7 mm 762990-001

 750-GB, 5400-rpm, 7 mm 752099-001

 500-GB, 7200-rpm, 7 mm 703267-001

 500-GB, 5400-rpm, 7 mm 683802-001

 500-GB, 5400-rpm, 7 mm, hybrid (8-GB SSD) 732000-001

 128-GB Solid-state drive 767453-001

 120-GB Solid-state drive, M.2 768055-001

(9) I/O board 768204-001

(10) Speaker assembly 768210-001

(11) Power connector and cable (includes bracket) 768197-001

(12) Heat sink assembly (includes replacement thermal material) 768198-001

(13) RTC battery 759981-001

(14) System board (includes replacement thermal material)  

 Intel i7-4510U processor; WWAN models  

 Without Windows 8.1 768224-001

 Windows 8.1 Professional 768224-501

 Windows 8.1 Standard 768224-601

 Intel i7-4510U processor; models without WWAN  

 Without Windows 8.1 768218-001

 Windows 8.1 Professional 768218-501

 Windows 8.1 Standard 768218-601

 Intel i5-4310U processor; models without WWAN  

 Without Windows 8.1 768217-001

 Windows 8.1 Professional 768217-501

 Windows 8.1 Standard 768217-601

 Intel i5-4210U processor; models without WWAN  
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Item Description Spare part number

 Without Windows 8.1 768216-001

 Windows 8.1 Professional 768216-501

 Windows 8.1 Standard 768216-601

 Intel i5-4210U processor; WWAN models  

 Without Windows 8.1 768222-001

 Windows 8.1 Professional 768222-501

 Windows 8.1 Standard 768222-601

 Intel i3-4030U processor; WWAN models  

 Without Windows 8.1 768221-001

 Windows 8.1 Professional 768221-501

 Windows 8.1 Standard 768221-601

 Intel i3-4030U processor; models without WWAN  

 Without Windows 8.1 768215-001

 Windows 8.1 Professional 768215-501

 Windows 8.1 Standard 768215-601

 Intel i3-4005U processor  

 Without Windows 8.1 778496-001

 Windows 8.1 Professional 778496-501

 Windows 8.1 Standard 778496-601

 Intel Celeron 2957U processor; models without WWAN  

 Without Windows 8.1 768214-001

 Windows 8.1 Professional 768214-501

 Windows 8.1 Standard 768214-601

(15) WWAN module  

 HP lt4112 LTE/HSPA+ Gobi 4G Module 740011-001

 HP hs3110 HSPA+ Mobile Broadband Module 748599-001

(16) WLAN module

 Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001

 Realtek RTL8188EE 802.11bgn Wi-Fi Adapter 709848-001

 Intel Dual Band Wireless-AC 3160 802.11 ac 1x1 WiFi + BT 4.0 combo adapter 710662-001

 Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi Adapter + Broadcom Bluetooth 4.0 Adapter 730668-001

 Broadcom BCM43142 802.11 bgn 1x1 Wi-Fi + BT4.0 HMC combo adapter 753076-001

 Realtek RT8723BE 802.11 bgn 1x1 Wi-Fi + BT4.0 combo adapter 753077-001

 Intel Dual Band Wireless-AC 7260 802.11 ac 2x2 WiFi + Intel Dual Band Wireless-AC 7260 BT 4.0
combo adapter

756753-001
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Item Description Spare part number

(17) Memory modules (PC3L-12800, 1600-MHz, DDR3L)

 8-GB 693374-001

 4-GB 691740-001

 2-GB 691739-001

(18) Battery, Li-ion 745662-001

(19) Base enclosure 768193-001

(20) Service door 768205-001

20 Chapter 3   Illustrated parts catalog



Display components

Item Description Spare part number

(1) Display bezel  

 For use in models with a webcam 768194-001

 For use in models without a webcam 768195-001

(2) Webcam module 767457-001

 Microphone module 773563-001
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Item Description Spare part number

(3) Display panel (raw)  

 Flat 768206-001

(4) Display Hinge Kit (includes left and right hinges) 768202-001

(5) WLAN antennas

Included in Display Rear Cover kit, 768192-001

not spared separately

(6) WWAN antennas

Included in Display Rear Cover kit, 768192-001

not spared separately

(7) Display/webcam cable assembly

Included in Cable Kit, 768196-001

not spared separately

(8) Display rear cover (includes wireless antennas) 768192-001

Cable Kit

Item Description Spare part number

 Cable Kit 768196-001

(1) Display/webcam cable  

(2) Power cable  

(3) I/O board cable
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Mass storage devices
Description Spare part number

Hard drives 

1-TB, 5400-rpm, 7 mm 762990-001

750-GB, 5400-rpm, 7 mm 752099-001

500-GB, 7200-rpm, 7 mm 703267-001

500-GB, 5400-rpm, 7 mm 683802-001

500-GB, 5400-rpm, 7 mm, hybrid (8-GB SSD) 732000-001

128-GB Solid-state drive 767453-001

120-GB Solid-state drive, M.2 768055-001

Hard Drive Hardware Kit (includes hard drive bracket and screws; not illustrated) 768201-001

Miscellaneous parts
Description Spare part number

AC adapters

45-W AC adapter, 2-prong 742437-001

45-W AC adapter 744893-001

40-W AC adapter 693717-001

65-W AC adapter for use in India 693710-001

Power cords, 1.83 m, 3-pin:

For use in Argentina 490371-D01

For use in Denmark 490371-081

For use in Europe, the Middle East, and Africa 490371-021

For use in Israel 490371-BB1

For use in Italy 490371-061

For use in Japan 490371-291

For use in South Africa 490371-AR1

For use in Switzerland 490371-111

For use in Thailand 490371-201

For use in the United Kingdom 490371-031

For use in the United States 490371-001

Power cords, 1.0 m, 3-pin:  

For use in Argentina 755530-D01

For use in Denmark 755530-081
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Description Spare part number

For use in Europe, the Middle East, and Africa 755530-021

For use in Israel 755530-BB1

For use in Italy 755530-061

For use in Japan 755530-291

For use in South Africa 755530-AR1

For use in Switzerland 755530-111

For use in Thailand 755530-201

For use in the United Kingdom 755530-031

For use in the United States 755530-001

Rubber Kit (includes rubber base enclosure screw covers and mylar display bezel screw covers) 768208-001

Screw Kit 768209-001
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Sequential part number listing
CSR flag designations:

A = Mandatory

B = Optional

C = Service technician recommended

N = Non-user replaceable

Spare part
number

CSR flag Description

490371-001 A Power cord (1.83 m, 3-pin) for use in North America

490371-021 A Power cord (1.83 m, 3-pin) for use in Europe, the Middle East, and Africa

490371-031 A Power cord (1.83 m, 3-pin) for use in the United Kingdom

490371-061 A Power cord (1.83 m, 3-pin) for use in Italy

490371-081 A Power cord (1.83 m, 3-pin) for use in Denmark

490371-111 A Power cord (1.83 m, 3-pin) for use in Switzerland

490371-201 A Power cord (1.83 m, 3-pin) for use in Thailand

490371-291 A Power cord (1.83 m, 3-pin) for use in Japan

490371-AR1 A Power cord (1.83 m, 3-pin) for use in South Africa

490371-BB1 A Power cord (1.83 m, 3-pin) for use in Israel

490371-D01 A Power cord (1.83 m, 3-pin) for use in Argentina

675794-001 A Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

683802-001 A 500-GB, 5400-rpm, 7 mm, hard drive

691739-001 A 2-GB memory module (PC3L-12800, 1600-MHz, DDR3L)

691740-001 A 4-GB memory module (PC3L-12800, 1600-MHz, DDR3L)

693374-001 A 8-GB memory module (PC3L-12800, 1600-MHz, DDR3L)

693710-001 A 65-W AC adapter for use in India

693717-001 A 40-W AC adapteR

703267-001 A 500-GB, 7200-rpm, 7 mm

709848-001 A Realtek RTL8188EE 802.11bgn Wi-Fi Adapter

710662-001 A Intel Dual Band Wireless-AC 3160 802.11 ac 1x1 WiFi + BT 4.0 combo adapter

730668-001 A Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi Adapter + Broadcom Bluetooth 4.0 Adapter 

732000-001 A 500-GB, 5400-rpm, 7 mm, hybrid (8-GB SSD) hard drive

740011-001 B HP lt4112 LTE/HSPA+ Gobi 4G Module (WWAN module)

742437-001 A 45-W AC adapter, 2-prong

744893-001 A 45-W AC adapter

745662-001 A 4-cell, 40 WHr, 3.0 Ah Li-ion battery
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Spare part
number

CSR flag Description

748599-001 B HP hs3110 HSPA+ Mobile Broadband Module

752099-001 A 750-GB, 5400-rpm, 7 mm hard drive

753076-001 A Broadcom BCM43142 802.11b/g/n, 1x1 Wi-Fi + BT4.0 HMC combo adapter

753077-001 A Realtek RT8723BE 802.11 bgn 1x1 Wi-Fi + BT4.0 combo adapter

755530-001 A Power cord (1.0 m, 3-pin) for use in North America

755530-021 A Power cord (1.0 m, 3-pin) for use in Europe, the Middle East, and Africa

755530-031 A Power cord (1.0 m, 3-pin) for use in the United Kingdom

755530-061 A Power cord (1.0 m, 3-pin) for use in Italy

755530-081 A Power cord (1.0 m, 3-pin) for use in Denmark

755530-111 A Power cord (1.0 m, 3-pin) for use in Switzerland

755530-201 A Power cord (1.0 m, 3-pin) for use in Thailand

755530-291 A Power cord (1.0 m, 3-pin) for use in Japan

755530-AR1 A Power cord (1.0 m, 3-pin) for use in South Africa

755530-BB1 A Power cord (1.0 m, 3-pin) for use in Israel

755530-D01 A Power cord (1.0 m, 3-pin) for use in Argentina

756753-001 A Intel Dual Band Wireless-AC 7260 802.11 ac 2x2 WiFi + Intel Dual Band Wireless-AC 7260 BT 4.0 combo
adapter

759981-001 C RTC battery

762990-001 A 1-TB, 5400-rpm, 7 mm hard drive

767453-001 B 128-GB Solid-state drive

767457-001 C Webcam module

767470-001 B Keyboard, no backlight, for use in the United States

767470-031 B Keyboard, no backlight, for use in the United Kingdom

767470-041 B Keyboard, no backlight, for use in Germany

767470-051 B Keyboard, no backlight, for use in France

767470-061 B Keyboard, no backlight, for use in Italy

767470-071 B Keyboard, no backlight, for use in Spain

767470-081 B Keyboard, no backlight, for use in Denmark

767470-091 B Keyboard, no backlight, for use in Norway

767470-131 B Keyboard, no backlight, for use in Portugal

767470-141 B Keyboard, no backlight, for use in Turkey

767470-151 B Keyboard, no backlight, for use in Greece

767470-161 B Keyboard, no backlight, for use in Latin America

767470-171 B Keyboard, no backlight, for use in Saudi Arabia
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Spare part
number

CSR flag Description

767470-201 B Keyboard, no backlight, for use in Brazil

767470-211 B Keyboard, no backlight, for use in Hungary

767470-251 B Keyboard, no backlight, for use in Russia

767470-261 B Keyboard, no backlight, for use in Bulgaria

767470-271 B Keyboard, no backlight, for use in Romania

767470-281 B Keyboard, no backlight, for use in Thailand

767470-291 B Keyboard, no backlight, for use in Japan

767470-A41 B Keyboard, no backlight, for use in Belgium

767470-AB1 B Keyboard, no backlight, for use in Taiwan

767470-AD1 B Keyboard, no backlight, for use in South Korea

767470-B31 B Keyboard, no backlight, for use in the Netherlands and Europe

767470-B71 B Keyboard, no backlight, for use in Sweden and Finland

767470-BA1 B Keyboard, no backlight, for use in Slovenia

767470-BB1 B Keyboard, no backlight, for use in Israel

767470-BG1 B Keyboard, no backlight, for use in Switzerland

767470-D61 B Keyboard, no backlight, for use in India

767470-DB1 B Keyboard, no backlight, for use in Canada (English)

767470-DD1 B Keyboard, no backlight, for use in Iceland

767470-FL1 B Keyboard, no backlight, for use in the Czech Republic and Slovakia

767470-FP1 B Keyboard, no backlight, for use in northern Africa

767476-001 B Keyboard, backlit, for use only in models in the United States

767476-031 B Keyboard, backlit, for use only in models in the United Kingdom

767476-041 B Keyboard, backlit, for use only in models in Germany

767476-051 B Keyboard, backlit, for use only in models in France

767476-061 B Keyboard, backlit, for use only in models in Italy

767476-071 B Keyboard, backlit, for use only in models in Spain

767476-081 B Keyboard, backlit, for use only in models in Denmark

767476-091 B Keyboard, backlit, for use only in models in Norway

767476-131 B Keyboard, backlit, for use only in models in Portugal

767476-141 B Keyboard, backlit, for use only in models in Turkey

767476-151 B Keyboard, backlit, for use only in models in Greece

767476-161 B Keyboard, backlit, for use only in models in Latin America

767476-171 B Keyboard, backlit, for use only in models in Saudi Arabia

767476-201 B Keyboard, backlit, for use only in models in Brazil

Sequential part number listing 27



Spare part
number

CSR flag Description

767476-211 B Keyboard, backlit, for use only in models in Hungary

767476-251 B Keyboard, backlit, for use only in models in Russia

767476-261 B Keyboard, backlit, for use only in models in Bulgaria

767476-271 B Keyboard, backlit, for use only in models in Romania

767476-281 B Keyboard, backlit, for use only in models in Thailand

767476-291 B Keyboard, backlit, for use only in models in Japan

767476-A41 B Keyboard, backlit, for use only in models in Belgium

767476-AB1 B Keyboard, backlit, for use only in models in Taiwan

767476-AD1 B Keyboard, backlit, for use only in models in South Korea

767476-B31 B Keyboard, backlit, for use only in models in the Netherlands and Europe

767476-B71 B Keyboard, backlit, for use only in models in Sweden and Finland

767476-BA1 B Keyboard, backlit, for use only in models in Slovenia

767476-BB1 B Keyboard, backlit, for use only in models in Israel

767476-BG1 B Keyboard, backlit, for use only in models in Switzerland

767476-D61 B Keyboard, backlit, for use only in models in India

767476-DB1 B Keyboard, backlit, for use only in models in Canada (English)

767476-DD1 B Keyboard, backlit, for use only in models in Iceland

767476-DH1 B Keyboard, backlit, for use only in models in Nordic countries

767476-FL1 B Keyboard, backlit, for use only in models in the Czech Republic and Slovakia

767476-FP1 B Keyboard, backlit, for use only in models in northern Africa

768055-001 B 120-GB Solid-state drive, M.2

768192-001 C Display rear cover (includes wireless antennas)

768193-001 C Base enclosure

768194-001 C Display bezel for use in models with a webcam

768195-001 C Display bezel for use in models without a webcam

768196-001 C Cable Kit (see Cable Kit on page 22 for more Cable Kit spare part information)

768197-001 C Power connector and cable (includes bracket)

768198-001 C Heat sink assembly (includes replacement thermal material)

768199-001 C Fan

768200-001 C Fingerprint reader assembly (includes cable, bracket, and bezel)

768201-001 B Hard Drive Hardware Kit (includes bracket and screws)

768202-001 C Display Hinge Kit (includes left and right hinges)

768203-001 C Power button board

768204-001 C I/O board
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Spare part
number

CSR flag Description

768205-001 A Service door

768206-001 C Display panel (raw), flat

768208-001 C Rubber Kit (includes rubber base enclosure screw covers and mylar display bezel screw covers)

768209-001 C Screw Kit

768210-001 C Speaker assembly

768212-001 C Touchpad button board

768213-001 C Top cover (includes touchpad)

768214-001 N System board with Intel Celeron 2957U processor; models without WWAN; Without Windows 8.1

768214-501 N System board with Intel Celeron 2957U processor; models without WWAN; Windows 8.1 Professional

768214-601 N System board with Intel Celeron 2957U processor; models without WWAN; Windows 8.1 Standard

768215-001 N System board with Intel i3-4030U processor; models without WWAN; Without Windows 8.1

768215-501 N System board with Intel i3-4030U processor; models without WWAN; Windows 8.1 Professional

768215-601 N System board with Intel i3-4030U processor; models without WWAN; Windows 8.1 Standard

768216-001 C System board with Intel i5-4210U processor; Without Windows 8.1

768216-501 C System board with Intel i5-4210U processor; Windows 8.1 Professional

768216-601 C System board with Intel i5-4210U processor; UMA graphics memory; Windows 8.1 Standard

768217-001 C System board with Intel i5-4310U processor; Without Windows 8.1;

768217-501 C System board with Intel i5-4310U processor; Windows 8.1 Professional

768217-601 C System board with Intel i5-4310U processor; Windows 8.1 Standard

768218-001 N System board with Intel i7-4510U processor; models without WWAN; Without Windows 8.1

768218-501 N System board with Intel i7-4510U processor; models without WWAN; Windows 8.1 Professional

768218-601 N System board with Intel i7-4510U processor; models without WWAN; Windows 8.1 Standard

768221-001 N System board with Intel i3-4030U processor; WWAN models; Without Windows 8.1

768221-501 N System board with Intel i3-4030U processor; WWAN models; Windows 8.1 Professional

768221-601 N System board with Intel i3-4030U processor; WWAN models; Windows 8.1 Standard

768222-001 N System board with Intel i7-4210U processor; WWAN models; Without Windows 8.1

768222-501 N System board with Intel i7-4210U processor; Windows 8.1 Professional; WWAN models

768222-601 N System board with Intel i7-4210U processor; Windows 8.1 Standard; WWAN models

768224-001 N System board with Intel i7-4510U processor; WWAN models; Without Windows 8.1

768224-501 N System board with Intel i7-4510U processor; Windows 8.1 Professional; WWAN models

768224-601 N System board with Intel i7-4510U processor; Windows 8.1 Standard; WWAN models

773562-001 C Top cover for use in models without a fingerprint reader

773563-001 C Microphone module

778496-001 N System board with Intel i3-4005U processor; Without Windows 8.1
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Spare part
number

CSR flag Description

778496-501 N System board with Intel i3-4005U processor; Windows 8.1 Professional

778496-601 N System board with Intel i3-4005U processor; Windows 8.1 Standard
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4 Removal and replacement procedures
preliminary requirements

Tools required
You will need the following tools to complete the removal and replacement procedures:

● Flat-bladed screwdriver

● Phillips P0 and P1 screwdrivers

● Torx T8 screwdriver

Service considerations
The following sections include some of the considerations that you must keep in mind during disassembly
and assembly procedures.

NOTE: As you remove each subassembly from the computer, place the subassembly (and all accompanying
screws) away from the work area to prevent damage.

Plastic parts
CAUTION: Using excessive force during disassembly and reassembly can damage plastic parts. Use care
when handling the plastic parts. Apply pressure only at the points designated in the maintenance
instructions.
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Cables and connectors
CAUTION: When servicing the computer, be sure that cables are placed in their proper locations during the
reassembly process. Improper cable placement can damage the computer.

Cables must be handled with extreme care to avoid damage. Apply only the tension required to unseat or
seat the cables during removal and insertion. Handle cables by the connector whenever possible. In all cases,
avoid bending, twisting, or tearing cables. Be sure that cables are routed in such a way that they cannot be
caught or snagged by parts being removed or replaced. Handle flex cables with extreme care; these cables
tear easily.

Drive handling
CAUTION: Drives are fragile components that must be handled with care. To prevent damage to the
computer, damage to a drive, or loss of information, observe these precautions:

Before removing or inserting a hard drive, shut down the computer. If you are unsure whether the computer
is off or in Hibernation, turn the computer on, and then shut it down through the operating system.

Before handling a drive, be sure that you are discharged of static electricity. While handling a drive, avoid
touching the connector.

Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and be sure
that the optical drive tray is closed.

Handle drives on surfaces covered with at least one inch of shock-proof foam.

Avoid dropping drives from any height onto any surface.

After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.

Avoid exposing a hard drive to products that have magnetic fields, such as monitors or speakers.

Avoid exposing a drive to temperature extremes or liquids.

If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective
packaging and label the package “FRAGILE.”
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Grounding guidelines

Electrostatic discharge damage

Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure
determine the degree of sensitivity. Networks built into many integrated circuits provide some protection,
but in many cases, ESD contains enough power to alter device parameters or melt silicon junctions.

A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.

An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a normal
cycle. Or the device may function normally for a while, and then degrade in the internal layers, reducing its
life expectancy.

CAUTION: To prevent damage to the computer when you are removing or installing internal components,
observe these precautions:

Keep components in their electrostatic-safe containers until you are ready to install them.

Use nonmagnetic tools.

Before touching an electronic component, discharge static electricity by using the guidelines described in this
section.

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

If you remove a component, place it in an electrostatic-safe container.

The following table shows how humidity affects the electrostatic voltage levels generated by different
activities.

CAUTION: A product can be degraded by as little as 700 V.

Typical electrostatic voltage levels

 Relative humidity

Event 10% 40% 55%

Walking across carpet 35,000 V 15,000 V 7,500 V

Walking across vinyl floor 12,000 V 5,000 V 3,000 V

Motions of bench worker 6,000 V 800 V 400 V

Removing DIPS from plastic tube 2,000 V 700 V 400 V

Removing DIPS from vinyl tray 11,500 V 4,000 V 2,000 V

Removing DIPS from Styrofoam 14,500 V 5,000 V 3,500 V

Removing bubble pack from PCB 26,500 V 20,000 V 7,000 V

Packing PCBs in foam-lined box 21,000 V 11,000 V 5,000 V
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Packaging and transporting guidelines

Follow these grounding guidelines when packaging and transporting equipment:

● To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

● Protect ESD-sensitive parts and assemblies with conductive or approved containers or packaging.

● Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.

● Place items on a grounded surface before removing items from their containers.

● Always be properly grounded when touching a component or assembly.

● Store reusable ESD-sensitive parts from assemblies in protective packaging or nonconductive foam.

● Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that mechanized
equipment used for moving materials is wired to ground and that proper materials are selected to avoid
static charging. When grounding is not possible, use an ionizer to dissipate electric charges.

Workstation guidelines

Follow these grounding workstation guidelines:

● Cover the workstation with approved static-shielding material.

● Use a wrist strap connected to a properly grounded work surface and use properly grounded tools and
equipment.

● Use conductive field service tools, such as cutters, screwdrivers, and vacuums.

● When fixtures must directly contact dissipative surfaces, use fixtures made only of static-safe
materials.

● Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids and
Styrofoam.

● Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle these
items only at static-free workstations.

● Avoid contact with pins, leads, or circuitry.

● Turn off power and input signals before inserting or removing connectors or test equipment.
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Equipment guidelines

Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.

● When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible straps with a
minimum of one megohm ±10% resistance in the ground cords. To provide proper ground, wear a strap
snugly against the skin at all times. On grounded mats with banana-plug connectors, use alligator clips
to connect a wrist strap.

● When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps) can be
used at standing workstations and are compatible with most types of shoes or boots. On conductive
floors or dissipative floor mats, use foot straps on both feet with a minimum of one megohm resistance
between the operator and ground. To be effective, the conductive strips must be worn in contact with
the skin.

The following grounding equipment is recommended to prevent electrostatic damage:

● Antistatic tapes

● Antistatic smocks, aprons, and sleeve protectors

● Conductive bins and other assembly or soldering aids

● Nonconductive foam

● Conductive tabletop workstations with ground cords of one megohm resistance

● Static-dissipative tables or floor mats with hard ties to the ground

● Field service kits

● Static awareness labels

● Material-handling packages

● Nonconductive plastic bags, tubes, or boxes

● Metal tote boxes

● Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.

Material Use Voltage protection level

Antistatic plastic Bags 1,500 V

Carbon-loaded plastic Floor mats 7,500 V

Metallized laminate Floor mats 5,000 V
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5 Removal and replacement procedures for
Customer Self-Repair parts

CAUTION: The Customer Self-Repair program is not available in all locations. Installing a part not
supported by the Customer Self-Repair program may void your warranty. Check your warranty to determine
if Customer Self-Repair is supported in your location.

NOTE: HP continually improves and changes product parts. For complete and current information on
supported parts for your computer, go to http://partsurfer.hp.com, select your country or region, and then
follow the on-screen instructions.

Component replacement procedures
NOTE: Please read and follow the procedures described here to access and replace Customer Self-Repair
parts successfully.

NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag and PCID label on page 14 for details.

This chapter provides removal and replacement procedures for Customer Self-Repair parts.

There are as many as 14 screws that must be removed, replaced, or loosened when servicing Customer Self-
Repair parts. Make special note of each screw size and location during removal and replacement.
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Battery

Description Spare part number

4-cell, 40 WHr, 3.0 Ah Li-ion battery 745662-001

Before removing the battery, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

To remove the battery:

CAUTION: Removing a battery that is the sole power source for the computer can cause loss of information.
To prevent loss of information, save your work and shut down the computer through Windows before
removing the battery.

1. Turn the computer upside down on a flat surface.

2. Slide the battery release latches (1) to release the battery.

3. Remove the battery from the computer (2).
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Service door

Description Spare part number

Service door 768205-001

Before removing the service door, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

To remove the service door:

1. With the battery bay away from you, loosen the service door screw (1).

2. Slide the service door away from the battery bay (2) to remove it.

Reverse these procedures to replace the service door.
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Hard drive

Description Spare part number

1-TB, 5400-rpm, 7 mm 762990-001

750-GB, 5400-rpm, 7 mm 752099-001

500-GB, 7200-rpm, 7 mm 703267-001

500-GB, 5400-rpm, 7 mm 683802-001

500-GB, 5400-rpm, 7 mm, hybrid (8-GB SSD) 732000-001

128-GB Solid-state drive 767453-001

120-GB Solid-state drive, M.2 768055-001

Before removing the hard drive, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the service door (see Service door on page 38).

To remove a hard drive:

1. Remove the 4 Phillips PM2.5×3.0 screws (1) that secure the hard drive to the chassis.

2. Slide the hard drive (2) away from the center of the computer to disengage it from the connector.

3. Pull the plastic tab (3) to remove the hard drive from the bay.
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4. To remove the hard drive cover from the hard drive, remove the 4 Phillips PM3.0×3.0 screws (1) that
secure the cover to the drive, and then lift the cover off the drive (2).

Reverse this procedure to install a hard drive.
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Memory modules
NOTE: Primary and expansion memory is installed in a stacked configuration in the bottom of the
computer.

If only one memory module is installed, it must be installed in the bottom socket.

Description Spare part number

2-GB (PC3L-12800, 1600-MHz, DDR3L) 691739-001

4-GB (PC3L-12800, 1600-MHz, DDR3L) 691740-001

8-GB (PC3L-12800, 1600-MHz, DDR3L) 693374-001

Update BIOS before adding memory modules

Before adding new memory, make sure you update the computer to the latest BIOS.

CAUTION: Failure to update the computer to the latest BIOS prior to installing new memory may result in
various system problems.

To update BIOS:

1. Navigate to www.hp.com.

2. Click Support & Drivers > click Drivers & Software.

3. In the Enter a product name/number box, type the computer model information, and then click Search.

4. Click the link for the computer model.

5. Select the operating system, and then click Next.

6. Under Step 2: Select a Download, click the BIOS link.

7. Click the link for the most recent BIOS.

8. Click the Download button, and then follow the on-screen instructions.

Before removing the memory module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the service door (see Service door on page 38).

Remove the memory module:

1. Spread the retaining tabs (1) on each side of the memory module slot to release the memory module.
(The edge of the module opposite the slot rises away from the computer.)
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2. Remove the memory module (2) by pulling the module away from the slot at an angle.

NOTE: Memory modules are designed with a notch to prevent incorrect insertion into the memory
module slot.

NOTE: The computer uses two memory sockets. The top socket houses the expansion memory
module and the bottom socket houses the primary memory module. The removal procedure is the same
for both memory sockets.

Reverse this procedure to install a memory module.
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WLAN/Bluetooth combo card
The computer uses a card that provides both WLAN and Bluetooth functionality.

The WLAN module and WWAN module are not interchangeable.

Description Spare part number

Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001

Realtek RTL8188EE 802.11bgn Wi-Fi Adapter 709848-001

Intel Dual Band Wireless-AC 3160 802.11 ac 1x1 WiFi + BT 4.0 combo adapter 710662-001

Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi Adapter + Broadcom Bluetooth 4.0 Adapter 730668-001

Broadcom BCM43142 802.11 bgn 1x1 Wi-Fi + BT4.0 HMC combo adapter 753076-001

Realtek RT8723BE 802.11 bgn 1x1 Wi-Fi + BT4.0 combo adapter 753077-001

Intel Dual Band Wireless-AC 7260 802.11 ac 2x2 WiFi + Intel Dual Band Wireless-AC 7260 BT 4.0 combo
adapter

756753-001

Before removing the WLAN module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the service door (see Service door on page 38).

Remove the WLAN module:

1. Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.

NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal labeled
“1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal labeled “2”. If
the computer is equipped with an 802.11a/b/g/n WLAN module, the yellow WLAN antenna cable
connects to the middle terminal on the WLAN module.

2. Remove the two Phillips PM2.5×3.0 screws (2) that secure the WLAN module to the computer. (The
edge of the module opposite the slot rises away from the computer.)
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3. Remove the WLAN module (3) by pulling the module away from the slot at an angle.

NOTE: WLAN modules are designed with a notch to prevent incorrect insertion.

NOTE: If the WLAN antennas are not connected to the terminals on the WLAN module, the protective
sleeves must be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WLAN module.
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WWAN module
The WLAN module and WWAN module are not interchangeable.

The WWAN module is available on select models only.

Description Spare part number

HP lt4112 LTE/HSPA+ Gobi 4G Module 740011-001

HP hs3110 HSPA+ Mobile Broadband Module 748599-001

Before removing the WWAN module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the service door (see Service door on page 38).

Remove the WWAN module:

1. Position the computer upside-down.

2. Disconnect the WWAN antenna cables (1) from the terminals on the WWAN module.

NOTE: The red WWAN antenna cable is connected to the WWAN module “Main” terminal. The blue
WWAN antenna cable is connected to the WWAN module “Aux” terminal.

3. Remove the Phillips PM2.5×3.0 screw (2) that secures the WWAN module to the computer. (The edge of
the module opposite the slot rises away from the computer.)
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4. Remove the WWAN module (3) by pulling the module away from the slot at an angle.

NOTE: WWAN modules are designed with a notch to prevent incorrect insertion.

NOTE: If the WWAN antennas are not connected to the terminals on the WWAN module, the protective
sleeves must be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WWAN module.
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Keyboard
NOTE: For a detailed list of available keyboards, see Sequential part number listing on page 25.

Description Spare part number

Keyboard, no backlight 767470-xxx

Keyboard, backlit 767476-xx1

Before removing the keyboard, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the service door (see Service door on page 38).

Remove the keyboard:

1. Remove the 2 Phillips PM2.5×3.0 screws that secure the keyboard to the computer.

2. Position the computer upright with the front toward you.

3. Open the computer as far as possible.
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4. Slide the keyboard slightly downward toward the palm rest to disengage the top of the keyboard from
the top cover.

5. Rotate the top of the keyboard upward (1), and then lift the keyboard up at an angle (2) to disengage
the tabs at the bottom of the keyboard.

NOTE: A cable connects the bottom of the keyboard to the system board. Make sure not to
prematurely pull the keyboard cable out of the system board connector.

6. Rotate the keyboard until it rests on the palm rest (1).
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7. Disconnect the keyboard cable by lifting the keyboard connector latch (2), and then disconnect the
keyboard cable from the system board (3).

8. Remove the keyboard.

Reverse this procedure to install the keyboard.
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6 Removal and replacement procedures for
Authorized Service Provider parts

CAUTION: Components described in this chapter should only be accessed by an authorized service provider.
Accessing these parts can damage the computer or void the warranty.

NOTE: HP continually improves and changes product parts. For complete and current information on
supported parts for your computer, go to http://partsurfer.hp.com, select your country or region, and then
follow the on-screen instructions.

Component replacement procedures
NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag and PCID label on page 14 for details.

This chapter provides removal and replacement procedures for Authorized Service Provider only parts.

There are as many as 53 screws that must be removed, replaced, or loosened when servicing Authorized
Service Provider only parts. Make special note of each screw size and location during removal and
replacement.
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Display subcomponents (bezel, webcam, panel)
This section describes removing display subcomponents that do not require that you remove the entire
display assembly from the computer. You can remove the display bezel, webcam/microphone module, and
display panel while the display assembly is still attached to the computer.

To remove the remaining display subcomponents, you must remove the entire display assembly from the
computer. See Display assembly on page 76 for more information about removing the display assembly in
its entirety.

Before removing display subcomponents while the display assembly is still attached to the computer, follow
these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

To remove the display bezel, webcam/microphone module, and raw display panel:

1. Position the computer upright with the front toward you, and then open it.

2. To remove the display bezel, remove the 2 mylar screw covers (1) and the 2 Phillips PM2.5×4.0 screws
(2) in the bottom corners of the display bezel.

3. Flex the top (3) of the bezel, the inside edges of the left and right sides (4), and then the bottom (5) of
the bezel until it disengages from the display enclosure.

NOTE: Make sure the hinges are not bent (see hinge position in following image) when you remove the
bezel.
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4. Remove the display bezel (6).

The display bezel is available using spare part number 768194-001 for models with a webcam and
768195-001 for models without a webcam. Display bezel mylar screw covers are available in the
Rubber Kit, spare part number 768208-001.

5. If it is necessary to replace the webcam or microphone module, note that cable connects through the
hole in the ledge (1) on the display enclosure. Disconnect the cable from the module (2), and then
gently pull the module away from the double-sided tape on the display enclosure (3).

The webcam module is available using spare part number 767457-001.

The microphone module is available using spare part number 773563-001.
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6. If it is necessary to remove the display panel from the enclosure, remove the 4 Phillips PM1.6×2.5
screws (1) that secure the panel to the display enclosure, and then lift the top of the panel upward (2).

The raw display panel is available using spare part number 768206-001.

7. Rotate the display panel all the way over (1), disconnect the display cable from the rear of the panel (2),
and then remove the display panel (3) from the enclosure.

Reverse this procedure to reassemble and install the display bezel, webcam/microphone module, and display
panel.
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Top cover
NOTE: Top cover spare part kits include the touchpad assembly.

Description Spare part number

Top cover for use in models with a fingerprint reader (includes touchpad) 768213-001

Top cover for use in models without a fingerprint reader (includes touchpad) 773562-001

Before removing the top cover, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 37).

b. Service door (see Service door on page 38).

c. Hard drive (Hard drive on page 39)

d. Keyboard (see Keyboard on page 47)

Remove the top cover:

1. Position the computer upside-down with the front toward you.

2. Remove the 6 rubber screw covers and 9 Torx T8M2.5×5.0 screws that secure the top cover to the
computer.

3. Remove the 1 Phillips PM2.5×3.0 screws that secure the top cover to the computer.

4. Position the computer upright and open it as far as possible.
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5. Remove the 8 Torx T8M2.5×6.0 screws from the top of the top cover.

6. Disconnect the following cables from the system board:

● (1): Power button board cable

● (2): Touchpad board cable

● (3): Fingerprint reader cable

● (4): Function board cable
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7. Pry the top cover off the computer to disengage it. Lift the top of the top cover (1), and the lift the top
cover up and remove it from the computer (2).

Reverse this procedure to install the top cover.
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RTC battery

Description Spare part number

RTC battery 759981-001

Before removing the RTC battery, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 37).

b. Service door (see Service door on page 38).

c. Hard drive (see Hard drive on page 39)

d. Keyboard (see Keyboard on page 47)

e. Top cover (see Top cover on page 54)

Remove the RTC battery:

1. Position the computer upright.

2. Using a flat tool, pry the battery out of the socket (1).

3. Remove the battery from the socket (2).

Reverse this procedure to install the RTC battery.
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Fingerprint reader assembly

Description Spare part number

Fingerprint reader assembly (includes cable, bracket, and bezel) 768200-001

Before removing the fingerprint reader assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the following components:

a. Service door (see Service door on page 38).

b. Keyboard (see Keyboard on page 47)

c. Hard drive (Hard drive on page 39)

d. Top cover (see Top cover on page 54)

Remove the fingerprint reader assembly:

1. Position the top cover upside-down.

2. Slide the bracket toward the bottom of the top cover (1), and then lift it off the top cover (2).

3. Remove the fingerprint reader board and cable assembly from the top cover (3).

Reverse this procedure to install the fingerprint reader assembly.
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Power button board

Description Spare part number

Power button board assembly 768203-001

Before removing the power button board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the following components:

a. Service door (see Service door on page 38)

b. Keyboard (see Keyboard on page 47)

c. Hard drive (Hard drive on page 39)

d. Top cover (see Top cover on page 54)

Remove the power button board:

1. Position the top cover upside-down.

2. Disconnect the cable from the board (1).

3. Remove the Phillips PM2.5×3.0 screw (2) that secures the power button board to the top cover.

4. Slide the board upward to disengage it from the tabs (3).
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5. Lift the board up to remove it from the top cover (4).

Reverse this procedure to install the power button board.

When installing the power button board, insert the bottom of the board into the slot, and then rotate board
down into place.
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I/O board

Description Spare part number

I/O board 768204-001

Before removing the I/O board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the following components:

a. Service door (see Service door on page 38)

b. Keyboard (see Keyboard on page 47)

c. Hard drive (Hard drive on page 39)

d. Top cover (see Top cover on page 54)

Remove the I/O board:

1. Position the top cover upside-down.

2. Remove the 2 Phillips PM2.5×3.0 screws (1) that secure the I/O board to the top cover.

3. Lift the board off the top cover (2).
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4. Disconnect the cable from the board (3).

5. Remove the I/O board from the top cover.

Reverse this procedure to install the function board.
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Touchpad button board

Description Spare part number

Touchpad button board 768212-001

Before removing the touchpad button board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the following components:

a. Service door (see Service door on page 38).

b. Keyboard (see Keyboard on page 47)

c. Hard drive (Hard drive on page 39)

d. Top cover (see Top cover on page 54)

Remove the touchpad button board:

1. Position the top cover upside-down.

2. Disconnect the cable from the touchpad (1).

3. Pull the board up and away from under the clips along the bottom of the touchpad (2).

4. Rotate the board to remove it from the top cover (3).
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5. Lift the touchpad button board off the top cover (4).

Reverse this procedure to install the touchpad board.
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Fan

Description Spare part number

Fan 768199-001

NOTE: To properly ventilate the computer, allow at least 7.6 cm (3.0 in) of clearance on the left side of the
computer. The computer uses an electric fan for ventilation. The fan is controlled by a temperature sensor
and is designed to turn on automatically when high temperature conditions exist. These conditions are
affected by high external temperatures, system power consumption, power management/battery
conservation configurations, battery fast charging, and software requirements. Exhaust air is displaced
through the ventilation grill located on the left side of the computer.

Before removing the fan/heat sink assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37), and then remove the following components:

a. Service door (see Service door on page 38).

b. Hard drive (Hard drive on page 39)

c. Keyboard (see Keyboard on page 47)

d. Top cover (see Top cover on page 54)

To remove the fan:

1. Disconnect the fan cable (1) from the system board.

2. Remove the Phillips PM2.5×3.0 screw (2) that secures the fan to the computer.
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3. Remove the fan from the computer (3).

Reverse this procedure to install the fan.

System board
NOTE: All system board spare part kits include replacement thermal material.

Description Spare part number

Intel i7-4510U processor; WWAN models  

Without Windows 8.1 768224-001

Windows 8.1 Professional 768224-501

Windows 8.1 Standard 768224-601

Intel i7-4510U processor; models without WWAN  

Without Windows 8.1 768218-001

Windows 8.1 Professional 768218-501

Windows 8.1 Standard 768218-601

Intel i5-4310U processor; models without WWAN  

Without Windows 8.1 768217-001

Windows 8.1 Professional 768217-501

Windows 8.1 Standard 768217-601

Intel i5-4210U processor; models without WWAN  

Without Windows 8.1 768216-001

Windows 8.1 Professional 768216-501
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Description Spare part number

Windows 8.1 Standard 768216-601

Intel i5-4210U processor; WWAN models  

Without Windows 8.1 768222-001

Windows 8.1 Professional 768222-501

Windows 8.1 Standard 768222-601

Intel i3-4030U processor; WWAN models  

Without Windows 8.1 768221-001

Windows 8.1 Professional 768221-501

Windows 8.1 Standard 768221-601

Intel i3-4030U processor; models without WWAN  

Without Windows 8.1 768215-001

Windows 8.1 Professional 768215-501

Windows 8.1 Standard 768215-601

Intel i3-4005U processor  

Without Windows 8.1 778496-001

Windows 8.1 Professional 778496-501

Windows 8.1 Standard 778496-601

Intel Celeron 2957U processor; models without WWAN  

Without Windows 8.1 768214-001

Windows 8.1 Professional 768214-501

Windows 8.1 Standard 768214-601

Before removing the system board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the following components:

a. Service door (see Service door on page 38).

b. Hard drive (see Hard drive on page 39)

c. Keyboard (see Keyboard on page 47)

d. Top cover (see Top cover on page 54)
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When replacing the system board, be sure to remove the following components from the defective system
board and install on the replacement system board:

● Memory modules (see Memory modules on page 41)

● WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 43)

● WWAN module (see WWAN module on page 45)

Remove the system board:

1. Position the computer upright with the front toward you.

2. Disconnect the following cables from the system board:

(1) Fan cable

(2) Display cable

(3) Speaker cable

(4) Power connector cable

3. Remove the 3 Phillips PM2.5×3.0 screws (1) that secure the system board to the computer.

4. Lift the right side of the system board up at an angle (2).
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5. Pull the system board up and toward the right to remove it from the computer (3).

Reverse this procedure to install the system board.

Component replacement procedures 69



Speaker assembly

Description Spare part number

Speaker assembly 768210-001

NOTE: You must remove the left speaker to remove to function board cable.

Before removing the speaker assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 37).

b. Service door (see Service door on page 38).

c. Keyboard (see Keyboard on page 47)

d. Hard drive (Hard drive on page 39)

e. Top cover (see Top cover on page 54)

f. System board (see System board on page 66)

Remove the speaker assembly:

1. Position the top cover upside-down.

2. Remove the 2 Phillips PM2.0×3.0 broadhead screws (1) that secure the speakers to the computer.
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3. Lift each speaker up from the screw side, and then remove the speakers from the computer (2).

Reverse this procedure to install the speaker assembly.
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Heat sink assembly
All heat sink assembly spare part kits include replacement thermal material.

Description Spare part number

Heat sink 768198-001

Before removing the heat sink assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the following components:

a. Service door (see Service door on page 38).

b. Hard drive (see Hard drive on page 39)

c. WLAN module (see WLAN/Bluetooth combo card on page 43)

d. WWAN module (see WWAN module on page 45)

e. Keyboard (see Keyboard on page 47)

f. Top cover (see Top cover on page 54)

g. System board (see System board on page 66)

Remove the heat sink assembly:

1. Position the system board upside-down.

2. In the order indicated on the heat sink, loosen the 4 captive Phillips screws (1) that secure the heat sink
to the system board.
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3. Lift the heat sink from the system board (2).

NOTE: Thoroughly clean thermal material from the surfaces of the system board component (1) and
the heat sink (2) each time you remove the heat sink. All heat sink and processor spare part kits include
thermal material.

Reverse this procedure to install the heat sink assembly.
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Power connector and cable

Description Spare part number

Power connector and cable (includes bracket) 768197-001

Before removing the power cable, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 37).

5. Remove the following components:

a. Service door (see Service door on page 38).

b. Keyboard (see Keyboard on page 47)

c. Hard drive (Hard drive on page 39)

d. Top cover (see Top cover on page 54)

Remove the power cable:

1. Disconnect the cable from the system board (1).

2. Remove the 2 Torx T8M 2.5×5.0 screws (2).
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3. Lift the bracket from atop the power connector (3), and then lift the power cable from the computer (4).

Reverse this procedure to install the power cable.
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Display assembly
This section describes removing the display assembly in its entirety and disassembling all the display
subcomponents.

The entire display hinge-up is not spared.

If you only need to remove the display bezel, webcam/microphone module, or display panel, you do not need
to remove the entire display assembly from the computer. See Display subcomponents (bezel, webcam,
panel) on page 51 for more information about removing the display subcomponents that do not require that
you remove the entire display assembly from the computer.

For a list of individual display spare parts, see Display components on page 21.

Before removing the display assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the following components:

a. Battery (see Battery on page 37).

b. Service door (see Service door on page 38).

c. Hard drive (see Hard drive on page 39)

d. WLAN module (see WLAN/Bluetooth combo card on page 43)

e. WWAN module (see WWAN module on page 45)

f. Keyboard (see Keyboard on page 47)

g. Top cover (see Top cover on page 54)

h. Power connector cable (see Power connector and cable on page 74)

Remove the display assembly:

1. Position the computer upside down.
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2. Release the antenna cables from the clips on the computer.

3. Position the computer upright and open.

4. Disconnect the display cable from the system board (1).

5. Remove the display cable and antennas (2) from the clips in the base enclosure (3).

6. Remove the 4 Phillips PM2.5×5.0 screws (4) from the display hinges.
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7. Lift the display assembly straight up and remove it (5).

CAUTION: When installing the display assembly, be sure that the wireless antenna cables are routed
and arranged properly.

Failure to properly route the antennas can result in degradation of the computer's wireless
performance.

8. If you need to remove the display bezel, remove the 2 mylar screw covers (1) and the 2 Phillips
PM2.5×4.0 screws (2) in the bottom corners of the display bezel.

9. Flex the top (3) of the bezel, the inside edges of the left and right sides (4), and then the bottom (5) of
the bezel until it disengages from the display enclosure.

NOTE: Make sure the hinges are not bent (see hinge position in following image) when you remove the
bezel.
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10. Remove the display bezel (6).

The display bezel is available using spare part number 768194-001 for models with a webcam and
768195-001 for models without a webcam. Display bezel mylar screw covers are available in the
Rubber Kit, spare part number 768208-001.

11. If it is necessary to replace the webcam or microphone module, note that cable connects through the
hole in the ledge (1) on the display enclosure. Disconnect the cable from the module (2), and then
gently pull the module away from the double-sided tape on the display enclosure (3).

The webcam module is available using spare part number 767457-001.

The microphone module is available using spare part number 773563-001.
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12. If it is necessary to remove the display panel from the enclosure, remove the 4 Phillips PM1.6×2.5
screws (1) that secure the panel to the display enclosure, and then lift the top of the panel upward (2).

The raw display panel is available using spare part number 768206-001.

13. Rotate the display panel all the way over (1), disconnect the display cable from the rear of the panel (2),
and then remove the display panel (3) from the enclosure.

14. If it is necessary to replace the display hinges, remove the 6 Phillips PM2.5×3.0 screws (1) that secure
the display hinges to the display enclosure.
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15. Remove the display hinges from the display enclosure (2).

Display hinges are available in the Display Hinge Kit using spare part number 768202-001.

16. If it is necessary to replace the display/webcam cable, lift the display/webcam cable assembly straight
up and off the display panel.

The display cable is available in the Cable Kit using spare part number 768196-001.

Reverse this procedure to reassemble and install the display assembly.
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7 Computer Setup (BIOS), MultiBoot, and HP
PC Hardware Diagnostics (UEFI) in Windows
8

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of
system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.
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– or –

Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Main > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then
follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be revealed by pressing fn+esc (if
you are already in Windows) or by using Computer Setup.
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1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select Main > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional USB docking device, or connected to an optional power source. During the download and
installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, type hp support assistant, and then select the HP Support Assistant app.

2. Click Updates and tune-ups, and then click Check for HP updates now.

3. Follow the on-screen instructions.

4. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your hard
drive where the BIOS update is downloaded. You will need to access this path when you are ready
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are revealed on the screen after the download
is complete. If no instructions are revealed, follow these steps:

1. From the Start screen, type file, and then select File Explorer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.
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Using MultiBoot
About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices
contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot
order.

You can change the order in which the computer searches for a boot device by changing the boot order in
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to
prompt you for a boot location each time the computer turns on or restarts.

Choosing MultiBoot preferences
You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot order in
Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options
menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each
time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select one of the following options:

● Advanced > Boot Options > UEFI Boot Order > UEFI Hybrid

● Advanced > Boot Options > UEFI Boot Order > UEFI Native Boot mode

● Advanced > Boot Options > Legacy Boot Order > Legacy Boot Mode

Press enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.

– or –
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To move the device down in the boot order, use a pointing device to click the down arrow, or press the -
key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the
computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Advanced > Boot Options > MultiBoot Express Boot
Popup Delay (Sec), and then press enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the
computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted time,
and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to
expire.
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Using HP PC Hardware Diagnostics (UEFI)
HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine whether the computer hardware is functioning properly. The tool runs outside
the operating system so that it can isolate hardware failures from issues that are caused by the operating
system or other software components.

To start HP PC Hardware Diagnostics UEFI:

1. Turn on or restart the computer, quickly press esc, and then press f2.

The BIOS searches three places for the diagnostic tools, in the following order:

a. Connected USB drive

NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading
HP PC Hardware Diagnostics (UEFI) to a USB device on page 87.

b. Hard drive

c. BIOS

2. When the diagnostic tool opens, use the keyboard arrow keys to select the type of diagnostic test you
want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostic test, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device
NOTE: Instructions for downloading HP PC Hardware Diagnostics (UEFI) are provided in English only.

There are two options to download HP PC Hardward Diagnostics to USB device.

Option 1: HP PC Diagnostics homepage–Provides access to the latest UEFI version

1. Go to http://www.hp.com/go/techcenter/pcdiags.

2. Click the UEFI Dowload link, and then select Run.

Option 2: Support and Drivers pages–Provides downloads for a specific product for earlier and later
versions.

1. Go to http://www.hp.com.

2. Point to Support, located at the top of the page, and then click Download Drivers.

3. In the text box, enter the product name, and then click Go.

– or –

Click Find Now to let HP automatically detect your product.

4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.

6. Click Download, and then select Run.
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8 Computer Setup (BIOS), MultiBoot, and HP
PC Hardware Diagnostics (UEFI) in Windows
7

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of
system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.

88 Chapter 8   Computer Setup (BIOS), MultiBoot, and HP PC Hardware Diagnostics (UEFI) in Windows 7



– or –

Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Main > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then
follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be revealed by pressing fn+esc (if
you are already in Windows) or by using Computer Setup.
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1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select Main > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional USB docking device, or connected to an optional power source. During the download and
installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Access Help and Support by selecting Start > Help and Support.

2. Select Updates and tune-ups, and then select Check for HP updates now.

3. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your hard
drive where the BIOS update is downloaded. You will need to access this path when you are ready
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are revealed on the screen after the download
is complete. If no instructions are revealed, follow these steps:

1. Select Start > Computer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.
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Using MultiBoot
About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices
contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot
order.

You can change the order in which the computer searches for a boot device by changing the boot order in
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to
prompt you for a boot location each time the computer turns on or restarts.

Choosing MultiBoot preferences
You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot order in
Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options
menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each
time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or press the -
key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.
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Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the
computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, and then press
enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the
computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted time,
and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to
expire.

Using HP PC Hardware Diagnostics (UEFI) (select models only)
HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of the
operating system to isolate hardware failures from issues that may be caused by the operating system or
other software components.
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To start HP PC Hardware Diagnostics UEFI:

1. Turn on or restart the computer, quickly press esc, and then press f2.

After pressing f2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI) tools in the
following order:

a. Connected USB drive

NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading
HP PC Hardware Diagnostics (UEFI) to a USB device on page 93.

b. Hard drive

c. BIOS

2. Use the keyboard arrow keys to select the type of diagnostic test you want to run, and then follow the
on-screen instructions.

NOTE: If you need to stop a diagnostic test while it is running, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device
NOTE: Instructions for downloading HP PC Hardware Diagnostics (UEFI) are provided in English only.

There are two options to download HP PC Hardward Diagnostics to USB device.

Option 1: HP PC Diagnostics homepage–Provides access to the latest UEFI version

1. Go to http://www.hp.com/go/techcenter/pcdiags.

2. Click the UEFI Dowload link, and then select Run.

Option 2: Support and Drivers pages–Provides downloads for a specific product for earlier and later
versions.

1. Go to http://www.hp.com.

2. Point to Support, located at the top of the page, and then click Download Drivers.

3. In the text box, enter the product name, and then click Go.

– or –

Click Find Now to let HP automatically detect your product.

4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.

6. Click Download, and then select Run.
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9 Computer Setup (BIOS) and HP PC Hardware
Diagnostics (UEFI) in Ubuntu Linux

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of peripherals installed, the startup sequence of the computer, and the
amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Using Computer Setup
Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

– or –
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Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

– or –

● To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Main > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then follow
the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be revealed as follows:

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select Main > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –
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Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing the esc
key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and
then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your web browser. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you want to
download.

3. Click the option for software and driver downloads, type your computer model number in the product
box, and then press enter. Follow the on-screen instructions to identify your computer and access the
BIOS update you want to download.

4. Click your specific product from the models listed.

5. Click the appropriate operating system.

6. Go to the BIOS section and download the BIOS software package.

7. Follow the installation instructions as provided with the downloaded BIOS software package.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.

Using HP PC Hardware Diagnostics (UEFI)
HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine whether the computer hardware is functioning properly. The tool runs outside
the operating system so that it can isolate hardware failures from issues that are caused by the operating
system or other software components.

To start HP PC Hardware Diagnostics UEFI:

1. Turn on or restart the computer, quickly press esc, and then press F2.

The BIOS searches two places for the diagnostic tools, in the following order:

a. Connected USB drive
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NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading
HP PC Hardware Diagnostics (UEFI) to a USB device on page 97.

b. BIOS

2. When the diagnostic tool opens, use the keyboard arrow keys to select the type of diagnostic test you
want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostic test, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device
NOTE: Instructions for downloading HP PC Hardware Diagnostics (UEFI) are provided in English only.

There are two options to download HP PC Hardward Diagnostics to USB device.

Option 1: HP PC Diagnostics homepage–Provides access to the latest UEFI version

1. Go to http://www.hp.com/go/techcenter/pcdiags.

2. Click the UEFI Dowload link, and then select Run.

Option 2: Support and Drivers pages–Provides downloads for a specific product for earlier and later
versions.

1. Go to http://www.hp.com.

2. Point to Support, located at the top of the page, and then click Download Drivers.

3. In the text box, enter the product name, and then click Go.

– or –

Click Find Now to let HP automatically detect your product.

4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.

6. Click Download, and then select Run.
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10 Backup and recovery in Windows 8

To protect your information, use Windows backup and restore utilities to back up individual files and folders,
back up your entire hard drive, create system repair media (select models only) by using the installed optical
drive (select models only) or an optional external optical drive, or create system restore points. In case of
system failure, you can use the backup files to restore the contents of your computer.

From the Start screen, type restore, click Settings, and then select from the list of displayed options.

NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in
Windows Help and Support.

In case of system instability, HP recommends that you print the recovery procedures and save them for later
use.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. For more information, see Windows Help and Support.

Backing up your information
Recovery after a system failure is as good as your most recent backup. You should create system repair
media and your initial backup immediately after initial system setup. As you add new software and data files,
you should continue to back up your system on a regular basis to maintain a reasonably current backup.

For more information on the Windows backup features, see Windows Help and Support.

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you have
previously backed up. You can also use Windows Automatic Repair to fix problems that might prevent
Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image. The
image includes the Windows operating system and software programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you
previously created (select models only), you must purchase Windows operating system media to reboot the
computer and repair the operating system. For additional information, see Using Windows operating system
media (purchased separately) on page 100.

Using the Windows recovery tools
To recover information you previously backed up, see Windows Help and Support for steps on restoring files
and folders.

To recover your information using Automatic Repair, follow these steps:
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CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files you have
created and any software installed on the computer are permanently removed. When reformatting is
complete, the recovery process restores the operating system, as well as the drivers, software, and utilities
from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition and the Windows partition.

From the Start screen, type file, and then click File Explorer.

– or –

From the Start screen, type pc, and then select This PC.

NOTE: If the Windows partition and the Recovery Image partition are not listed, you must recover your
operating system and programs using the Windows operating system DVD and the Driver Recovery
media (both purchased separately). For additional information, see Using Windows operating system
media (purchased separately) on page 100.

3. If the Windows partition and the Recovery Image partition are listed, restart the computer by pressing
and holding the shift key while clicking Restart.

4. Select Troubleshoot, then select Advanced Options, and then select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a search for
these topics in Windows Help and Support.

Using f11 recovery tools
CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you
have created and any software that you have installed on the computer are permanently removed. The f11
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition: From the Start screen, type pc, and
then select This PC.

NOTE: If the Recovery Image partition is not listed, you must recover your operating system and
programs using the Windows operating system media and the Driver Recovery media (both purchased
separately). For additional information, see Using Windows operating system media (purchased
separately) on page 100.

3. If the Recovery Image partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.
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Using Windows operating system media (purchased separately)
To order a Windows operating system DVD, contact support. See the Worldwide Telephone Numbers booklet
included with the computer. You can also find contact information from the HP website. Go to
http://www.hp.com/support, select your country or region, and follow the on-screen instructions.

CAUTION: Using a Windows operating system media completely erases hard drive contents and reformats
the hard drive. All files that you have created and any software that you have installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the operating
system, as well as drivers, software, and utilities.

To initiate a full install of the operating system using a Windows operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Insert the Windows operating system DVD into the optical drive, and then restart the computer.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

After the installation is completed:

1. Eject the Windows operating system media and then insert the Driver Recovery media.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.

Using Windows Refresh or Windows Reset
When your computer is not working properly and you need to regain system stability, the Windows Refresh
option allows you to start fresh and keep what is important to you.

The Windows Reset option allows you to perform detailed reformatting of your computer, or remove
personal information before you give away or recycle your computer. For more information on these
features, see Windows Help and Support.

Using HP Software Setup
HP Software Setup can be used to reinstall drivers or select software that has been corrupted or deleted from
the system.

1. From the Start screen, type HP Software Setup.

2. Open HP Software Setup.

3. Follow the on-screen directions to reinstall drivers or select software.

100 Chapter 10   Backup and recovery in Windows 8

http://www.hp.com/support


11 Backup and recovery in Windows 7

Your computer includes HP and Windows tools to help you safeguard your information and retrieve it if you
ever need to. These tools will help you return your computer to a proper working state, all with simple steps.
This section provides information about the following processes:

● Creating recovery media and backups

● Restoring and recovering your system

Creating recovery media and backups
Recovery after a system failure is only as good as your most recent backup.

1. After you successfully set up the computer, create HP Recovery media. This step creates a Windows 7
operating system DVD and a Driver Recovery DVD. The Windows DVD can be used to reinstall the original
operating system in cases where the hard drive is corrupted or has been replaced. The Driver Recovery
DVD installs specific drivers and applications. See Creating recovery media with HP Recovery Disc
Creator on page 101.

2. Use Windows Backup and Recovery tools to perform the following:

● Back up individual files and folders

● Back up your entire hard drive (select models only)

● Create system repair discs (select models only) with the installed optical drive (select models only)
or an optional external optical drive

● Create system restore points

NOTE: This guide describes an overview of backing up, restoring, and recovering options. For more details
about the tools provided, see Help and Support. To access Help and Support, select Start > Help and
Support.

NOTE: HP recommends that you print the recovery procedures and save them for later use, in case of
system instability.

In case of system failure, you can use the backup files to restore the contents of your computer. See Backing
up your information on page 102.

Guidelines
● When creating recovery media or backing up to discs, use any of the following types of discs (purchased

separately): DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use will depend on the
type of optical drive you are using.

● Be sure that the computer is connected to AC power before you start the recovery media creation
process or the backup process.

Creating recovery media with HP Recovery Disc Creator
HP Recovery Disc Creator is a software program that offers an alternative way to create recovery media.
After you successfully set up the computer, you can create recovery media using HP Recovery Disc Creator.
This recovery media allows you to reinstall your original operating system as well as select drivers and
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applications if the hard drive becomes corrupted. HP Recovery Disc Creator can create two kinds of recovery
DVDs:

● Windows 7 operating system DVD—Installs the operating system without additional drivers or
applications.

● Driver Recovery DVD—Installs specific drivers and applications only, in the same way that the HP
Software Setup utility installs drivers and applications.

Creating recovery media

NOTE: The Windows 7 operating system DVD can be created only once. Thereafter, the option to create that
media will not be available after you create a Windows DVD.

To create the Windows DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Windows disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process.

After the Windows 7 operating system DVD has been created, create the Driver Recovery DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Driver disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process.

Backing up your information
You should create system repair media and your initial backup immediately after initial system setup. As you
add new software and data files, you should continue to back up your system on a regular basis to maintain a
reasonably current backup. You should also create Windows system repair media (select models only) which
can be used to start up (boot) the computer and repair the operating system in case of system instability or
failure. Your initial and subsequent backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated directories.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot of your
settings. The screen shot can be a time-saver if you have to reset your preferences.

● When backing up to discs, number each disc after removing it from the drive.

NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in
Help and Support. To access Help and Support, select Start > Help and Support.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. Refer to Help and Support. To access Help and Support, select Start > Help and
Support.
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To create a backup using Windows Backup and Restore:

NOTE: The backup process may take over an hour, depending on file size and the speed of the computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models only), or
create system repair media (select models only).

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you have
previously backed up. You can also use Windows Startup Repair to fix problems that might prevent
Windows from starting correctly.

● f11 recovery tools (select models only): You can use the f11 recovery tools to recover your original hard
drive image. The image includes the Windows operating system and software programs installed at the
factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you
previously created (select models only), you must purchase Windows 7 operating system media to reboot the
computer and repair the operating system. For additional information, see Using Windows 7 operating
system media on page 104.

Using the Windows recovery tools 
Using the Windows recovery tools, you can:

● Recover individual files

● Restore the computer to a previous system restore point

● Recover information using recovery tools

NOTE: For detailed instructions on various recovery and restore options, perform a search for these topics
in Help and Support. To access Help and Support, select Start > Help and Support.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. Refer to Help and Support. To access Help and Support, select Start > Help and
Support.

To recover information you previously backed up:

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models only),
or your files.

To recover your information using Startup Repair, follow these steps:

CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files you have
created and any software installed on the computer are permanently removed. When reformatting is
complete, the recovery process restores the operating system, as well as the drivers, software, and utilities
from the backup used for recovery.
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1. If possible, back up all personal files.

2. If possible, check for the presence of the Windows partition.

To check for the Windows partition, select Start > Computer.

NOTE: If the Windows partition is not listed, you must recover your operating system and programs
using the Windows 7 operating system DVD and the Driver Recovery media. For additional information,
see Using Windows 7 operating system media on page 104.

3. If the Windows partition is listed, restart the computer, and then press f8 before the Windows operating
system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, select Start > Help
and Support.

Using f11 recovery tools (select models only)
CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you
have created and any software that you have installed on the computer are permanently removed. The f11
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: click Start, right-click Computer, click
Manage, and then click Disk Management.

NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 7 operating system media and the Driver Recovery media. For additional
information, see Using Windows 7 operating system media on page 104.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the ESC
key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 7 operating system media
If you cannot use the recovery media you previously created using the HP Recovery Disc Creator (select
models only), you must purchase a Windows 7 operating system DVD to reboot the computer and repair the
operating system.

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to
http://www.hp.com/support. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and reformats
the hard drive. All files that you have created and any software that you have installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the operating
system, as well as drivers, software, and utilities.
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To initiate recovery using a Windows 7 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive before
the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

5. Click Next.

6. Select Repair your computer.

7. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 7 operating system DVD and then insert the Driver Recovery DVD.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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12 Backup and Recovery in Ubuntu Linux

Recovery after a system failure is as good as your most recent backup. As you add new software and data
files, you should continue to back up your system on a regular basis to maintain a reasonably current backup.

Your computer includes tools provided by HP to help you safeguard your information and retrieve it if ever
needed.

Creating backups
1. Create restore media immediately after you set up the computer. For more information, see Performing

a system recovery on page 107.

2. As you add files, routinely create a backup of your system and personal information.

Backing up your information
You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up your
system at the following times:

● At regularly scheduled times

● Before the computer is repaired or restored

● Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and click Backup my home
directory.

2. Click Storage Destination Location, and then select a location to back up your information.

3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled time.

To immediately back up your information, click the Backup Now check box.

NOTE: Before you back up your information, be sure you have designated a location to save the
backup files.

4. Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.

2. Click Backup Source, and then select the location of the backup files.

3. Click Restore Destination, and then select the destination to restore the files.

4. To restore all files from the selected location, click Restore all files. To restore select files only, click
Restore selected files, click Select Files and then select the files to be restored.
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5. Under Restore Point, click the time and date of the backup.

NOTE: If multiple backups have been performed, click Use the latest version to restore the latest
version.

6. Click Restore to start restoring the files, or click Cancel to cancel the operation.

Performing a system recovery
Recovery allows you to repair or restore the computer to its original factory state. You can create an HP
Factory Image, using an installed or an external DVD±RW optical drive.

NOTE: Your computer may not come equipped with an internal optical drive. In order to create the HP
Factory Image, you may need to plug in an external optical drive.

CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All files you
have created and any software installed on the computer are permanently removed. The recovery tool
reinstalls the original operating system and HP programs and drivers that were installed at the factory.
Software, drivers, and updates not installed by HP must be manually reinstalled. Personal files must be
restored from a backup.

To restore the computer using the HP Factory Image, you must first create the recovery ISO file and then burn
it to an optical disc.

NOTE: HP recommends that you create the HP Factory Image in the event of a system failure.

1. Select Computer > More Applications.

2. In the left pane, click Tools, and then click Create HP Factory Image in the right pane.

3. Enter the root password when prompted.

4. Right-click on the HP_Recovery.iso file and select Open with Brasero.

5. Insert a blank DVD disc and select Burn. This creates the HP Factory Image Restore DVD.

To restore the computer from the recovery disc, follow these steps:

1. If possible, back up all personal files.

2. Insert the HP Factory Image Restore DVD into the optical drive and restart the computer.

3. As the computer is restarting, press f9 to open the Computer Setup boot option menu.

4. Select Optical Disk Drive from the Boot Options menu and press enter.

5. Press enter to select Restore System from Media.

6. At both of the System Recovery prompts, select Yes.

USB Recovery option (select models only)
The USB Recovery Disk On Key (flash drive) option allows you to create a backup image of the Ubuntu
operating system installed on select HP Business Notebooks. This Disk On Key may be used to restore the
system to the original factory state when the F11 recovery option is not available. This process should be
done on first obtaining the computer.

CAUTION: The USB recovery option does not preserve data present on the computer’s hard drive or on the
Disk On Key used for the recovery process. Back up any data on the Disk on Key or the notebook that will be
recovered before starting.
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NOTE: HP recommends that you create the USB Recovery Disk in the event of a system failure. The Disk On
Key used for this process should be 4 GB or larger.

Creating a USB Recovery Disk On Key

1. Connect the USB Disk On Key to a USB port on the computer.

2. Select Computer > More applications > Tools > Create Recovery USB.

3. Enter the root password when prompted.

4. Select USB Disk On Key from the list.

5. Click OK.

6. A question dialog will remind you that the data on the USB key will be destroyed. To continue, click OK.
Otherwise, click Cancel and back up the contents of the Disk On Key on another computer.

7. The backup process will display a status dialog box while the backup is in progress.

NOTE: A file browser window with the Disk On Key Contents displayed will pop up when the key is
mounted. You may close the file browser window if desired. Once the USB Recovery Key has been
created, the status dialog will close. The USB Recovery Key is ready for use.

Recovering from a USB Recovery Disk On Key

CAUTION: Before starting the Recovery process, make sure any data on the system to be recovered has
been backed up. The recovery process destroys all data on the system to be recovered.

1. Turn off the computer.

2. Connect the USB Disk On Key to a USB port on the computer.

3. Turn on the computer while holding down the f9 key.

4. Once the system has booted, the Boot Options menu should appear.

5. Using the arrow keys, select USB Disk On Key and press enter.

NOTE: The description may vary from one USB key to another. Any entry other than Optical Disk Drive,
Notebook Hard Drive or Notebook Ethernet should be the USB Recovery Disk On Key.

6. Once the USB Recovery Disk On Key has been selected, press enter. The USB Recovery Disk On Key will
boot.

7. Once the USB Recovery Disk On Key has booted, a dialog box will prompt, “Do you want to start the
System-Restore?” If data on the computer has not been backed up, use the tab key and select No. The
system will reboot. Back up the system data and repeat the previous steps. If no data should be saved
from the computer, use the tab key to select Yes. Press enter to begin the recovery process.

8. After the files are copied to the system, follow the on-screen instructions.

Remove everything and reinstall Ubuntu
Sometimes you want to perform detailed reformatting of your computer, or you want to remove personal
information before you give away or recycle your computer. The process described in this section provides a
speedy, simple way to return the computer to its original state. This option removes all personal data,
applications, and settings from your computer, and reinstalls the Linux operating system.

IMPORTANT: This option does not provide backups of your information. Before using this option, back up
any personal information you wish to retain.
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You can initiate this option by using the f11 key.

To use the f11 key:

Press f11 while the computer boots.

– or –

Press and hold f11 as you press the power button.

The following options are available:

● Cancel/Reboot—Reboots the system. No recovery or restore activity is performed.

● Recover/Repair System—This option repairs a system that is not working properly and preserves user
data.

● Restore Factory System—This option restores the system back to the original factory state. User data is
not preserved.

Select an option and follow the on-screen instructions.
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13 Specifications

Computer specifications
 Metric U.S.

Dimensions

Length

Non-touch

Touch

233.5 mm

234.0 mm

9.19 in

9.21 in

Width 326 mm 12.83 in

Height (front to rear)

Non-touch

Touch

20.0 to 21.0 mm

21.3 to 22.5 mm

0.79 to 0.83 in

0.84 to 0.89 in

Weight

Non-touchscreen (equipped with 1 DIMM, M.2 SSD, WLAN module,
webcam, 4 cell battery)

1.5 kg 3.31 lbs

Non-touchscreen (equipped with 1 DIMM, hard drive, WLAN
module, webcam, 4 cell battery)

1.6 kg 3.53 lbs

Non-touchscreen (equipped with 1 DIMM, M.2 SSD, touch screen,
WLAN module, webcam, 4 cell battery)

2.02 kg 4.44 lbs

Non-touchscreen (equipped with 1 DIMM, hard drive, touch scree,
WLAN module, webcam, 4 cell battery)

2.12 kg 4.66 lbs

Input power

Operating voltage 19.0 V dc @ 4.74 A – 90 W or 18.5 V dc @ 3.5 A - 65 W

Operating current 4.74 A or 3.5 A

Temperature

Operating (not writing to optical disc) 0°C to 35°C 32°F to 95°F

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity

Operating 10% to 90%

Nonoperating 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 10.1 psia) -15 m to 3,048 m 50 ft to 10,000 ft

Nonoperating (14.7 to 4.4 psia) -15 m to 12,192 m -50 ft to 40,000 ft

Shock
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 Metric U.S.

Operating 125 g, 2 ms, half-sine

Nonoperating 200 g, 2 ms, half-sine

Random vibration

Operating 0.75 g zero-to-peak, 10 Hz to 500 Hz, 0.25 oct/min sweep rate

Nonoperating 1.50 g zero-to-peak, 10 Hz to 500 Hz, 0.5 oct/min sweep rate

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The computer operates well within this range
of temperatures.

33.8-cm (13.3-in), HD+ display specifications
 Metric U.S.

Active diagonal size 33.8-cm 13.3-in

Resolution 1366x768 (HD+)

Display colors 262K

Surface treatment Anti-glare

Contrast ratio 300:1 (typical)

Brightness 200 nits (typical)

Viewing angle SVA

Backlight LED

Response time 5.5 ms/10.5 ms (Typ)(Tr/Td)

Viewing angle 45/45/15/35 (Typ)(L/R/U/D)
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Hard drive specifications
 1-TB* 750-GB* 500-GB* 500-GB* hybrid 320-GB*

Dimensions

Height 9.5 mm 9.5 mm 9.5 mm or 7.0
mm

7.0 mm 7.0 mm

Width 70 mm 70 mm 70 mm 70 mm 70 mm

Weight 115 g 102 g 101 g or 95 g 95 g 95 g

Interface type SATA SATA SATA SATA SATA

Transfer rate 100 MB/sec 100 MB/sec 100 MB/sec 100 MB/sec 100 MB/sec

Security ATA security ATA security ATA security ATA security ATA security

Seek times (typical read, including setting)

Single track 1.4 ms 1.1 ms 3 ms 2 ms 1.1 ms

Average 10 ms 12 ms 13 ms 12 ms 13 ms

Maximum 12 ms 21 ms 24 ms 22 ms 25 ms

Logical blocks 1,938,921,461 1,465,149,168 1,048,576,000 976,773,168 625,141,400

Disc rotational speed 5400 rpm 7200 or 5400
rpm

7200 rpm or
5400 rpm

5400 rpm 5400 rpm

Operating temperature  

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less. Actual drive specifications may
differ slightly.

NOTE: Certain restrictions and exclusions apply. Contact technical support for details.
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Solid-state drive specifications
 128-GB*

Height 7.0 mm

Weight < 50 g

Form factor 2.5-inch

Transfer rate up to 515 MB/sec

Interface type SATA-3

Ready time, maximum (to not busy) < 1.0 ms

Access times, logical 0.1 ms

Total logical sectors 250,069,680

Operating temperature  

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less. Actual drive specifications may
differ slightly.

NOTE: Certain restrictions and exclusions apply. Contact technical support for details.
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DVD±RW SuperMulti DL Drive specifications
Applicable disc Read:

CD-DA, CD+(E)G, CD-MIDI, CD-TEXT, CD-ROM, CD-
ROM XA, MIXED MODE CD, CD-I, CD-I Bridge (Photo-
CD, Video CD), Multisession CD (Photo-CD, CD-
EXTRA, Portfolio, CD-R, CD-RW), CD-R, CD-RW,
DVD-ROM (DVD-5, DVD-9, DVD-10, DVD-18), DVD-
R, DVD-RW, DVD+R, DVD+RW, DVD-RAM

Write:

CD-R and CD-RW

DVD+R, DVD+RW, DVD-R, DVD-RW,
DVD-RAM

Center hole diameter 1.5 cm (0.59 in)

Disc diameter

Standard disc 12 cm (4.72 in)

Mini disc 8 cm (3.15 in)

Disc thickness 1.2 mm (0.047 in)

Track pitch 0.74 μm

Access time CD DVD

Random < 175 ms < 230 ms

Full stroke < 285 ms < 335 ms

Audio output level Line-out, 0.7 Vrms

Cache buffer 2 MB

Data transfer rate

24X CD-ROM 3,600 KB/sec

8X DVD-ROM 10,800 KB/sec

24X CD-R 3,600 KB/sec

16X CD-RW 2,400 KB/sec

8X DVD+R 10,800 KB/sec

4X DVD+RW 5,400 KB/sec

8X DVD-R 10,800 KB/sec

4X DVD-RW 5,400 KB/sec

2.4X DVD+R(9) 2,700 KB/sec

5X DVD-RAM 6,750 KB/sec

Transfer mode Multiword DMA Mode

Startup time < 15 seconds

Stop time < 6 seconds
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Blu-ray ROM DVD±RW SuperMulti DL Drive
Applicable disc Read: Write:

 CD-DA, CD+(E)G, CD-MIDI, CDTEXT, CD-
ROM, CD-ROM XA, MIXED MODE CD, CD-I,
CD-I Bridge (Photo-CD, Video CD),
Multisession CD (Photo-CD, CD-EXTRA,
Portfolio, CD-R, CD-RW), CD-R, CD-RW,
DVDROM (DVD-5, DVD-9, DVD-10,
DVD-18), DVD-R, DVD-RW, DVD+R, DVD
+RW, DVD-RAM, HD-ROM (Single Layer),
HD-ROM (Dual Layer), HD DVD-R, HD DVD-
R for Dual Layer, HD DVD-RW

CD-R and CD-RW DVD+R, DVD+R(9), DVD
+RW, DVD-R, DVD-R(9),DVD-RW, DVD-RAM

Access time CD DVD HD

Random 170 ms 170 ms 230 ms

Cache buffer 8 MB

Data transfer rate

24X CD-ROM 3,600 KB/sec

8X DVD 10,800 KB/sec

24X CD-R 3,600 KB/sec

16X CD-RW 2,400 KB/sec

8X DVD+R 10,800 KB/sec

4X DVD+RW 5,400 KB/sec

8X DVD-R 10,800 KB/sec

4X DVD-RW 5,400 KB/sec

2.4X DVD+R(9) 2,700 KB/sec

5X DVD-RAM 6,750 KB/sec

1X BD-ROM 4,500 KB/sec

1X BD-R read 4,500 KB/sec

1X BD-RE read 4,500 KB/sec

Transfer mode Multiword DMA Mode

DVD-ROM drive
Applicable disc DVD-ROM (DVD-5, DVD-9, DVD-10, DVD-18, CD-ROM (Mode 1 and 2), CD Digital Audio,

CD-XA ready (Mode 2, Form 1 and Form 2), CD-I (Mode 2, Form 1 and Form 2), CD-R, CD-
RW, Photo CD (single and multisession), CD-Bridge

Center hole diameter 1.5 cm (0.59 in)

Disc diameter  

Standard disc 12 cm (4.72 in)

Mini disc 8 cm (3.15 in)
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Disc thickness 1.2 mm (0.047 in)

Track pitch 0.74 μm

Access time CD DVD

Random < 100 ms < 125 ms

Full Stroke < 175 ms < 225 ms

Audio output level Line-out, 0.7 Vrms

Cache buffer 512 KB

Data transfer rate

CD-R (24X) 3600 KB/s (150 KB/s at 1X CD rate)

CD-RW (10X) 1500 KB/s (150 KB/s at 1X CD rate)

CD-ROM (24X) 3,600 KB/sec

DVD (8X) 3600 KB/s (150 KB/s at 1X CD rate)

Multiword DMA mode 2 16.6 MB/s

Startup time < 10 seconds

Stop time < 3 seconds

Specification information in Device Manager
Device Manager allows you to view and control the hardware attached to the computer, as well as provides
hardware specification information.

You can also add hardware or modify device configurations using Device Manager.

NOTE: Windows 7 includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. Refer to Windows Help and Support for more information.

After you open Device Manager, drill-down to a device and double-click it to access its properties.

To access Device Manager in Windows 8.1:

1. From the Start screen, type control, and then select Control Panel.

2. Select System and Security, and then in the System area, click Device Manager.

A list display all the devices installed in your computer.

To access Device Manager in Windows 7:

1. Select Start > Computer > System properties.

2. In the left pane, click Device Manager.
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14 Statement of Volatility

The purpose of this document is to provide general information regarding non-volatile memory in industry-
standards based HP Business Notebook PC systems and provide general instructions for restoring
nonvolatile memory that can contain personal data after the system has been powered off and the hard drive
has been removed.

HP Business Notebook PC products that use Intel®-based or AMD®-based system boards contain volatile DDR
memory. The amount of nonvolatile memory present in the system depends upon the system configuration.
Intel-based and AMD-based system boards contain nonvolatile memory subcomponents as originally
shipped from HP assuming that no subsequent modifications have been made to the system and assuming
that no applications, features, or functionality have been added to or installed on the system.

Following system shutdown and removal of all power sources from an HP Business Notebook PC system,
personal data can remain on volatile system memory (DIMMs) for a finite period of time and will also remain
in nonvolatile memory. The steps below will remove personal data from the notebook PC, including the
nonvolatile memory found in Intel-based and AMD-based system boards. Some of these steps are disclosed
in the Maintenance & Service Guides available for HP PC products available on the product support pages at
www.hp.com.

1. Follow steps (a) through (I) below to restore the nonvolatile memory that can contain personal data.
Restoring or reprogramming nonvolatile memory that does not store personal data is neither necessary
nor recommended.

a. Enter BIOS (F10) Setup by powering on the system and pressing F10 when prompted near the
bottom of the display, or press the ESC key to display the start up menu, then press F10 . If the
system has a BIOS administrator password, enter the password at the prompt.

b. Select the File menu, then Restore Defaults.

c. Select the System Configuration menu, then Restore Security Defaults.

d. If an asset or ownership tag is set, select the Security menu and scroll down to the Utilities menu.
Select System IDs, and then select the tag that has been set. Press the spacebar once to clear the
tag, then press Enter to return to the prior menu.

e. If a DriveLock password is set, select the Security menu, scroll down to DriveLock, then select
DriveLock password. Select the desired hard drive. Click Disable protection, enter the existing
master DriveLock password, then press Enter to confirm and return to the prior menu. Repeat this
procedure if more than one hard drive has a DriveLock password.

f. If an Automatic DriveLock password is set, select the Security menu, scroll down to Automatic
DriveLock, then select the desired hard drive and disable protection. Repeat this procedure if
more than one hard drive has an Automatic DriveLock password.

g. Select the File menu, then Reset BIOS Security to factory default. Click yes at the warning
message.

h. Select the File menu, then Save Changes and Exit.

i. Reboot the system. If the system has a Trusted Platform Module (TPM) and/or fingerprint sensor,
one or two prompts will appear. One to clear the TPM and the other to Reset Fingerprint Sensor;
press F1 to accept or F2 to reject.

If the HP notebook model number ends in a ‘p’ or ‘w’ and includes Intel® Centrino with VProTM,
reboot the PC and enter BIOS Setup by pressing F10 when prompted. Select System
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Configuration, then AMT Options. Then select Unconfigure AMT on next boot. Select Save then
Yes. Select the File menu, and then select Save Changes and Exit. Reboot the system and confirm
that you want to unconfigure AMT.

j. If the optional Intel® Anti-Theft Technology (AT) was activated, contact the provider to deactivate
it.

k. If the optional Absolute® Software Computrace® management and tracking service was activated
on the notebook PC, contact the provider to deactivate it.

l. Remove all power and system batteries for at least 24 hours.

2. Remove and retain the storage drive or clear the contents of the drive.

a. Hard Disk Drive (HDD)

Clear the HDD contents by using the HP Disk Sanitizer® utility or a third party application that,
ideally, is U.S. Department of Defense (DOD) 5220.22-M approved.

To run HP Disk Sanitizer, enter BIOS Setup by powering on the system and pressing F10 when
prompted near the bottom of the display, or press ESC to display the start up menu, then press
F10. Select the Security menu and scroll down to the Utilities menu. Select Disk Sanitizer and
select the desired drive. For a higher level of protection, select Optimum.

NOTE: This process will take a long time, and the amount of time varies based on the hard drive
capacity.

b. Solid State Drive (SSD)

Clear the SSD contents by using the BIOS Setup Secure Erase command option, or by using a third
party utility designed to erase data from an SSD. To run Secure Erase, enter BIOS Setup by
powering on the system and pressing F10 when prompted near the bottom of the display. Select
the Security menu and scroll down to the Utilities menu. Select Secure Erase and select the
desired hard drive.
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Non-volatile memory usage
Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain data
when power is
removed?

What is the
purpose of
this memory?

How is data input into
this memory?

How is this memory
write protected?

Real Time Clock
(RTC) battery
backed-up
CMOS
configuration
memory (CMOS)

256 Bytes No Yes Stores system
date and time
and limited
keyboard
controller
data.

Using the F10 Setup utility
or changing the
Microsoft® Windows®
date & time.

This memory is not
write-protected. HP
recommends
password protecting
the F10 Setup utility.

Controller (NIC)
EEPROM

64 Kbytes
(not
customer
accessible)

No Yes Store NIC
configuration
and NIC
firmware.

Using a utility from the
NIC vendor that can be run
from DOS.

A utility is required to
write data to this
memory and is
available from NIC
vendor. Writing data
to this ROM in an
inappropriate manner
will render the NIC
nonfunctional.

Keyboard ROM 64 Kbytes
(not
customer
accessible)

No Yes Stores
firmware code
(keyboard,
mouse, &
battery
management).

Programmed at the
factory. Code is updated
when the system BIOS is
updated.

A utility is required for
writing data to this
memory and is
available on the HP
website. Writing data
to this ROM in an
inappropriate manner
can render the PC
nonfunctional.

DIMM Serial
Presence
Detect (SPD)
configuration
data

256 Bytes
per memory
module,
128 Bytes
programma
bl e (not
customer
accessible)

No Yes Stores
memory
module
information.

Programmed by the
memory vendor.

Data cannot be written
to this memory when
the module is installed
in a PC. The specific
write protection
method varies by
memory vendor.

System BIOS 4 to 5
MBytes

Yes Yes Store system
BIOS code and
PC
configuration
data.

System BIOS code is
programmed at the
factory. Code is updated
when the system BIOS is
updated. Configuration
data and settings are
input using the F10 setup
utility or a custom utility.

A utility is required for
writing data to this
memory and is
available on the HP
website. Writing data
to this ROM in an
inappropriate manner
can render the PC
nonfunctional.

Intel
Management
Engine
Firmware
(present only in
models ending
in a ‘p’ or ‘w’ or
with Intel
Centrino Pro
technology)

1.5 or
5MByte

Yes Yes Stores
Management
Engine Code,
Settings,
Provisioning
Data and iAMT
third party
data store.

Management Engine Code
is programmed at the
factory. Code is updated
via Intel secure firmware
update utility. Unique
Provisioning Data can be
entered at the factory or
by an administrator using
the Management Engine
(MEBx) setup utility. The

The Intel chipset is
configured to enforce
HW protection to block
all direct read/write
access to this area. An
Intel utility is required
for updating the
firmware. Only
firmware updates
digitally signed by
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third party data store
contents can populated
by a remote management
console or local
applications registered by
an administrator to have
access to the space.

Intel can be applied
using this utility.

Bluetooth flash 2Mbit No Yes Stores
Bluetooth
configuration
and firmware.

Programmed at the
factory. Tools for writing
data to this memory are
not publicly available but
can be obtained from the
silicon vendor.

A utility is required for
writing data to this
memory and is made
available through
newer versions of the
driver if the flash
requires an upgrade.

802.11 WLAN
EEPROM

4kb to 8kb No Yes Stores
configuration
and calibration
data.

Programmed at the
factory. Tools for writing
data to this memory are
not made public.

A utility is required for
writing data to this
memory and is
typically not made
available to the public
unless a firmware
upgrade is necessary
to address a unique
issue.

Web camera 64K bit No Yes Store Web Cam
configuration
and firmware.

Using a utility from the
device manufacturer that
can be run from Windows.

A utility is required for
writing data to this
memory and is
typically not made
available to the public
unless a firmware
upgrade is necessary
to address a unique
issue.

Fingerprint
reader

512kByte
Flash

Yes Yes Stores
fingerprint
templates.

By enrolling in HP
ProtectTools Security
Manager.

Only a digitally signed
application can make
the call to write to the
flash.
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Questions and answers
1. How can the BIOS settings be restored (returned to factory settings)?

a. Turn on or restart the computer and press F10 when prompted near the bottom of the display.

b. Select File, then select Restore defaults.

c. Follow the on-screen instructions.

d. Select File, save changes and exit, then press Enter.

2. What kind of configuration data is stored on the DIMM Serial Presence Detect (SPD) memory
module? How would this data be written?

The DIMM SPD memory contains information about the memory module such as size, serial number,
data width, speed/timing, voltage and thermal information. This information is written by the module
manufacturer and stored on an EEPROM. This EEPROM cannot be written to when the memory module is
installed in a PC. Third party tools do exist that can write to the EEPROM when the memory module is
not installed in a PC. There are various third party tools available to read SPD memory.

3. Does the “Firmware Hub for System BIOS” contain the BIOS program? Is this chip writable, and if so
how?

The Firmware Hub does contain the BIOS program and is writable. A utility is required to perform the
write function.

4. In some PC systems, the Firmware Hub for System BIOS is a flash memory chip so that updates can
be written by the customer. Is this true for these BIOS chips?

Yes, they are flash memory chips.

5. What is meant by “Restore the nonvolatile memory found in Intel-based system boards”?

This relates to clearing the Real Time Clock (RTC) CMOS memory that contains PC configuration data.

6. Does resetting the CMOS configuration memory return the PC back to factory defaults?

The process of resetting the CMOS will return certain system settings to factory default but will not
reset many of the system data and configuration defaults to their factory settings. To return these
system data and configuration defaults to factory settings, refer to question and answer 1 and follow
the instructions for returning the BIOS settings to factory defaults.
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15 Power cord set requirements

The wide-range input feature of the computer permits it to operate from any line voltage from 100 to 120
volts ac, or from 220 to 240 volts ac.

The 3-conductor power cord set included with the computer meets the requirements for use in the country or
region where the equipment is purchased.

Power cord sets for use in other countries and regions must meet the requirements of the country or region
where the computer is used.

Requirements for all countries and regions
The following requirements are applicable to all countries and regions:

● The length of the power cord set must be at least 1.5 m (5.0 ft) and no more than 2.0 m (6.5 ft).

● All power cord sets must be approved by an acceptable accredited agency responsible for evaluation in
the country or region where the power cord set will be used.

● The power cord sets must have a minimum current capacity of 10 A and a nominal voltage rating of 125
or 250 V ac, as required by the power system of each country or region.

● The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320 Standard Sheet
C13 connector for mating with the appliance inlet on the back of the computer.

Requirements for specific countries and regions
Country/region Accredited agency Applicable note number

Argentina IRAM 1

Australia SAA 1

Austria OVE 1

Belgium CEBEC 1

Brazil ABNT 1

Canada CSA 2

Chile IMQ 1

Denmark DEMKO 1

Finland FIMKO 1

France UTE 1

Germany VDE 1

India ISI 1

Israel SII 1

Italy IMQ 1
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Country/region Accredited agency Applicable note number

Japan JIS 3

The Netherlands KEMA 1

New Zealand SANZ 1

Norway NEMKO 1

The People's Republic of China CCC 4

Saudi Arabia SASO 7

Singapore PSB 1

South Africa SABS 1

South Korea KTL 5

Sweden SEMKO 1

Switzerland SEV 1

Taiwan BSMI 6

Thailand TISI 1

The United Kingdom ASTA 1

The United States UL 2

1. The flexible cord must be Type HO5VV-F, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance coupler and
wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be
used.

2. The flexible cord must be Type SVT/SJT or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole grounding
type with a NEMA 5-15P (15 A, 125 V ac) or NEMA 6-15P (15 A, 250 V ac) configuration. CSA or C-UL mark. UL file number must be
on each element.

3. The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. The flexible cord must be Type VCTF, 3-conductor, 0.75mm2 or 1.25mm2 conductor size. The wall plug
must be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V ac) configuration.

4. The flexible cord must be Type RVV, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance coupler and wall
plug) must bear the CCC certification mark.

5. The flexible cord must be Type H05VV-F 3X0.75mm2 conductor size. KTL logo and individual approval number must be on each
element. Corset approval number and logo must be printed on a flag label.

6. The flexible cord must be Type HVCTF 3X1.25mm2 conductor size. Power cord set fittings (appliance coupler, cable, and wall
plug) must bear the BSMI certification mark.

7. For 127 V ac, the flexible cord must be Type SVT or SJT 3 x 18 AWG, with plug NEMA 5-15P (15 A, 125 V ac), with UL and CSA or C-
UL marks. For 240 V ac, the flexible cord must be Type H05VV-F 3X0.75/1.00mm2 conductor size, with plug BS 1363/A with BSI
or ASTA marks.
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16 Recycling

Battery
When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not dispose of the
battery in general household waste. Follow the local laws and regulations in your area for battery disposal.

HP encourages customers to recycle used electronic hardware, HP original print cartridges, and rechargeable
batteries. For more information about recycling programs, see the HP Web site at http://www.hp.com/
recycle.

Display
WARNING! The backlight contains mercury. Exercise caution when removing and handling the backlight to
avoid damaging this component and causing exposure to the mercury.

CAUTION: The procedures in this chapter can result in damage to display components. The only
components intended for recycling purposes are the LCD panel and the backlight. When you remove these
components, handle them carefully.

NOTE: Materials Disposal. This HP product contains mercury in the backlight in the display assembly that
might require special handling at end-of-life. Disposal of mercury may be regulated because of
environmental considerations. For disposal or recycling information, contact your local authorities, or see the
Electronic Industries Alliance (EIA) Web site at http://www.eiae.org.

This section provides disassembly instructions for the display assembly. The display assembly must be
disassembled to gain access to the backlight (1) and the liquid crystal display (LCD) panel (2).

NOTE: The procedures provided in this chapter are general disassembly instructions. Specific details, such
as screw sizes, quantities, and locations, and component shapes and sizes, can vary from one computer
model to another.

Perform the following steps to disassemble the display assembly:

1. Remove all screw covers (1) and screws (2) that secure the display bezel to the display assembly.
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2. Lift up and out on the left and right inside edges (1) and the top and bottom inside edges (2) of the
display bezel until the bezel disengages from the display assembly.

3. Remove the display bezel (3).

4. Disconnect all display panel cables (1) from the display inverter and remove the inverter (2).

5. Remove all screws (1) that secure the display panel assembly to the display enclosure.

Display 125



6. Remove the display panel assembly (2) from the display enclosure.

7. Position the display panel assembly upside-down.

8. Remove all screws that secure the display panel frame to the display panel.

9. Use a sharp-edged tool to cut the tape (1) that secures the sides of the display panel to the display
panel frame.

10. Remove the display panel frame (2) from the display panel.

11. Remove the screws (1) that secure the backlight cover to the display panel.
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12. Lift the top edge of the backlight cover (2) and swing it outward.

13. Remove the backlight cover.

14. Position the display panel right-side up.

15. Remove the backlight cables (1) from the clip (2) in the display panel.

16. Position the display panel upside-down.

WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.
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17. Remove the backlight frame from the display panel.

18. Remove the backlight from the backlight frame.

19. Disconnect the display panel cable (1) from the LCD panel.

20. Remove the screws (2) that secure the LCD panel to the display rear panel.

21. Release the LCD panel (3) from the display rear panel.

22. Release the tape (4) that secures the LCD panel to the display rear panel.
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23. Remove the LCD panel.

24. Recycle the LCD panel and backlight.
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battery bay, identifying 12
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removing 51
spare part numbers 76

display assembly subcomponents
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recovery tools, Windows 103
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steps 108
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W
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removal 52, 79
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Reset 100

Windows 7 operating system DVD
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Windows 7 operating system media
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using for restore 104
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Windows operating system DVD

100
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